Ağ Yüklemesi Yardımı
Köşe | Köşe

Bu Yardım, kablolu veya kablosuz olarak ağ üzerine yüklenebilen HP aygıtları için sağlanmaktadır. Yardım'a, yükleme sırasında aşağıdaki ekranlarda Yardım tıklatılarak erişilebilir. İlgili konular daha fazla temel bilgi sağlar.

• Bağlantı Türü
• Ağ Kurulumu — Yazıcınızla bağlantı kurun
• Yazıcı Ağ Bağlantısı
• Kablosuz Ağ Kurulumu — Yazıcı Ağ Bağlantısı
• Bulunan Ağ Yazıcıları
• Kablosuz Ağ Kurulumu — Yazıcı Kurulumu Menüsü Sihirbazı
• Yazıcı Kurulumu Seçenekleri


Bağlantı Türü

HP yazıcınızı bilgisayarınıza nasıl bağlamak istediğinizi seçin. Kurulum ekranı, aygıtınız için kullanılabilir seçenekleri listeler.

Durumunuz

Yazıcınızın Özellikleri

Kurulum Gereksinimleri

Bağlantı Seçeneğiniz

• Yazıcınızı diğer bilgisayarlarla paylaşmaya ihtiyacınız yok
• Veya Yerel Ağınız (LAN) yok
• Veya bilgisayarınız bir ağa bağlı değil
• Veya bir ağınız var ancak yazıcınızı şu anda bu ağa bağlamak istemiyorsunuz

Yazıcınızın ağ bağlantısı özelliği var ancak yazıcınızı şu anda ağa bağlamak istemiyorsunuz

Kurulum yazılımı tarafından istediğinde, USB kablosu bağlantısı

USB

Bilgisayarınız ve yazıcınız arasında doğrudan USB bağlantısı yapmak en basit, hızlı ve güvenilir kurulumdur. Ancak USB bağlantısı, diğer bilgisayarların yazıcıya erişimini sınırlar.

• Ethernet (kablolu — 802.3) bağlantısına sahip bir Yerel Ağınız (LAN) var
• Veya boş Ethernet/802.3 bağlantı noktasına sahip bir kablosuz yönlendirici/erişim noktası üzerinden bir Yerel Ağınız var. Ayrıca, yazıcınız kablosuz yönlendiriciye/erişim noktasına kabloyla bağlanabilecek kadar yakın olacak.

Yazıcınızın Ethernet (kablolu — 802.3) ağ bağlantısı özelliği var

• Yerel Ağ (LAN)
• Yazıcıyı ağa bağlamak için Ethernet kablosu (Kat. 5)

Ethernet (kablolu — 802.3) Ağı

grafik: kablolu bağlantı

Kablolu ağ bağlantısı hızlı ve güvenilirdir. Aynı ağdaki diğer bilgisayarların yazıcıyı kullanmasına olanak sağlar.

• Bilgisayarınız kablosuz 802.11 ağına bağlı ve ağdaki diğer bilgisayarların yazıcıya erişebilmesini sağlamak istiyorsunuz
• Yazıcıyı kablosuz yönlendiriciden/erişim noktasından uzağa yerleştirme esnekliğine sahip olmak istiyorsunuz

Yazıcınızın kablosuz ağ bağlantısı (802.11) özelliği var

• Kablosuz yönlendirici/erişim noktası üzerinden kablosuz 802.11 Yerel Ağ (LAN)
• SSID (kablosuz ağın adı)
• Parola (şifreli ağlar için)
• Yazıcınız için uygunsa, USB kablosu (kablosuz için USB kurulumu)
• Ayrıntılar için, bkz: Kablosuz Ağ Bağlantısı (802.11).

Kablosuz (802.11) Ağ

grafik: kablosuz bağlantı

Kablosuz ağ bağlantısı, yazıcınızı kablo kısıtlamaları olmadan konumlandırmanıza izin verir. Ağdaki diğer bilgisayarların yazıcıya erişmesine olanak sağlar. Ancak kurulumu diğer bağlantı türlerinden daha uzun sürebilir.


Kablosuz Ağ Bağlantısı (802.11)

Not Kablosuz iletişim, Bluetooth değil, 802.11 standartları ile gerçekleştirilir.

Altyapısal Kablosuz Ağ Bağlantısı

Altyapısal kablosuz ağ bağlantısı (802.11 standartları), bilgisayarların her birinin ağa bağlanmış ve aygıt kurulumunun tamamlanmış olması şartıyla, birkaç bilgisayarın aynı yazıcıya erişmesine olanak sağlar. Altyapısal kablosuz ağ, bir telsiz telefon baz istasyonuna benzer şekilde sinyal gönderip alan bir kablosuz yönlendirici/erişim noktası tarafından oluşturulur. Ağa bağlanabilmek için, bilgisayarların ve aygıtların sinyal kapsama alanında olması gerekir. Ancak bu aynı zamanda, yönlendiricinizin kapsama alanında birkaç kablosuz yönlendirici olabileceği anlamına gelir.

Bilgisayarınızı bir altyapısal kablosuz ağ üzerinden yazıcıya bağlamak için şunlara ihtiyacınız vardır:

• Kurulumu tamamlanmış bir kablosuz yönlendirici/erişim noktası.
• Yönlendiricinin oluşturduğu ağın adı; buna SSID (Hizmet Kümesi Tanımlayıcısı) adı verilir. Kablosuz ağ kurulumu sırasında yönlendirici varsayılan bir SSID'ye (genellikle yönlendiricinin üreticisinin adı) sahiptir; ancak ideal olarak, bunu kolayca anımsayabileceğiniz daha kişisel bir adla değiştirmeniz önerilir. Aksi takdirde komşunuzla aynı adı taşıyan bir ağa sahip olabilirsiniz. Bu, doğru ağı seçme konusunda zorluğa neden olabileceği gibi, ağınızın güvenliğini de tehlikeye atabilir. Genellikle, yazıcınız algılanan tüm ağların adını gösterir. Kendi ağınızı seçtiğinizden emin olun.
• Kablosuz ağınız için güvenlik ayarları. Çoğu kablosuz ağ, her aygıtın bağlanabilmek için kullanması gereken bir parola kullanılarak şifrelenir. Bu, istenmeyen harici kullanıcıların kablosuz ağınıza erişmesini engelleyen unsurdur. En yaygın şifreleme türleri WEP ve WPA'dır. Kablosuz ağını bunlardan birini kullanıyorsa, şifreleme türüne bağlı olarak büyük olasılıkla anahtarı veya parolayı girmeniz istenir. WEP anahtarı veya WPA parolası, büyük/küçük harf duyarlıdır: İlk tanımlama sırasında girilen büyük ve küçük harfler tam olarak aynı olacak şekilde girin. Bu ayarları bulmanıza yardımcı olacak bir uygulamayı www.hp.com/go/networksetup adresine giderek indirebilirsiniz. (Bu uygulama yalnızca Windows Internet Explorer'da çalışır ve yalnızca İngilizce olarak kullanılabilir.) Ağınızın güvenliği etkin değilse, yalnızca ağın adına gerek duyarsınız.

Geçici Kablosuz Ağ Bağlantısı

Ayrıca, bilgisayarınızı bir yönlendirici veya erişim noktası olmadan HP aygıtına doğrudan da bağlayabilirsiniz. Buna "geçici" kablosuz ağ bağlantısı adı verilir. HP yazıcıları, geçici ağ bağlantısı için önceden yapılandırılmış olarak piyasaya sürülür.

Yazıcınızı önceden bir altyapısal bağlantıyla (yani kablosuz yönlendirici/erişim noktası kullanarak) kurduysanız, ancak şimdi geçici bir bağlantı kurmak istiyorsanız, varsa yazıcının kontrol bölmesinde bulunan görüntüleme menüsündeki Ağ Varsayılanlarını Geri Yükle seçeneğini kullanabilirsiniz.


Ağ Kurulumu — Yazıcınızla bağlantı kurun

Bu Ağ Kurulumu ekranı, yazıcınızı Ethernet kablosu kullanarak yönlendiriciye bağlamanız gerektiğini bildirir.

grafik: kablonun uçlarını 1 ve 2 numaralarıyla belirterek Ethernet bağlantısını gösteren şekil.

grafik: no. 1 | Ethernet (Kategori 5 veya RJ45) kablosunun bir ucunu kablolu yönlendiriciniz üzerindeki bir LAN bağlantı noktasına bağlayın. Yönlendiricinin açık ve ağınıza bağlı olduğundan emin olun.
grafik: 2 | Kablonun diğer ucunu yazıcınızın arkasındaki Ethernet/802.3 bağlantı noktasına bağlayın. (Genellikle bu bağlantı noktası, cihaz satın alındığında içinde sarı bir fişle gelir.) Yazıcınızın önceden kurulmuş ve açık olması gerekir. Bağlama işleminden birkaç saniye sonra, bağlantı noktasının çevresindeki sarı ve yeşil ışıkların yanıyor ve yanıp sönüyor olması gerekir.
 | Alternatif olarak, Yazıcıyı şimdi bağlamadan yüklemeye devam et, daha sonra bağlayacağım. öğesini seçin.


Yazıcı Ağ Bağlantısı

Yazıcı Ağ Bağlantısı ekranı, yazıcınızın zaten kablosuz ağınızda kurulu olup olmadığını sorar.

• Yazıcınızın ağa zaten bağlı olduğunu biliyorsanız Evet'i tıklatın. Örneğin, yazıcının kontrol paneli ekranı üzerinden Kablosuz Kurulum Sihirbazı'nı kullanmış veya ağdaki başka bir kişinin zaten yazıcıyı kullanmakta olduğu biliyor olabilirsiniz.
• Yazıcınız bağlı değilse veya bağlı olup olmadığını bilmiyorsanız Hayır'ı tıklatın.

Bağlantının ayrıntılarını kontrol etmek için şunlardan birini yazdırın: Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu .

Yüklemeye devam etmek için İleri'yi tıklatın.


Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu

Ağ Yapılandırma Sayfası, Ağ Durumu, Etkin Bağlantı Türü, Seri Numarası, Donanım Adresi (MAC adresi), Ağ Adı (SSID), Kimlik Doğrulaması Türü ve IP Adresi gibi yazıcı özelliklerini bildiren bir rapordur. HP yazıcınız için bir ağ bağlantısı kurarken veya ağ bağlantısı sorunlarını giderirken basılı bir kopyasını bulundurmak faydalı olacaktır.

Yazıcınızı kablosuz bir ağa bağladıysanız, Kablosuz Ağ Sınaması raporunu yazdırın. Bu rapor, bağlantının ayrıntılarının yanı sıra tanılama mesajları içerir.

• Kontrol panelinde ekran bulunan bir yazıcı için bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması raporu yazdırmak için Kurulum düğmesine basın. Ardından raporu bulmak için menülere göz atın (örneğin Ağ Kurulumu veya Yazdırma Raporları altına bakın) ve raporu seçin.
• Ekranı olan çoğu HP yazıcıda Devam düğmesini 2 saniye basılı tutarak Ağ Yapılandırma Sayfası yazdırabilirsiniz. Kablosuz Ağ Sınama Raporu da yazdırılır. Ayrıntılar için yazıcınızla birlikte verilen belgelere bakın.

HP yazıcınızın durumunu ve bağlı olduğu ağı kontrol etmek için şu bölüme bakın:

• Yazıcınızın Hazır, yani ağa bağlı, olup olmadığını öğrenmek için Ağ Durumu.
• Ağınızın adının bu olup olmadığını öğrenmek için Ağ Adı (SSID). Ancak bu, kablosuz yönlendiricinin (veya erişim noktasının) varsayılan adıysa, komşunuzun ağı da aynı ada sahip olabilir.
• Gelişmiş Arama yapmak üzere gerek duyacağınız için IP Adresi.


Kablosuz Ağ Kurulumu — Yazıcı Ağ Bağlantısı

Kablosuz Ağ Kurulumu ekranı, yazıcınızı kablosuz ağda bulma konusunda yardımcı olması için izleyebileceğiniz bazı sorun giderme adımları önerir.

Senaryo

Çözümler

Notlar

Yazıcınızın ve kablosuz yönlendiricinin/erişim noktasının açık olduğundan emin olun

Şunları doğrulayın:

• Kablosuz yönlendirici/erişim noktası ve yazıcınız işlevsel durumda
• Bilgisayarınız ağınıza bağlı

Yönlendiricinin doğru çalışıp çalışmadığını kontrol etme hakkında daha fazla ayrıntı için birlikte verilen belgelere bakın.

Bilgisayarınızı ve yazıcınızı kablosuz yönlendiricinin daha yakınına taşıyın.
• Kurulum sırasında, yazıcınızın ve bilgisayarınızın kablosuz yönlendiricinin/erişim noktasının yanında olması idealdir.
• Kurulumdan sonra yazıcınızı taşırsanız, açık olduğundan ve sinyal gücünün hala yüksek olduğundan emin olun

Kapsama alanı ve en iyi bağlantı koşulları hakkındaki ayrıntılar için yönlendiriciyle birlikte verilen belgelere bakın.

Kablosuz Ağ Sınaması Raporu'nu yazdırın

Görünürse, tanılama mesajlarını izleyin

Bilgisayarınızın ağınıza bağlı olduğundan emin olun

Şunları doğrulayın:

• Bilgisayarınızın Internet'e bağlanabildiğini onaylayarak ağınızın çalıştığını
• Doğru ağ adını onaylayarak bilgisayarınızın ağınıza bağlı olduğunu
• Ağ sinyalinizin gücünün yeterli ve durumun hazır olduğunu


Bulunan Ağ Yazıcıları

Yüklediğiniz yazıcının listelenip listelenmediğini öğrenmek için yazıcı listesine bakın.

• Yazıcınız bir kez listelenmişse, listede yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
• Yazıcınız listelenmemişse veya birden çok kez listelenmişse, sorun giderme sırasında kullanmak için bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırın.

Sorun giderme

1 Aşağıdaki tabloya bakın ve senaryonuza uyan öğeleri kontrol edin.
2 Değişiklik veya düzeltme yaptıktan sonra, Listeyi Yenile'yi tıklatın. Yazıcınız listede gösterilmiyorsa, yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
3 Yazıcınız listede yoksa, Yazıcım listelenmemiş'i seçin. Ardından Gelişmiş Arama Seçeneklerini Göster'i seçin. Arama ölçütü olarak yazıcınızın kablosuz bağlantı için kullanılan IP Adresi bilgisini girin (sayılar arasındaki noktalar dahil) ve Ara'yı tıklatın. Yazıcınız listede gösterilmiyorsa, yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
4 Gelişmiş Arama sonrasında yazıcınız hala görünmüyorsa, Yazıcım listelenmemiş'i seçin ve ardından devam etmek için İleri'yi tıklatın.

Senaryo

Olası Nedenleri

Şunları doğrulayın:

Yazıcım listelenmemiş

• Ağınız karmaşık olduğundan, yazıcınız yalnızca IP Adresi aranarak bulunabiliyor.
• Veya bilgisayarınızda yüklü güvenlik yazılımı (güvenlik duvarı, virüsten koruma yazılımı, casus yazılım önleme yazılımı), bilgisayarınız ve HP aygıtı arasındaki iletişimi engelliyor olabilir.
• Veya bilgisayarınız Sanal Özel Ağ'a (VPN) bağlı.
• Veya yönlendiricinizin MAC filtrelemesi etkin.
• Veya bilgisayarınız, yazıcınızdan farklı bir ağa bağlı.
• Veya yazıcınız kendi ağınıza bağlı değil. Komşunuzun aynı ada sahip ağına bağlanmış olabilir.
• Bilgisayarınız ağa bağlı değil
• Internet bağlantınız etkin; bu, ağın işlevsel olduğu anlamına gelir
• Yazıcınız güç alıyor
• Ethernet kablonuz düzgün bağlanmış (Kablolu)
• Yönlendirici açık ve iletim yapıyor (Kablosuz)
• Güvenlik yazılımı bağlantıyı engellemiyor
• Yazıcınıza ağ üzerinden bağlanmak istediğinizde VPN bağlantınızı kesiyorsunuz.
• Yönlendiricinizin MAC filtrelemesi devre dışı veya yazıcınızı yönlendiricinin MAC adresi filtresi listesine eklediniz.

Birkaç yazıcı listelenmiş

Komşularınızdan veya iş arkadaşlarınızdan biri, ağa aynı modelde bir yazıcı yükledi.

• IP Adresi, istediğiniz bağlantıya yönelik rapordakiyle eşleşiyor
• Seri Numarası yazıcınıza ait
• MAC Adresi, istediğiniz bağlantıya yönelik rapordakiyle eşleşiyor


Seri Numarası

HP aygıtının arkasında veya altında ve Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu üzerinde görünen uzun numara.


IP Adresi

Internet Protokolü adresi; ağ tarafından bağlı bir aygıta atanan sayısal tanımlayıcı. Kablosuz ve kablolu bağlantılara ait IP adreslerini, yazıcınız için geçerliyse, aygıtın kontrol panelindeki Kurulum (anahtar) düğmesini seçerek ve ekranda Ayarlar'a göz atarak bulabilirsiniz. Alternatif olarak, bu bilgiyi Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu üzerinde de bulabilirsiniz.

Geçerli bir IP adresi, noktalarla ayrılmış dört sayıdan oluşur; örneğin, 192.168.1.001. (Buna karşılık, 0.0.0.0 sayılarından oluşan bir IP adresi geçersizdir.)


MAC Adresi

Donanım adresi (veya Ortam Erişim Denetimi adresi), HP tarafından üretim sırasında ağ kartına atanan bir tanımlayıcıdır. MAC adresi, seri numarası etiketinin üzerine basılmıştır ve Ağ Yapılandırma Sayfası üzerinde de bulunur.


Gelişmiş Arama Seçeneklerini Göster

Yazıcınız listede görünmüyorsa, Gelişmiş Arama Seçeneklerini Göster'i seçin.

1 Kontrol panelinde Kurulum (anahtar) düğmesine basarak ve IP Adresi'ne göz atarak yazıcının IP Adresi'ni bulun. Alternatif olarak, bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırın.
2 Arama alanına yazıcının IP Adresi'ni girin ve Ara'yı tıklatın.
3 Aramanın ardından, yazıcınızın şimdi bulunup bulunmadığını görmek için Listeyi Yenile'yi tıklatın. Bulunduysa, listede yazıcınızı tıklatın.
4 İleri'yi tıklatın.


Yönlendirici açık ve iletim yapıyor

Kablosuz yönlendiricinizin/erişim noktanızın açık ve işlevsel olup olmadığını kontrol edin. Örneğin, zaten ağda bulunan bir bilgisayarın Internet'e bağlanıp bağlanamadığını kontrol etmeyi deneyebilirsiniz.

Yeniden arama yapmadan önce, ağı sıfırlamak faydalı olabilir.

1 Modemi ve yönlendiriciyi kapatın.
2 Modemi yeniden açın. Tamamen yüklenmesini bekleyin.
3 Yönlendiriciyi yeniden açın. Yazıcınızı aramayı yeniden denemeden önce tamamen yüklenmesini bekleyin.


Güvenlik yazılımı

Bilgisayarınızdaki güvenlik yazılımının bağlantıyı engelleyip engellemediğini kontrol edin.

1 Güvenlik yazılımınızı geçici olarak devre dışı bırakın ve ardından bu ekranda Listeyi Yenile'yi tıklatın veya Gelişmiş Arama yapın.
2 Yazıcınız artık listede gösteriliyorsa, güvenlik yazılımınızı yeniden etkinleştirin. Güvenlik yazılımınızı, UDP bağlantı noktası 427'nin açık olmasına izin verecek şekilde yapılandırmanız gerekir. Ardından bu ekranda Listeyi Yenile'yi tıklatın veya Gelişmiş Arama yapın.
3 Yazıcınız hala listelenmiyorsa, Yazıcım listelenmemiş'i seçin ve ardından devam etmek için İleri'yi tıklatın.


Kablosuz Ağ Kurulumu — Yazıcı Kurulumu Menüsü Sihirbazı

HP yazıcınızın menüler içeren bir ekranı varsa, kontrol panelinden Kablosuz Kurulum Sihirbazı'nı kullanabilirsiniz.

Kablosuz Kurulum Sihirbazı'nı kullanma
1 Kontrol panelindeki Kurulum (anahtar) düğmesine basın ve ardından görüntülenen menüler içinde Kablosuz Kurulum Sihirbazı'na göz atın.
2 Ekranda gösterilen yönergeleri izleyin ve istenen bilgileri girin. Kablosuz Kurulum Sihirbazı hakkında daha fazla bilgi için, HP yazıcınızla birlikte verilen belgelere bakın. Bu bilgiler basılı bir kılavuzda, CD'deki bir yazılım kılavuzunda veya HP Çözüm Merkezi (yüklüyse) üzerinden erişilebilir olabilir.
3 Rapor yazdırmak için Kablosuz Ağ Sınaması'nı seçin. Rapor, bağlantıyı onaylar ve bir ayrıntı kaydı sağlar. Seçeneği bulmak için menüye göz atın; seçenek genellikle Yazdırma Raporları veya Ağ Ayarları altında bulunur.
4 Sihirbaz tamamlandıktan ve yazıcınız kablosuz ağa katıldıktan sonra, devam etmek için İleri'yi tıklatın.


Yazıcı Kurulumu Seçenekleri

Yazıcınızın ağ üzerindeki kurulumu ile ilgili sorunlar devam ediyor. Nasıl devam etmek istediğinizi belirtmek üzere bir seçeneği tercih etmeniz gerekecek. Aşağıdaki bölümlerde her bir seçeneğin ayrıntıları ve avantajları açıklanmaktadır.

• Bunun yerine, yazıcıyı USB üzerinden yükleyin. Ağ yüklemesini daha sonra yeniden deneyebilirim
• Yazıcıya bağlanmadan yüklemeye devam et. Daha sonra bağlanacağım
• Ağ yüklemesine devam et ve tanılanan hatayı (hataları) yoksay

Bağlantıyı kurmaya devam etmeden önce, kablosuz ve kablolu ağ kurulumu için gerekli adımları içeren Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme bölümünü incelemek isteyebilirsiniz.

Hazır olduğunuzda, yeniden denemek için aşağıdakilerden birini yapabilirsiniz:

• Yükleme işlemini yeniden başlatmak için Başlat menüsü/Tüm Programlar/HP/(HP aygıtınızın adı)/Aygıt Ekle öğesine gidin.
• Menüyü görüntülemek için HP aygıtınızla birlikte verilen yazılım CD'sini takın. Yükleme işlemini yeniden başlatmak için Aygıt Ekle'yi (aygıtınız için sunulmuşsa) seçin.
• Varsa, Aygıt Ekle'nin masaüstü simgesini kullanın.

Bir seçenek tercih edildikten sonra, İleri düğmesi etkin hale gelir. Devam etmek için İleri’yi tıklatın.


Bunun yerine, yazıcıyı USB üzerinden yükleyin. Ağ yüklemesini daha sonra yeniden deneyebilirim

Yazıcınızı bilgisayarınıza doğrudan bir USB bağlantısı üzerinden bağlamak için bu seçeneği tercih edin.

Bir seçenek tercih edildikten sonra, İleri düğmesi etkin hale gelir. Devam etmek için İleri’yi tıklatın.


Yazıcıya bağlanmadan yüklemeye devam et, daha sonra bağlanacağım

Bu seçeneğin tercih edilmesi şu an için HP aygıtınızı kullanamayacağınız anlamına gelir. Ancak, CD'deki yazılımı şimdi bilgisayarınıza yüklerseniz, daha sonra bağlantı kurmak için yalnızca Başlat menüsünden Aygıt Ekle'yi seçmeniz veya bir USB kablosu bağlamanız yeterli olacaktır.

Bir ağ bağlantısını yeniden denemek için, ilk olarak hataya neden olan genel nedenlerden bazılarını kontrol edin (bkz. Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme).


Ağ yüklemesine devam et ve tanılanan hatayı (hataları) yoksay

Bu seçeneği tercih ederseniz, ağ yüklemesi devam eder, ancak yüklemenin ardından yazıcı sorunları görülebilir. Devam etmeden önce kontrol edilecek noktalar için Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme bölümünü incelemek isteyebilirsiniz.

Yazıcının ağda bulunmasını engelleyen sorunları çözdüğünüzü düşünüyorsanız, bu seçeneği seçin ve ardından Geri'yi tıklatın.


Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme

HP aygıtınız için ağ bağlantısı sorunlarını giderme sırasında kullanılabilecek ek bilgiler için bu konuları inceleyin:

• Kablosuz Ağ Kurulumu
• Yazıcınızın ve kablosuz yönlendiricinin/erişim noktasının açık olduğundan emin olun
• Bilgisayarınızı ve yazıcınızı birbirine yaklaştırın
• Bilgisayarınızın ağınıza bağlı olduğundan emin olun
• Güvenlik duvarınızı, casus yazılım önleme yazılımınızı veya bilgisayarınızdaki diğer güvenlik yazılımlarını geçici olarak devre dışı bırakın
• Bu dosyalara erişim izni verin
• Bu bağlantı noktalarına erişim izni verin
• Kablolu ağ


Kablosuz Ağ Kurulumu

Not Kablosuz ağınıza bağlanabilmeniz için ağınızın tam olarak işlevsel olması ve yazıcınızın eksiksiz kurulmuş olması gerekir.

Önkoşullar
• Kurulu ve açık kablosuz yönlendirici.
• Ağın adı (SSID)
• Güvenlik Ayarları (parola — büyük/küçük harf duyarlı)


Yazıcınızın ve kablosuz yönlendiricinin/erişim noktasının açık olduğundan emin olun

Şunları doğrulayın:

• Yazıcı takılı, açık ve kablosuz telsiz açık durumda (genellikle 802.11 olarak işaretlenmiş mavi bir ışık).
• Kablosuz yönlendirici/erişim noktası takılı, açık ve işlevsel durumda.


Bilgisayarınızı ve yazıcınızı birbirine yaklaştırın

Şunları doğrulayın:

• Yazıcı ve bilgisayar kablosuz yönlendiricinin/erişim noktasının kapsama alanı içinde. Kapsama alanı ve koşullar için yönlendiriciyle birlikte verilen belgelere bakın.
• Yazıcı ve bilgisayar açık.


Bilgisayarınızın ağınıza bağlı olduğundan emin olun

Şunları doğrulayın:

• Bilgisayar kendi ağınıza bağlı: Windows Ağı altında ağ adını, sinyal gücünü ve durumu kontrol edin.
• Ağın işlevsel olduğundan emin olmak için bilgisayarınızın Internet'e erişip erişemediğini kontrol edin.


Güvenlik duvarınızı, casus yazılım önleme yazılımınızı veya bilgisayarınızdaki diğer güvenlik yazılımlarını geçici olarak devre dışı bırakın

Güvenlik yazılımları, yazıcının bağlanmasını engelleyebilir. Yazıcınızın bağlantısını kurmak için HP yazılımına nasıl geçici olarak izin vereceğinizi öğrenmek için, güvenlik yazılımıyla birlikte verilen belgelere bakın. Bağlantı kurulur kurulmaz tüm güvenlik yazılımlarını yeniden açtığınızdan emin olun.


Bu dosyalara erişim izni verin

Windows çalıştıran bir bilgisayardaki güvenlik yazılımları, HP'nin belirli bağlantı noktalarına ve dosyalara erişmesine izin verip vermediğinizi her dosya için tek tek sorabilir. Bu HP dosyalarına güvenilmesi gerektiğini belirtin:

• C:\program files\HP\digital imaging\bin konumunda bulunan hpqkygrp.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpiscnapp.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqste08.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqtra08.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqthb08.exe
Not Yukarıda listelenen dosyaların tümü HP ürünleri tarafından kullanılmamaktadır. Bir dosya atanan dizinde bulunamazsa, eklenmesi gerekmez. Güvenlik duvarı bağlantı noktası ayarlarının nasıl yapılacağı ve HP dosyalarının "güvenli" listesine nasıl ekleneceği için güvenlik duvarı belgelerine başvurun.


Bu bağlantı noktalarına erişim izni verin

Aşağıdaki bağlantı noktaları da HP aygıtınız tarafından kullanılır ve güvenlik duvarı yapılandırmanızda açılmaları gerekebilir.

İşlev

Gelen (UDP) Bağlantı Noktaları

Giden (TCP) Bağlantı Noktaları

• Gelen (UDP) bağlantı noktaları, bilgisayardaki hedef bağlantı noktalarıdır.
• Giden (TCP) bağlantı noktaları, HP aygıtındaki hedef bağlantı noktalarıdır.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Yazdırma

427, 137, 161

9100

Fotoğraf kartını karşıya yükleme

137, 138, 427

139

Tarama

427

9220, 9500

HP Aygıt Durumu

161

(hiçbiri)

Fakslama

427

9220

HP Aygıt Yüklemesi

427

(hiçbiri)


Kablolu ağ

• Yazıcınızın ve ağ yönlendiricinizin açık ve işlevsel durumda olduğundan emin olun.
• HP aygıtınızın yönlendiriciye sıkıca bağlandığından emin olun.

Ethernet/802.3 bağlantı noktasının çevresindeki sarı ve yeşil ışıklar, bağlantının kurulmasından sonraki birkaç saniye içinde yanıp sönmeye başlar.