Hjälp vid nätverksinstallation
Hörn | Hörn

Den här hjälpen är till för HP-enheter som kan installeras i ett nätverk – fast eller trådlöst. Under installationen kommer du åt hjälp från nedanstående skärmar genom att klicka på Hjälp. Dessutom finns det länkar till andra ämnen som ger ytterligare bakgrundsinformation.

• Anslutningstyp
• Nätverksinstallation – upprätta en förbindelse till skrivaren
• Nätverksanslutning av skrivaren
• Konfiguration av trådlöst nätverk – nätverksanslutning av skrivaren
• Nätverksskrivare som hittats
• Konfiguration av trådlöst nätverk – guiden Skrivarinställningar
• Alternativ för skrivarinställning


Anslutningstyp

Välj med vilken metod du vill ansluta din HP-skrivare till datorn. Installationsskärmen visar de alternativ som är tillgängliga för din enhet.

Din situation

Skrivarens kapacitet

Krav för installation

Ditt anslutningsalternativ

• Du har inget behov av att dela skrivaren med andra datorer
• Eller så har du inte något lokalt nätverk (LAN)
• Eller så är din dator inte ansluten till något nätverk
• Eller så har du ett nätverk men vill inte ansluta skrivaren till det nu

Skrivaren har kapacitet att anslutas till ett nätverk, men du vill inte ansluta den till nätverket nu

USB-kabelanslutning, på uppmaning av installationsprogrammet

USB

En direkt USB-anslutning mellan datorn och skrivaren är det enklaste, snabbaste och stabilaste installationsalternativet. Emellertid begränsar en USB-anslutning andras åtkomst till skrivaren.

• Du har ett lokalt nätverk (LAN) med en Ethernet-anslutning (fast – 802.3)
• Eller så har du ett LAN med en trådlös router/åtkomstpunkt som har en ledig Ethernet/802.3-port. Dessutom står skrivaren tillräckligt nära den trådlösa routern/åtkomstpunkten för att kunna anslutas med en kabel.

Skrivaren har kapacitet för en nätverksanslutning via Ethernet (fast – 802.3)

• Lokalt nätverk (LAN)
• Ethernet-kabel (kat 5) för anslutning av skrivaren till nätverket

Ethernet-nätverk (fast – 802.3)

bild: fast anslutning

En fast nätverksanslutning är snabb och pålitlig. Den låter andra datorer i samma nätverk använda skrivaren.

• Din dator är ansluten till ett trådlöst 802.11-nätverk och du vill låta andra datorer i nätverket få tillgång till skrivaren
• Du vill ha flexibilitet att placera skrivaren på avstånd från den trådlösa routern/åtkomstpunkten

Skrivaren har kapacitet för en trådlös nätverksanslutning (802.11)

• Trådlöst lokalt 802.11-nätverk (LAN) med en trådlös router/åtkomstpunkt
• SSID (namn på det trådlösa nätverket)
• Lösenord (för krypterade nätverk)
• USB-kabel, om tillämpligt för din skrivare (USB-konfiguration av trådlös anslutning)
• Mer information finns i Trådlös nätverksanslutning (802.11).

Trådlöst nätverk (802.11)

bild: trådlös anslutning

Med en trådlös nätverksanslutning kan du ställa skrivaren var du vill utan att begränsas av kablar. Den låter andra datorer i samma nätverk få tillgång till skrivaren. Den kan dock ta längre tid att upprätta än andra typer av anslutningar.


Trådlös nätverksanslutning (802.11)

Anmärkning Den trådlösa kommunikationen följer 802.11-standard, inte Bluetooth.

Trådlöst infrastrukturnätverk

Med en trådlös anslutning för infrastrukturnätverk (802.11-standard) kan flera datorer få tillgång till samma skrivare under förutsättning att de är anslutna till nätverket och konfigurerade att använda skrivaren. Ett trådlöst infrastrukturnätverk bildas kring en trådlös router/åtkomstpunkt som skickar och tar emot signaler ungefär som basstationen i ett trådlöst telefonnät. För att kunna anslutas till nätverket måste datorer och skrivare befinna sig inom signalens räckvidd. Detta kan dock innebära att det finns andra trådlösa routrar inom din routers räckvidd.

För att ansluta din dator till skivaren via ett trådlöst infrastrukturnätverk behöver du:

• En redan installerad trådlös router/åtkomstpunkt.
• Det nätverksnamn som routern definierat, dvs. ett SSID (Service Set Identifier). När du installerar det trådlösa nätverket använder routern ett standard-SSID (vanligen routertillverkarens namn), men i idealfallet har detta ändrats till ett mer personligt namn som är lättare att känna igen. Om inte kan det sluta med att nätverket har samma namn som din grannes nätverk. Då kan det bli svårt att välja rätt nätverk och säkerheten i nätverket äventyras. I normalfallet visar skrivaren namnen på alla detekterade nätverk. Försäkra dig om att du väljer ditt eget nätverk.
• Säkerhetsinställningarna för ditt trådlösa nätverk. De flesta trådlösa nätverk är krypterade och använder ett lösenord som varje enhet måste känna till för att kunna ansluta sig. Därigenom förhindrar man att ovälkomna gäster får tillgång till det trådlösa nätverket. De vanligaste typerna av kryptering är WEP och WPA. Om ditt trådlösa nätverk använder någon av dessa typer kommer du förmodligen att bli ombedd att ange nyckeln eller lösenordet, beroende på krypteringstypen. WEP- eller WPA-lösenordet är skiftlägeskänsligt: du måste ange det på exakt samma sätt med små och stora bokstäver som när du först ställde in det. Du kan ladda ned ett program som hjälper dig hitta de här inställningarna genom att gå till www.hp.com/go/networksetup. (Det här programmet fungerar bara för Windows Internet Explorer och är endast tillgängligt på engelska.) Om du inte har några aktiva säkerhetsfunktioner i ditt nätverk behöver du bara känna till nätverksnamnet.

Trådlöst ad-hoc-nätverk

Du kan också ansluta datorn direkt till HP-enheten utan att gå via en router eller åtkomstpunkt. Detta kallas för en trådlös “ad-hoc”-nätverksanslutning. När HP-skrivare levereras från fabriken är de förkonfigurerade för en ad-hoc-nätverksanslutning.

Om du tidigare har konfigurerat skrivaren med en infrastrukturanslutning (dvs. med en trådlös router/åtkomstpunkt) men nu vill konfigurera en ad-hoc-anslutning, kan du använda alternativet Återställ nätverksstandarder på skärmmenyn på skrivarens kontrollpanel, om det är tillgängligt.


Nätverksinstallation – upprätta en förbindelse till skrivaren

På skärmen Nätverksinstallation visas ett meddelande om att det är dags att ansluta skrivaren till routern med hjälp av en Ethernet-kabel.

bild: diagram över Ethernet-anslutning med siffrorna 1 och 2 vid kabelns ändar.

bild: nr 1 | Anslut den ena änden av Ethernet-kabeln (kategori 5 eller RJ45) till en LAN-port på din trådbundna router. Kontrollera att routern är påslagen och ansluten till nätverket.
bild: nr 2 | Anslut den andra änden av kabeln till Ethernet/802.3-porten på baksidan av skrivaren. (Vid leveransen sitter det vanligen en gul plugg i den.) Skrivaren måste vara installerad och påslagen. Några sekunder efter det att anslutningen gjorts ska de gula och gröna lamporna runt porten vara tända och blinka.
 | Som ett alternativ väljer du Fortsätt med installationen utan att ansluta skrivaren nu, anslutningen sker senare.


Nätverksanslutning av skrivaren

På skärmen Nätverksanslutning av skrivaren får du frågan om skrivaren redan är ansluten till det trådlösa nätverket.

• Klicka på Ja om du vet att skrivaren redan är ansluten till nätverket. Till exempel kan du ha använt guiden för trådlös installation via skrivarens kontrollpanel, eller så vet du att någon annan i nätverket redan använder skrivaren.
• Klicka på Nej om skrivaren inte är ansluten eller om du inte vet om den är det.

Om du vill ta reda på uppgifter om anslutningen skriver du antingen ut Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk.

Klicka på Nästa för att fortsätta med installationen.


Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk

Nätverkskonfigurationssidan är en rapport som visar skrivarspecifikationer som t.ex. nätverksstatus, aktiv anslutningstyp, serienummer, maskinvaruadress (MAC-adress), nätverksnamn (SSID), autentiseringstyp och IP-adress. Det är praktiskt att ha en utskriven kopia av den när du ska konfigurera eller felsöka en nätverksförbindelse för din HP-skrivare.

Om du har anslutit skrivaren till ett trådlöst nätverk skriver du ut testrapporten för trådlöst nätverk. Den här rapporten innehåller diagnostiska meddelanden och detaljer om anslutningen.

• Om du vill skriva ut en nätverkskonfigurationssida eller en testrapport för det trådlösa nätverket för en skrivare som har ett grafikfönster på kontrollpanelen, trycker du på installationsknappen. Bläddra sedan igenom menyerna tills du hittar rapporten (titta t.ex. under Nätverksinstallation eller Skriv ut rapporter) och välj den.
• På de flesta HP-skrivare utan grafikfönster kan du skriva ut en nätverkskonfigurationssida genom att hålla knappen Fortsätt intryckt i 2 sekunder. Testrapporten för trådlöst nätverk skrivs också ut. I skrivardokumentationen finner du närmare detaljer.

Om du vill kontrollera statusen för det nätverk som din HP-skrivare är ansluten till för närvarande kan du gå till:

• Nätverksstatus för att se om skrivaren är redo, dvs. ansluten till ett nätverk.
• Nätverksnamn (SSID) för att se om detta är namnet på ditt nätverk. Om detta är standardnamnet för den trådlösa routern (eller åtkomstpunkten), kan det hända att din granne använder samma namn för sitt nätverk.
• IP-adress eftersom du behöver denna för att göra en avancerad sökning.


Konfiguration av trådlöst nätverk – nätverksanslutning av skrivaren

På skärmen Konfiguration av trådlöst nätverk rekommenderas du några felsökningsåtgärder som kan hjälpa dig hitta skrivaren i det trådlösa nätverket.

Scenario

Åtgärder

Anmärkningar

Kontrollera att skrivaren och den trådlösa routern/åtkomstpunkten är påslagna

Kontrollera att:

• Den trådlösa routern/åtkomstpunkten och skrivaren är i drift
• Datorn är ansluten till nätverket

Gå till routerdokumentationen för ytterligare information om hur du kontrollerar att den fungerar som den ska.

Flytta datorn och skrivaren närmare den trådlösa routern.
• Under konfigurationen bör skrivaren och datorn vara placerade nära den trådlösa routern/åtkomstpunkten
• Om du flyttar skrivaren efter konfigurationen ska du kontrollera att den är påslagen och att signalstyrkan är tillräckligt stark

Gå till routerdokumentationen för information om räckvidd och optimala anslutningsförhållanden.

Skriv ut rapporten för test av trådlöst nätverk

Följ upp eventuella diagnostiska meddelanden

Kontrollera att datorn är ansluten till nätverket

Kontrollera att:

• Nätverket fungerar genom att bekräfta att det går att ansluta datorn till internet
• Datorn är ansluten till nätverket genom att bekräfta att nätverksnamnet är korrekt
• Nätverkets signalstyrka är tillräckligt god och att statusen är Redo


Nätverksskrivare som hittats

Gå igenom listan över skrivare för att kontrollera om den som du installerar finns med.

• Om skrivaren står med i listan en gång väljer du dess namn i listan och klickar sedan på Nästa för att fortsätta.
• Om skrivaren inte står med i listan – eller står med flera gånger – skriver du ut Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk som du kan använda för felsökning.

Felsökning

1 Gå igenom nedanstående tabell och titta på de punkter som är tillämpliga på ditt scenario.
2 När du gjort de justeringar eller korrigeringar som krävs klickar du på Uppdatera lista. Om skrivaren nu visas i listan väljer du den och klickar på Nästa för att fortsätta.
3 Om skrivaren inte står med i listan väljer du Min skrivare finns inte på listan. Därefter väljer du Visa avancerade sökalternativ. Ange skrivarens IP-adress som sökkriterium (inklusive punkterna mellan numren) för den trådlösa anslutningen och klicka på Sök. Om skrivaren nu visas i listan väljer du den och klickar på Nästa för att fortsätta.
4 Om skrivaren fortfarande inte visas efter den avancerade sökningen väljer du Min skrivare finns inte på listan och klickar på Nästa för att fortsätta.

Scenario

Möjliga orsaker

Kontrollera att:

Min dator finns inte på listan

• Det går bara att hitta skrivaren genom att söka på IP-adress eftersom nätverket är så komplext.
• Eller så kanske ett säkerhetsprogram (brandväggs-, antivirus- eller antispionprogram) på datorn blockerar kommunikationen mellan datorn och HP-enheten.
• Eller så kanske datorn är ansluten till ett virtuellt privat nätverk (VPN).
• Eller så är MAC-filtrering aktiv på routern.
• Eller så är datorn ansluten till ett annat nätverk än skrivaren.
• Eller så är skrivaren inte ansluten till ditt eget nätverk. Den kan vara ansluten till en grannes nätverk med samma namn.
• Datorn är ansluten till nätverket
• Din internetanslutning är aktiv, vilket visar att nätverket är i drift
• Skrivaren är strömförsörjd
• Ethernet-kabeln är korrekt ansluten (fast nätverk)
• Routern är påslagen och sänder en signal (trådlöst nätverk)
• Säkerhetsprogramvara inte blockerar förbindelsen
• Du kopplat bort dig från VPN när du vill komma åt skrivaren via ett nätverk.
• MAC-filtreringen på din router är inaktiverad eller att du har lagt till skrivaren i routerns MAC-adressfilterlista.

Flera skrivare står med i listan

En av dina grannar eller kollegor har installerat samma skrivarmodell i nätverket.

• IP-adressen matchar den i rapporten för den anslutning du vill ha
• Serienumret är skrivarens serienummer
• MACP-adressen matchar den i rapporten för den anslutning du vill ha


Serienummer

Det långa numret på etiketten på baksidan eller undersidan av HP-enheten samt på Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk.


IP-adress

Internet Protocol-adressen, dvs en numerisk identifierare som nätverket tilldelar en ansluten enhet. Du kan ta reda på IP-adressen för fasta och trådlösa anslutningar genom att välja installationsknappen (skiftnyckeln) på enhetens kontrollpanel och sedan söka igenom Inställningar i grafikfönstret, om detta är tillämpligt på skrivaren. Du kan också hitta den på Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk.

En giltig IP-adress består av fyra nummer som skiljs åt med punkter, exempelvis 192.168.1.001. (En IP-adress på 0.0.0.0 är inte giltig.)


MAC-adress

Maskinvaruadressen (eller Media Access Control-adressen) är en identifierare som HP tilldelar nätverkskortet under tillverkningen. MAC-adressen står tryckt på etiketten med serienumret samt visas på nätverkskonfigurationssidan.


Visa avancerade sökalternativ

Om skrivaren fortfarande inte visas i listan ska du välja Visa avancerade sökalternativ.

1 Ta reda på skrivarens IP-adress, antingen genom att trycka på installationsknappen (skiftnyckeln) på kontrollpanelen och bläddra fram till IP-adressen eller genom att skriva ut Nätverkskonfigurationssidan eller testrapporten för trådlöst nätverk.
2 Ange skrivarens IP-adress i sökfältet och klicka sedan på Sök.
3 När sökningen är klar klickar du på Uppdatera lista för att se om skrivaren nu har hittats. I så fall klickar du på skrivaren i listan.
4 Klicka på Nästa.


Routern är påslagen och sänder en signal

Kontrollera att den trådlösa routern/åtkomstpunkten är påslagen och fungerar som den ska. Du kan t.ex. kontrollera att en dator som redan finns i nätverket går att ansluta till internet.

Innan du gör en ny sökning kan det hjälpa att starta om nätverket.

1 Stäng av modemet och routern.
2 Slå på modemet igen. Vänta tills det har startat helt och hållet.
3 Slå på routern igen. Låt den starta helt och hållet innan du gör en ny sökning efter skrivaren.


Säkerhetsprogramvara

Kontrollera att inte säkerhetsprogramvaran på din dator blockerar förbindelsen.

1 Inaktivera säkerhetsprogramvaran tillfälligt och klicka sedan på Uppdatera lista på den här skärmen eller gör en Avancerad sökning.
2 Om skrivaren nu visas i listan aktiverar du säkerhetsprogramvaran igen. Du måste ställa in säkerhetsprogramvaran så att UDP-port 427 kan vara öppen. Klicka sedan på Uppdatera lista på den här skärmen eller gör en Avancerad sökning.
3 Om skrivaren fortfarande inte visas väljer du Min skrivare finns inte på listan och klickar på Nästa för att fortsätta.


Konfiguration av trådlöst nätverk – guiden Skrivarinställningar

Om din HP-skrivare har ett grafikfönster med menyer kan du använda guiden för trådlös installation från kontrollpanelen.

Så här använder du guiden för trådlös installation
1 Tryck på installationsknappen (skiftnyckeln) på kontrollpanelen och bläddra sedan igenom de menyer som visas tills du kommer fram till Guide för trådlös installation.
2 Följ de anvisningar som visas i grafikfönstret och ange information när du blir uppmanad till det. Om du vill veta mer om guiden för trådlös installation kan du gå till dokumentationen för din HP-skrivare. Denna kan bestå av en tryckt handbok eller en elektronisk handbok på CD, eller så kan den vara tillgänglig via HP Lösningscenter (om detta är installerat).
3 Välj Test av trådlöst nätverk för att skriva ut en rapport. Rapporten bekräftar anslutningen och dokumenterar uppgifterna. Bläddra igenom menyn tills du hittar detta alternativ. Det finns vanligen under Skriv ut rapporter eller Nätverksinställningar.
4 När du gått igenom guiden och skrivaren är ansluten till det trådlösa nätverket klickar du på Nästa för att fortsätta.


Alternativ för skrivarinställning

Problemen med att installera skrivaren i nätverket kvarstår. Du måste nu välja ett alternativ som talar om hur du önskar fortsätta. I följande avsnitt går vi in på detaljerna och förklarar fördelarna med varje alternativ.

• Installera skrivaren via USB istället. Du kan försöka med en nätverksinstallation vid ett senare tillfälle
• Fortsätt installationen utan att ansluta skrivaren. Den ansluts senare
• Fortsätt med nätverksinstallationen och ignorera det eller de diagnostiserade felen

Innan du fortsätter med att konfigurera anslutningen kanske du vill gå igenom Felsökning innan du fortsätter att upprätta en nätverksanslutning, inklusive de åtgärder man kan vidta vid installation av ett trådlöst eller fast nätverk.

När du är redo kan du göra ett nytt försök genom att göra något av följande:

• Gå till Start-menyn/Alla program/HP/(namnet på din HP-enhet)/Lägg till en enhet och starta om installationsprocessen.
• Sätt i den program-CD som medföljde HP-enheten så att det visas en meny. Välj Lägg till en enhet (om det är tillgängligt för din enhet) för att starta om installationsprocessen.
• Om det finns en skrivbordsikon för Lägg till en enhet kan du använda denna.

När du valt ett alternativ blir knappen Nästa tillgänglig. Klicka på Nästa för att fortsätta.


Installera skrivaren via USB istället. Du kan försöka med en nätverksinstallation vid ett senare tillfälle

Välj det här alternativet om du vill ansluta skrivaren till datorn via en direkt USB-anslutning.

När du valt ett alternativ blir knappen Nästa tillgänglig. Klicka på Nästa för att fortsätta.


Fortsätt installationen utan att ansluta skrivaren. Den ansluts senare

Om du väljer det här alternativet betyder det att du inte kan använda din HP-enhet. Om du emellertid installerar programvaran från CDn på dator behöver du sedan bara välja Lägg till en enhet från Start-menyn eller ansluta en USB-kabel för att upprätta en anslutning.

Om du vill försöka upprätta en nätverksanslutning igen ska du först kontrollera några vanliga felorsaker (se Felsökning innan du fortsätter att upprätta en nätverksanslutning).


Fortsätt med nätverksinstallationen och ignorera det eller de diagnostiserade felen

Om du väljer det här alternativet kommer nätverksinstallationen att fortsätta, men du kan få problem med skrivaren efter installationen. Du kanske vill gå igenom Felsökning innan du fortsätter att upprätta en nätverksanslutning innan du fortsätter.

Om du tror att du har åtgärdat det som hindrade skrivaren från att hittas i nätverket väljer du det här alternativet och klickar sedan på Bakåt.


Felsökning innan du fortsätter att upprätta en nätverksanslutning

Gå igenom nedanstående avsnitt om du vill ha ytterligare information som du kan använda vid felsökning av nätverksanslutningen:

• Konfiguration av trådlöst nätverk
• Kontrollera att skrivaren och den trådlösa routern/åtkomstpunkten är påslagna
• Flytta datorn och skrivaren närmare varandra
• Kontrollera att datorn är ansluten till nätverket
• Inaktivera tillfälligt din brandväggs-, antispion- eller annan säkerhetsprogramvara på datorn
• Medge åtkomst till följande filer
• Medge åtkomst till följande portar
• Fast nätverk


Konfiguration av trådlöst nätverk

Anmärkning Nätverket måste vara i full drift och skrivaren måste vara fullständigt installerad innan du ansluter den till ditt trådlösa nätverk.

Förutsättningar
• Trådlös router, installerad och påslagen
• Nätverksnamn (SSID)
• Säkerhetsinställningar (lösenord – skiftlägeskänsligt)


Kontrollera att skrivaren och den trådlösa routern/åtkomstpunkten är påslagna

Kontrollera att:

• Skrivaren är ansluten och påslagen och att den trådlösa radion är på (vanligen en blå lampa märkt 802.11).
• Den trådlösa routern/åtkomstpunkten är ansluten, påslagen och i drift.


Flytta datorn och skrivaren närmare varandra

Kontrollera att:

• Skrivaren och datorn befinner sig inom den trådlösa routerns/åtkomstpunktens räckvidd. Gå till routerdokumentationen för information om räckvidd och driftsförhållanden.
• Skrivaren och datorn är påslagna.


Kontrollera att datorn är ansluten till nätverket

Kontrollera att:

• Datorn är ansluten till ditt eget nätverk: kontrollera nätverksnamnet, signalstyrkan och statusen under Windows-nätverk.
• Nätverket fungerar. Detta kan du göra genom att kontrollera att datorn kommer åt internet.


Inaktivera tillfälligt din brandväggs-, antispion- eller annan säkerhetsprogramvara på datorn

Säkerhetsprogram kan hindra skrivaranslutningen. Om du vill veta hur du tillfälligt tillåter HP-programvaran att ansluta skrivaren kan du gå till dokumentationen för säkerhetsprogramvaran. Kom ihåg att aktivera alla säkerhetsprogram så fort anslutningen har upprättats.


Medge åtkomst till följande filer

Säkerhetsprogramvaran på en Windows-dator kan fråga dig på fil-för-fil-basis om du vill ge HP åtkomst till vissa portar och filer. Ange att följande HP-filer är "säkra":

• hpqkygrp.exe, finns i C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, finns i C:\program files\HP\digital imaging\bin
• hpqste08.exe, finns i C:\program files\HP\digital imaging\bin
• hpqtra08.exe, finns i C:\program files\HP\digital imaging\bin
• hpqthb08.exe, finns i C:\program files\HP\digital imaging\bin
Anmärkning Det är inte alla de ovan uppräknade filerna som används av HP-produkter. Om du inte hittar en fil i den angivna katalogen behöver du inte lägga till den. Gå till brandväggsdokumentationen och läs om hur du konfigurerar brandväggens portinställningar och hur du lägger till HP-filer i listan över "säkra" filer.


Medge åtkomst till följande portar

Följande portar används också av din HP-enhet och kan behöva öppnas i brandväggskonfigurationen.

Funktion

Inkommande portar (UDP)

Utgående portar (TCP)

• Inkommande portar (UDP) är destinationsportar på datorn.
• Utgående portar (TCP) är destinationsportar på HP-enheten.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Utskrift

427, 137, 161

9100

Överföring från fotokort

137, 138, 427

139

Skanning

427

9220, 9500

HP-enhetsstatus

161

(inga)

Fax

427

9220

HP-enhetsinstallation

427

(inga)


Fast nätverk

• Kontrollera att skrivaren och nätverksroutern är påslagna och i drift.
• Kontrollera att HP-enheten är ordentligt ansluten till routern.

De gula och gröna lamporna runt Ethernet/802.3-porten börjar blinka efter några sekunder när en anslutning har upprättats.