Справка сетевого подключения
Угол | Угол

Данная справка предоставляется для устройств HP, которые могут быть установлены в проводной или беспроводной сети. Справка доступна на следующих экранах во время установки путем нажатия Справка. Связанные с данным разделом темы предоставляют более подробные сведения.

• Тип подключения
• Настройка сети — Установка подключения к принтеру
• Сетевое подключение принтера
• Настройка беспроводной сети — Сетевое подключение принтера
• Найдены сетевые принтеры
• Настройка беспроводной сети — Мастер меню настройки принтера
• Параметры настройки принтера


Тип подключения

Выберите способ подключения принтера HP к компьютеру. На экране установки перечислены возможные варианты работы устройства.

Ваша ситуация

Возможности принтера

Требования к установке

Вариант подключения

• Использовать принтер совместно с другими компьютерами нет необходимости
• Отсутствует локальная сеть (LAN)
• Компьютер не подключен к сети.
• Имеется сеть, но нет необходимости подключать к ней принтер в данный момент

Принтер имеет возможность подключения к сети, но нет необходимости подключать его к сети в данный момент

Подключение с помощью кабеля USB при отображении запроса программой установки

USB

Непосредственное подключение принтера к компьютеру с помощью интерфейса USB является наиболее простым, быстрым и эффективным способом установки. Тем не менее, подключение с помощью интерфейса USB ограничивает доступ других пользователей к принтеру.

• Имеется локальная сеть (ЛВС) с проводным подключением Ethernet (802.3)
• Имеется локальная сеть с беспроводным маршрутизатором или точкой доступа со свободным портом Ethernet/802.3. Кроме того, принтер находится достаточно близко от беспроводного маршрутизатора или точки доступа для кабельного подключения.

Принтер имеет возможность подключения к сети с помощью проводного соединения Ethernet (802.3)

• Локальная сеть (ЛВС)
• Кабель Ethernet (Cat 5) для подключения принтера к сети

Проводная сеть Ethernet (802.3)

Рис. Проводное соединение

Проводное сетевое подключение характеризуется быстротой и надежностью. Благодаря этому типу подключения принтер может использоваться другими компьютерами, подключенными к одной сети.

• Компьютер подключен к беспроводной сети 802.11, и необходимо обеспечить доступ к принтеру с других компьютеров, подключенных к сети
• Требуется возможность установить принтер вдали от беспроводного маршрутизатора или точки доступа

Принтер имеет возможность подключения к беспроводной сети (802.11)

• Беспроводная локальная сеть 802.11 (ЛВС) с беспроводным маршрутизатором или точкой доступа
• SSID (имя беспроводной сети)
• Пароль (для защищенных шифрованием сетей)
• Кабель USB, если применимо к принтеру (настройка беспроводной сети с помощью USB)
• Подробнее см. Беспроводное сетевое подключение (802.11).

Беспроводная сеть (802.11)

Рис. Беспроводное подключение

Беспроводное сетевое подключение позволяет размещать принтер в любом месте, независимо от ограничений по длине кабеля. Благодаря этому типу подключения доступ к принтеру можно получать с других компьютеров, подключенных к сети. Однако настройка данного подключения может занять больше времени по сравнению с другими типами подключений.


Беспроводное сетевое подключение (802.11)

Примечание Беспроводная связь должна соответствовать стандартам 802.11, а не Bluetooth.

Подключение к инфраструктурной беспроводной сети

Инфраструктурная беспроводная сеть (стандарт 802.11) позволяет получать доступ к одному и тому же принтеру с нескольких компьютеров при условии подключения каждого компьютера к сети и его настройки для работы с устройством. Инфраструктурная беспроводная сеть создается с помощью беспроводного маршрутизатора или точки доступа, отправляющей и получающей сигналы аналогично принципу работы базовой станции для беспроводного телефона. Компьютеры и устройства должны находиться в пределах зоны действия сигнала для подключения к сети. Тем не менее, по этой причине можно также установить несколько беспроводных маршрутизаторов в зоне действия маршрутизатора.

Для подключения компьютера к принтеру через инфраструктурную беспроводную сеть необходимо следующее.

• Уже настроенные беспроводной маршрутизатор или точка доступа.
• Имя сети, создаваемое маршрутизатором, известное как SSID (идентификатор служб). При настройке беспроводной сети маршрутизатор имеет код SSID по умолчанию (как правило, имя, заданное производителем маршрутизатора), но в идеале рекомендуется изменить это имя на более индивидуальное и узнаваемое. В противном случае сеть может иметь то же имя, что и сеть соседнего пользователя. Это может привести к трудностям при выборе правильной сети, а также поставить под угрозу безопасность сети. Как правило, принтер отображает имена всех обнаруживаемых сетей. Убедитесь в выборе собственной сети.
• Параметры безопасности для беспроводной сети. Большинство беспроводных сетей защищены шифрованием с помощью пароля, который должен быть известен каждому устройству для установки подключения. Это предотвращает нежелательный доступ к беспроводной сети извне. Наиболее распространенными типами шифрования являются WEP и WPA. Если в беспроводной сети используется один из этих типов, возможно, отобразится запрос на ввод ключа или парольной фразы в зависимости от типа шифрования. Ключ WEP или парольная фраза WPA вводятся с учетом регистра. Эти данные необходимо вводить, в точности соблюдая изначально определенные буквы верхнего и нижнего регистров. Для помощи в нахождении этих параметров можно загрузить программу с веб-узла www.hp.com/go/networksetup. Эта программа работает только с Windows Internet Explorer и доступна только на английском языке. Если для сети не установлена система безопасности, необходимо ввести только имя сети.

Прямое беспроводное сетевое подключение

Подключить компьютер к устройству HP можно также напрямую, не используя маршрутизатор или точку доступа. Такой тип сетевого подключения называется прямым сетевым подключением. Принтеры HP поставляются с заводскими настройками для обеспечения прямого беспроводного подключения.

Если ранее принтер был настроен для подключения к инфраструктурной сети (то есть с использованием беспроводного маршрутизатора или точки доступа), но теперь необходимо настроить прямое подключение, используйте параметр Восстановить параметры сети по умолчанию в меню на панели управления принтера, если доступно.


Настройка сети — Установка подключения к принтеру

На данном экране настройки сети указывается, что необходимо подключить принтер к маршрутизатору с помощью кабеля Ethernet.

Рис. Схема, показывающая подключение Ethernet с номерами 1 и 2 на концах кабеля.

Рис. Номер 1 | Подключите один конец кабеля Ethernet (класс 5 или RJ45) к порту ЛВС на проводном маршрутизаторе. Убедитесь, что маршрутизатор включен и подключен к сети.
Рис. Номер 2 | Подключите другой конец кабеля к порту Ethernet/802.3 сзади принтера. На поставляемом устройстве этот порт обычно закрыт желтой заглушкой. Принтер должен быть предварительно настроен и включен. По истечении нескольких секунд после установки подключения желтый и зеленый индикаторы порта должны начать светиться и мигать.
 | В противном случае выберите Продолжить установку без подключения к принтеру сейчас. Подключение будет выполнено позже.


Сетевое подключение принтера

На экране сетевого подключения принтера отобразится вопрос, настроен ли принтер для работы в беспроводной сети.

• Щелкните Да, если принтер уже подключен к сети. Например, использовался мастер настройки беспроводной сети с помощью панели управления принтера, или известно, что другой пользователь сети уже использует принтер.
• Щелкните Нет, если принтер не подключен или это неизвестно.

Для получения подробных сведений о подключении напечатайте Страница конфигурации сети или отчет о проверке беспроводной сети .

Для продолжения установки щелкните Далее.


Страница конфигурации сети или отчет о проверке беспроводной сети

Страница конфигурации сети — это отчет о технических характеристиках принтера, например состояние сети, тип активного подключения, серийный номер, MAC-адрес, сетевое имя (SSID), тип проверки подлинности и IP-адрес. Удобно иметь напечатанную копию при настройке или устранении неисправностей сетевого подключения для принтера HP.

Если принтер был подключен к беспроводной сети, напечатайте отчет о проверке беспроводной сети. Данный отчет включает в себя сообщения диагностики, а также сведения о подключении.

• Для печати страницы конфигурации сети или отчета о проверке беспроводной сети с помощью дисплея на панели управления нажмите кнопку «Настройка». Затем выполните обзор меню для составления отчета (например, в области Настройка сети или Печать отчетов) и выберите соответствующее меню.
• На большинстве принтеров HP без дисплея страницу конфигурации сети можно напечатать, нажав и удерживая кнопку Возобновить в течение 2 секунд. Отчет о проверке беспроводной сети также будет напечатан. Для получения более подробных сведений см. документацию к принтеру.

Для проверки состояния принтера HP и сети, к которой в данный момент он подключен, см. следующие элементы.

• Состояние сети для проверки, находится ли принтер в состоянии Готово, то есть подключен ли он к сети.
• Имя сети (SSID) чтобы проверить, является ли это имя именем данной сети. Тем не менее, если это имя по умолчанию беспроводного маршрутизатора (или точки доступа), у соседнего пользователя может быть то же имя для доступа к его сети.
• IP-адрес, так как он необходим для расширенного поиска.


Настройка беспроводной сети — Сетевое подключение принтера

Экран настройки беспроводной сети рекомендует выполнение некоторых шагов по устранению неисправностей для более эффективного поиска принтера в беспроводной сети.

Сценарий

Действия

Примечания

Убедитесь, что принтер и беспроводной маршрутизатор или точка доступа включены

Проверьте следующее.

• Беспроводной маршуртизатор или точка доступа, а также принтер готовы к работе
• Компьютер подключен к сети

См. документацию к маршрутизатору для получения более подробных сведений о проверке правильности работы маршрутизатора.

Поместите компьютер и принтер вблизи от беспроводного маршрутизатора.
• Во время настройки принтер и компьютер в идеальном случае должны находиться рядом с беспроводным маршрутизатором или точкой доступа
• При перемещении принтера после настройки убедитесь, что он включен и мощность сигнала по-прежнему достаточна

См. документацию к маршрутизатору для получения сведений о диапазоне и условиях оптимального подключения.

Напечатайте отчет о проверке беспроводной сети

Следуйте указаниям сообщений диагностики

Убедитесь, что компьютер подключен к сети

Проверьте следующее.

• Сеть работает; для этого убедитесь в возможности подключения компьютера к Интернету
• Компьютер подключен к сети; для этого убедитесь в правильности имени сети
• Мощность сигнала сети является адекватной, а состояние указано как Готово


Найдены сетевые принтеры

Просмотрите список принтеров, чтобы найти в нем устанавливаемый принтер.

• Если принтер указан в списке один раз, выберите имя принтера в списке и нажмите кнопку Далее, чтобы продолжить.
• Если принтер не указан в списке или указан более чем один раз, напечатайте Страница конфигурации сети или отчет о проверке беспроводной сети для использования при устранении неполадок.

Устранение неполадок

1 Просмотрите нижеприведенную таблицу и проверьте наличие элементов, применимых к сценарию.
2 После выполнения необходимых настроек или поправок нажмите Обновить список. Если принтер теперь отображается в списке, выберите принтер и нажмите кнопку Далее для продолжения.
3 Если принтер не отображается в списке, выберите Принтер не указан в списке. Затем выберите Показать дополнительные параметры поиска. Введите IP-адрес принтера в качестве критерия поиска (включая точки между номерами) для беспроводного подключения и нажмите Поиск. Если принтер теперь отображается в списке, выберите принтер и нажмите кнопку Далее для продолжения.
4 Если принтер по-прежнему не отображается после выполнения расширенного поиска, выберите Принтер не указан в списке, затем нажмите Далее для продолжения.

Сценарий

Возможные причины

Проверьте следующее.

Принтер не указан в списке

• Ввиду сложности сети для нахождения принтера можно использовать поиск параметра IP-адрес.
• Установленная на компьютере программа обеспечения безопасности (брандмауэр либо антивирусная или антишпионская программа) может блокировать обмен данными между устройством HP и компьютером.
• Компьютер подключен к виртуальной частной сети (VPN).
• На маршрутизаторе включена фильтрация MAC-адресов.
• Компьютер подключен к другой сети, чем принтер.
• Компьютер не подключен к вашей сети. Возможно, компьютер подключен к соседней сети, имеющей то же имя.
• Компьютер подключен к сети
• Подключение к Интернету активно и показывает, что сеть готова к работе
• Принтер подключен к источнику питания
• Кабель Ethernet надежно подключен (проводное соединение)
• Маршрутизатор включен и передает сигнал (беспроводное соединение)
• Программа обеспечения безопасности не блокирует подключение
• Если необходимо получить доступ к принтеру через сеть, прервите подключение к VPN.
• На маршрутизаторе отключена функция фильтрации MAC-адресов или принтер был добавлен в список фильтрации MAC-адресов маршрутизатора.

В списке указано несколько принтеров

Один из соседних пользователей или сотрудников установил ту же модель принтера в сети.

• IP-адрес соответствует IP-адресу, указанному на отчете для требуемого подключения
• Серийный номер является серийным номером принтера
• MAC-адрес соответствует MAC-адресу, указанному на отчете для необходимого соединения


Серийный номер

Длинный номер, указанный на наклейке на задней или нижней части устройства HP, а также на Страница конфигурации сети или отчет о проверке беспроводной сети .


IP-адрес

Адрес межсетевого протокола, цифровой код, назначенный сетью подключенному устройству. IP-адрес для беспроводного и проводного подключения можно узнать, нажав кнопку «Настройка» (значок с изображением гаечного ключа) на панели управления устройства, а затем перейдя к области Параметры на дисплее, если применимо для принтера. Эти данные также можно найти на Страница конфигурации сети или отчет о проверке беспроводной сети .

Допустимый IP-адрес состоит из четырех чисел, разделенных точками, например 192.168.1.001. IP-адрес 0.0.0.0 является недопустимым.


MAC-адрес

Аппаратный адрес (или MAC-адрес) является кодом, присвоенным HP сетевой плате во время изготовления. MAC-адрес напечатан на наклейке с серийным номером, а также на странице конфигурации сети.


Показать дополнительные параметры поиска

Если принтер по-прежнему не отображается в списке, выберите Показать дополнительные параметры поиска.

1 Выполните поиск IP-адреса принтера, нажав кнопку «Настройка» (значок с изображением гаечного ключа) на панели управления, и выполнив обзор IP-адреса. Также можно напечатать Страница конфигурации сети или отчет о проверке беспроводной сети .
2 Введите IP-адрес в поле поиска, а затем нажмите Поиск.
3 После выполнения поиска нажмите Обновить список, чтобы проверить, был ли найден принтер. Если это так, выберите принтер в списке.
4 Щелкните Далее.


Маршрутизатор включен и передает сигнал

Убедитесь, что беспроводной маршрутизатор или точка доступа включены и работают. Например, может потребоваться проверить возможность подключения к Интернету компьютера, уже подключенного к сети.

Перед выполнением повторного поиска, возможно, целесообразно сбросить параметры сети.

1 Отключите модем и маршрутизатор от источника питания.
2 Повторно включите модем. Дождитесь его полного запуска.
3 Повторно включите маршрутизатор. Дождитесь его полного запуска перед повторным поиском принтера.


Программа обеспечения безопасности

Убедитесь, что программа обеспечения безопасности, установленная на компьютере, не блокирует соединение.

1 Временно отключите программу обеспечения безопасности, затем нажмите Обновить список на этом экране или выполните Расширенный поиск.
2 Если принтер теперь отображается в списке, повторно активируйте программу обеспечения безопасности. Программа обеспечения безопасности должна обеспечивать открытие порта UDP 427. Затем нажмите Обновить список на этом экране или выполните Расширенный поиск.
3 Если принтер по-прежнему не отображается в списке, выберите Принтер не указан в списке, затем нажмите Далее для продолжения.


Настройка беспроводной сети — Мастер меню настройки принтера

Если принтер HP имеет дисплей, на котором отображаются меню, используйте мастер настройки беспроводной сети на панели управления.

Использование мастера настройки беспроводной сети
1 Нажмите кнопку «Настройка» (значок с изображением гаечного ключа) на панели управления, затем найдите мастер настройки беспроводной сети в показанных меню.
2 Следуйте инструкциям на дисплее и вводите запрашиваемые данные. Для получения дополнительных сведений о мастере настройки беспроводной сети см. документацию к принтеру HP. Документация может быть в форме печатного руководства, в электронном виде на компакт-диске или доступна в центре решений HP (если установлен).
3 Выберите Проверка беспроводной сети для печати отчета. Отчет подтверждает подключение и содержит подробные сведения. Выполните обзор меню для поиска параметра, как правило, в области печати отчетов или сетевых параметров.
4 После завершения работы мастера и добавления принтера в беспроводную сеть нажмите Далее для продолжения.


Параметры настройки принтера

Настройка принтера в сети может представлять определенные трудности. Необходимо выбрать один из вариантов действий, чтобы указать требуемый способ настройки. В следующих разделах приведены более подробные сведения и описываются преимущества выбора каждого из вариантов действий.

• Установить принтер для подключения по USB. Установку в сети можно выполнить позже
• Продолжить установку без подключения к принтеру. Подключение будет выполнено позже
• Продолжить установку в сети и игнорировать обнаруженные проблемы

Перед продолжением настройки подключения может понадобиться просмотреть Устранение неполадок перед продолжением сетевого подключения, включая необходимые шаги по настройке беспроводного и проводного сетевого подключения

По окончании работы выполните одно из следующих действий для повторения попытки установки.

• Перейдите в меню Пуск/Все программы/HP/(имя устройства HP)/Добавить устройство для повторного запуска процесса установки.
• Вставьте входящий в комплект поставки устройства HP компакт-диск, чтобы отобразить меню. Выберите Добавить устройство (если доступно для устройства) для повторного запуска процесса установки.
• Если доступно, используйте значок рабочего стола, чтобы Добавить устройство.

После выбора одного из вариантов действий активируется кнопка Далее. Для продолжения щелкните Далее.


Установить принтер для подключения по USB. Установку в сети можно выполнить позже

Выберите этот вариант действий для подключения принтера к компьютеру с помощью прямого подключения USB.

После выбора одного из вариантов действий активируется кнопка Далее. Для продолжения щелкните Далее.


Продолжить установку без подключения к принтеру. Подключение будет выполнено позже

Выбор данного варианта действий означает, что в настоящее время устройство HP использоваться не будет. Тем не менее, если установить программу с компакт-диска на компьютер сейчас, позже потребуется выбрать только Добавить устройство в меню Пуск или подключить кабель USB для установки подключения.

Для повторной установки сетевого подключения проверьте некоторые наиболее распространенные причины ошибок (см. Устранение неполадок перед продолжением сетевого подключения).


Продолжить установку в сети и игнорировать обнаруженные проблемы

При выборе данного варианта действий установка сети будет продолжена, но возможно возникновение проблем с принтером после установки. Возможно, целесообразно изучить раздел Устранение неполадок перед продолжением сетевого подключения, чтобы проверить некоторые моменты перед продолжением работы.

Если проблемы, препятствующие нахождению принтера в сети, были решены, выберите этот вариант действий, а затем нажмите кнопку Назад.


Устранение неполадок перед продолжением сетевого подключения

Изучите следующие разделы для получения дополнительных сведений по устранению неполадок сетевого подключения устройства HP.

• Настройка беспроводной сети
• Убедитесь, что принтер и беспроводной маршрутизатор или точка доступа включены
• Расположите компьютер и принтер вблизи друг от друга
• Убедитесь, что компьютер подключен к сети
• Временно отключите брандмауэр, антишпионское ПО и программы обеспечения безопасности на компьютере
• Разрешить доступ к этим файлам
• Разрешить доступ к этим портам
• Проводная сеть


Настройка беспроводной сети

Примечание Сеть должна быть полностью функционирующей, а принтер полностью настроен, прежде чем можно будет подключиться к беспроводной сети.

Технические требования
• Настроенный и включенный беспроводной маршрутизатор.
• Имя сети (SSID)
• Параметры безопасности (пароль — с учетом регистра)


Убедитесь, что принтер и беспроводной маршрутизатор или точка доступа включены

Проверьте следующее.

• Принтер подключен к сети питания, включен, беспроводная связь включена (обычно синий индикатор 802.11).
• Беспроводной маршрутизатор или точка доступа подключены к сети питания, включены и работают.


Расположите компьютер и принтер вблизи друг от друга

Проверьте следующее.

• Принтер и компьютер находятся в диапазоне действия беспроводного маршрутизатора или точки доступа. См. документацию к маршрутизатору для получения сведений о диапазоне и условиях.
• Принтер и компьютер включены.


Убедитесь, что компьютер подключен к сети

Проверьте следующее.

• Компьютер подключен к вашей сети. Проверьте имя сети, мощность сигнала и состояние в области Windows Network.
• Чтобы проверить готовность сети к работе проверьте доступ компьютера к Интернету.


Временно отключите брандмауэр, антишпионское ПО и программы обеспечения безопасности на компьютере

Программы обеспечения безопасности могут препятствовать подключению принтера. Чтобы узнать, как временно разрешить программам HP установить подключение для принтера, см. документацию к программам обеспечения безопасности. Обязательно включите все программы обеспечения безопасности сразу же после установки подключения.


Разрешить доступ к этим файлам

Программа обеспечения безопасности на компьютере под управлением Windows может запросить разрешение для каждого файла для доступа HP к некоторым портам и файлам. Обратите внимание, что следующие файлы HP должны быть доверенными файлами.

• hpqkygrp.exe в папке C:\program files\HP\digital imaging\bin
• hpiscnapp.exe в папке C:\program files\HP\digital imaging\bin
• hpqste08.exe в папке C:\program files\HP\digital imaging\bin
• hpqtra08.exe в папке C:\program files\HP\digital imaging\bin
• hpqthb08.exe в папке C:\program files\HP\digital imaging\bin
Примечание Не все вышеперечисленные файлы используются устройствами HP. Если файл не найден в указанном каталоге, нет необходимости его добавлять. Сведения о конфигурации портов брандмауэра и добавлении файлов HP в список доверенных приложений см. в документации брандмауэра.


Разрешить доступ к этим портам

Следующие порты используются устройством HP, возможно, понадобится их открытие в конфигурации брандмауэра.

Функция

Входящие порты (UDP)

Исходящие порты (TCP)

• Входящие порты (UDP) — это порты назначения на компьютере.
• Исходящие порты (TCP) — это порты назначения на устройстве HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Печать

427, 137, 161

9100

Выгрузка открыток с фото

137, 138, 427

139

Сканирование

427

9220, 9500

Состояние устройства HP

161

(нет)

Отправка и получение факсов

427

9220

Установка устройства HP

427

(нет)


Проводная сеть

• Убедитесь, что принтер и беспроводной маршрутизатор включены и готовы к работе.
• Убедитесь, что устройство HP надежно подключено к маршрутизатору.

Желтые и зеленые индикаторы порта Ethernet/802.3 начнут мигать через несколько секунд после подключения.