Ajuda da Instalação em Rede
Canto | Canto

Esta Ajuda é oferecida para dispositivos HP que podem ser instalados em uma rede com ou sem fio. A Ajuda fica disponível nas seguintes telas, durante a instalação, clicando-se em Ajuda. Os tópicos relacionados contêm mais informações.

• Tipo de conexão
• Conexão de Rede — Fazer uma conexão à sua impressora
• Conexão de Rede da Impressora
• Configuração de Rede Sem Fio — Conexão de Impressora da Rede
• Impressoras de Rede Encontradas
• Configuração de Rede Sem Fio — Assistente do Menu Configuração de Impressora
• Opções de Configuração da Impressora


Tipo de conexão

Escolha como você quer conectar a impressora HP ao computador. A tela de configuração lista as opções disponíveis para o seu dispositivo.

Sua situação

Recursos da sua impressora

Requisitos de configuração

Sua opção de conexão

• Você não tem necessidade de compartilhar sua impressora com outros computadores
• Ou você não tem uma rede local (LAN)
• Ou o seu computador não está conectado a uma rede
• Ou você tem uma rede, mas não quer conectar sua impressora a ela agora

Sua impressora pode se conectar a redes, mas você não deseja conectá-la à rede agora

Conexão via cabo USB, quando solicitado pelo software de configuração

USB

Uma conexão USB direta entre o computador e a impressora é a configuração mais fácil, rápida e robusta. Entretanto, uma conexão USB limita o acesso que outros poderiam ter à impressora.

• Você tem uma rede local (LAN) com uma conexão Ethernet (com fio — 802.3)
• Ou você tem uma LAN com um roteador/ponto de acesso sem fio com uma porta Ethernet/802.3 livre. Além disso, sua impressora está perto o suficiente do roteador/ponto de acesso sem fio para ser conectado via cabo.

Sua impressora tem conexão de rede Ethernet (com fio — 802.3)

• Rede local (LAN)
• Cabo Ethernet (Cat 5) para conectar a impressora à rede

Rede Ethernet (com fio — 802.3)

figura: conexão com fio

Uma conexão de rede com fio é rápida e confiável. Ela permite que outros computadores na mesma rede usem a impressora.

• O seu computador está conectado a uma rede sem fio 802.11, e você quer que outros computadores na rede tenham acesso à impressora
• Você quer ter flexibilidade para posicionar a impressora longe do roteador/ponto de acesso sem fio

Sua impressora tem conexão de rede sem fio (802.11)

• Rede sem fio local 802.11 (WLAN) com um roteador/ponto de acesso sem fio
• SSID (nome da rede sem fio)
• Senha (para redes com criptografia)
• Cabo USB, se aplicável à sua impressora (configuração USB do sem fio)
• Para detalhes, consulte Conexão de rede sem fio (802.11).

Rede sem fio (802.11)

figura: conexão sem fio

Uma conexão de rede sem fio permite que você posicione sua impressora sem as restrições de um cabo. Ela permite que outros computadores na rede acessem a impressora. Entretanto, esse tipo de conexão pode demorar mais do que os outros, para ser configurado.


Conexão de rede sem fio (802.11)

Nota A comunicação sem fio segue os padrões 802.11, não o Bluetooth.

Conexão de rede sem fio de infraestrutura

Uma conexão de rede sem fio de infraestrutura (padrões 802.11) permite que vários computadores tenham acesso à mesma impressora, se cada um estiver conectado à rede e configurado para o dispositivo. Uma rede sem fio de infraestrutura é criada por um roteador/ponto de acesso sem fio que envia e recebe sinais, de forma similar a uma base de telefone sem fio. Os computadores e dispositivos devem estar dentro do alcance do sinal para se conectar à rede. Entretanto, isso também significa que pode haver vários roteadores sem fio dentro do alcance do seu roteador.

Para conectar o computador à impressora através de uma rede sem fio de infraestrutura, você precisa de:

• Um roteador/ponto de acesso sem fio já configurado.
• O nome da rede criado pelo roteador, chamado de SSID (Identificador do Conjunto do Serviço). Ao configurar a rede sem fio, o roteador terá um SSID padrão (geralmente, o nome do fabricante do roteador), mas o ideal é que isso seja alterado para um nome mais pessoal que você possa reconhecer facilmente. Se não, você pode acabar com uma rede que tenha o mesmo nome que a do seu vizinho. Isso pode causar dificuldades ao se escolher a rede correta, assim como comprometer a segurança da sua rede. Geralmente, a impressora mostra os nomes de todas as redes detectadas. Certifique-se de escolher sua própria rede.
• As configurações de segurança da sua rede sem fio. A maioria das conexões sem fio são criptografadas com uma senha que cada dispositivo precisa saber, para fazer a conexão. Isso é o que evita que pessoas indesejadas acessem a sua rede. Os tipos mais comuns de criptografia são WEP e WPA. Se a sua rede sem fio usa um desses, você provavelmente vai ter que inserir a chave ou senha, dependendo do tipo de criptografia. A chave WEP ou senha WPA diferencia maiúsculas de minúsculas: insira-a com as maiúsculas e minúsculas exatamente como definidas. Você pode baixar um aplicativo para ajudar a localizar essas configurações, acessando www.hp.com/go/networksetup. (Esse aplicativo funciona apenas para o Windows Internet Explorer e está disponível apenas em inglês.) Se você não tiver a segurança da rede habilitada, precisará apenas do nome da rede.

Conexão de Rede Sem Fio Ad Hoc

Você também pode conectar o seu computador diretamente ao dispositivo HP, sem um roteador ou ponto de acesso. Isso é chamado de conexão de rede sem fio "ad hoc". As impressoras HP vêm pré-configuradas para uma conexão de rede ad hoc.

Se você já tiver configurado anteriormente a sua impressora com uma conexão de infraestrutura (isso é, com um roteador/ponto de acesso sem fio), mas deseja configurar uma conexão ad hoc, pode usar a opção Restaurar Padrões de Rede, no menu do visor do painel de controle da impressora, se disponível.


Conexão de Rede — Fazer uma conexão à sua impressora

A tela de Conexão de Rede informa que é o momento de conectar a impressora ao roteador usando um cabo Ethernet.

imagem: diagrama mostrando uma conexão Ethernet, com os números 1 e 2 nas extremidades do cabo.

imagem: no. 1 | Conecte uma extremidade do cabo Ethernet (Categoria 5 ou RJ45) à porta LAN do seu roteador com fio. Verifique se o roteador está ligado e conectado à sua rede.
imagem: no. 2 | Conecte a outra extremidade do cabo à porta Ethernet/802.3 na parte de trás da impressora. (Normalmente, essa porta vem com um plugue amarelo nela, quando o dispositivo é vendido.) A impressora precisa já estar configurada e ligada. Alguns segundos após a conexão, as luzes amarelas e verdes ao redor da porta devem estar acesas e piscando.
 | Uma alternativa é selecionar Continuar com a instalação sem conectar a impressora agora, eu farei a conexão depois.


Conexão de Rede da Impressora

A tela de Conexão de Rede da Impressora pergunta se a sua impressora já está configurada na sua conexão sem fio.

• Clique em Sim se você sabe que a sua impressora já está conectada à rede. Por exemplo, você pode ter usado o Assistente de Configuração Sem Fio através do visor do painel de controle da impressora ou você sabe que alguém na rede já está usando a impressora.
• Clique em Não se a sua impressora não estiver conectada ou se você não souber se ela está.

Para verificar os detalhes da conexão, imprima uma Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio.

Clique em Avançar para continuar a instalação.


Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio

A Página de Configuração da Rede é um relatório das especificações da impressora, como Status da Rede, Tipo de Conexão Ativo, Número de Série, Endereço do Hardware (endereço MAC), Nome da Rede (SSID), Tipo de Autenticação e Endereço IP. É bom ter uma cópia impressa ao configurar ou resolver problemas de uma conexão de rede para a sua impressora HP.

Se você tiver conectado sua impressora a uma rede sem fio, imprima o relatório Teste de Rede Sem Fio. Esse relatório inclui mensagens de diagnóstico, assim como detalhes da conexão.

• Para imprimir uma Página de Configuração da Rede ou um relatório Teste de Rede Sem Fio para uma impressora com um visor no painel de controle, pressione o botão Configurar. Depois, procure o relatório nos menus (por exemplo, procure em Configuração da Rede ou Imprimir Relatórios) e selecione-o.
• Para a maioria das impressoras HP sem visor, você pode imprimir uma Página de Configuração da Rede mantendo pressionado o botão Continuar por 2 segundos. O Relatório de Teste de Rede Sem Fio também é impresso. Consulte a documentação da impressora, para detalhes.

Para verificar o status e a rede à qual sua impressora HP está conectada, procure em:

• Status da Rede, para ver se a impressora está Pronta, isso é, conectada a uma rede.
• Nome da Rede (SSID) para ver se esse é o nome da sua rede. Entretanto, se esse for o nome-padrão do roteador sem fio (ou ponto de acesso), seus vizinhos podem ter uma rede com esse mesmo nome.
• Endereço IP pois você precisará dele para fazer uma Pesquisa Avançada.


Configuração de Rede Sem Fio — Conexão de Impressora da Rede

A tela de Configuração de Rede Sem Fio recomenda alguns procedimentos de solução de problemas que você pode seguir para ajudar a localizar sua impressora na rede sem fio.

Cenário

Ações

Observações

Verifique se a sua impressora e o roteador/ponto de acesso sem fio estão ligados

Verifique se:

• O roteador/ponto de acesso sem fio e sua impressora estão funcionais
• O computador está conectado à rede

Consulte a documentação do roteador para mais detalhes de como verificar se ele está funcionando corretamente.

Deixe o computador e a impressora mais próximos do roteador sem fio
• Durante a configuração, o ideal é ter sua impressora e o computador próximos do roteador/ponto de acesso sem fio
• Se mover suar impressora após a configuração, verifique se ela está ligada e se o sinal ainda está forte

Consulte a documentação do roteador para detalhes sobre o alcance e as melhores condições de conexão.

Imprima o relatório Teste de Rede Sem Fio

Verifique os problemas apontados pelas mensagens de diagnóstico

Verifique se o computador está conectado à sua rede

Verifique se:

• Sua rede está funcionando, verificando se o computador consegue se conectar à Internet
• O computador está conectado à rede, verificando o nome de rede correto
• O sinal de rede está com boa intensidade e o status é pronto


Impressoras de Rede Encontradas

Examine a lista de impressoras, para ver se a que você está instalando está listada.

• Se a sua impressora for listada uma vez, selecione o nome da impressora na lista e clique em Avançar para continuar.
• Se a sua impressora não estiver listada — ou estiver listado mais de uma vez — imprima uma Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio para usar na solução de problemas.

Solução de problemas

1 Consulte a tabela abaixo e verifique os itens que se aplicam ao seu cenário.
2 Após fazer ajustes ou correções, clique em Atualizar Lista. Se a sua impressora for listada agora, selecione-a e clique em Avançar para continuar.
3 Se a impressora não estiver na lista, selecione Minha impressora não está na lista. Então, selecione Mostrar Opções de Pesquisa Avançadas. Insira o Endereço IP da impressora como critério de pesquisa (incluindo as vírgulas entre os números) para a conexão de rede sem fio e clique em Pesquisar. Se a sua impressora for listada agora, selecione-a e clique em Avançar para continuar.
4 Se a impressora ainda não aparecer após uma Pesquisa Avançada, selecione Minha impressora não está listada e clique em Avançar, para continuar.

Cenário

Causas possíveis

Verifique se:

Minha impressora não está na lista

• Sua impressora só pode ser localizada pesquisando-se o Endereço IP porque a rede é complexa.
• Ou os softwares de segurança (firewall, antivírus, anti-spyware) instalados no seu computador podem estar bloqueando a comunicação entre o dispositivo HP e o computador.
• Ou o computador pode estar conectado a uma Rede Privada Virtual (VPN).
• Ou o roteador está com a filtragem MAC habilitada.
• Ou o computador está conectado a uma rede diferente da sua impressora.
• Ou a impressora não está conectada à sua própria rede. Ela pode estar conectada a uma rede próxima que tenha o mesmo nome.
• O computador está conectado à rede
• Sua conexão à internet está ativa, mostrando que a rede está operacional
• Sua impressora está recebendo alimentação
• Seu cabo Ethernet está conectado adequadamente (com fio)
• O roteador está ligado e transmitindo (sem fio)
• Software de segurança não está bloqueando a conexão
• Você se desconecta da VPN quando quer acessar a impressora via rede.
• Seu roteador está com a filtragem MAC desabilitada e você adicionou a impressora à lista do filtro do endereço MAC do roteador.

Várias impressoras estão listadas

Um dos seus vizinhos ou colegas instalou uma impressora do mesmo modelo na rede.

• O Endereço IP combina com o endereço no relatório para a conexão que você quer
• O Número de Série é o
• Endereço MAC da impressora e combina com o endereço no relatório para a conexão que você quer


Número de série

O número comprido mostrado na etiqueta na parte de trás ou de baixo do dispositivo HP, assim como no Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio.


Endereço IP

O endereço do Protocolo de Internet (IP), um identificador numérico atribuído pela rede a um dispositivo conectado. Você pode localizar o endereço IP para conexões com e sem fio selecionando o botão Setup (chave inglesa) no painel de controle do dispositivo, depois indo até Configurações no visor, se aplicável à sua impressora. Uma alternativa é localizá-lo no Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio.

Um endereço IP válido é composto de quatro números separados por pontos, como 192.168.1.001. (Inversamente, um endereço IP 0.0.0.0 não é válido.)


Endereço MAC

O endereço de hardware (ou endereço de Controle de Acesso de Mídia) é um identificador atribuído à placa de rede pela HP, durante a fabricação. O endereço MAC é impresso na etiqueta do número de série, assim como na Página de Configuração da Rede.


Mostrar Opções de Pesquisa Avançadas

Se a sua impressora ainda não aparecer na lista, selecione Mostrar Opções de Pesquisa Avançadas.

1 Localize o Endereço IP da impressora, pressionando o botão Configuração (chave inglesa) no painel de controle e procurando o Endereço IP. Uma alternativa é imprimir uma Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio.
2 Digite o endereço IP da impressora no campo de pesquisa e pressione Pesquisar.
3 Após pesquisar, clique em Atualizar Lista, para ver se a sua impressora foi encontrada. Se ela estiver na lista, clique na impressora.
4 Clique em Avançar.


O roteador está ligado e transmitindo

Verifique se o roteador/ponto de acesso sem fio está ligado e operacional. Por exemplo, você pode verificar se um computador que já está na rede pode se conectar à Internet.

Antes de fazer uma pesquisa novamente, pode ser útil redefinir a rede.

1 Desligue o modem e o roteador.
2 Ligue o modem novamente. Aguarde até ele se inicializar completamente.
3 Ligue o roteador novamente. Espere ele se inicializar completamente antes de pesquisar novamente por sua impressora.


Software de segurança

Verifique se o software de segurança do seu computador não está bloqueando a conexão.

1 Desabilite temporariamente o software de segurança e clique em Atualizar lista, nesta tela, ou faça uma Pesquisa Avançada.
2 Se a sua impressora aparecer na lista, reative os softwares de segurança. Você precisa configurar seus softwares de segurança para permitir que a porta UDP 427 seja aberta. Depois, clique em Atualizar lista, nesta tela, ou faça uma Pesquisa Avançada.
3 Se a impressora ainda não aparecer, selecione Minha impressora não está listada e clique em Avançar, para continuar.


Configuração de Rede Sem Fio — Assistente do Menu Configuração de Impressora

Se a sua impressora HP tiver um visor com menus, você pode usar o Assistente de Configuração de Sem Fio, no painel de controle.

Utilizar o Assistente de Configuração Sem Fio
1 Pressione o botão Configurar (chave inglesa) no painel de controle e navegue até Assistente de Conexão Sem Fio, nos menus exibidos.
2 Siga as instruções no visor, inserindo as informações conforme solicitadas. Para mais informações sobre o Assistente de Configuração de Sem Fio, consulte a documentação da impressora HP. Pode ser um guia impresso, um guia do software no CD ou uma parte da Central de Soluções HP (se instalada).
3 Selecione o Teste de Rede Sem Fio para imprimir um relatório. O relatório confirma a conexão e contém um registro dos detalhes. Navegue pelo menu para localizar a opção, que geralmente está em Relatórios de Impressão ou Configurações de Rede.
4 Quando você tiver concluído o Assistente e a impressora tiver ingressado na rede sem fio, clique em Avançar, para continuar.


Opções de Configuração da Impressora

Os problemas na configuração da impressora na rede persistem. Você precisará selecionar uma opção para indicar como você deseja prosseguir. Estas seções explicam os detalhes e as vantagens de selecionar cada opção.

• Instale a impressora via USB. Eu posso tentar novamente a instalação em rede depois
• Continue a instalação sem conectar a impressora. Eu farei a conexão depois
• Continue com a instalação em rede e ignore os erros diagnosticados

Antes de continuar a configurar a conexão, consulte Problemas antes de Prosseguir com a Conexão de Rede, incluindo as instruções para fazer a configuração de rede com e sem fio.

Quando estiver pronto, você pode seguir um destes procedimentos, para tentar novamente:

• Vá até o menu Iniciar/Todos os Programas/HP/(nome do seu dispositivo HP)/Adicionar um Dispositivo para reiniciar o processo de instalação.
• Insira o CD de software que veio com o seu dispositivo HP, para exibir um menu. Selecione Adicionar um Dispositivo (se disponível para o seu dispositivo), para reiniciar o processo de instalação.
• Se disponível, use o ícone na área de trabalho para Adicionar um Dispositivo.

Após você escolher uma opção, o botão Avançar fica ativo. Clique em Avançar para prosseguir.


Instale a impressora via USB. Eu posso tentar novamente a instalação em rede depois

Selecione essa opção para conectar a sua impressora ao seu computador através de uma conexão USB direta.

Após você escolher uma opção, o botão Avançar fica ativo. Clique em Avançar para prosseguir.


Continue a instalação sem conectar a impressora, eu farei a conexão depois

Escolher essa opção significa que você não poderá usar seu dispositivo HP no momento. Entretanto, instalando o software do CD no computador agora, você precisará apenas selecionar Adicionar um Dispositivo, no menu Iniciar, ou conectar um cabo USB, para fazer a conexão, depois.

Para tentar novamente fazer uma conexão de rede, verifique primeiro algumas causas comuns de erro (consulte Solução de Problemas antes de Prosseguir com a Conexão de Rede).


Continue com a instalação em rede e ignore os erros diagnosticados

Se você escolher essa opção, a instalação em rede irá continuar, mas você poderá ter problemas com a impressora, após a instalação. É aconselhável consultar Solução de Problemas antes de Prosseguir com a Conexão de Rede, para ver o que verificar antes de continuar.

Se você achar que resolveu os problemas que estavam impedindo que a impressora fosse localizada na rede, selecione essa opção e clique em Voltar.


Problemas antes de Prosseguir com a Conexão de Rede

Consulte esses tópicos para mais informações para solução de problemas de conexão de rede para o seu dispositivo HP.

• Configuração de Rede Sem Fio
• Verifique se a sua impressora e o roteador/ponto de acesso sem fio estão ligados
• Deixe o computador e a impressora mais juntos
• Verifique se o computador está conectado à sua rede
• Desabilite temporariamente seu firewall, anti-spyware ou quaisquer softwares de segurança no computador
• Permitir acesso a estes arquivos
• Permitir acesso a estas portas
• Rede com fio


Configuração de Rede Sem Fio

Nota Sua rede precisa estar totalmente funcional e a impressora, totalmente configurada, antes que você possa se conectar à sua rede sem fio.

Pré-requisitos
• Roteador sem fio configurado e ligado.
• Nome da rede (SSID)
• Configurações de segurança (senha — diferencia maiúsculas de minúsculas)


Verifique se a sua impressora e o roteador/ponto de acesso sem fio estão ligados

Verifique se:

• A impressora está na tomada, se está ligada, com o rádio sem fio ativado (geralmente, uma luz azul, marcada como 802.11).
• O roteador/ponto de acesso sem fio está na tomada, ligado e operacional.


Deixe o computador e a impressora mais juntos

Verifique se:

• A impressora e o computador estão dentro do alcance do roteador/ponto de acesso sem fio. Consulte a documentação do roteador para ver o alcance e as condições.
• Impressora e computador estão ligados.


Verifique se o computador está conectado à sua rede

Verifique se:

• O computador está conectado à sua própria rede: verifique o nome da rede, a intensidade do sinal e o status, em Rede do Windows.
• Para verificar se a rede está operacional, veja se o seu computador tem acesso à Internet.


Desabilite temporariamente seu firewall, anti-spyware ou quaisquer softwares de segurança no computador

Os softwares de segurança podem impedir a conexão da sua impressora. Para descobrir como permitir temporariamente que o software HP faça a conexão com a sua impressora, consulte a documentação do software de segurança. Certifique-se de reativar todos os softwares de segurança, assim que a conexão tiver sido estabelecida.


Permitir acesso a estes arquivos

O software de segurança em um computador com Windows pode perguntar a você se deve ou não permitir o acesso, arquivo por arquivo, pela HP a determinadas portas e arquivos. Indique que estes arquivos da HP são confiáveis:

• hpqkygrp.exe, localizado em C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqste08.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqtra08.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqthb08.exe, localizado em C:\program files\HP\digital imaging\bin
Nota Nem todos os arquivos listados acima são usados por produtos HP. Se um arquivo não for encontrado no diretório designado, ele não precisará ser adicionado. Consulte a documentação do seu firewall para saber como configurar as definições de porta do firewall e como adicionar arquivos HP à lista “confiável”.


Permitir acesso a estas portas

As portas a seguir também são usadas por seu produto HP e pode ser necessário abri-las na configuração do seu firewall.

Função

Portas de entrada (UDP)

Portas de saída (TCP)

• As portas de entrada (UDP) são portas de destino no computador.
• As portas de saída (TCP) são as portas de destino no dispositivo HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Impressão

427, 137, 161

9100

Upload de cartão fotográfico

137, 138, 427

139

Digitalização

427

9220, 9500

Status do Dispositivo HP

161

(nenhum)

Envio e recebimento de fax

427

9220

Instalação do Dispositivo HP

427

(nenhum)


Rede com fio

• Verifique se a impressora e o roteador da rede estão ligados e operacionais.
• Verifique se o dispositivo HP está conectado com segurança ao roteador.

As luzes amarela e verde ao redor da porta Ethernet/802.3 começarão a piscar após alguns segundos, assim que a conexão for feita.