Pomoc podczas instalacji sieciowej
Róg | Róg

Pomoc ta jest dostarczana wraz z urządzeniami HP które mogą być zainstalowane w sieci, zarówno przewodowej jak i bezprzewodowej. Pomoc dostępna jest z poniższych ekranów w trakcie instalacji po kliknięciu przycisku Pomoc. Tematy powiązane dostarczają dodatkowych informacji.

• Rodzaj połączenia
• Konfiguracja sieci — Łączenie z drukarką
• Połączenie sieciowe drukarki
• Konfiguracja sieci bezprzewodowej — Łączenie drukarki z siecią
• Odnalezione drukarki sieciowe
• Konfiguracja sieci bezprzewodowej — Kreator menu Konfiguracja drukarki
• Opcje konfiguracji drukarki


Rodzaj połączenia

Wybierz, w jaki sposób drukarka HP ma się łączyć z komputerem. Ekran instalatora zawiera opcje dostępne dla posiadanego urządzenia.

Sytuacja

Możliwości drukarki

Wymagania systemowe

Opcja połączenia

• Nie ma potrzeby współdzielenia drukarki z innymi komputerami
• Lub, nie posiadasz sieci lokalnej (LAN)
• Lub, komputer nie jest podłączony do sieci
• Lub, posiadasz sieć, ale nie chcesz teraz podłączać do niej drukarki

Drukarka posiada obsługę sieci, ale nie chcesz podłączać jej teraz do sieci

Połączenie kablem USB, po komunikacie w programie instalacyjnym

USB

Bezpośrednie połączenie USB pomiędzy komputerem i drukarką jest najprostszą, najszybszą i najbardziej niezawodną konfiguracją. Jednak połączenie USB ogranicza dostęp innych do drukarki.

• Posiadasz sieć lokalną (LAN) z połączeniem Ethernet (przewodowe — 802.3)
• Lub, posiadasz sieć lokalną z routerem bezprzewodowym/punktem dostępowym, który ma wolne gniazdo Ethernet. Oraz, drukarka będzie wystarczająco blisko routera bezprzewodowego/punktu dostępowego by połączyć ją kablem.

Drukarka posiada gniazdo sieciowe Ethernet (przewodowe — 802.3)

• Sieć lokalna (LAN)
• Kable Ethernet (kategorii 5) do połączenia drukarki z siecią

Sieć Ethernet (przewodowa — 802.3)

rysunek: połączenie przewodowe

Przewodowe połączenie sieciowe jest szybkie i niezawodne. Pozwala innym komputerom w tej samej sieci na korzystanie z drukarki.

• Komputer jest podłączony do sieci bezprzewodowej i chcesz umożliwić innym komputerom w sieci dostęp do drukarki
• Chcesz mieć możliwość elastycznego umieszczania drukarki z dala od routera bezprzewodowego/punktu dostępowego

Drukarka ma możliwość połączenia bezprzewodowego (802.11)

• Bezprzewodowa sieć lokalna (LAN) z routerem bezprzewodowym/punktem dostępowym
• Nazwa sieci bezprzewodowej (SSID)
• Hasło (w przypadku sieci szyfrowanych)
• Kabel USB, jeśli dotyczy drukarki (konfiguracja bezprzewodowa przez USB)
• Aby uzyskać szczegółowe informacje, zobacz Połączenie bezprzewodowe (802.11).

Sieć bezprzewodowa (802.11)

rysunek: połączenie bezprzewodowe

Połączenie bezprzewodowe pozwala na ustawienie drukarki bez ograniczeń związanych z kablem. Pozwala innym komputerom w sieci na dostęp do drukarki. Jednak może wymagać dłuższej konfiguracji niż inne rodzaje połączeń.


Połączenie bezprzewodowe (802.11)

Uwaga Połączenie bezprzewodowe jest w standardzie 802.11, nie Bluetooth.

Połączenie bezprzewodowe w trybie infrastruktury

Połączenie bezprzewodowe w trybie infrastruktury (standardu 802.11) umożliwia kilku komputerom na dostęp do tej samej drukarki, o ile wszystkie są połączone do sieci i skonfigurowane z urządzeniem. Sieć bezprzewodowa w trybie infrastruktury tworzona jest przez router bezprzewodowy/punkt dostępowy wysyłający i odbierający sygnały w podobny sposób, jak stacja bazowa telefonu bezprzewodowego. Komputery i urządzenia muszą być w zasięgu sygnału by można było połączyć się z siecią. Oznacza to także, że w zasięgu routera może znajdować się kilka routerów bezprzewodowych.

By połączyć komputer z drukarką siecią bezprzewodową w trybie infrastruktury będą potrzebne:

• Uprzednio skonfigurowany router bezprzewodowy/punkt dostępowy.
• Nazwa sieci utworzonej przez router, zwana SSID (Service Set Identifier). Podczas konfiguracji sieci bezprzewodowej, router będzie miał domyślną nazwę SSID (zazwyczaj jest to nazwa jego producenta), ale wskazana jest zmiana na bardziej osobistą nazwę, którą łatwiej rozpoznać. W przeciwnym razie, może okazać się że nazwa sieci jest identyczna z siecią sąsiada. To może prowadzić do trudności w wyborze właściwej sieci i ograniczyć bezpieczeństwo własnej sieci. Typowo drukarka pokazuje nazwy wszystkich wykrytych sieci. Upewnij się, że wybierasz właściwą.
• Ustawienia zabezpieczeń dla sieci bezprzewodowej. Większość sieci bezprzewodowych jest szyfrowana za pomocą hasła, które muszą znać wszystkie urządzenia chcące się z nią połączyć. W ten sposób zapobiega się wizytom niechcianych gości w sieci bezprzewodowej. Najczęstszym rodzajem szyfrowania jest WEP i WPA. Jeśli sieć wykorzystuje jeden z tych rodzajów, prawdopodobnie pojawi się prośba o podanie klucza lub hasła, zależnie od rodzaju szyfrowania. W kluczu WEP i haśle WPA rozróżniane są małe i wielkie litery: wprowadź wielkie i małe litery tak, jak je oryginalnie ustalono. Możesz pobrać aplikację, która pomoże w odnalezieniu tych ustawień pod adresem www.hp.com/go/networksetup. Aplikacja ta działa tylko z Windows Internet Explorer i jest dostępna tylko w języku angielskim. Jeśli w sieci nie ma włączonych zabezpieczeń, wymagana będzie jedynie nazwa sieci.

Połączenie bezprzewodowe w trybie Ad Hoc

Możesz także połączyć komputer z urządzeniem HP bezpośrednio, bez routera czy punktu dostępowego. Nazywa się to połączeniem bezprzewodowym "ad hoc". Drukarki HP są fabrycznie skonfigurowane do połączeń sieciowych ad hoc.

Jeśli drukarka została wcześniej skonfigurowana z połączeniem w trybie infrastruktury (czyli z routerem bezprzewodowym/punktem dostępowym), ale chcesz ją teraz skonfigurować dla połączenia ad hoc, możesz użyć opcji Przywróć domyślne ustawienia sieci na wyświetlaczu lub w panelu sterowania drukarki (jeśli jest dostępny).


Konfiguracja sieci — Łączenie z drukarką

Ten ekran Konfiguracji sieci informuje, że czas już połączyć drukarkę z routerem za pomocą kabla Ethernet.

rysunek: schemat wskazujący połączenie Ethernet z numerami 1 i 2 na końcach kabla.

rysunek: nr 1 | Podłącz jeden koniec kabla Ethernet (kategorii 5 lub RJ45) do portu LAN routera przewodowego. Sprawdź, czy router jest włączony i połączony z siecią.
rysunek: nr 2 | Podłącz drugi koniec kabla do portu Ethernet/802.3 z tyłu drukarki. (Zazwyczaj jest to port z żółtą wtyczką gdy urządzenie jest dostarczane.) Drukarka musi być skonfigurowana i włączona. W ciągu kilku sekund od połączenia żółte i zielone lampki dookoła portu powinny się zaświecić i migać.
 | Możesz także wybrać opcję Kontynuuj instalację bez podłączania drukarki. Podłączę ją później.


Połączenie sieciowe drukarki

Ekran Połączenie sieciowe drukarki pyta, czy drukarka jest już skonfigurowana w sieci bezprzewodowej.

• Kliknij Tak jeśli wiesz, że drukarka jest już podłączona do sieci. Możliwe, że został użyty Kreator konfiguracji bezprzewodowej z wyświetlacza panelu sterowania, albo wiesz że ktoś inny w sieci używa już tej drukarki.
• Kliknij Nie jeśli drukarka nie jest podłączona, lub nie wiesz czy jest.

Aby sprawdzić szczegółowe informacje o połączeniu, wydrukuj jedną z opcji: Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .

Kliknij Dalej, aby kontynuować instalację.


Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej

Strona konfiguracji sieci to raport o wyposażeniu drukarki, np. Stanie sieci, Rodzaju aktywnego połączenia, Numerze seryjnym, Adresie sprzętowym (adres MAC), Nazwie sieci (SSID), Rodzaju autoryzacji i adresie IP. Warto wydrukować kopię go podczas konfiguracji lub rozwiązywania problemów z połączeniem sieciowym drukarki HP.

Jeśli drukarka została podłączona do sieci bezprzewodowej, wydrukuj raport z Testu sieci bezprzewodowej. Raport ten zawiera komunikaty diagnostyczne i szczegółowe informacje o połączeniu.

• W celu wydrukowania Strona konfiguracji sieci lub Raportu z testu sieci bezprzewodowej z drukarki z wyświetlaczem na panelu sterowania, naciśnij przycisk Konfiguracja. Następnie poszukaj w menu raportów (na przykład, szukaj w Konfiguracja sieci lub Drukowanie raportów) i wybierz je.
• W przypadku większości drukarek HP bez wyświetlacza, możesz wydrukować Stronę konfiguracji sieci naciskając i przytrzymując przycisk Wznów przez 2 sekundy. Raport z testu sieci bezprzewodowej także zostanie wydrukowany. Szczegółowe informacje znajdziesz w dokumentacji drukarki.

W celu sprawdzenia stanu i sieci, do której drukarka HP jest obecnie podłączona, spójrz na:

• Stan sieci by sprawdzić, czy drukarka jest Gotowa, oraz czy jest podłączona do sieci.
• Nazwa sieci (SSID) by sprawdzić, czy jest to nazwa posiadanej sieci. Jeśli jest to nazwa domyślna routera bezprzewodowego (lub punktu dostępowego), sąsiad może mieć taką samą nazwę swojej sieci.
• Adres IP gdyż jest wymagany do Zaawansowanego wyszukiwania.


Konfiguracja sieci bezprzewodowej — Łączenie drukarki z siecią

Ekran Konfiguracja sieci bezprzewodowej zaleca pewne kroki przy rozwiązywaniu problemów które mogą pomóc w odnalezieniu drukarki w sieci bezprzewodowej.

Scenariusz

Akcje

Notatki

Sprawdź, czy drukarka i router bezprzewodowy/punkt dostępowy są włączone

Sprawdź, czy:

• Router bezprzewodowy/punkt dostępowy i drukarka działają
• Komputer jest podłączony do sieci

Sprawdź w dokumentacji routera, w jaki sposób sprawdzić, czy działa on prawidłowo.

Przesuń komputer i drukarkę bliżej routera.
• W trakcie konfiguracji najlepiej ustawić drukarkę i komputer w pobliżu routera bezprzewodowego/punktu dostępowego
• Jeśli przesuwasz drukarkę po skonfigurowaniu, sprawdź czy jest włączona i czy siła sygnału jest nadal wysoka

Sprawdź dokumentację routera, by uzyskać informacje na temat zasięgu i optymalnych warunków połączenia.

Wydrukuj raport z Testu sieci bezprzewodowej

Postępuj zgodnie z komunikatami diagnostycznymi

Upewnij się, czy komputer jest podłączony do sieci

Sprawdź, czy:

• Sieć działa, sprawdzając czy komputer może połączyć się z Internetem
• Komputer jest podłączony do sieci, sprawdzając właściwą nazwę sieci
• Siła sygnału sieciowego jest odpowiednia, a stan to gotowość


Odnalezione drukarki sieciowe

Przejrzyj listę drukarek, by sprawdzić czy ta, którą instalujesz nie jest wymieniona.

• Jeśli drukarka widoczna jest raz, wybierz jej nazwę z listy i kliknij Dalej by kontynuować.
• Jeśli drukarki nie ma na liście — lub jest widoczna kilkakrotnie — wydrukuj Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej by zastosować je w trakcie rozwiązywania problemów.

Rozwiązywanie problemów

1 Przejrzyj poniższą tabelę i sprawdź elementy dotyczące danego scenariusza.
2 Po dokonaniu poprawek lub ulepszeń, kliknij Odśwież listę. Jeśli drukarka jest teraz widoczna na liście, wybierz ją i kliknij Dalej by kontynuować.
3 Jeśli drukarki nie ma na liście, wybierz Mojej drukarki nie ma na liście. Następnie wybierz Pokaż zaawansowane opcje wyszukiwania. Wprowadź Adres IP drukarki jako kryterium wyszukiwania (wraz z kropkami pomiędzy numerami) dla połączenia bezprzewodowego i kliknij Szukaj. Jeśli drukarka jest teraz widoczna na liście, wybierz ją i kliknij Dalej by kontynuować.
4 Jeśli drukarki wciąż nie ma po Zaawansowanym wyszukiwaniu, wybierz Mojej drukarki nie ma na liście, a następnie kliknij Dalej by kontynuować.

Scenariusz

Możliwe przyczyny

Sprawdź, czy:

Drukarka nie znajduje się na liście

• Drukarka może być odnaleziona wyłącznie poprzez wyszukiwanie Adres IP ponieważ sieć jest zbyt złożona.
• Lub, oprogramowanie zabezpieczające (zapora firewall, oprogramowanie antywirusowe i zabezpieczające przed spyware) w komputerze może blokować komunikację pomiędzy komputerem a urządzeniem HP.
• Lub, komputer jest podłączony do sieci VPN (Virtual Private Network).
• Lub, router ma włączone filtrowanie adresów MAC.
• Lub, komputer jest podłączony do innej sieci niż drukarka.
• Lub, drukarka nie jest podłączona do posiadanej sieci. Może być połączona z siecią sąsiada o tej samej nazwie.
• Komputer jest podłączony do sieci
• Połączenie z Internetem jest aktywne, wskazując na działanie sieci
• Drukarka jest zasilana
• Kabel Ethernet jest prawidłowo połączony (sieć przewodowa)
• Router jest włączony i nadaje (sieć bezprzewodowa)
• Oprogramowanie zabezpieczające nie blokuje połączenia
• Odłączasz się od sieci VPN gdy chcesz uzyskać dostęp do drukarki przez sieć.
• Router ma wyłączone filtrowanie MAC lub drukarka została dodana na listę filtra adresów MAC routera.

Wyświetlane jest kilka drukarek

Jeden z sąsiadów lub kolegów zainstalował ten sam model drukarki w sieci.

• Adres IP odpowiada temu z raportu dla wybranego połączenia
• Numer seryjny należy do drukarki
• Adres MAC odpowiada temu z raportu dla wybranego połączenia


Numer seryjny

Długi numer widoczny na etykiecie z tyłu lub na spodzie urządzenia HP a także na Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .


Adres IP

Adres protokołu internetowego, cyfrowy identyfikator przypisany przez sieć do podłączonego urządzenia. Adres IP dla połączeń bezprzewodowych i przewodowych można odnaleźć po wybraniu przycisku Konfiguracji (z kluczem francuskim) na panelu sterowania urządzenia, a następnie przejściu do Ustawień na wyświetlaczu, jeśli dotyczy to danej drukarki. Można też odnaleźć go na Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .

Prawidłowy adres IP składa się z czterech liczb oddzielonych kropkami. Np. 192.168.1.001 (Ale adres IP 0.0.0.0 jest nieprawidłowy.)


Adres MAC

Adres sprzętowy (lub adres MAC) to identyfikator przyznany karcie sieciowej przez firmę HP w trakcie produkcji. MAC adres jest drukowany na etykiecie z numerem seryjnym oraz na Stronie konfiguracji sieci.


Pokaż zaawansowane opcje wyszukiwania

Jeśli drukarki wciąż nie ma na liście, wybierz Pokaż zaawansowane opcje wyszukiwania.

1 Odszukaj adres IP drukarki, naciskając przycisk Ustawienia (z kluczem francuskim) na panelu sterowania i szukając Adresu IP. Możesz także wydrukować Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .
2 W polu wyszukiwania wprowadź adres IP drukarki, a następnie kliknij Szukaj.
3 Po wyszukiwaniu kliknij Odśwież listę by sprawdzić, czy drukarka została odnaleziona. Jeśli tak, kliknij drukarkę na liście.
4 Kliknij Dalej.


Router jest włączony i nadaje

Sprawdź, czy router bezprzewodowy/punkt dostępowy jest włączony i działa. Przykładowo, warto sprawdzić czy komputer już podłączony do sieci może się połączyć z Internetem.

Przed ponownym wyszukiwaniem warto ponownie uruchomić sieć.

1 Wyłącz modem i router.
2 Włącz ponownie modem. Zaczekaj aż się w pełni uruchomi.
3 Włącz ponownie router. Zaczekaj aż się w pełni uruchomi zanim ponownie zaczniesz szukać drukarki.


Oprogramowanie zabezpieczające

Sprawdź, czy oprogramowanie zabezpieczające w komputerze nie blokuje połączenia.

1 Wyłącz chwilowo oprogramowanie zabezpieczające i kliknij przycisk Odśwież listę na tym ekranie lub wykonaj Wyszukiwanie zaawansowane.
2 Jeśli drukarka jest teraz widoczna na liście, włącz ponownie oprogramowanie zabezpieczające. Musisz zezwolić oprogramowaniu na otwarcie portu UDP 427. Następnie kliknij przycisk Odśwież listę na tym ekranie lub wykonaj Wyszukiwanie zaawansowane.
3 Jeśli drukarki wciąż nie ma, wybierz Mojej drukarki nie ma na liście, a następnie kliknij Dalej by kontynuować.


Konfiguracja sieci bezprzewodowej — Kreator menu Konfiguracja drukarki

Jeśli drukarka HP posiada wyświetlacz z menu, możesz użyć Kreatora konfiguracji bezprzewodowej z panelu sterowania.

Korzystanie z Kreatora konfiguracji bezprzewodowej
1 Naciśnij przycisk Konfiguracji (z kluczem francuskim) na panelu sterowania i poszukaj Kreatora konfiguracji bezprzewodowej w menu.
2 Postępuj według instrukcji na ekranie, wprowadzając na żądanie wymagane informacje. Dodatkowe informacje na temat Kreatora konfiguracji bezprzewodowej uzyskasz w dokumentacji drukarki HP. Może być to drukowana instrukcja, instrukcja na CD lub dostępna przez Centrum obsługi HP (jeśli jest zainstalowane).
3 Wybierz Test sieci bezprzewodowej by wydrukować raport. Raport potwierdza połączenie i zawiera wiele szczegółów. Przejrzyj menu by odnaleźć opcję, najczęściej pod Drukuj raporty lub Ustawienia sieciowe.
4 Gdy zakończysz kreatora a drukarka zostanie połączona z siecią bezprzewodową, kliknij Dalej by kontynuować.


Opcje konfiguracji drukarki

Problemy z konfiguracją drukarki w sieci wciąż występują. Musisz wybrać opcję wskazującą, w jaki sposób chcesz kontynuować. Poniższe części wyjaśnią szczegóły i zalety każdej z opcji.

• Zainstaluj drukarkę przez USB. Mogę później wypróbować instalację sieciową
• Kontynuuj instalację bez podłączania drukarki. Podłączę ją później
• Kontynuuj z instalacją sieci i zignoruj wykryte błędy

Zanim zaczniesz kontynuować konfigurację połączenia, może być przydatne przejrzenie części Rozwiązywanie problemów przed kontynuacją połączenia sieciowego, wraz z krokami dotyczącymi konfiguracji sieci przewodowej i bezprzewodowej.

Gdy jesteś gotowy, możesz wykonać jedną z czynności by spróbować ponownie:

• Przejdź do menu Start/Wszystkie programy/HP/(nazwa urządzenia HP)/Dodaj urządzenie by ponownie uruchomić proces instalacji.
• Włóż płytę CD z oprogramowaniem dołączoną do urządzenia HP by wyświetlić menu. Wybierz Dodaj urządzenie (jeśli jest dostępne dla danego urządzenia) by ponownie uruchomić proces instalacji.
• Jeśli jest dostępna, użyj ikony na pulpicie by Dodać urządzenie.

Po wybraniu opcji, przycisk Dalej stanie się aktywny. Kliknij Dalej, aby kontynuować.


Zainstaluj drukarkę przez USB. Mogę później wypróbować instalację sieciową

Wybierz tę opcję by połączyć drukarkę z komputerem za pomocą bezpośredniego połączenia USB.

Po wybraniu opcji, przycisk Dalej stanie się aktywny. Kliknij Dalej, aby kontynuować.


Kontynuuj instalację bez podłączania drukarki. Podłączę ją później

Wybranie tej opcji oznacza, że nie będzie teraz można korzystać z urządzenia HP. Jednak poprzez zainstalowanie oprogramowania z płyty CD w komputerze będzie można później wybrać Dodaj urządzenie z menu Start lub podłączyć kabel USB by uzyskać połączenie.

Aby ponowić połączenie sieciowe, sprawdź typowe przyczyny błędów (patrz Rozwiązywanie problemów przed kontynuacją połączenia sieciowego).


Kontynuuj z instalacją sieci i zignoruj wykryte błędy

Jeśli wybierzesz tę opcję, instalacja sieciowa będzie kontynuowana, ale mogą wystąpić problemy z drukarką po instalacji. Sprawdź Rozwiązywanie problemów przed kontynuacją połączenia sieciowego by poznać rzeczy do sprawdzenia, zanim będziesz kontynuować.

Jeśli uważasz, że problemy uniemożliwiające odnalezienie drukarki w sieci zostały rozwiązane, wybierz tę opcję a następnie kliknij Wstecz.


Rozwiązywanie problemów przed kontynuacją połączenia sieciowego

Przejrzyj te tematy by uzyskać dodatkowe tematy przydatne podczas rozwiązywania problemów z połączeniem sieciowym w urządzeniu HP:

• Konfiguracja sieci bezprzewodowej
• Sprawdź, czy drukarka i router bezprzewodowy/punkt dostępowy są włączone
• Przesuń bliżej komputer i drukarkę
• Sprawdź, czy komputer jest podłączony do sieci
• Tymczasowo wyłącz zaporę sieciową, oprogramowanie zabezpieczające przed spyware i inne oprogramowanie zabezpieczające w komputerze
• Zezwalaj na dostęp do tych plików
• Zezwalaj na dostęp do tych portów
• Sieć przewodowa


Konfiguracja sieci bezprzewodowej

Uwaga Sieć musi być w pełni sprawna, a drukarka całkowicie skonfigurowana zanim będzie można połączyć się z siecią bezprzewodową.

Wymagania
• Router bezprzewodowy, skonfigurowany i włączony.
• Nazwa sieci (SSID)
• Ustawienia zabezpieczeń (hasło — ważna wielkość liter)


Sprawdź, czy drukarka i router bezprzewodowy/punkt dostępowy są włączone

Sprawdź, czy:

• Drukarka jest podłączona, włączona, nadajnik bezprzewodowy jest włączony (zazwyczaj niebieska lampka, oznaczona 802.11).
• Router bezprzewodowy/punkt dostępowy jest podłączony, włączony i działa.


Przesuń bliżej komputer i drukarkę

Sprawdź, czy:

• Drukarka i komputer są w zasięgu routera bezprzewodowego/punktu dostępowego. Poszukaj w dokumentacji routera informacji o zasięgu i warunkach połączenia.
• Drukarka i komputer są włączone.


Sprawdź, czy komputer jest podłączony do sieci

Sprawdź, czy:

• Komputer jest podłączony do właściwej sieci: sprawdź nazwę sieci, siłę sygnału i stan w Sieć Windows.
• By sprawdzić, czy sieć działa, sprawdź czy komputer ma dostęp do Internetu.


Tymczasowo wyłącz zaporę sieciową, oprogramowanie zabezpieczające przed spyware i inne oprogramowanie zabezpieczające w komputerze

Oprogramowanie zabezpieczające może uniemożliwiać połączenie z drukarką. By dowiedzieć się jak tymczasowo zezwolić oprogramowaniu HP na nawiązanie połączenia z drukarką, sprawdź dokumentację oprogramowania zabezpieczającego. Pamiętaj by włączyć całe oprogramowanie zabezpieczające zaraz po nawiązaniu połączenia.


Zezwalaj na dostęp do tych plików

Oprogramowanie zabezpieczające w komputerze z Windows może pytać w oparciu o pliki, czy należy zezwolić dostęp oprogramowaniu HP do wybranych portów i plików. Wskaż, by te pliki HP były zaufane:

• hpqkygrp.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqste08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqtra08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqthb08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
Uwaga Nie wszystkie wymienione wyżej pliki są używane przez urządzenia HP. Jeśli pliku nie ma we wskazanym folderze, nie ma potrzeby go dodawać. Sprawdź dokumentację zapory sieciowej by dowiedzieć się, jak skonfigurować ustawienia portów zapory i dodać pliki HP do listy "zaufanych".


Zezwalaj na dostęp do tych portów

Poniższe porty są także używane przez urządzenie HP i może być konieczne ich otwarcie w konfiguracji zapory sieciowej.

Funkcja

Porty przychodzące (UDP)

Porty wychodzące (TCP)

• Porty przychodzące (UDP) to porty docelowe w komputerze.
• Porty wychodzące (TCP) to porty docelowe w urządzeniu HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Drukowanie

427, 137, 161

9100

Przegrywanie z karty pamięci

137, 138, 427

139

Skanowanie

427

9220, 9500

Stan urządzenia HP

161

(brak)

Faksowanie

427

9220

Instalacja urządzenia HP

427

(brak)


Sieć przewodowa

• Sprawdź, czy drukarka i router sieciowy są włączone i działają.
• Sprawdź, czy urządzenie HP jest prawidłowo podłączone do routera.

Żółte i zielone lampki przy porcie Ethernet/802.3 zaczną migać w ciągu kilku sekund, po nawiązaniu połączenia.