Hjelp til nettverksinstallering
Hjørne | Hjørne

Denne hjelpen er for HP-enheter som kan installeres i et nettverk, enten kablet eller trådløst. Hjelp er tilgjengelig ved å klikke på Hjelp fra følgende skjermbilder under installeringen. Beslektede emner gir ytterligere bakgrunnsinformasjon.

• Tilkoblingstype
• Nettverksoppsett — Etablere en tilkobling til skriveren
• Skrivernettverkstilkobling
• Trådløst nettverksoppsett — Skrivernettverkstilkobling
• Nettverksskrivere funnet
• Trådløst nettverksoppsett — Veiviser for skriveroppsett
• Alternativer for skriveroppsett


Tilkoblingstype

Velg hvordan du vil koble HP-skriveren til datamaskinen. Installeringsskjermbildet viser alternativene som er tilgjengelig for din enhet.

Din situasjon

Funksjonaliteten til din skriver

Installeringskrav

Ditt tilkoblingsalternativ

• Du trenger ikke å dele skriveren med andre PCer
• Eller, du har ikke et lokalnettverk (LAN)
• Eller, PCen er ikke koblet til et nettverk
• Eller, du har et nettverk, men ønsker ikke å koble skriveren til nettverket nå

Skriveren har funksjonalitet for tilkobling til nettverk, men du ønsker ikke å koble den til nettverket nå

USB-kabeltilkobling, når installeringsprogrammet viser melding om det

USB

En direkte USB-tilkobling mellom PCen og skriveren er den enkleste, raskeste og mest robuste installeringen. En USB-tilkobling begrenser imidlertid andres tilgang til skriveren.

• Du har et lokalnettverk (LAN) med en Ethernet-tilkobling (kablet — 802.3)
• Eller, du har et LAN med trådløs ruter/tilgangspunkt som har en ledig Ethernet/802.3-port. I tillegg vil skriveren være tilstrekkelig nær den trådløse ruteren/tilgangspunktet til å kunne kobles til med en kabel.

Din skriver har tilkoblingsmulighet til Ethernet-nettverk (kablet — 802.3)

• Lokalnettverk (LAN)
• Ethernet-kabel (Cat 5) for å koble skriveren til nettverket

Ethernet-nettverk (kablet — 802.3)

grafikk: kablet tilkobling

En kablet nettverkstilkobling er rask og pålitelig. Den gjør det mulig for andre PCer i samme nettverk å bruke skriveren.

• PCen er koblet til et trådløst 802.11-nettverk, og du ønsker at andre PCer i nettverket skal ha tilgang til skriveren
• Du ønsker å ha fleksibilitet til å plassere skriveren et annet sted enn der den trådløse ruteren/tilgangspunktet er plassert

Skriveren har funksjonalitet for tilkobling til trådløst nettverk (802.11)

• Trådløst 802.11 lokalnettverk (LAN) med trådløs ruter/tilgangspunkt
• SSID (navn på trådløst nettverk)
• Passord (for krypterte nettverk)
• USB-kabel, hvis aktuelt for din skriver (USB-oppsett av trådløst)
• Se Trådløs nettverkstilkobling (802.11) for mer informasjon.

Trådløst nettverk (802.11)

grafikk: trådløs tilkobling

Med et trådløst nettverk kan du plassere skriveren uten begrensningene som følger med en kabel. Det gjør det mulig for andre PCer i samme nettverk å bruke skriveren. Det kan imidlertid ta lengre tid å installere enn andre tilkoblingstyper.


Trådløs nettverkstilkobling (802.11)

Merk Den trådløse kommunikasjonen er 802.11-standarder, ikke Bluetooth.

Infrastruktur, trådløs nettverkstilkobling

En trådløs nettverkstilkobling av typen infrastruktur (802.11-standarder) gjør det mulig for flere datamaskiner å bruke samme skriver, hvis hver datamaskin er koblet til nettverket og konfigurert for enheten. Et trådløst infrastruktur-nettverk opprettes av en trådløs ruter/tilgangspunkt som sender og mottar signaler, og virker som basestasjonen til en trådløs telefon. Datamaskiner og enheter må være innenfor signalrekkevidden for å kunne koble til nettverket. Dette betyr også at det kan være flere trådløse rutere innenfor dekningsområdet til din ruter.

Når du skal koble datamaskinen til skriveren via et trådløst infrastruktur-nettverk, trenger du:

• En ferdig konfigurert trådløs ruter/tilgangspunkt.
• Navnet på nettverket som er opprettet av ruteren, også kalt SSID (Service Set Identifier). Når du konfigurerer det trådløse nettverket, vil ruteren ha standard SSID (vanligvis navnet på produsenten av ruteren), men ideelt sett bør dette endres til et mer personlig navn som du lett kan gjenkjenne. Hvis ikke kan du ende opp med et nettverk som har samme navn som naboens nettverk. Det kan gjøre det vanskelig å velge riktig nettverk, og også kompromittere sikkerheten i nettverket ditt. Vanligvis vil skriveren vise navnene på alle nettverk som blir oppdaget. Pass på at du velger ditt eget nettverk.
• Sikkerhetsinnstillingene for ditt trådløse nettverk. De fleste trådløse nettverk krypteres med et passord som hver enhet må kjenne for å kunne koble seg til. Det er dette som hindrer at uvedkommende får tilgang til ditt trådløse nettverk. De vanligste krypteringstypene er WEP og WPA. Hvis ditt trådløse nettverk bruker en av disse, må du sannsynligvis skrive passordet eller tilgangsnøkkelen, avhengig av typen kryptering. WEP-nøkkelen eller WPA-tilgangsnøkkelen skiller mellom store og små bokstaver: skriv den med nøyaktig samme kombinasjon av store og små bokstaver som den ble definert med. Du kan laste ned et program som kan hjelpe deg med å finne disse innstillingene, ved å besøke www.hp.com/go/networksetup. (Dette programmet virker bare for Windows Internet Explorer, og er tilgjengelig bare på engelsk.) Hvis du ikke har aktivert sikkerhet i nettverket ditt, trenger du bare navnet på nettverket.

Ad Hoc trådløs nettverkstilkobling

Du kan også koble datamaskinen til HP-enheten direkte, uten ruter eller tilgangspunkt. Dette kalles en “ad hoc” trådløs nettverkstilkobling. HP-skrivere er forhåndskonfigurert for en ad hoc-nettverkstilkobling.

Hvis du tidligere har konfigurert skriveren med en infrastruktur-tilkobling (det vil si med en ruter eller et tilgangspunkt), men nå ønsker å bruke en ad hoc-tilkobling, kan du bruke alternativet Gjenopprett nettverksstandarder på skjermmenyen på skriverens kontrollpanel, hvis det er tilgjengelig.


Nettverksoppsett — Etablere en tilkobling til skriveren

Dette nettverksoppsettskjermbildet forteller deg at det er tid for å koble skriveren til ruteren med en Ethernet-kabel.

grafikk: diagram som viser Ethernet-tilkobling, med nr. 1 og nr. 2 på endene av kabelen.

grafikk: nr. 1 | Koble den ene enden av Ethernet-kabelen (Category 5 eller RJ45) til en LAN-port på den kablede ruteren. Kontroller at ruteren er slått på og koblet til nettverket.
grafikk: nr. 2 | Koble den andre enden av kabelen til Ethernet/802.3-porten på baksiden av skriveren. (Denne porten har som oftest en gul plugg når enheten leveres.) Skriveren må være satt opp og slått på. I løpet av noen sekunder skal gule og grønne lamper rundt porten tennes og blinke.
 | Alternativt kan du velge Fortsett med installeringen uten å koble til skriveren nå, jeg vil koble til senere.


Skrivernettverkstilkobling

Skrivernettverkstilkobling-skjermbildet spør om skriveren allerede er satt opp i det trådløse nettverket.

• Klikk på Ja hvis du vet at skriveren allerede er koblet til nettverket. Du kan for eksempel ha brukt Veiviser for trådløs konfigurasjon via skriverens kontrollpanel, eller du vet at andre i nettverket allerede bruker skriveren.
• Klikk på Nei hvis skriveren ikke er tilkoblet, eller hvis du ikke vet om den er det.

Hvis du vil sjekke detaljer for tilkoblingen, kan du skrive ut en Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk .

Klikk på Neste for å fortsette med installeringen.


Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk

Nettverkskonfigurasjonssiden er en rapport med skriverspesifikasjoner, for eksempel nettverksstatus, aktiv tilkoblingstype, serienummer, maskinvareadresse (MAC-adresse), nettverksnavn (SSID), autentiseringstype og IP-adresse. Det er praktisk å ha en utskrevet kopi når du konfigurerer eller løser problemer med en nettverkstilkobling for skriveren.

Hvis du har koblet skriveren til et trådløst nettverk, skriver du ut Test av trådløst nettverk-rapporten. Denne rapporten inneholder diagnostikkmeldinger, samt detaljer om tilkoblingen.

• Når du skal skrive ut en Nettverkskonfigurasjonsside eller en Test av trådløst nettverk-rapport for en skriver med skjerm på kontrollpanelet, trykker du på Oppsett-knappen. Deretter blar du gjennom menyene til du finner rapporten (se for eksempel under Nettverksoppsett eller Skriv rapporter), og velger den.
• På de fleste HP-skrivere uten skjerm kan du skrive ut en Nettverkskonfigurasjonsside ved å trykke på og holde nede Fortsett-knappen i to sekunder. Test av trådløst nettverk-rapporten skrives også ut. Se skriverdokumentasjonen for detaljer.

Når du vil sjekke status og se hvilket nettverk HP-skriveren er koblet til, ser du på:

• Nettverksstatus for å se om skriveren er Klar, dvs. koblet til et nettverk.
• Nettverksnavn (SSID) for å se om dette er navnet på ditt nettverk. Hvis dette imidlertid er standardnavnet for den trådløse ruteren (eller tilgangspunktet), kan naboen også ha dette navnet på sitt nettverk.
• IP-adresse fordi du trenger denne for å utføre et avansert søk.


Trådløst nettverksoppsett — Skrivernettverkstilkobling

Trådløst nettverksoppsett-skjermbildet anbefaler noen problemløsingstrinn du kan bruke som hjelp til å finne din skriver i det trådløse nettverket.

Scenario

Handlinger

Merknader

Kontroller at skriveren og den trådløse ruteren/tilgangspunktet er slått på

Kontroller at:

• Trådløs ruter/tilgangspunkt og skriveren virker
• Datamaskinen er koblet til nettverket

Se dokumentasjonen til ruteren for å finne mer informasjon om hvordan du kan kontrollere at den virker.

Flytt datamaskinen og skriveren nærmere den trådløse ruteren
• Under konfigureringen er det best å ha skriveren og PCen i nærheten av den trådløse ruteren/tilgangspunktet
• Hvis du flytter skriveren etter konfigureringen, må du kontrollere at den er slått på og at signalstyrken fremdeles er høy

Se dokumentasjonen til ruteren for å finne informasjon om rekkevidde og optimale tilkoblingsforhold.

Skriv ut Test av trådløst nettverk-rapporten

Følg opp eventuelle diagnostikkmeldinger

Kontroller at PCen er koblet til nettverket

Kontroller at:

• Nettverket virker, ved å bekrefte at PCen kan koble til Internett
• PCen er koblet til ditt nettverk, ved å bekrefte riktig nettverksnavn
• Nettverkets signalstyrke er tilstrekkelig og at statusen er Klar


Nettverksskrivere funnet

Se gjennom listen med skrivere for å se om den du installerer, er oppført.

• Hvis din skriver er oppført én gang, velger du skrivernavnet i listen og klikker på Neste for å fortsette.
• Hvis din skriver ikke er oppført, eller er oppført flere ganger, skriver du ut en Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk for bruk i problemløsingen.

Problemløsing

1 Se gjennom tabellen nedenfor og sjekk elementene som gjelder for din situasjon.
2 Når du har gjort justeringer eller rettelser, klikker du på Oppdater liste. Hvis din skriver nå vises i listen, velger du skriveren og klikker på Neste for å fortsette.
3 Hvis skriveren ikke er på listen, velger du Min skriver er ikke oppført. Deretter velger du Vis avanserte søkealternativer. Oppgi skriverens IP-adresse som søkekriterier (inkludert punktum mellom tallene) for den trådløse tilkoblingen, og klikk på Søk. Hvis din skriver nå vises i listen, velger du skriveren og klikker på Neste for å fortsette.
4 Hvis skriveren fremdeles ikke vises etter et avansert søk, velger du Min skriver er ikke oppført og klikker på Neste for å fortsette.

Scenario

Mulige årsaker

Kontroller at:

Min skriver er ikke oppført

• Skriveren din kan bare oppdages ved å søke etter IP-adresse fordi nettverket er komplekst.
• Eller, sikkerhetsprogramvare (brannmur, antivirusprogrammer, antispionprogrammer) på datamaskinen kan blokkere kommunikasjonen mellom datamaskinen og HP-enheten.
• Eller, datamaskinen kan være koblet til et VPN (Virtual Private Network).
• Eller, ruteren har MAC-filtrering aktivert.
• Eller, PCen er koblet til et annet nettverk enn det skriveren er.
• Eller, PCen er ikke koblet til ditt eget nettverk. Den kan ha blitt koblet til et nabonettverk med samme navn.
• Datamaskinen er koblet til nettverket
• Internett-tilkoblingen er aktiv og viser at nettverket virker
• Skriveren mottar strøm
• Ethernet-kabelen er riktig tilkoblet (kablet)
• Ruteren er slått på og overfører (trådløst)
• Sikkerhetsprogramvare blokkerer ikke tilkoblingen
• Du kobler fra VPN-nettverket når du vil bruke skriveren via et nettverk.
• Ruteren har MAC-filtrering deaktivert eller at du har lagt til skriveren på ruterens MAC-adresseliste.

Flere skrivere er oppført

En nabo eller kollega har installert samme skrivermodell i nettverket.

• IP-adresse stemmer med adressen på rapporten for tilkoblingen du ønsker
• Serienummer er for din skriver
• MAC-adresse stemmer med adressen på rapporten for tilkoblingen du ønsker


Serienummer

Det lange nummeret som vises på etiketten på baksiden eller undersiden av HP-enheten, samt på Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk .


IP-adresse

Internet Protocol-adresse, en numerisk identifikator som tildeles av nettverket til en tilkoblet enhet. Du kan finne IP-adressen for trådløse og kablede tilkoblinger ved å velge Oppsett-knappen (skiftenøkkel) på enhetens kontrollpanel og så bla etter Innstillinger på skjermen, hvis aktuelt for din skriver. Alternativt kan du finne den på Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk .

En gyldig IP-adresse består av fire numre atskilt med punktum, for eksempel 192.168.1.001. (Omvendt er IP-adressen 0.0.0.0 ugyldig.)


MAC-adresse

Maskinvareadressen (eller Media Access Control-adresse) er en identifikator som HP tildeler nettverkskortet under produksjonen. MAC-adressen er trykt på serienummeretiketten, samt på nettverkskonfigurasjonssiden.


Vis avanserte søkealternativer

Hvis skriveren din fremdeles ikke vises i listen, velger du Vis avanserte søkealternativer.

1 Finn skriverens IP-adresse, enten ved å trykke på Oppsett-knappen (skiftenøkkel) på kontrollpanelet og bla etter IP-adresse. Alternativt kan du skrive ut en Nettverkskonfigurasjonsside eller Testrapport for trådløst nettverk .
2 Skriv inn skriverens IP-adresse i søkefeltet, og trykk på Søk.
3 Når søket er ferdig, klikker du på Oppdater liste for å se om skriveren nå er funnet. Hvis den er det, klikker du på skriveren i listen.
4 Klikk på Neste.


Ruteren er slått på og overfører

Kontroller at den trådløse ruteren/tilgangspunktet er slått på og virker. Du kan for eksempel undersøke om en datamaskin som allerede er i nettverket, kan koble til Internett.

Det kan også hjelpe å nullstille nettverket før du søker igjen.

1 Slå av modemet og ruteren.
2 Slå på modemet igjen. Vent til det har startet helt.
3 Slå på ruteren igjen. La den starte opp før du prøver å søke etter skriveren igjen.


Sikkerhetsprogramvare

Kontroller at sikkerhetsprogramvaren på datamaskinen ikke blokkerer tilkoblingen.

1 Deaktiver sikkerhetsprogramvaren midlertidig, og klikk deretter på Oppdater liste på dette skjermbildet, eller utfør et Avansert søk.
2 Hvis skriveren nå vises i listen, aktiverer du sikkerhetsprogramvaren igjen. Du må konfigurere sikkerhetsprogramvaren slik at den tillater at UDP-port 427 er åpen. Klikk deretter på Oppdater liste på dette skjermbildet, eller utfør et Avansert søk.
3 Hvis skriveren fremdeles ikke vises, velger du Min skriver er ikke oppført og klikker på Neste for å fortsette.


Trådløst nettverksoppsett — Veiviser for skriveroppsett

Hvis HP-skriveren har en skjerm med menyer, kan du bruke Veiviser for trådløs konfigurasjon fra kontrollpanelet.

Bruke Veiviser for trådløs konfigurasjon
1 Trykk på Oppsett-knappen (skiftenøkkel) på kontrollpanelet, og bla deretter etter Veiviser for trådløs konfigurasjon i menyene som vises.
2 Følg instruksjonene som vises på skjermen, og skriv inn informasjon når det er nødvendig. Du finner mer informasjon om Veiviser for trådløs konfigurasjon i dokumentasjonen til HP-skriveren. Dette kan være en trykt håndbok, en elektronisk håndbok på CDen eller den kan være tilgjengelig gjennom HP Løsningssenter (hvis installert).
3 Velg Test av trådløst nettverk for å skrive ut en rapport. Rapporten bekrefter tilkoblingen og viser en oversikt over detaljene. Bla gjennom menyen for å finne alternativet, vanligvis under Skriv ut rapporter eller Nettverksinnstillinger.
4 Når du har fullført veiviseren og skriveren er koblet til det trådløse nettverket, klikker du på Neste for å fortsette.


Alternativer for skriveroppsett

Problemer vedvarer i forbindelse med installering av skriveren i nettverket. Du må velge et alternativ for å angi hvordan du vil fortsette. De neste delene forklarer detaljene og fordelene ved hvert alternativ.

• Installer skriveren via USB i stedet. Jeg kan prøve nettverksinstallasjon senere
• Fortsett installeringen uten å koble til skriveren. Jeg vil koble til senere
• Fortsett med nettverksinstalleringen og ignorer de diagnostiserte feilene

Før du fortsetter med å konfigurere tilkoblingen, kan du se Problemløsing før nytt forsøk på nettverkstilkobling, inkludert fremgangsmåtene for kablet og trådløst nettverksoppsett.

Når du er klar, kan du gjøre ett av følgende for å prøve igjen:

• Gå til Start-menyen/Alle programmer/HP/(navnet på din HP-enhet)/Legg til en enhet for å starte installeringsprosessen på nytt.
• Sett inn programvare-CDen som fulgte med HP-enheten, for å vise menyen. Velg Legg til en enhet (hvis tilgjengelig for din enhet) for å starte installeringsprosessen på nytt.
• Bruk skrivebordsikonet (hvis tilgjengelig) Legg til en enhet.

Når du har valgt et alternativ, blir Neste-knappen aktiv. Klikk på Neste for å fortsette.


Installer skriveren via USB i stedet. Jeg kan prøve nettverksinstallasjon senere

Velg dette alternativet for å koble skriveren til PCen via en direkte USB-tilkobling.

Når du har valgt et alternativ, blir Neste-knappen aktiv. Klikk på Neste for å fortsette.


Fortsett installeringen uten å koble til skriveren, jeg vil koble til senere

Hvis du velger dette alternativet, betyr det at du for øyeblikket ikke vil bruke HP-enheten. Men hvis du installerer programvaren fra CDen på datamaskinen nå, trenger du senere bare å velge Legg til en enhet fra Start-menyen eller koble til en USB-kabel for å etablere tilkoblingen.

Hvis du vil prøve en nettverkstilkobling på nytt, bør du først kontrollere noen typiske årsaker til feil (se Problemløsing før nytt forsøk på nettverkstilkobling).


Fortsett med nettverksinstalleringen og ignorer de diagnostiserte feilene

Hvis du velger dette alternativet, vil nettverksinstalleringen fortsette, men du kan få problemer med skriveren etter installeringen. Du bør se gjennom Problemløsing før nytt forsøk på nettverkstilkobling for å se hva du bør kontrollere før du fortsetter.

Hvis du mener du har løst problemene som forårsaket at skriveren ikke ble funnet i nettverket, velger du dette alternativet og klikker på Tilbake.


Problemløsing før nytt forsøk på nettverkstilkobling

Les gjennom disse emnene for å finne mer informasjon om hvordan du løser problemer med nettverkstilkobling av HP-enheten:

• Trådløst nettverksoppsett
• Kontroller at skriveren og den trådløse ruteren/tilgangspunktet er slått på
• Flytt datamaskinen og skriveren nærmere hverandre
• Kontroller at PCen er koblet til nettverket
• Deaktiver midlertidig brannmur, antispionprogrammer eller annen sikkerhetsprogramvare på PCen
• Tillat tilgang til disse filene
• Tillat tilgang til disse portene
• Kabelnettverk


Trådløst nettverksoppsett

Merk Nettverket må være fullt funksjonelt og skriveren må være konfigurert før du kan koble til det trådløse nettverket.

Forutsetninger
• Trådløs ruter, konfigurert og slått på.
• Navn på nettverket (SSID)
• Sikkerhetsinnstillinger (passord — skiller mellom store og små bokstaver)


Kontroller at skriveren og den trådløse ruteren/tilgangspunktet er slått på

Kontroller at:

• Skriveren er koblet til strøm, er slått på og med trådløs radio slått på (vanligvis en blå lampe merket 802.11).
• Trådløs ruter/tilgangspunkt må være koblet til, slått på og fungere.


Flytt datamaskinen og skriveren nærmere hverandre

Kontroller at:

• Skriveren og PCen er innenfor dekningsområdet til den trådløse ruteren/tilgangspunktet. Se dokumentasjonen til ruteren for å finne informasjon om dekningsområde og forhold.
• Skriveren og PCen er slått på.


Kontroller at PCen er koblet til nettverket

Kontroller at:

• Datamaskinen er koblet til ditt eget nettverk: sjekk nettverksnavn, signalstyrke og status under Windows-nettverk.
• Du kan finne ut om nettverket virker ved å undersøke om datamaskinen har tilgang til Internett.


Deaktiver midlertidig brannmur, antispionprogrammer eller annen sikkerhetsprogramvare på PCen

Sikkerhetsprogramvare kan hindre tilkobling av skriveren. Se dokumentasjonen til sikkerhetsprogramvaren for å finne ut hvordan du midlertidig kan tillate at HP-programvaren etablerer tilkoblingen til skriveren. Husk på å aktivere all sikkerhetsprogramvare igjen straks tilkoblingen er gjort.


Tillat tilgang til disse filene

Sikkerhetsprogramvare på en Windows-datamaskin kan spørre deg på fil-etter-fil-basis om du vil tillate at HP får tilgang til visse porter og filer. Angi at disse HP-filene skal klareres:

• hpqkygrp.exe, i C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, i C:\program files\HP\digital imaging\bin
• hpqste08.exe, i C:\program files\HP\digital imaging\bin
• hpqtra08.exe, i C:\program files\HP\digital imaging\bin
• hpqthb08.exe, i C:\program files\HP\digital imaging\bin
Merk Ikke alle filene som er oppført ovenfor, brukes av HP-produkter. Hvis en fil ikke finnes i den angitte katalogen, er det ikke nødvendig å legge den til. Se dokumentasjonen til brannmuren for å finne ut hvordan du konfigurerer portinnstillingene og hvordan du legger til HP-filer i "godkjent"-listen.


Tillat tilgang til disse portene

Følgende porter brukes også av HP-enheten, og må kanskje åpnes i brannmurkonfigurasjonen.

Funksjon

Inngående porter (UDP)

Utgående porter (TCP)

• Innkommende porter (UDP) er målporter på datamaskinen.
• Utgående porter (TCP) er målporter på HP-enheten.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Utskrift

427, 137, 161

9100

Opplasting fra fotokort

137, 138, 427

139

Skanning

427

9220, 9500

HP Enhetsstatus

161

(ingen)

Faksing

427

9220

HP Enhetsinstallering

427

(ingen)


Kabelnettverk

• Kontroller at skriveren og nettverksruteren er slått på og virker.
• Kontroller at HP-enheten er ordentlig koblet til ruteren.

Gule og grønne lamper rundt Ethernet/802.3-porten vil begynne å blinke få sekunder etter at en tilkobling er etablert.