Help Netwerkinstallatie
Hoek | Hoek

Deze Help wordt geboden voor HP-toestellen die op een vast of draadloos netwerk kunnen worden geïnstalleerd. Help is tijdens de installatie beschikbaar in de volgende schermen door te klikken op Help. Verwante onderwerpen bieden meer achtergrond.

• Type verbinding
• Netwerkinstallatie - Een verbinding met uw printer maken
• Printernetwerkverbinding
• Draadloze netwerkinstellingen - Verbinding printernetwerk
• Gevonden netwerkprinters
• Draadloze netwerkinstallatie - Wizard installatiemenu printer
• Printerinstallatieopties


Type verbinding

Kies hoe u uw HP-printer wilt aansluiten op uw computer. Het installatiescherm geeft die opties weer die voor uw toestel beschikbaar zijn.

Uw situatie

Uw printermogelijkheden

Installatievereisten

Uw verbindingsoptie

• U hoeft uw printer niet te delen met andere pc's
• Of u hebt geen LAN (Local Area Network)
• Of de printer is niet op een netwerk aangesloten.
• Of u hebt een netwerk maar wilt uw printer nu niet aansluiten

Uw printer heeft netwerkmogelijkheden maar u wilt hem nu niet op het netwerk aansluiten

USB-kabelaansluiting, wanneer dit wordt gevraagd door de installatiesoftware

USB

Een rechtstreekse USB-verbinding tussen uw pc en de printer is de eenvoudigste, snelste en krachtigste installatie. Een USB-aansluiting beperkt echter de toegang die anderen tot de printer hebben.

• U hebt een LAN (Local Area Network) met een Ethernet-verbinding (vast - 802.3)
• Of u hebt een LAN met een draadloze router/toegangspunt met een toegankelijke Ethernet/802.3-poort. Bovendien is uw printer genoeg in de buurt van de draadloze router/toegangspunt om via een kabel te worden aangesloten.

Uw printer heeft Ethernet-netwerkmogelijkheden (vast - 802.3).

• LAN (Local Area Network)
• Ethernet-kabel (Cat. 5) voor het aansluiten van de printer op het netwerk

Ethernet-netwerk (vast - 802.3)

afbeelding: vaste verbinding

Een vaste netwerkverbinding is snel en betrouwbaar. Hiermee kunnen andere pc's op hetzelfde netwerk de printer gebruiken.

• Uw pc is aangesloten op een draadloos 802.11-netwerk en u wilt andere pc's toegang tot de printer geven
• U wilt de flexibiliteit hebben om de printer bij de draadloze router/toegangspunt vandaan te plaatsen

Uw printer heeft draadloze netwerkmogelijkheden (802.11)

• Draadloos 802.11 LAN (Local Area Network) met een draadloze router/toegangspunt
• SSID (naam van draadloos netwerk)
• Wachtwoord (voor gecodeerde netwerken)
• USB-kabel, indien van toepassing op uw printer (USB-installatie draadloos)
• Voor meer details, zie Draadloze netwerkverbinding (802.11).

Draadloos netwerk (802.11)

afbeelding: draadloze verbinding

Een draadloze netwerkverbinding biedt u de mogelijkheid om uw printer te plaatsen zonder de beperkingen van een kabel. Hiermee kunnen andere pc's op hetzelfde netwerk de printer gebruiken. De installatie kan echter langer duren dan bij andere verbindingen.


Draadloze netwerkverbinding (802.11)

Opmerking De draadloze communicatie is 802.11 standaard, niet Bluetooth.

Infrastructuur Draadloze netwerkaansluiting

Een infrastructuur draadloze netwerkaansluiting (802.11 standaard) biedt de mogelijkheid om meerdere computers toegang te geven tot dezelfde printer, als elke printer is aangesloten op het netwerk en is geïnstalleerd voor het toestel. Een infrastructuur draadloos netwerk wordt gemaakt door een draadloze router/toegangspunt dat signalen verstuurt en ontvangt op dezelfde manier als dat een basisstation voor een draadloze telefoon werkt. Computers en toestellen moeten binnen het signaalbereik staan om verbinding te maken met het netwerk. Dit betekent echter ook dat er meerdere draadloze routers binnen het bereik van uw router zijn.

Om uw computer aan te sluiten op de printer via een infrastructuur draadloos netwerk, hebt u het volgende nodig:

• Een reeds geïnstalleerde draadloze router/toegangspunt.
• De naam van het netwerk die is gemaakt door de router, SSID (Service Set Identifier) genaamd. Wanneer u het draadloze netwerk installeert, heeft de router een standaard SSID (normaal gesproken de naam van de fabrikant van de router), maar ideaal gesproken werd deze naam gewijzigd in een persoonlijkere naam die u gemakkelijk kunt herkennen. Anders kunut u een netwerk hebben met dezelfde naam als het netwerk van uw buurman. Dit zou ertoe kunnen leiden dat u moeite hebt om het juiste netwerk te kiezen en dat u de veiligheid op uw netwerk in gevaar brengt. Typisch toont uw printer de namen van alle gedetecteerde netwerken. Zorg ervoor dat u uw eigen netwerk kiest.
• De veiligheidsinstellingen voor uw draadloze netwerk. De meeste draadloze netwerken zijn gecodeerd met een wachtwoord dat ieder toestel moet kennen om verbinding te maken. Dit is wat voorkomt dat ongewenste buitenstaanders toegang krijgen tot uw draadloze netwerk. De meest voorkomende soorten codering zijn WEP en WPA. Als uw draadloze netwerk een van deze coderingen gebruikt, dan wordt u waarschijnlijk gevraagd om de code of het wachtwoord in te voeren, afhankelijk van de soort codering. De WEP-sleutel of het WPA-wachtwoord is hoofdlettergevoelig. geef de precieze hoofd- en kleine letters op die oorspronkelijk waren ingesteld. U kunt een toepassing downloaden om u te helpen bij het vinden van deze instellingen, door te gaan naar www.hp.com/go/networksetup. (Deze toepassing werkt alleen voor Windows Internet Explorer en is alleen in het Engels beschikbaar.) Als u geen beveiliging hebt ingeschakeld op uw netwerk, dan hebt u alleen de naam van het netwerk nodig.

Ad Hoc draadloze netwerkverbinding

U kunt uw computer ook direct aansluiten op het HP-toestel, zonder router of toegangspunt. Dit wordt een "ad hoc-" draadloze netwerkverbinding genoemd. HP-printers wordt uit de fabriek vooraf ingesteld voor een ad hoc-netwerkverbinding.

Als u uw printer eerder hebt geïnstalleerd met een infrastructuurverbinding (dat wil zeggen met een draadloze router/toegangspunt), maar nu een ad hoc-verbinding wilt installen, dan kunt u de optie Netwerkfabrieksinstellingen herstellen gebruiken in het weergavemenu van het bedieningspaneel van de printer, indien beschikbaar.


Netwerkinstallatie - Een verbinding met uw printer maken

Het scherm Netwerkinstallatie zegt u wanneer het tijd is om uw printer op de router aan te sluiten met een Ethernetkabel.

afbeelding: schema met Ethernetverbinding, met nr. 1 en nr. 2 aan de uiteinden van de kabel.

afbeelding: nr. 1 | Sluit een uiteinde van de Ethernetkabel (Categorie 5 of RJ45) aan op een LAN-poort op uw vaste router. Controleer of de router is ingeschakeld en is verbonden op uw netwerk.
afbeelding: nr. 2 | Sluit het andere uiteinde van de kabel aan op de Ethernet/802.3-poort aan de achterkant van uw printer. (Deze poort heeft meestal een gele plug wanneer het toestelt wordt geleverd.) Uw printer moet al zijn geïnstalleerd en ingeschakeld. Binnen een paar seconden na de aansluiting horen gele en groene lampjes rondom de poort branden en knipperen.
 | Of selecteer Doorgaan met de installatie zonder nu verbinding te maken met de printer, ik maak later verbinding.


Printernetwerkverbinding

Het scherm Printernetwerkverbinding vraagt of uw printer al is geïnstalleerd op uw draadloze netwerk.

• Klik op Ja als u weet dat uw printer al is verbonden met het netwerk. U hebt mogelijk bijvoorbeeld de Wizard Draadloze installatie gebruikt via het bedieningspaneel van de printer, of u weet dat iemand anders op het netwerk de printer al gebruikt.
• Klik op Nee als uw printer niet is aangesloten of als u niet weet of hij is aangesloten.

Om de details van de verbinding te controleren, drukt u een Netwerkconfiguratiepagina of draadloos netwerktestrapport af.

Klik op Volgende om verder te gaan met de installatie.


Netwerkconfiguratiepagina of draadloos netwerktestrapport

De Netwerkconfiguratiepagina is een rapport met printerspecificaties, bijvoorbeeld Netwerkstatus, Actieve verbindingstype, Serienummer, Hardwareadres (MAC-adres), Netwerknaam (SSID), Authentificatietype en IP-adres. Het is handig om een afgedrukt exemplaar te hebben tijdens de installatie of bij het oplossen van problemen met een netwerkverbinding voor uw HP-printer.

Als u uw printer hebt aangesloten op een draadloos netwerk, druk dan het rapport Draadloos netwerktest af. In dit rapport staan diagnoseberichten en details van de verbinding.

• Druk op de knop Installatie om een Netwerkconfiguratiepagina of een rapport Draadloos netwerktest af te drukken voor een printer met een display op het bedieningspaneel. Blader vervolgens door de menu's voor het rapport (kijk bijvoorbeeld onder Netwerkinstallatie of Rapporten afdrukken) en selecteer het.
• Voor de meeste HP-printers zonder display kunt u een Netwerkconfiguratiepagina afdrukken door de knop Hervatten gedurende twee seconden in te drukken. Het Draadloos netwerktestrapport wordt ook afgedrukt. Raadpleeg de documentatie bij uw printer voor details.

Om de status en het netwerk waarmee uw HP-printer momenteel is verbonden te controleren, bekijkt u:

• Netwerkstatus om te zien of uw printer Gereed is, dat wil zeggen aangesloten op een netwerk.
• Netwerknaam (SSID) om te zien of dit de naam van uw netwerk is. Als dit echter de standaardnaam voor de draadloze router (of toegangspunt) is, dan heeft uw buurman mogelijk dezelfde naam voor zijn/haar netwerk.
• IP-adres aangezien u deze nodig hebt om een Geavanceerde zoekopdracht uit te voeren.


Draadloze netwerkinstellingen - Verbinding printernetwerk

Het scherm Draadloze netwerkinstellingen raadt stappen voor het oplossen van problemen aan om u te helpen bij het vinden van uw printer op het draadloze netwerk.

Scenario

Acties

Notities

Controleer of uw printer en draadloze router/toegangspunt zijn ingeschakeld

Controleer of:

• De draadloze router/toegangspunt en uw printer gebruiksklaar zijn
• De computer is aangesloten op het netwerk

Raadpleeg de documentatie bij de router voor meer details over hoe u kunt controleren of deze goed werkt.

Plaats uw computer en printer dichterbij de draadloze router.
• Tijdens de installatie is het ideaal om uw printer en pc in de buurt van de draadloze router/toegangspunt te zetten
• Als u uw printer na de installatie verplaatst, controleer dan of hij is ingeschakeld en of de signaalsterkte nog sterk genoeg is

Bekijk de documentatie van de router voor details over het bereik en optimale verbindingsomstandigheden.

Het rapport Draadloos netwerktest afdrukken

Diagnoseberichten opvolgen

Controleer of uw pc is aangesloten op uw netwerk

Controleer of:

• Uw netwerk werkt door te bevestigen dat uw pc verbinding kan maken met het internet
• Uw pc wordt aangesloten op uw netwerk door de juiste netwerknaam te bevestigen
• De signaalsterkte van uw netwerk is voldoende en de status is gereed


Gevonden netwerkprinters

Bekijk de lijst met printers om te zien of de printer die u installeert in de lijst voorkomt.

• Als uw printer een keer in de lijst voorkomt, selecteer dan de printernaam op de lijst en klik op Volgende om verder te gaan.
• Als uw printer niet of meerdere keren in de lijst voorkomt, druk dan een Netwerkconfiguratiepagina of draadloos netwerktestrapport af om te gebruiken bij het oplossen van problemen.

Problemen oplossen

1 Bekijk de onderstaande tabel en controleer de items die op uw geval van toepassing zijn.
2 Klik op Lijst vernieuwen nadat u aanpassingen of correcties hebt gemaakt. Als uw printer nu in de lijst voorkomt, selecteer dan de printer en klik op Volgende om verder te gaan.
3 Als uw printer niet op de lijst staat, selecteer dan Mijn printer komt niet op de lijst voor. Selecteer vervolgens Geavanceerde zoekopties weergeven. Geef de IP-adres van uw printer als zoekcriterium op (inclusief punten tussen cijfers) voor de draadloze verbinding en klik op Zoeken. Als uw printer nu in de lijst voorkomt, selecteer dan de printer en klik op Volgende om verder te gaan.
4 Als uw printer na een Geavanceerde zoekopdracht nog steeds niet verschijnt, selecteer dan Mijn printer komt niet in de lijst voor en klik op Volgende om verder te gaan.

Scenario

Mogelijke oorzaak

Controleer of:

Mijn printer komt niet in de lijst voor

• Uw printer wordt alleen gevonden door te zoeken via IP-adres omdat uw netwerk complex is.
• Of beveiligingssoftware (firewall, antivirus, antispyware) op uw computer blokkeert mogelijk de communicatie tussen uw computer en het HP-toestel.
• Of uw computer is aangesloten op een VPN (Virtual Private Network).
• Of uw router heeft MAC-filteren ingeschakeld.
• Of uw pc is aangesloten op een ander netwerk dan uw printer.
• Of de printer is niet op uw eigen netwerk aangesloten. Het is mogelijk aangesloten op een netwerk van een buurman met dezelfde naam.
• De computer is aangesloten op het netwerk.
• Uw internetverbinding is actief en geeft aan dat het netwerk werkt
• Uw printer krijgt stroom
• Uw Ethernet-kabel is goed aangesloten (vaste verbinding)
• De router is ingeschakeld en verzendt (draadloze verbinding)
• De beveiligingssoftware blokkeert de verbinding niet
• U sluit de verbinding van het VPN af als u toegang wilt krijgen tot uw printer via een netwerk.
• Uw router heeft MAC-filteren uitgeschakeld of u hebt uw printer toegevoegd aan de MAC-adresfilterlijst van uw router.

Er staan meerdere printers in de lijst

Een van uw buren of collega's heeft hetzelfde printermodel op het netwerk geïnstalleerd.

• Het IP-adres komt overeen met het adres op het rapport voor de verbinding die u wilt
• Het Serienummer is uw printers
• Het MAC-adres komt overeen met het adres op het rapport voor de verbinding die u wilt


Serienummer

Het lange nummer op het etiket aan de achterkant of onderkant van het HP-toestel en op de Netwerkconfiguratiepagina of draadloos netwerktestrapport .


IP-adres

Het IP-adres, een serienummer dat door het netwerk wordt toegekend aan een verbonden toestel. U kunt het IP-adres voor draadloze en vaste verbindingen vinden door de knop Instellingen (moersleutel) te selecteren op het bedieningspaneel van het toestel en door vervolgens te bladeren naar Instellingen op het display, indien van toepassing op uw printer. Of anders kunt u het ook vinden op de Netwerkconfiguratiepagina of draadloos netwerktestrapport .

Een geldig IP-adres bestaat uit vier getallen, gescheiden door punten, bijvoorbeeld 192.168.1.001. (Een IP-adres 0.0.0.0 is daarentegen ongeldig.)


MAC-adres

Het hardwareadres (of MAC-adres) is een identificatie die tijdens de product door HP wordt toegekend aan het netwerkbord. Het MAC-adres wordt op een serienummeretiket afgedrukt en op de Netwerkconfiguratiepagina.


Geavanceerde zoekopties weergeven

Als uw printer nog steeds niet in de lijst voorkomt, selecteer dan Geavanceerde zoekopties weergeven.

1 Zoek het IP-adres van de printer, door vanuit het bedieningspaneel op de knop Instellingen (moersleutel) te drukken en te bladeren naar een IP-adres. Anders kunt u ook een Netwerkconfiguratiepagina of draadloos netwerktestrapport afdrukken.
2 Voer het IP-adres van de printer in het zoekveld in en klik op Zoeken.
3 Klik na het zoeken op Lijst vernieuwen om te zien of uw printer nu is gevonden. Klik in dat geval op uw printer in de lijst.
4 Klik op Volgende.


De router is ingeschakeld en verzendt

Controleer of uw draadloze router/toegangspunt is ingeschakeld en werkt. U wilt bijvoorbeeld mogelijk controleren dat een computer die al op het netwerk is verbinding kan maken met het internet.

Voordat u weer een zoekopdracht uitvoert, kan het helpen om het netwerk te resetten.

1 Zet de modem en de router uit.
2 Zet de modem weer aan. Wacht tot deze volledig is opgestart.
3 Zet de router weer aan. Laat de router volledig opstarten voordat u weer naar uw printer probeert te zoeken.


Beveiligingssoftware

Controleer of de beveiligingssoftware op uw computer de verbinding niet blokkeert.

1 Schakel uw beveiligingssoftware tijdelijk uit en klik vervolgens op Lijst vernieuwen op dit scherm of voer een Geavanceerde zoekopdracht uit.
2 Als uw printer nu in de lijst voorkomt, schakel dan uw beveiligingssoftware weer in. U moet uw beveiligingssoftware configureren om UDP-poort 427 open te laten staan. Klik vervolgens op Lijst vernieuwen op dit scherm of voer een Geavanceerde zoekopdracht uit.
3 Als uw printer na nog steeds niet in de lijst voorkomt, selecteer dan Mijn printer komt niet in de lijst voor en klik op Volgende om verder te gaan.


Draadloze netwerkinstallatie - Wizard installatiemenu printer

Als uw HP-printer een display met menu's heeft, dan kunt u de Wizard draadloze installatie vanuit het bedieningspaneel gebruiken.

De Wireless Setup Wizard gebruiken
1 Druk op het bedieningspaneel op de knop Instellingen (moersleutel) en blader vervolgens naar Wizard Draadloze installatie in de weergegeven menu's.
2 Volg de instructies die op het display worden weergegeven en voer de informatie in die wordt gevraagd. Zie de documentatie bij uw HP-printer voor meer informatie over de Wizard Draadloze installatie. Deze informatie kan in een gedrukte handleiding staan, in een softwarehandleiding op de cd of kan toegankelijk zijn via het HP Solution Center (indien geïnstalleerd).
3 Selecteer de Draadloze netwerktest om een rapport af te drukken. Het rapport bevestigt de verbinding en biedt een verslag van de details. Blader naar het menu om de optie te vinden, normaal gesproken onder Afdrukrapporten of Netwerkinstellingen.
4 Als u de Wizard hebt doorlopen en uw printer bij het draadloze netwerk is gevoegd, klikt u op Volgende om verder te gaan.


Printerinstallatieopties

Er blijven problemen bestaan bij het installeren van uw printer op het netwerk. U moet een optie selecteren om aan te geven hoe u verder wilt gaan. De volgende gedeeltes leggen de details en de voordelen uit van het selecteren van die optie.

• De printer in plaats daarvan via USB installeren. Ik kan de netwerkinstallatie later opnieuw proberen
• Verder gaan met de installatie zonder verbinding te maken met de printer. Ik zal later verbinding maken
• Verder gaan met de netwerkinstallatie en de gevonden fout(en) negeren

Voordat u verder gaat met het instellen van de verbinding, wilt u mogelijk Problemen oplossen voordat u verder gaat met een netwerkverbinding bekijken, met stappen voor draadloze en vaste netwerkinstallatie.

Als u klaar bent, kunt u het volgende doen om het nogmaals te proberen:

• Ga naar het menu Start/Alle programma's/HP/(naam van uw HP-toestel)/Een apparaat toevoegen om het installatieproces opnieuw op te starten.
• Plaats de softwarecd die bij uw HP-toestel werd geleverd om een menu weer te geven. Selecteer Een toestel toevoegen (indien beschikbaar voor uw toestel) om het installatieproces opnieuw op te starten.
• Gebruik het pictogram voor het bureaublad, indien beschikbaar, om Een apparaat toevoegen op te starten.

Nadat u een optie hebt gekozen, wordt de knop Volgende actief. Klik op Volgende om verder te gaan.


De printer in plaats daarvan via USB installeren. Ik kan de netwerkinstallatie later opnieuw proberen

Selecteer deze optie om uw printer via een directe USB-aansluiting op uw pc aan te sluiten.

Nadat u een optie hebt gekozen, wordt de knop Volgende actief. Klik op Volgende om verder te gaan.


Verder gaan met de installatie zonder verbinding met de printer te maken, ik maak later verbinding

Deze optie kiezen betekent dat u momenteel uw HP-toestel niet gebruikt. Door de software nu vanaf de cd op uw computer te installeren, hoeft u later echter alleen Een apparaat toevoegen te installeren vanuit het menu Start of een USB-kabel aan te sluiten om verbinding te maken.

Controleer een aantal veelvoorkomende foutenoorzaken (zie Problemen oplossen voordat u verder gaat met een netwerkverbinding) voordat u opnieuw een netwerkverbinding probeert te maken.


Verder gaan met de netwerkinstallatie en de gevonden fout(en) negeren

Als u deze optie kiest, gaat de netwerkinstallatie verder, maakt krijgt u na de installatie mogelijk problemen met de printer. Misschien kunt u Problemen oplossen voordat u verder gaat met een netwerkverbinding bekijken om dingen te vinden die kunt controleren voordat u verder gaat.

Als u denkt dat u de problemen hebt opgelost die ervoor zorgden dat de printer niet op het netwerk werd gevonden, dan selecteert u deze optie en klikt u op Vorige.


Problemen oplossen voordat u verder gaat met een netwerkverbinding

Bekijk deze onderwerpen voor meer informatie om te gebruiken bij het oplossen van problemen met de netwerkverbinding van uw HP-toestel:

• Installatie van een draadloos netwerk
• Controleer of uw printer en draadloze router/toegangspunt zijn ingeschakeld
• Plaats uw computer en printer dichter bij elkaar
• Controleer of uw pc is aangesloten op uw netwerk
• Schakel uw firewall, anti-spyware of beveiligingssoftware op uw pc tijdelijk uit
• Toegang tot deze bestanden toestaan
• Toegang tot deze poorten toestaan
• Vast netwerk


Installatie van een draadloos netwerk

Opmerking Uw netwerk moet volledig werken en uw printer moet volledig zijn ingesteld voordat u verbinding kunt maken met uw draadloze netwerk.

Vereisten
• Draadloze router, geïnstalleerd en ingeschakeld.
• Naam van het netwerk (SSID)
• Beveiligingsinstellingen (wachtwoord - hoofdlettergevoelig)


Controleer of uw printer en draadloze router/toegangspunt zijn ingeschakeld

Controleer of:

• de stekker van de printer in het stopcontact zit, de printer is ingeschakeld en de draadloze radio aan staat (meestal een blauw lampje, met 802.11).
• de stekker van de draadloze router/toegangspunt in het stopcontact zit, deze is ingeschakeld en werkt.


Plaats uw computer en printer dichter bij elkaar

Controleer of:

• de printer en pc binnen het bereik van de draadloze router/toegangspunt staan. Zie de documentatie bij de router voor het bereik en de omstandigheden.
• de printer en de pc zijn ingeschakeld.


Controleer of uw pc is aangesloten op uw netwerk

Controleer of:

• uw computer is aangesloten op uw eigen netwerk: controleer de netwerknaam, signaalsterkte en status onder Windows Netwerk.
• Controleer of uw computer toegang heeft tot het internet om te kijken of uw netwerk werkt.


Schakel uw firewall, anti-spyware of beveiligingssoftware op uw pc tijdelijk uit

Beveiligingssoftware voorkomt mogelijk dat uw printer verbinding maakt. Zie de documentatie bij de beveiligingssoftware om te weten te komen hoe u de HP-software tijdelijk toestemming kunt geven om verbinding te maken voor uw printer. Zorg ervoor dat u alle beveiligingssoftware weer inschakelt zodra de verbinding is gemaakt.


Toegang tot deze bestanden toestaan

Beveiligingssoftware op een Windows-computer vraagt u mogelijk voor ieder bestand of u toegang door HP tot bepaalde poorten en bestanden al dan niet toestaat. Geef aan dat deze HP-bestanden vertrouwd moeten worden:

• hpqkygrp.exe, in C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, in C:\program files\HP\digital imaging\bin
• hpqste08.exe, in C:\program files\HP\digital imaging\bin
• hpqtra08.exe, in C:\program files\HP\digital imaging\bin
• hpqthb08.exe, in C:\program files\HP\digital imaging\bin
Opmerking Niet alle bovenstaande bestaanden worden door HP-producten gebruikt. Als een bestand niet in de genoemde directory staat, dan hoeft het niet te worden toegevoegd. Raadpleeg de documentatie van uw firewall om te zien hoe u de poortinstellingen van de firewall kunt configureren en hoe u HP-bestanden aan de "vertrouwde" lijst kunt toevoegen.


Toegang tot deze poorten toestaan

De volgende poorten worden ook gebruikt door uw HP-toestel en moeten mogelijk worden geopend op de configuratie van uw firewall.

Functie

Inkomende (UDP-)poorten

Uitgaande (TCP-) poorten

• Inkomende (UDP-) poorten zijn de bestemmingspoorten op de computer.
• Uitgaande (TCP-) poorten zijn de bestemmingspoorten op het HP-toestel.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

printer actief

427, 137, 161

9100

Upload fotokaart

137, 138, 427

139

Scanning (Scannen)

427

9220, 9500

HP-toestelstatus

161

(geen)

Faxen

427

9220

HP-toestelinstallatie

427

(geen)


Vast netwerk

• Controleer of uw printer en netwerkrouter zijn ingeschakeld en werken.
• Controleer of uw HP-toestel goed is aangesloten op de router.

Gele en groene lampjes rondom de Ethernet/802.3-poort beginnen na een paar seconden te knipperen, zodra de verbinding is gemaakt.