네트워크 설치 도움말
모서리 | 모서리

이 도움말은 네트워크에 유선 또는 무선으로 설치할 수 있는 HP 장치에 해당하는 내용입니다. 설치 중 다음과 같은 화면에서 도움말을 클릭해 도움말을 확인할 수 있습니다. 관련 항목은 추가적인 배경 설명을 제공합니다.

• 연결 유형
• 네트워크 설정 - 프린터에 연결
• 프린터 네트워크 연결
• 무선 네트워크 설치 - 프린터 네트워크 연결
• 네트워크 프린터 발견
• 무선 네트워크 설치 - 프린터 설치 메뉴 마법사
• 프린터 설정 옵션


연결 유형

HP 프린터를 컴퓨터에 연결할 방식을 선택합니다. 설정 화면에는 해당 장치에 대한 옵션이 나타납니다.

현 상황

현재 프린터 기능

설치 요구 사항

현재 연결 옵션

• 프린터를 다른 PC와 공유할 필요가 없는 경우
• LAN이 없는' 경우
• PC가 네트워크에 연결되어 있지 않은 경우
• 네트워크는 있으나 프린터를 지금 연결하고 싶지 않은' 경우

프린터에 네트워크 연결 기능이 있지만 지금 네트워크에 연결하고 싶지 않은' 경우

설치 소프트웨어 지시에 따라 USB 케이블 연결

USB

PC와 프린터를 USB로 직접 연결하는 것이 가장 간단하고 빠르고 견고합니다. 하지만 USB 연결은 다른 사람들이 프린터에 액세스하는 것을 제한합니다.

• LAN을 이더넷(유선 - 802.3)으로 연결한 경우
• 또는 이더넷/802.3 포트가 비어 있는 무선 라우터/액세스 지점에 LAN이 있는 경우입니다. 그러면 무선 라우터/액세스 지점을 케이블로 연결할 수 있을 정도의 거리에 프린터가 있을 것입니다.

프린터가 이더넷(유선 - 802.3) 네트워크 연결을 지원하는 경우

• LAN(Local Area Network)
• 프린터를 네트워크에 연결하기 위한 이더넷 케이블(Cat 5)

이더넷 (유선 - 802.3) 네트워크

그래픽: 유선 연결

유선 네트워크 연결이 빠르고 안전합니다. 동일 네트워크에서 다른 PC가 프린터를 이용할 수 있습니다.

• PC가 무선 802.11 네트워크에 연결되어 있고 네트워크 상에 있는 다른 PC가 프린터에 액세스할 수 있도록 하려는 경우
• 프린터를 무선 라우터/액세스 지점으로부터 멀리 떨어뜨려 놓을 수 있는 유연성을 원하는 경우

프린터가 무선 네트워크(802.11) 연결을 지원하는 경우

• 무선 라우터/액세스 지점을 포함한 무선 802.11 LAN
• SSID (무선 네트워크 이름)
• 암호(암호화 네트워크일 경우)
• USB 케이블: 프린터에 해당할 경우(무선 USB 설치)
• 자세한 내용은 무선 네트워크 연결(802.11)을 참조하십시오.

무선(802.11) 네트워크

그래픽: 무선 연결

무선 네트워크 연결 시 케이블 제한이 없으므로 프린터를 원하는 곳에 둘 수 있습니다. 동일 네트워크에서 다른 PC가 프린터에 액세스할 수 있습니다. 하지만 다른 연결 방식에 비해 설치 시간이 오래 걸릴 수 있습니다.


무선 네트워크 연결(802.11)

참고 무선 통신은 802.11 표준이며 Bluetooth가 아닙니다.

인프라 무선 네트워크 연결

인프라 무선 네트워크 연결(802.11 표준)에서는 컴퓨터 몇 대가 동일 프린터에 액세스할 수 있으나 각각 네트워크에 연결해 해당 장치용으로 설정해야 합니다. 인프라 무선 네트워크는 무선 전화 기지국 작동 방식과 유사하게 신호를 송수신하는 무선 라우터/액세스 지점에 의해 만들어집니다. 컴퓨터와 장치가 신호 범위 안에 있어야 네트워크에 연결할 수 있습니다. 그러나 이 경우에는 라우터 범위 안에 무선 라우터 몇 대가 있을 수도 있습니다.

인프라 무선 네트워크를 통해 컴퓨터를 프린터에 연결하려면, 다음과 같이 해야 합니다.

• 무선 라우터/액세스 지점이 이미 설치되어 있어야 합니다.
• 라우터가 만든 네트워크의 이름 즉, SSID (Service Set Identifier)가 있어야 합니다. 무선 네트워크 설치 시, 라우터에는 기본 SSID(보통 라우터 제조업체의 이름)가 있지만 본인이 쉽게 알아볼 수 있는 이름으로 바꾸는 것이 좋습니다. 그렇지 않으면, 네트워크 이름이 이웃 네트워크 이름과 같아질 수도 있습니다. 그러면 네트워크에서 보안이 약화될 뿐만 아니라 올바른 네트워크를 고르는 데에도 어려움이 따를 수 있습니다. 보통, 프린터에는 감지한 모든 네트워크의 이름이 표시됩니다. 본인의 네트워크를 선택해야 합니다.
• 무선 네트워크에 대한 보안 설정이 필요합니다. 무선 네트워크는 대부분 암호로 암호화되는데, 각 장치가 이 암호를 알아야만 연결할 수 있습니다. 따라서 무단 침입자가 무선 네트워크에 액세스하는 것을 방지할 수 있습니다. 가장 일반적인 암호화 유형은 WEP와 WPA입니다. 무선 네트워크에서 이 중 하나를 사용하고 있다면 암호화 유형에 따라 키 또는 암호를 입력하라는 메시지가 나타납니다. WEP 키 또는 WPA 암호는 대소문자를 구분합니다. 따라서 원래 지정한 대로 대소문자를 정확히 구분해 입력해야 합니다. 이러한 설정을 보다 쉽게 찾아보려면 www.hp.com/go/networksetup에서 응용프로그램을 다운로드하면 됩니다. (이 응용 프로그램은 Windows Internet Explorer에서만 이용할 수 있고 영어로만 되어 있습니다.) 네트워크에서 보안을 활성화해 놓지 않았다면 네트워크 이름만 있으면 됩니다.

애드혹 무선 네트워크 연결

라우터나 액세스 지점 없이 컴퓨터를 HP 장치에 직접 연결할 수도 있습니다. 이를 "애드혹" 무선 네트워크 연결이라고 부릅니다. HP 프린터는 애드혹 네트워크 연결용으로 사전 구성된 채로 판매됩니다.

프린터에 이미 인프라를 연결해 놓았지만(즉, 무선 라우터/액세스 지점 포함) 애드혹 연결을 원할 경우에는 프린터' 제어판에 있는 디스플레이 메뉴에서 네트워크 기본 설정 복원 옵션을 선택하면 됩니다.


네트워크 설정 - 프린터에 연결

이 네트워크 설치 화면에서 이더넷 케이블을 사용해 프린터를 라우터에 연결해야 할 때를 알려줍니다.

그래픽: 케이블 끝에 1번과 2번이 표시된 이더넷 연결.

그래픽: 1번 | 이더넷(카테고리 5 또는 RJ45) 케이블 한 쪽 끝을 유선 라우터의 LAN 포트에 연결합니다. 라우터가 켜져 있고 네트워크에 연결되어 있는지 확인합니다.
그래픽: 2번 | 케이블의 따른 쪽 끝을 프린터 뒷면에 있는 이더넷/802.3 포트에 연결합니다. (보통, 이 포트는 플러그가 노란색입니다.) 프린터를 설치해 전원을 켜 놓은 상태이어야 합니다. 연결 후 몇 초 안에 포트 둘레에 노란색 및 녹색 표시등이 켜져 깜박입니다.
 | 다른 방법으로는, 지금 프린터를 연결하지 않고 설치를 계속합니다. 나중에 연결하겠습니다.를 선택합니다.


프린터 네트워크 연결

프린터 네트워크 연결 화면에서는 프린터를 무선 네트워크에 설치해 놓았는지 여부를 묻습니다.

• 프린터가 이미 네트워크에 연결되었다는 걸 알고 있으면 예를 클릭합니다. 예를 들어, 프린터의' 제어판을 통해 무선 설치 마법사를 사용했거나 네트워크 상에 있는 누군가가 이미 프린터를 사용하고 있다는 것을 알고 있습니다.
• 프린터를 아직 연결하지 않았거나' 그 여부를 모를 경우에는 아니오를 클릭합니다.

연결 세부사항을 확인하려면 네트워크 구성 페이지 또는 무선 네트워크 검사 보고서 중 하나를 인쇄합니다.

다음을 클릭해 설치를 계속합니다.


네트워크 구성 페이지 또는 무선 네트워크 검사 보고서

네트워크 구성 페이지는 네트워크 상태, 활성 연결 유형, 일련 번호, 하드웨어 주소(MAC 주소), 네트워크 이름(SSID), 인증 종류 및 IP 주소 등 프린터 사양에 대한 보고서입니다. HP 프린터의 네트워크 연결을 설치하거나 문제를 해결할 때에는 인쇄본을 갖고 있는 것이 편리합니다.

프린터를 무선 네트워크에 이미 연결해 놓았다면 무선 네트워크 검사 보고서를 인쇄합니다. 이 보고서에는 연결 세부사항을 비롯해 진단 메시지가 들어있습니다.

• 제어판에 디스플레이가 있는 프린터의 네트워크 구성 페이지나 무선 네트워크 테스트 보고서를 인쇄하려면 설치 버튼을 누릅니다. 그리고 나서, 보고서에 대한 메뉴를 찾아(예: 네트워크 설치 또는 보고서 인쇄 아래를 확인) 선택합니다.
• 디스플레이가 없는 HP 프린터에서는 다시 시작 버튼을 2초 정도 누르고 있으면 네트워크 구성 페이지를 인쇄할 수 있습니다. 무선 네트워크 테스트 보고서도 함께 인쇄됩니다. 자세한 내용은 프린터 설명서를 참조하십시오.

HP 프린터의 현재 연결 상태나 네트워크를 점검하려면, 다음을 살펴보십시오.

• 네트워크 상태 - 프린터가 대기 상태 즉, 네트워크에 연결되어 있는지 확인할 수 있습니다.
• 네트워크 이름(SSID) - 네트워크 이름이 맞는지 확인할 수 있습니다. 하지만 네트워크 이름이 무선 라우터(또는 액세스 지점)의 기본 이름일 경우에는, 이웃 네트워크의 이름과 같을 수도 있습니다.
• IP 주소 - 고급 검색이 필요할 경우.


무선 네트워크 설치 - 프린터 네트워크 연결

무선 네트워크 설치 화면에서는 무선 네트워크에서 해당 프린터를 보다 쉽게 찾을 수 있도록 몇 가지 문제해결 절차를 추천합니다.

상황

조치

비고

프린터와 무선 라우터/액세스 지점의 전원이 켜져 있는지 확인

다음 사항을 확인합니다.

• 무선 라우터/액세스 지점과 프린터가 작동 가능한 상태인지 여부
• 컴퓨터가 네트워크에 연결되어 있는지 여부

올바로 작동하고 있는지 확인하는 방법에 대한 자세한 내용은 라우터 설명서를 참조하십시오.

컴퓨터와 프린터와 무선 라우터 간 거리를 좁힙니다.
• 설치 중, 프린터와 PC를 무선 라우터/액세스 지점에 가깝게 두는 것이 좋습니다.
• 설치 후 프린터를 옮기려면 전원이 켜져 있는지 그리고 신호 세기가 강한지 확인해야 합니다.

범위 및 최적의 연결 조건에 대한 자세한 내용은 라우터 설명서를 참조하십시오.

무선 네트워크 검사 보고서 인쇄

진단 메시지를 따름

PC가 네트워크에 연결되어 있는지 확인

다음 사항을 확인합니다.

• PC가 인터넷에 연결되어 있는지 확인해 네트워크 작동 여부 확인
• 네트워크 이름이 올바른지 확인해 PC가 네트워크에 연결되어 있는지 여부 확인
• 네트워크 신호 세기가 적당하고 네트워크가 대기 상태인지 확인


네트워크 프린터 발견

프린터 목록을 보고 설치한 제품이 기재되어 있는지 확인합니다.

• 프린터가 기재되어 있다면 목록에서 해당 프린터 이름을 선택하고 다음을 눌러 계속합니다.
• 프린터가 기재되어 있지 않았거나 두 번 이상 기재되어 있다면 네트워크 구성 페이지 또는 무선 네트워크 검사 보고서 를 인쇄해 문제 해결 시 참조합니다.

문제 해결

1 아래 표를 살펴보고 자기 상황에 해당하는 항목을 선택하십시오.
2 조정이나 교정을 한 다음에는 목록 새로고침을 눌러야 합니다. 프린터가 이제 목록에 기재되어 있다면 해당 프린터를 선택하고 다음을 눌러 계속합니다.
3 그래도 프린터가 목록에 나타나지 않으면 프린터가 목록에 없음을 누르십시오. 그리고 나서, 고급 검색 옵션 표시를 누릅니다. 무선 연결 시 프린터' IP 주소를 검색 기준(두 값 사이의 기간 포함)으로 입력하고 검색을 누릅니다. 프린터가 이제 목록에 기재되어 있다면 해당 프린터를 선택하고 다음을 눌러 계속합니다.
4 고급 검색 후에도 프린터가 표시되지 않으면 프린터가 표시되지 않음을 누르고 다음을 눌러 계속합니다.

상황

가능한 원인

다음 사항을 확인합니다.

프린터가 목록에 없습니다

• 네트워크가 복잡하기 때문에 IP 주소으로 검색해야만 프린터를 찾을 수 있습니다.
• 또는, 컴퓨터에 설치한 보안 소프트웨어(방화벽, 백신, 스파이웨이 차단 프로그램)가 컴퓨와 HP 장치 간 통신을 차단하고 있을 수 있습니다.
• 또는, 컴퓨터가 VPN에 연결되어 있습니다.
• 또는, 라우터에서 MAC 필터링을 활성화해 놓았습니다.
• 또는, PC와 프린터가 다른 네트워크에 연결되어 있습니다.
• 또는, 프린터가 네트워크에 연결되어 있지 않습니다. 이름이 같은 이웃' 네트워크에 연결되어 있을 수도 있습니다.
• 컴퓨터가 네트워크에 연결되어 있는지 여부
• 인터넷 연결이 활성화 되어 네트워크가 작동 중임을 표시하는지 여부
• 프린터에 전력이 공급되고 있는지 여부
• 이더넷 코드를 올바로 연결했는지 여부(유선)
• 라우터 전원을 켜 놓았고 전송 중인지 확인(무선)
• 보안 소프트웨어가 연결을 방해하고 있지 않은지 여부
• 네트워크를 통해 프린터에 액세스할 때 VPN 연결을 끊었는지의 여부
• 라우터에서 MAC 필터링을 비활성화해 놓았거나 라우터의' MAC 주소 차단 목록에 프린터를 추가해 놓았는지의 여부

프린터가 여러 대 기재되어 있습니다

이웃이나 동료 중 한 명이 네트워크에서 동일한 프린터 모델을 설치해 놓았습니다.

• IP 주소가 연결 보고서에 있는 것과 일치하는지 여부
• 일련 번호가 프린터의' 일련 번호인지 여부
• MAC 주소가 연결 보고서에 있는 것과 일치하는지 여부


일련 번호

네트워크 구성 페이지 또는 무선 네트워크 검사 보고서 뿐만 아니라 HP 장치의 뒷면이나 바닥에 있는 레이블에 표시된 긴 번호.


IP 주소

인터넷 프로토콜 주소(네트워크에서 연결한 장치에 할당한 ID 숫자값). 장치 제어판에서 설치(렌치) 버튼을 선택한 다음 디스플레이에서 설정을 찾아 무선 및 유선 연결의 IP 주소를 확인할 수 있습니다. 아니면 네트워크 구성 페이지 또는 무선 네트워크 검사 보고서 에서도 찾아볼 수 있습니다.

유효 IP 주소는 숫자값 네 개로 구성되어 있고 각각 마침표로 구분되어 있는데, 예를 들면 192.168.1.001과 같습니다. (반대로, IP 주소가 0.0.0.0인 것은 잘못된 것입니다.)


MAC 주소

하드웨어 주소(또는 MAC 주소)는 제조 시 HP가 네트워크 보드에 할당한 식별자입니다. MAC 주소는 네트워크 구성 페이지뿐만 아니라 일련 번호 레이블에도 인쇄되어 있습니다.


고급 검색 옵션 표시

그래도 목록에 프린터가 나타나지 않으면 고급 검색 옵션 표시를 누릅니다.

1 제어판에서 설치(렌치) 버튼을 누르거나 IP 주소를 찾아 프린터의 IP 주소를 확인합니다. 아니면 네트워크 구성 페이지 또는 무선 네트워크 검사 보고서 를 인쇄합니다.
2 검색 필드에 프린터의 IP 주소를 입력한 다음 검색을 누릅니다.
3 검색 후 목록 새로고침을 눌러 프린터가 표시되는지 확인합니다. 표시되었으면, 목록에서 프린터를 클릭합니다.
4 다음을 누릅니다.


라우터 전원을 켜 놓았고 전송 중인지 여부

무선 라우터/액세스 지점이 켜져 있고 작동 중인지 확인합니다. 예를 들어, 네트워크 상의 어느 컴퓨터가 인터넷에 연결될 수 있는지 확인해야 하는 경우가 있습니다.

다시 검색을 하기 전에 네트워크를 재설정해봅니다.

1 모뎀과 라우터의 전원을 끕니다.
2 다시 모뎀의 전원을 켭니다. 완전히 부팅될 때까지 기다립니다.
3 다시 라우터의 전원을 켭니다. 검색을 다시 하기 전에 완전히 부팅될 때까지 기다려야 합니다.


보안 소프트웨어

컴퓨터에 설치한 보안 소프트웨어가 연결을 방해하고 있지 않은지 확인합니다.

1 잠시 보안 소프트웨어를 비활성해 놓고 이 화면에서 목록 새로고침을 클릭하거나 고급 검색을 수행합니다.
2 이제 목록에 프린터가 표시되었으면 보안 소프트웨어를 다시 활성화합니다. UDP 포트 427이 열릴 수 있도록 보안 소프트웨어를 구성해야 합니다. 그리고 나서 이 화면에서 목록 새로고침을 클릭하거나 고급 검색을 수행합니다.
3 그래도 프린터가 표시되지 않으면 프린터가 표시되지 않음을 누르고 다음을 눌러 계속합니다.


무선 네트워크 설치 - 프린터 설치 메뉴 마법사

HP 프린터에 메뉴를 포함한 디스플레이가 있는 경우, 제어판에서 무선 설치 마법사를 이용할 수 있습니다.

무선 설치 마법사 사용
1 제어판에서 설치(렌치) 버튼을 누른 다음 표시되는 메뉴에서 무선 설치 마법사를 찾습니다.
2 화면 지시에 따라 정보를 입력합니다. 무선 설치 마법사에 대한 자세한 내용은 HP 프린터 설명서를 참조하십시오. 설명서는 인쇄된 책자일 수도 있고 CD에 들어있을 수도 있으며 HP 솔루션 센터(설치한 경우)를 통해 액세스할 수도 있습니다.
3 무선 네트워크 검사를 선택해 보고서를 인쇄합니다. 보고서에서는 연결 상태를 비롯해 자세한 사항을 확인할 수 있습니다. 옵션을 검색할 있는 메뉴를 찾아 보는데, 보통 보고서 인쇄나 네트워크 설정 아래 있습니다.
4 마법사를 완료해 프린터가 무선 네트워크에 연결되었으면 다음을 눌러 계속합니다.


프린터 설정 옵션

네트워크에 프린터를 설치했는데도 문제가 계속됩니다. 그러면 원하는 진행 방식을 나타내는 옵션을 선택해야 합니다. 다음 단원에서는 각 옵션을 선택했을 때의 세부 사항과 장점을 설명합니다.

• USB 상에 프린터를 설치합니다. 네트워크 설치를 나중에 다시 시도하겠습니다
• 프린터에 연결하지 않고 설치를 계속합니다. 나중에 연결하겠습니다
• 진단 오류를 무시하고 네트워크 설치를 계속합니다

연결을 계속 설치하기 전에 네트워크 연결을 계속하기 전에 문제해결를 참조해야 하는 경우도 있는데, 여기에는 무선 및 유선 네트워크 설치 시 따라야 하는 절차가 들어있습니다.

준비가 되었으면 다음 중 하나를 통해 다시 시도해 봅니다.

• 시작 메뉴/모든 프로그램/HP/(HP 장치 이름)/장치 추가로 들어가 설치 프로세스를 다시 시작합니다.
• HP 장치 구입 시 함께 들어있던 소프트웨어 CD를 넣고 메뉴를 표시합니다. 장치 추가(장치에 해당하는 경우)를 선택해 설치 프로세스를 다시 시작합니다.
• 해당할 경우, 바탕화면 아이콘을 이용해 장치 추가합니다.

옵션을 선택한 다음에는 다음 버튼이 활성화 됩니다. 계속하려면 다음을 누르십시오.


USB 상에 프린터를 설치합니다. 네트워크 설치를 나중에 다시 시도하겠습니다

이 옵션을 선택하면 직접 USB 연결을 통해 프린터를 PC에 연결할 수 있습니다.

옵션을 선택한 다음에는 다음 버튼이 활성화 됩니다. 계속하려면 다음을 누르십시오.


프린터에 연결하지 않고 설치를 계속합니다. 나중에 연결하겠습니다

이 옵션을 선택하면 현재 HP 장치를 사용하지 않겠다는 것을 의미합니다. 하지만 지금 CD에 들어있는 소프트웨어를 컴퓨터에 설치하면, 나중에' 시작 메뉴에서 장치 추가를 선택하거나 USB 케이블로 연결하기만 하면 됩니다.

네트워크 연결을 다시 시도하려면, 먼저 일반적인 오류의 원인을 살펴봐야 합니다(네트워크 연결을 계속하기 전에 문제해결 참조).


진단 오류를 무시하고 네트워크 설치를 계속합니다

이 옵션을 선택하면 네트워크 설치가 계속되지만 설치 후 프린터에서 문제가 생길 수 있습니다. 계속하기 전에 무엇을 점검해야 하는지 알아보려면 네트워크 연결을 계속하기 전에 문제해결을 참조하십시오.

네트워크에서 프린터를 찾을 수 없는 문제를 해결했으면, 이 옵션을 선택한 다음 뒤로를 누릅니다.


네트워크 연결을 계속하기 전에 문제해결

HP 장치의 네트워크 연결 상의 문제를 해결하려면 다음 항목을 참조하십시오.

• 무선 네트워크 설치
• 프린터와 무선 라우터/액세스 지점의 전원이 켜져 있는지 확인
• 컴퓨터와 프린터를 좀 더 가깝게 이동
• PC가 네트워크에 연결되어 있는지 확인
• PC에서 방화벽, 스파이웨어 차단 프로그램 또는 보안 소프트웨어를 잠시 비활성화
• 파일에 액세스 허용
• 포트에 액세스 허용
• 유선 네트워크


무선 네트워크 설치

참고 무선 네트워크에 연결하려면 네트워크가 완벽히 작동해야 하고 프린터가 완전히 설치되어 있어야 합니다.

전제 조건
• 무선 라우터 - 설치되어 전원이 켜져 있어야 합니다.
• 네트워크 이름(SSID)
• 보안 설정(암호 - 대소문자 구분)


프린터와 무선 라우터/액세스 지점의 전원이 켜져 있는지 확인

다음 사항을 확인합니다.

• 프린터가 연결되어 전원이 켜져 있고 무선 라디오가 켜져 있는지 여부(보통 파란색 표시등이며 802.11 표시가 있음)
• 무선 라우터/액세스 지점이 연결되어 켜져 있고 작동 가능한지의 여부


컴퓨터와 프린터를 좀 더 가깝게 이동

다음 사항을 확인합니다.

• 프린터와 PC가 무선 라우터/액세스 지점 범위 안에 있는지의 여부. 범위와 조건에 대해서는 라우터 설명서를 참조하십시오.
• 프린터와 PC가 켜져 있는지 여부.


PC가 네트워크에 연결되어 있는지 확인

다음 사항을 확인합니다.

• 컴퓨터가 네트워크에 연결되어 있는지 여부. Windows 네트워크 아래 있는 네트워크 이름, 신호 세기 및 상태 확인.
• 네트워크의 작동 가능 여부를 확인하려면 컴퓨터가 인터넷에 액세스할 수 있는지 확인합니다.


PC에서 방화벽, 스파이웨어 차단 프로그램 또는 보안 소프트웨어를 잠시 비활성화

보안 소프트웨어가 프린터 연결을 방해하고 있을 수 있습니다. HP 소프트웨어가 프린터를 연결할 수 있도록 잠시 허용하는 방법은 보안 소프트웨어 설명서를 참조하십시오. 연결이 이루어졌으면 보안 소프트웨어를 모두 다시 활성화해야 합니다.


파일에 액세스 허용

Windows 컴퓨터에 있는 보안 소프트웨어에서 파일별로 HP가 특정 포트와 파일에 액세스할 것을 허용할 것인지 여부를 묻는 경우가 있습니다. HP 파일을 신뢰할 수 있음을 나타냅니다.

• hpqkygrp.exe(C:\program files\HP\digital imaging\bin에 있음)
• hpiscnapp.exe(C:\program files\HP\digital imaging\bin에 있음)
• hpqste08.exe(C:\program files\HP\digital imaging\bin에 있음)
• hpqtra08.exe(C:\program files\HP\digital imaging\bin에 있음)
• hpqthb08.exe(C:\program files\HP\digital imaging\bin에 있음)
참고 HP 제품이라고 해서 위에 기재해 놓은 모든 파일을 이용할 수 있는 것은 아닙니다. 지정 디렉토리에서 파일을 찾을 수 없다면 추가할 필요가 없는 것입니다. 방화벽 포트 설정을 구성하는 방법과 "신뢰할 수 있는" 목록에 HP 파일을 추가하는 방법은 방화벽 설명서를 참조하십시오.


포트에 액세스 허용

HP 장치에서는 다음과 같은 포트도 사용하며 방화벽 구성 시 이를 개방해야 할 수도 있습니다.

기능

입력 (UDP) 포트

출력 (TCP) 포트

• 입력 (UDP) 포트가 컴퓨터의 대상 포트입니다.
• 출력 (TCP) 포트는 HP 장치의 대상 포트입니다.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

인쇄 중

427, 137, 161

9100

포토 카드 업로드

137, 138, 427

139

스캔

427

9220, 9500

HP 장치 상태

161

(없음)

팩스

427

9220

HP 장치 설치

427

(없음)


유선 네트워크

• 프린터와 네트워크 라우터가 켜져 있고 작동 가능한 상태인지 확인합니다.
• HP 장치를 라우터에 올바로 연결했는지 확인합니다.

연결이 이루어지면 몇 초 후 이더넷/802.3 포트 둘레에 노란색과 녹색 표시등이 깜박이기 시작합니다.