ネットワーク インストール ヘルプ
角 | 角

これは、有線または無線のネットワーク上にインストールできる HP デバイスのヘルプです。インストール中、次の画面でヘルプをクリックすると表示されます。関連するトピックで、背景をさらに説明しています。

• 接続タイプ
• ネットワーク設定 ― プリンタへの接続
• プリンタネットワーク接続
• ワイヤレス ネットワークのセットアップ ― プリンタ ネットワーク接続
• ネットワーク プリンタの検索
• ワイヤレス ネットワークのセットアップ ― プリンタ セットアップ メニュー ウィザード
• プリンタ セットアップ オプション


接続タイプ

HP プリンタをコンピュータに接続する方法を選択します。セットアップ画面に、お使いのデバイスで使用できるオプションが一覧表示されます。

状況

プリンタ性能

セットアップ要件

接続オプション

• プリンタを他のPCと共有する必要がない場合
• または、ローカル エリア ネットワーク (LAN) がない場合
• または、PCがネットワークに接続されていない場合
• または、ネットワークはあるが、現時点でプリンタを接続しない場合

お使いのプリンタはネットワーク接続が可能ですが、現時点ではネットワークに接続しません。

セットアップ ソフトウェアが指示した時点での USB ケーブル接続

USB

PC とプリンタ間を直接 USB で接続する方法が最も簡単ですばやく、確実なセットアップ方法です。ただし、USB 接続だと、他のユーザのプリンタへのアクセスが制限されます。

• Ethernet (有線 ― 802.3) 接続のローカル エリア ネットワーク (LAN) がある場合
• あるいは、空き Ethernet/802.3 ポートがある無線ルータまたはアクセスポイントがある場合。加えて、プリンタが無線ルータまたはアクセスポイントにケーブルで接続できるほど近くにある場合

お使いのプリンタは Ethernet (有線 ― 802.3) 接続が可能です。

• ローカル エリア ネットワーク (LAN)
• プリンタとネットワークを接続する Ethernet ケーブル (Cat 5)

Ethernet (有線 ― 802.3) ネットワーク

有線ネットワーク接続は、速く確実です。同じネットワーク上の他のPCもプリンタを使用できます。

• PCが無線 802.11 ネットワークに接続されており、ネットワーク上の他のPCもプリンタにアクセスしたい場合
• 無線ルータまたはアクセスポイントからプリンタの位置を離し、柔軟性を保ちたい場合

お使いのプリンタは無線ネットワーク (802.11) 接続が可能です。

• 無線ルータまたはアクセスポイントを備えた無線 802.11 ローカル エリア ネットワーク (LAN)
• SSID (無線ネットワーク名)
• パスワード (暗号化ネットワーク用)
• お使いのプリンタに適した USB ケーブル (無線の USB セットアップ)
• 詳細は、ワイヤレス ネットワーク接続 (802.11)を参照してください。

ワイヤレス (802.11) ネットワーク

無線ネットワーク接続だと、ケーブルの制限を考慮せずにプリンタを置けます。同じネットワーク上の他の PC もプリンタにアクセスできます。ただし、他の接続タイプよりもセットアップに時間がかかります。


ワイヤレス ネットワーク接続 (802.11)

注記 無線通信は Bluetooth ではなく 802.11 標準です。

無線ネットワーク接続の基礎構成

無線ネットワーク接続 (802.11 標準) のインフラストラクチャを使用して、複数のコンピュータがそれぞれネットワークに接続され、デバイスがセットアップされている場合、同じプリンタにアクセスできます。無線ネットワークのインフラストラクチャは、コードレス電話の動作と同じような方法で信号を送受信する無線ルータまたはアクセスポイントで構築されます。コンピュータとデバイスがネットワークに接続するためには、信号の範囲内にある必要があります。ただし、ルータの範囲内に無線ルータが複数設置されている場合も含まれます。

コンピュータを無線ネットワークのインフラストラクチャ経由でプリンタに接続するには、次が必要です。

• セットアップ済みの無線ルータまたはアクセスポイント。
• ルータで作成された、SSID (サービスセットID) と呼ばれるネットワーク名。無線ネットワークのセットアップ時、ルータにはデフォルトのSSID (通常、ルータの製造メーカの名前) がついています。しかし、見分けがつきやすい、より個人的な名前に変更するのが理想的です。変更しない場合、近くにあるネットワークと同じ名前のネットワークとなってしまうことがあります。この場合、正しいネットワークを選択することが難しくなり、ネットワークのセキュリティを脅かす可能性があります。通常は、検出されたネットワークすべての名前がプリンタに表示されます。ご自身のネットワークを選択していることを確認してください。
• 無線ネットワークのセキュリティ設定。無線ネットワークの多くは、各デバイスが接続に必要なパスワードを使用して暗号化されています。外部者が無線ネットワークにアクセスするのを防ぐためです。最も一般的な暗号化方法は WEP と WPA です。無線ネットワークでどちらかを使用している場合、その暗号化のタイプによって鍵またはパスフレーズを入力するよう要求されます。WEP キーまたは WPA パスフレーズでは大文字と小文字は区別されます。大文字と小文字を最初に設定したとおりに、正確に入力してください。これらの設定を簡単に行うアプリケーションを、www.hp.com/go/networksetup でダウンロードできます。このアプリケーションは Windows Internet Explorer 専用で、英語版のみ提供されています。ネットワークでセキュリティを使用可能にしない場合、ネットワーク名のみが必要です。

アドホック無線ネットワーク接続

コンピュータを、ルータやアクセスポイントを介さずに HP デバイスに直接接続することもできます。これは「アドホック」無線ネットワーク接続と呼ばれます。HP プリンタは、工場出荷時に、あらかじめアドホック ネットワーク接続が設定されています。

インフラストラクチャ接続 (すなわち、無線ルータまたはアクセスポイントを使用) にプリンタを設定済みで、アドホック接続の設定にしたい場合は、プリンタのディスプレイ メニューのコントロールパネルのネットワークをデフォルトに復元 オプションを使用して設定できる場合があります。


ネットワーク設定 ― プリンタへの接続

[ネットワーク セットアップ] 画面で、Ethernet ケーブルを使用してプリンタをルータへ接続します。

図:1番目 | Ethernet (Category 5 または RJ45) ケーブルの片端を、無線ルータの LAN ポートに接続します。ルータの電源がオンになっており、ネットワークに接続されていることを確認します。
図:2番目 | ケーブルのもう片方の端をプリンタ背面の Etheret/802.3802.3 ポートに接続します。(通常、このポートはデバイス出荷時に黄色いプラグがささっています。)あらかじめプリンタが設定され、電源がオンになっている必要があります。接続して数秒以内に、ポート周辺の黄色と緑のライトが点灯し、点滅します。
 | または、今はプリンタを接続せずにインストールを続け、後で接続します。 を選択します。


プリンタネットワーク接続

[プリンタ ネットワーク接続] 画面で、プリンタが無線ネットワーク上にセットアップ済みかどうかを尋ねられます。

• プリンタが既にネットワークへ接続されている場合、[はい] をクリックします。例えば、プリンタのコントロールパネル画面からワイヤレス セットアップ ウィザードを使用した場合や、他のユーザが既にネットワーク上でプリンタを使用している場合などです。
• プリンタが接続されていない場合や、セットアップ済みかどうか分からない場合は、[いいえ] をクリックします。

接続の詳細を確認するには、ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポート を印刷してください。

[次へ]をクリックします。


ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポート

ネットワーク構成ページ は、ネットワーク ステータス、アクティブな接続タイプ、シリアル番号、ハードウェア アドレス (MAC アドレス)、ネットワーク名 (SSID)、認証タイプ、IP アドレスといったプリンタ仕様のレポートです。印刷しておくと、HP プリンタのネットワーク接続を設定したり、トラブルに対処する場合に便利です。

プリンタを無線ネットワークに接続した場合、ワイヤレス ネットワーク テスト レポートを印刷してください。このレポートには、診断メッセージと接続の詳細が記載されます。

• ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポートをコントロール パネルにディスプレイがあるプリンタで印刷するには、[セットアップ] ボタンを押します。次に、メニューを見て (例えば、ネットワーク セットアップやPrint Reports (レポートを印刷) 配下) レポートを選択します。
• ディスプレイがない HP プリンタでは、大抵リジュームボタンを2秒押すと、ネットワーク構成ページ を印刷できます。ワイヤレス ネットワーク テスト レポートも同様に印刷します。詳細については、プリンタのマニュアルを確認してください。

HP プリンタが現在接続されているステータスとネットワークを確認するには、次を参照します。

• ネットワーク ステータスで、プリンタが準備完了、すなわちネットワークに接続されているか確認します。
• ネットワーク名 (SSID) で、ネットワークの名前を確認します。ただし、無線ルータ (またはアクセスポイント) のデフォルト名の場合は、近くのネットワークも同じ名前を使っている可能性があります。
• IP アドレスは、詳細検索を行う場合に必要です。


ワイヤレス ネットワークのセットアップ ― プリンタ ネットワーク接続

[ワイヤレス ネットワークのセットアップ] 画面で、無線ネットワーク上のプリンタを検出する手助けとなるトラブルシューティングの手順を行うよう促されます。

シナリオ

アクション

注

プリンタと無線ルータまたはアクセスポイントの電源がオンになっていることを確認してください。

次を確認します。

• 無線ルータまたはアクセスポイントとプリンタが使用可能であること
• コンピュータがネットワークに接続されていること

正しく動作しているかの確認方法について詳しくは、ルータの説明書を参照してください。

コンピュータとプリンタを無線ルータの近くに移動します。
• セットアップの間は、プリンタと PC を無線ルータまたはアクセスポイントの近くに置くのが理想的です。
• セットアップ後にプリンタを移動する場合は、電源がオンになっており、信号強度が安定して強いことを確認してください。

範囲と最適な接続条件について詳しくは、ルータの説明書を参照してください。

ワイヤレス ネットワーク テスト レポートを印刷します。

診断メッセージに従ってください。

PC がネットワークに接続されていることを確認してください。

次を確認します。

• ネットワークが動作していること (PCがインターネットに接続できるか確認する)
• PCがネットワークに接続していること (正しいネットワーク名を確認する)
• ネットワークの信号強度が適切で、ステータスが準備完了になっていること。


ネットワーク プリンタの検索

プリンタのリストを参照し、インストールしたプリンタが表示されているか確認します。

• プリンタが1つ表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
• プリンタが表示されていない場合や、複数表示されている場合は、ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポートを印刷してトラブルシューティングで使用します。

トラブルシューティング

1 下の表を参照し、状況にあった項目を確認します。
2 調整や修正を行った後、[リストの更新] をクリックします。プリンタが表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
3 プリンタがリストに表示されていない場合は、[プリンタが一覧にない] を選択します。次に、[詳細検索オプションを表示] を選択します。プリンタのIP アドレスを、数字間のピリオドも含めて無線接続の検索条件に指定し、[検索] をクリックします。プリンタが表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
4 詳細検索後もプリンタが表示されない場合は、[プリンタが一覧にない] を選択し、[次へ] をクリックして先に進みます。

状況

考えられる原因

次を確認します。

プリンタが一覧に表示されていない

• ネットワークが複雑なため、IP アドレスで検索することでしかプリンタを検出できません。
• または、コンピュータのセキュリティ ソフトウェア (ファイヤーウォール、ウイルス駆除、スパイウェア駆除) がコンピュータと HP デバイス間の通信をブロックしている可能性があります。
• または、コンピュータが、Virtual Private Network (VPN) に接続されています。
• または、ルータの MAC フィルタが有効になっています。
• または、PC がプリンタと異なるネットワークに接続されています。
• または、PC が使用しているネットワークに接続されていません。同じ名前の近くのネットワークに接続されている可能性があります。
• コンピュータがネットワークに接続されていること
• インターネット接続ができ、ネットワークが動作していること
• プリンタに電源が供給されていること
• Ethernet コードが正しく接続されていること (有線の場合)
• ルータの電源がオンになっており、送信中であること (無線の場合)
• セキュリティ ソフトウェアが接続をブロックしていないこと
• ネットワーク経由でプリンタにアクセスする際に、VPN から切断していること
• ルータの MAC フィルタが無効であるか、またはルータの MAC フィルタのリストにプリンタを追加したこと

複数のプリンタが一覧表示されている

近くの人または同僚が同じモデルのプリンタをネットワークにインストールしました。

• IP アドレスが接続したいレポート上の IP アドレスと一致していること
• シリアル番号がプリンタのものであること
• MAC アドレスが接続したいレポート上の MAC アドレスと一致していること


シリアル番号

HP デバイスの背面または下部のラベルに表示されている、長い番号で、ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポートにも記載されています。


IP アドレス

インターネット プロトコル アドレスで、接続されているデバイスにネットワークによって割り当てられた数字のIDです。無線や有線接続用の IP アドレスは、デバイスのコントロール パネルの [セットアップ] (レンチ) ボタンを選択し、ディスプレイ上で設定 を参照して確認できます (該当のプリンタの場合)。あるいは、ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポートでも確認できます。

有効な IP アドレスは、192.168.1.001 のようにピリオドで区切られた 4 つの数字で構成されています。 (逆に、IP アドレス 0.0.0.0 は無効です。)


MAC アドレス

ハードウェア アドレス (または媒体アクセス制御アドレス) は製造時に HP がネットワーク ボードに割り当てた ID です。MAC アドレスはシリアル番号のラベルに印刷されています。また、ネットワーク構成ページ にも記載されています。


詳細検索オプションを表示する

それでもプリンタがリストに表示されない場合は、[詳細検索オプションを表示] を選択します。

1 プリンタの IP アドレスを検索するか、コントロールパネルから [セットアップ] (レンチ) ボタンを押し、IP アドレスを参照します。または、ネットワーク構成ページ またはワイヤレス ネットワーク テスト レポート を印刷します。
2 プリンタの IP アドレスを検索フィールドに入力し、[検索] をクリックします。
3 検索後、[リストの更新] をクリックしてプリンタが検索されたか確認します。検索された場合は、リストから該当のプリンタをクリックします。
4 ［次へ］ をクリックします。


ルータの電源がオンになっており、送信中であること

無線ルータまたはアクセスポイントの電源がオンになっており、使用可能であることを確認します。例えば、既にネットワーク上にあるコンピュータがインターネットに接続できるか確認したい場合に行います。

再度検索を行う前に、ネットワークをリセットするのに役立ちます。

1 モデムとルータの電源を切ります。
2 モデムの電源を再度オンにします。起動が完了するまで待ちます。
3 ルータの電源を再度オンにします。起動が完了してから、再度プリンタを検索します。


セキュリティ ソフトウェア

コンピュータ上のセキュリティ ソフトウェアが接続をブロックしていないことを確認します。

1 セキュリティ ソフトウェアを一時的に停止します。次に、画面の [リストの更新] をクリックするか、詳細検索を行います。
2 プリンタがリストに表示された場合は、セキュリティ ソフトウェアを再度有効にします。セキュリティ ソフトウェアを、UDP ポート 427 を開放する設定にする必要があります。次に、画面の [リストの更新] をクリックするか、詳細検索を行います。
3 それでもプリンタが表示されない場合は、[プリンタが一覧にない] を選択し、[次へ] をクリックして先に進みます。


ワイヤレス ネットワークのセットアップ ― プリンタ セットアップ メニュー ウィザード

メニューのディスプレイがある HP プリンタの場合、コントロール パネルからワイヤレス セットアップ ウィザードを使用できます。

ワイヤレス セットアップ ウィザードの使用
1 コントロール パネルの [セットアップ] (レンチ) ボタンを押し、表示されたメニューからワイヤレス セットアップ ウィザードを参照します。
2 ディスプレイに表示された指示に従って、必要な情報を入力します。ワイヤレス セットアップ ウィザードの詳細については、HP プリンタの説明書を参照してください。この説明書は、印刷されたガイドやCD のソフトウェア ガイドであったり、あるいは HP ソリューション センターを介してアクセスできます (インストールされている場合)。
3 ワイヤレス ネットワーク テストを選択してレポートを印刷します。このレポートで、接続を確認します。また、詳細な記録が記載されています。メニューを参照してオプションを検索します。通常、[レポートを印刷] または [ネットワーク設定] 配下にあります。
4 ウィザードを完了し、プリンタが無線ネットワークに追加されてから、[次へ] をクリックして次に進みます。


プリンタ セットアップ オプション

ネットワーク上でプリンタをセットアップする際に問題が継続して発生します。セットアップを進める方法を指定するオプションを選択する必要があります。次のセクションで、詳細と各オプションの利点を説明します。

• 代わりに USB 経由でプリンタをインストールします。ネットワーク インストールは後で再試行します。
• 今はプリンタを接続せずにインストールを続けます。後で接続します。
• ネットワークのインストールを続け、診断されたエラーを無視します。

接続のセットアップを続ける前に、ネットワーク接続を続ける前のトラブルシューティングを無線や有線のネットワークのセットアップ手順を含めて参照することができます。

準備が完了したら、次のいずれかを再度行います。

• [スタート] メニューから、[すべてのプログラム] > [HP] > (お使いのHP デバイス名) > [プリンタの追加] に進み、インストール手順を再開します。
• HP デバイスに付属のソフトウェア CD を挿入し、メニューを表示します。[プリンタの追加] (使用可能な場合) を選択し、インストール手順を再開します。
• 使用可能な場合は、[プリンタの追加] のデスクトップ アイコンを使用します。

オプションを選択すると、[次へ] ボタンがアクティブになります。[次へ] をクリックし、次に進みます。


代わりに USB 経由でプリンタをインストールします。ネットワーク インストールは後で再試行します。

このオプションを選択して、プリンタを直接 USB 接続経由で PC に接続します。

オプションを選択すると、[次へ] ボタンがアクティブになります。[次へ] をクリックし、次に進みます。


プリンタを接続せずにインストールを続けます。後で接続します。

このオプションを選択すると、この時点ではHP デバイスを使用しないことになります。しかし、この時点でコンピュータに CD からソフトウェアをインストールすることで、後から接続するときに [スタート] メニューから [プリンタの追加] を選択するか、USB ケーブルに接続するだけですみます。

ネットワーク接続を再試行するには、まず主なエラーの原因を確認します (ネットワーク接続を続ける前のトラブルシューティングを参照してください)。


ネットワークのインストールを続け、診断されたエラーを無視します。

このオプションを選択した場合、ネットワーク インストールは継続しますが、インストールした後も問題が残ります。ネットワーク接続を続ける前のトラブルシューティング で、継続する前に確認することを参照することができます。

ネットワーク上でプリンタを検索できなかった問題を解決した場合は、このオプションを選択し、[戻る] をクリックします。


ネットワーク接続を続ける前のトラブルシューティング

これらのトピックで追加情報を参照して、HP デバイスのネットワーク接続のトラブルシューティングで使用します。

• ワイヤレス ネットワークのセットアップ
• プリンタと無線ルータまたはアクセスポイントの電源がオンになっていることの確認
• コンピュータとプリンタを近くに移動
• PC がネットワークに接続されていることの確認
• PC のファイヤーウォール、スパイウェア駆除、その他セキュリティ ソフトウェアの一時的な停止
• ファイルへのアクセス許可
• ポートへのアクセス許可
• 有線ネットワーク


ワイヤレス ネットワークのセットアップ

注記 無線ネットワークに接続する前に、ネットワークが完全に機能しており、プリンタのセットアップが完了している必要があります。

前提
• セットアップされ電源が入っている無線ルータ
• ネットワークの名前 (SSID)
• セキュリティ設定 (パスワード ― 大文字と小文字は区別されます)


プリンタと無線ルータまたはアクセスポイントの電源がオンになっていることの確認

次を確認します。

• プリンタが電源に接続され、電源がオンになっており、無線通信がオン (通常は青いライトで、802.11 の印がついています) になっていること。
• 無線ルータまたはアクセスポイントが電源に接続され、電源がオンになっており、使用可能であること。


コンピュータとプリンタを近くに移動

次を確認します。

• プリンタと PC が無線ルータまたはアクセスポイントの範囲内にあること。範囲と条件については、ルータの説明書を参照してください。
• プリンタと PC の電源がオンになっていること。


PC がネットワークに接続されていることの確認

次を確認します。

• コンピュータがご自身のネットワークに接続されていること。ネットワーク名、信号強度、Windows Network のステータスを確認します。
• ネットワークが使用可能かどうかは、コンピュータがインターネットにアクセスできるかどうかで確認してください。


PC のファイヤーウォール、スパイウェア駆除、その他セキュリティ ソフトウェアの一時的な停止

セキュリティ ソフトウェアが原因で、プリンタが接続できないことがあります。HP ソフトウェアのプリンタへの接続を一時的に許可する方法については、セキュリティ ソフトウェアの説明書を参照してください。接続が確立した後は、必ずすぐにすべてのセキュリティ ソフトウェアをオンにしてください。


ファイルへのアクセス許可

Windows コンピュータのセキュリティ ソフトウェアは HP のポートやファイルへのアクセス許可を、ファイルごとに確認します。次に示す HP ファイルは信頼できます。

• hpqkygrp.exe (C:\program files\HP\digital imaging\bin にある)。
• hpiscnapp.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqste08.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqtra08.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqthb08.exe (C:\program files\HP\digital imaging\bin にある)。
注記 上記のうち、HP 製品では一部のファイルのみを使用します。ファイルが指定の場所にない場合、追加する必要があります。ファイアウォールのポートの設定方法および HP ファイルの「信頼」リストへの追加方法については、ファイアウォールの説明書を参照してください。


ポートへのアクセス許可

次のポートは、お使いの HP デバイスでも使用されるため、ファイアウォールの構成時に開けておく必要があります。

機能

受信 (UDP) ポート

送信 (TCP) ポート

• 受信 (UDP) ポートはコンピュータの宛先ポートです。
• 送信 (TCP) ポートは HP デバイスの宛先ポートです。

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

印刷

427, 137, 161

9100

フォトカードのアップロード

137, 138, 427

139

スキャン

427

9220, 9500

HP デバイス ステータス

161

(なし)

ファクス通信

427

9220

HP デバイス インストール

427

(なし)


有線ネットワーク

• プリンタとネットワーク ルータの電源がオンになっており、使用可能であることを確認してください。
• HP デバイスがルータにしっかりと接続されているか確認してください。

Ethernet/802.3 周辺の黄色と緑のライトが数秒後に点滅し、接続が確立します。