Guida all'installazione in rete
Angolo | Angolo

Questa Guida è fornita per i dispositivi HP che possono essere installati su una rete, sia cablata o wireless. La guida è disponibile dalle seguenti schermate durante l'installazione facendo clic su Guida. Argomenti correlati fornisce maggiori informazioni.

• Tipo connessione
• Configurazione della rete — Effettuare una connessione alla stampante
• Connessione di rete della stampante
• Configurazione della rete wireless — Connessione di rete della stampante
• Stampanti di rete rilevate
• Configurazione della rete wireless — Configurazione guidata della stampante
• Opzioni di configurazione della stampante


Tipo connessione

Scegliere il modo in cui si vuole collegare la stampante HP al computer. La schermata di configurazione elenca le opzioni disponibili per il dispositivo.

La propria situazione

Capacità della stampante

Requisiti per la configurazione

Opzione di connessione

• Non è necessario condividere la stampante con altri PC
• Oppure, non si dispone di una rete LAN (Local Area Network)
• Oppure, il PC non è connesso a una rete
• Oppure, si dispone di una rete, ma al momento non si desidera collegare la stampante

La stampante ha capacità di connessione di rete, ma al momento non si desidera collegare alla rete

Connessione via cavo USB, quando richiesto dal software di configurazione

(USB)

Collegamento tramite USB

Una connessione USB diretta tra il PC e la stampante è il modo più semplice, più veloce, più affidabile di effettuare una configurazione. Tuttavia, una connessione USB limita ad altri l'accesso alla stampante.

• Si dispone di una rete LAN (Local Area Network) con un collegamento Ethernet 802.3 (connessione cablata)
• Oppure, si dispone di una rete LAN con un router/access point wireless con una porta disponibile Ethernet/802.3. Inoltre, la stampante deve essere sufficientemente vicina al router/access point wireless per poter essere collegata tramite cavo.

La stampante dispone di una capacità di connessione di rete Ethernet 802.3 (connessione cablata)

• LAN (Local Area Network)
• Cavo Ethernet (Cat 5) per la connessione della stampante di rete

Rete Ethernet 802.3 (connessione cablata)

figura: connessione cablata

Una connessione di rete cablata è veloce e affidabile. Consente ad altri PC sulla stessa rete di utilizzare la stampante.

• Il PC è collegato a una rete wireless 802.11 e si desidera consentire ad altri PC in rete di avere accesso alla stampante
• Si desidera avere la possibilità di posizionare la stampante lontano dal router / access point wireless

La stampante dispone di rete wireless con capacità di connessione (802.11)

• rete LAN (Local Area Network) con un router/access point wireless 802,11
• SSID (nome della rete wireless)
• Password (codifica per le reti)
• Cavo USB, se utilizzabile per la stampante (configurazione USB delle rete wireless)
• Per dettagli, vedere Rete wireless con connessione (802.11).

Rete wireless (802.11)

figura: connessione wireless

Una connessione di rete wireless consente di posizionare la stampante, senza le restrizioni di un cavo. Consente ad altri PC sulla rete di accedere alla stampante. Tuttavia, può richiedere più tempo per la configurazione rispetto ad altri tipi di connessione.


Rete wireless con connessione (802.11)

Nota La comunicazione wireless standard è 802,11, non Bluetooth.

Connessione di rete wireless di tipo infrastruttura

Una connessione di rete wireless di tipo infrastruttura (802.11 standard) consente a diversi computer di avere accesso alla stessa stampante, se ciascuno è collegato alla rete e configurato per l'unità. Una connessione di rete wireless di tipo infrastruttura è creata tramite un router/access point wireless che invia e riceve segnali simili a quelli di una stazione base per un telefono cordless. Computer e dispositivi devono essere entro la portata del segnale per la connessione alla rete. Tuttavia, questo significa anche che ci possono essere più router wireless nel raggio di copertura del router.

Per collegare il computer alla stampante attraverso una rete wireless di tipo infrastruttura, è necessario:

• Un router/access point wireless già configurato.
• Il nome della rete creato dal router e detto SSID (Service Set Identifier). Durante la configurazione della rete wireless, il router avrà un SSID predefinito (di solito il nome del produttore del router), ma, idealmente, questo può essere cambiato in un nome personalizzato per essere riconosciuto facilmente. In caso contrario, si potrebbe finire con una rete che abbia lo stesso nome della rete vicina. Ciò potrebbe causare difficoltà nelle scelta corretta della rete, così come compromettere la sicurezza della rete. In genere, la stampante mostra i nomi di tutte le reti rilevate. Assicurarsi di scegliere la rete
• Le impostazioni di sicurezza per la rete wireless. La maggior parte delle reti wireless è criptata utilizzando una password che ogni dispositivo ha bisogno di riconoscere per il collegamento. Questo è ciò che impedisce agli intrusi di accedere alla rete wireless. Le crittografie più comuni sono WEP e WPA. Se la rete wireless utilizza una di queste, probabilmente si dovrà inserire la parola chiave o la passphrase, a seconda del tipo di crittografia. La chiave WEP o la passphrase WPA sono sensibili al maiuscolo/minuscolo. immettere le lettere esatte maiuscole e minuscole che sono state inizialmente definite. È possibile scaricare un'applicazione che aiuta a trovare queste impostazioni, andando all'indirizzo www.hp.com/go/networksetup. (questa applicazione funziona solo per Windows Internet Explorer ed è disponibile solo in inglese). Se non è stata abilitata la protezione sulla rete, è sufficiente il nome della rete.

Connessione di rete wireless ad hoc

È inoltre possibile collegare il computer direttamente al dispositivo HP, senza un router o un access point. Questa è chiamata connessione di rete wireless "ad hoc". Stampanti HP pre-configurate per una connessione di rete ad hoc.

Se in precedenza è stata configurata la stampante con una connessione di tipo infrastruttura (con un router/access point wireless), ma ora si desidera impostare una connessione ad hoc, è possibile utilizzare l'opzione Ripristino configurazione di rete predefinita nel menu di visualizzazione sul pannello di controllo della stampante, se disponibile.


Configurazione della rete — Effettuare una connessione alla stampante

Questa schermata per la configurazione della rete avvisa che è giunto il momento di collegare la stampante al router utilizzando un cavo Ethernet.

figura: schema connessione Ethernet, con i numeri 1 e 2 alle estremità del cavo.

figura: n. 1 | Collegare un'estremità del cavo Ethernet (Categoria 5 o RJ45) ad una porta LAN sul router cablato. Verificare che il router sia acceso e collegato alla rete.
figura: n. 2 | Collegare l'altra estremità del cavo alla porta Ethernet/802.3 nella parte posteriore della stampante. In genere, questa porta è riconoscibile dal contrassegno in giallo quando il dispositivo viene spedito. La stampante deve essere già impostata e accesa. Nel giro di pochi secondi dall'avvio della connessione, le luci gialla e verde accanto alla porta devono essere accese e lampeggianti.
 | In alternativa, selezionare Continua con l'installazione senza collegare la stampante ora, verrà connessa più tardi.


Connessione di rete della stampante

La schermata per la connessione di rete della stampante chiede se la stampante è già impostata sulla rete wireless.

• Fare clic su Sì se la stampante è già collegata alla rete. Ad esempio, potrebbe essere stata utilizzata la procedura guidata di installazione della stampante wireless, dal display del pannello di controllo della stampante oppure se si sa che qualcun altro sulla rete ha utilizzato la stampante.
• Fare clic su No se non si sa se la stampante sia collegata o meno.

Per controllare i dettagli della connessione, stampare una Pagina di configurazione della rete o Report per il test della rete wireless

Fare clic su Avanti per continuare l'installazione.


Pagina di configurazione della rete o Report per il test della rete wireless

La Pagina di configurazione di rete è un report delle specifiche della stampante, per esempio, stato della rete, connessione attiva, numero di serie, indirizzo hardware (MAC), nome di rete (SSID), tipo di autenticazione, e indirizzo IP. È utile avere una copia stampata quando si sta configurando una rete o si stanno risolvendo problemi di connessione di rete per la stampante HP.

Se è stata collegata la stampante a una rete wireless, stampare il report del Test della rete wireless. Il report include messaggi di diagnostica, così come i dettagli della connessione.

• Per stampare una pagina di configurazione di rete o un report del test della rete wireless per una stampante con un display sul pannello di controllo, premere il pulsante Imposta. Poi, scorrere i menu per trovare il report (per esempio, sotto Configurazione di rete o Stampa Report) e selezionarlo.
• Per molte stampanti HP senza display, è possibile stampare una pagina di configurazione di rete tenendo premuto il pulsante Ripristina per 2 secondi. Il report per il test della rete wireless è anche stampato. Per ulteriori dettagli, vedere la documentazione fornita con la stampante.

Per verificare lo stato e la rete a cui la stampante HP è connessa attualmente, vedere:

• Stato della rete per vedere se la stampante è pronta e connessa ad una rete.
• Nome di rete (SSID) per vedere il nome della rete. Tuttavia, se questo è il nome predefinito per il router wireless (o access point), il vicino potrebbero avere lo stesso nome per la propria rete.
• Indirizzo IP dal momento che è necessario per eseguire una ricerca avanzata.


Configurazione della rete wireless — Connessione di rete della stampante

La schermata per la configurazione della rete wireless raccomanda alcune procedure di risoluzione dei problemi che si possono intraprendere per aiutare a trovare la stampante di rete wireless.

Scenario

Azioni

Note:

Assicurarsi che la stampante e il router/access point wireless siano accesi

Verificare che:

• Il router/access point wireless e la stampante sono operativi
• Il computer è connesso alla rete

Vedere la documentazione del router per ulteriori dettagli su come verificare che funzioni correttamente.

Avvicinare il computer e la stampante al router wireless.
• Durante la configurazione, è ideale avere la stampante e il PC vicini al router/access point wireless
• Se si sposta la stampante dopo l'installazione, verificare che sia accesa e la potenza del segnale sia ancora forte

Vedere la documentazione del router per i dettagli sulla portata e delle condizioni ottimali di connessione.

Stampare il report per il test della rete wireless

Seguire i suggerimenti di eventuali messaggi di diagnostica

Verificare che il PC sia collegato alla rete

Verificare che:

• La rete sta verificando che il PC sia in grado di connettersi a Internet
• Il PC è collegato alla rete e sta verificando il corretto nome della rete
• La potenza del segnale della rete è adeguata e il dispositivo è pronto


Stampanti di rete rilevate

Verificare nell'elenco delle stampanti se il dispositivo che si sta installando è disponibile.

• Se la stampante è disponibile, selezionare il nome della stampante nella lista, quindi fare clic su Avanti per continuare.
• Se la stampante non compare nell'elenco — o compare più volte — stampare una Pagina di configurazione della rete o Report per il test della rete wireless da utilizzare per la risoluzione dei problemi.

Soluzione dei problemi

1 Verificare nella tabella riportata di seguito le voci di interesse.
2 Dopo aver effettuato rettifiche o correzioni, fare clic su Aggiorna elenco. Se la stampante è ora disponibile, selezionarla, quindi fare clic su Avanti per continuare.
3 Se la stampante non è nell'elenco, selezionare La stampante non è in elenco. Poi, selezionare Mostra opzioni di ricerca avanzata. Immettere l'Indirizzo IP della stampante come criterio di ricerca (compresi i punti tra i numeri) per la connessione wireless e fare clic su Cerca. Se la stampante è ora disponibile, selezionarla, quindi fare clic su Avanti per continuare.
4 Se la stampante ancora non appare dopo una ricerca avanzata, selezionare La stampante non è in elenco, poi fare clic su Avanti per continuare.

Scenario

Possibili cause

Verificare che:

La stampante non è in elenco

• La stampante può essere trovata soltanto tramite la ricerca dell'Indirizzo IP perché la rete è complessa.
• Oppure, il software di protezione (firewall, anti-virus, anti-spyware) installato sul computer potrebbe bloccare la comunicazione tra il dispositivo HP e il computer.
• Oppure, il computer è collegato ad una rete VPN (Virtual Private Network).
• Oppure, il router ha il filtraggio MAC attivo.
• Oppure, il PC è collegato a una rete diversa da quella della stampante.
• Oppure, la stampante non è connessa a una rete Potrebbe essere collegata ad una rete vicina con lo stesso nome.
• Il computer è connesso alla rete
• La connessione Internet è attiva, il che dimostra che la rete è operativa
• La stampante è alimentata
• Il cavo Ethernet è collegato correttamente (cablato)
• Il router è acceso e in trasmissione (wireless)
• Il software di protezione non impedisce la connessione
• Si scollega dalla rete VPN quando si desidera accedere alla stampante attraverso una rete.
• Il router ha il filtraggio MAC disabilitato o la stampante è stata aggiunta all'elenco dei filtri per gli indirizzi MAC del router.

Diverse stampanti sono in elenco

Uno dei vostri colleghi o vicini di casa ha installato lo stesso modello di stampante in rete.

• L'indirizzo IP corrisponde a quello sul report per la connessione desiderata
• Il numero di serie è quello della stampante
• L'indirizzo MAC corrisponde a quello sul report per la connessione desiderata


Numero di serie

Il numero più lungo sull'etichetta sul retro o sul fondo del dispositivo HP, così come sulla Pagina di configurazione della rete o Report per il test della rete wireless.


Indirizzo IP

L'indirizzo IP, un identificativo numerico che viene assegnato dalla rete a un dispositivo collegato. È possibile trovare l'indirizzo IP per le connessioni cablate e wireless, premendo il pulsante Configura sul pannello di controllo del dispositivo, quindi Impostazioni sul display, se disponibile per la stampante. In alternativa è possibile trovarlo nella Pagina di configurazione della rete o Report per il test della rete wireless.

Un valido indirizzo IP è composto da quattro numeri, separati da punti, ad esempio 192.168.1.001. Al contrario, un indirizzo IP di 0.0.0.0 non è valido.


Indirizzo MAC

L'indirizzo hardware (o indirizzo MAC) è un identificatore assegnato alla scheda di rete da HP nel corso della fabbricazione. L'indirizzo MAC è stampato sull'etichetta del numero di serie, così come sulla pagina di configurazione della rete.


Mostra opzioni di ricerca avanzata

Se la stampante ancora non appare nell'elenco, selezionare Mostra opzioni di ricerca avanzata.

1 Trovare l'indirizzo IP della stampante, premendo il pulsante Configura dal pannello di controllo e cercando l'indirizzo IP. In alternativa, stampare una Pagina di configurazione della rete o Report per il test della rete wireless.
2 Immettere l'indirizzo IP della stampante nell'apposita casella, quindi premere il tasto Cerca.
3 Dopo la ricerca, fare clic su Aggiorna elenco per verificare che la stampante sia stata trovata. Se così, fare clic sulla stampante nell'elenco.
4 Fare clic su Avanti.


Il router è acceso e in trasmissione

Verificare che il router/access point wireless sia acceso e operativo. Ad esempio, si potrebbe voler verificare che un computer già in rete sia in grado di connettersi a Internet.

Prima di effettuare una ricerca, che potrebbe aiutare a ripristinare la rete.

1 Spegnere il modem e il router.
2 Riaccendere il modem. Attendere l'avvio completo.
3 Riaccendere il router. Attendere l'avvio completo prima di tentare di eseguire nuovamente la ricerca per la propria stampante.


Software di protezione

Verificare che il software di protezione sul computer non stia bloccando la connessione.

1 Disattivare temporaneamente il software di protezione, poi fare clic su Aggiorna elenco in questa schermata o eseguire una Ricerca avanzata.
2 Se la stampante è ora disponibile nell'elenco, riattivare il software di protezione. È necessario configurare il software di protezione per consentire l'apertura della porta UDP 427. Poi, fare clic su Aggiorna elenco in questa schermata o eseguire una Ricerca avanzata.
3 Se la stampante ancora non appare nell'elenco, selezionare La stampante non è in elenco, poi fare clic su Avanti per continuare.


Configurazione della rete wireless — Configurazione guidata della stampante

Se la stampante HP dispone di un display con menu, è possibile utilizzare la procedura guidata di installazione wireless dal pannello di controllo.

uso dell'installazione guidata wireless
1 Premere il pulsante Configura sul pannello di controllo, quindi cercare Installazione guidata wireless nei menu visualizzati.
2 Seguire le istruzioni visualizzate sul display, inserendo le informazioni richieste. Per ulteriori informazioni sulla procedura guidata di installazione wireless, consultare la documentazione fornita con la stampante HP. Questa può essere una guida stampata, una guida del software sul CD o accessibile attraverso Centro soluzioni HP (se installato).
3 Selezionare Test della rete wireless per stampare un report. Il report verifica la connessione e fornisce un resoconto delle informazioni. Sfogliare il menu per cercare l'opzione, di solito sotto Stampa Report o Impostazioni di rete.
4 Una volta terminata l'installazione guidata e la stampante è collegata alla rete wireless, fare clic su Avanti per continuare.


Opzioni di configurazione della stampante

Persistono problemi nella configurazione della stampante sulla rete. È necessario selezionare un'opzione per indicare come si desidera procedere. La sezione seguente descrive i dettagli e i vantaggi della scelta di ogni opzione.

• Installare la stampante tramite la porta USB. Riprovare più tardi l'installazione della rete
• Continuare l'installazione senza collegamento alla stampante La connessione verrà eseguite più tardi
• Continuare con l'installazione della rete e ignorare gli errori di diagnostica

Prima di continuare a configurare la connessione, si potrebbe desiderare di consultare Soluzione dei problemi prima di continuare una connessione di rete, inclusi i passi per la configurazione di rete wireless e cablata.

Quando si è pronti, fare quanto segue per tentare di nuovo:

• Vai al menu Start/Tutti i programmi/HP/(nome del dispositivo HP)/Aggiungi un dispositivo per riavviare il processo di installazione.
• Inserire il CD del software fornito con il dispositivo HP per visualizzare un menu. Selezionare Aggiungi un dispositivo (se disponibile per il dispositivo) per riavviare il processo di installazione
• Se disponibile, utilizzare l'icona sul desktop Aggiungi un dispositivo.

Dopo aver selezionato l'opzione, il pulsante Avanti diventa attivo. Fare clic su Avanti per proseguire.


Installare la stampante tramite la porta USB. Riprovare più tardi l'installazione della rete

Selezionare questa opzione per collegare la stampante al PC tramite una connessione USB diretta.

Dopo aver selezionato l'opzione, il pulsante Avanti diventa attivo. Fare clic su Avanti per proseguire.


Continuare l'installazione senza collegare la stampante, verrà connessa più tardi

Se si sceglie questa opzione significa che al momento il dispositivo HP non è in uso. Tuttavia, con l'installazione del software dal CD sul computer, poi sarà necessario selezionare Aggiungi un dispositivo dal menu Start o collegare un cavo USB per effettuare una connessione.

Per tentare una connessione di rete, in primo luogo verificare alcune tipiche cause di errori (vedere Soluzione dei problemi prima di continuare una connessione di rete).


Continuare con l'installazione della rete e ignorare gli errori di diagnostica

Se si sceglie questa opzione, l'installazione della rete continuerà, ma si potrebbero avere problemi con la stampante dopo l'installazione. Consultare Soluzione dei problemi prima di continuare una connessione di rete per individuare gli elementi da verificare prima di continuare.

Se si ritiene di avere risolto i problemi che impedivano il rilevamento della stampante in rete, selezionare questa opzione, quindi fare clic su Indietro.


Soluzione dei problemi prima di continuare una connessione di rete

Consultare questi argomenti per ulteriori informazioni sulla risoluzione dei problemi della connessione di rete per il dispositivo HP:

• Configurazione della rete wireless
• Assicurarsi che la stampante e il router/access point wireless siano accesi
• Avvicinare il computer e la stampante
• Verificare che il PC sia collegato alla rete
• Disattivare temporaneamente il firewall, l'anti-spyware, o qualsiasi software di protezione sul PC
• Accesso ai file
• Accesso alle porte
• Rete con cavi


Configurazione della rete wireless

Nota La rete deve essere perfettamente funzionante e la stampante configurata completamente prima di potersi connettere alla rete wireless.

Requisiti
• Router wireless, impostato e acceso.
• Nome della rete (SSID)
• Impostazioni di protezione (password — sensibili al maiuscolo/minuscolo)


Assicurarsi che la stampante e il router/access point wireless siano accesi

Verificare che:

• La stampante è collegata, accesa, con radio wireless (di solito indicata da una luce blu, contrassegnata come 802.11).
• I router/access point wireless è collegato, acceso e operativo.


Avvicinare il computer e la stampante

Verificare che:

• Stampante e PC sono nel raggio di copertura del router/access point wireless. Vedere la documentazione del router per la portata e le condizioni.
• Stampante e PC sono accesi.


Verificare che il PC sia collegato alla rete

Verificare che:

• Il computer è collegato alla rete: verificare il nome della rete, la potenza del segnale e lo stato della rete Windows.
• Per verificare l'operatività della rete, vedere se il computer ha accesso a Internet.


Disattivare temporaneamente il firewall, l'anti-spyware, o qualsiasi software di protezione sul PC

Il software di protezione può impedire la connessione della stampante. Per informazioni su come consentire temporaneamente al software HP di effettuare la connessione per la stampante, consultare la documentazione del software di protezione. Riattivare tutti i software di protezione, non appena la connessione è stata completata.


Accesso ai file

Il software di protezione su un computer Windows potrebbe richiedere se si consente ad HP di accedere a determinati file e porte. Indicare che questi file HP sono attendibili:

• hpqkygrp.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqste08.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqtra08.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqthb08.exe, situato nella directory C:\program files\HP\digital imaging\bin
Nota Non tutti i file sopra elencati sono utilizzati da prodotti HP. Se un file non viene trovato nella directory, poi non sarà necessario aggiungerlo. Fare riferimento alla documentazione del firewall relativa alla configurazione delle impostazioni della porta del firewall e l'aggiunta di file HP all'elenco dei file ammessi.


Accesso alle porte

Le porte seguenti sono utilizzate anche dal dispositivo HP e potrebbero dover essere aperte sulla configurazione del firewall.

Funzione

Porte in entrata (UDP)

Porte in uscita (TCP)

• Porte in entrata (UDP) sono porte di destinazione sul computer.
• Porte in uscita (TCP) sono porte di destinazione sul dispositivo HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Stampa

427, 137, 161

9100

Caricamento di scheda di foto

137, 138, 427

139

Scansione

427

9220, 9500

Stato del dispositivo HP

161

(nessuno)

Fax

427

9220

Installazione del dispositivo HP

427

(nessuno)


Rete con cavi

• Assicurarsi che la stampante e il router di rete siano accesi e operativi.
• Verificare che il dispositivo HP sia saldamente collegato al router.

Le luci gialla e verde vicino alla porta Ethernet/802.3 inizieranno a lampeggiare dopo pochi secondi, una volta che la connessione è stata completata.