Hálózat telepítés súgó
Sarok | Sarok

Ez a Súgó azon HP eszközöknek szól, amelyeket vezetékes vagy vezeték nélküli módon lehet telepíteni a hálózatba. A Súgó gombra kattintva, a Súgó az alábbi képernyőkről érhető el a telepítés közben. A kapcsolatos témák további hátteret nyújtanak.

• A kapcsolat típusa
• Hálózat beállítása — Kapcsolat létrehozása a nyomtatóval
• Nyomtató hálózati csatlakozás
• Vezeték nélküli hálózat beállítása — Nyomtató hálózati csatlakozás
• Hálózati nyomtatók keresése
• Vezeték nélküli hálózat beállítása — Nyomtató beállítása menü varázsló
• Nyomtató beállítási opciók


A kapcsolat típusa

Válassza ki, hogyan kívánja HP nyomtatóját csatlakoztatni a számítógéphez. A telepítő képernyő felsorolja a készülék számára elérhető opciókat.

Az Ön helyzete

Az Ön nyomtatási képességei

Telepítési szükségletek

Csatlakozási opciói

• Nincs szüksége arra, hogy más számítógépkkel is megossza nyomtatóját
• Vagy ön nem rendelkezik Helyi hálózattal (LAN)
• Vagy az ön számítógépe nem csatlakozik hálózathoz
• Vagy rendelkezik hálózattal, de nem akarja a nyomtatót csatlakoztatni most

A nyomtatónak van hálózati kapacitása, de ön nem akarja most a hálózathoz csatlakoztatni

USB-kábel csatlakozás, mikor a telepítő szoftver felszólítja

USB

A számítógép és a nyomtató közötti közvetlen USB-csatlakozás a legegyszerűbb, leggyorsabb és legstabilabb kapcsolat. Azonban az USB-csatlakozás korlátozza mások hozzáférését a nyomtatóhoz.

• Ön Ethernettel (vezetékes - 802.3) összekapcsolt helyi hálózattal (LAN) rendelkezik
• Vagy olyan vezeték nélküli útválasztóval/hozzáférési ponttal összekapcsolt helyi hálózattal rendelkezik, aminek van szabad Ethernet/802.3 portja. Ezenkívül a nyomtató elég közel lesz a vezeték nélküli útválasztóhoz/hozzáférési ponthoz, hogy kábellel is össze lehessen kötni.

A nyomtató Ethernet (vezetékes — 802.3) hálózati csatlakozási kapacitással rendelkezik

• Helyi hálózat (LAN)
• Ethernet kábel (Cat 5) a nyomtató hálózathoz történő csatlakoztatásához

Ethernet (vezetékes — 802.3) hálózat

ábra: vezetékes csatlakozás

A vezetékes hálózati csatlakozás gyors és megbízható. Lehetővé teszi, hogy az azonos hálózaton lévő többi számítógép is használja a nyomtatót.

• A számítógép egy vezeték nélküli 802.11 hálózathoz csatlakozik, és ön szeretné, ha a hálózat más számítógépei is hozzáférhetnének a nyomtatóhoz
• Rugalmasságot szeretne, hogy a nyomtatót távolabb elhelyezhesse a vezeték nélküli útválasztótól/hozzáférési ponttól

A nyomtató vezeték nélküli hálózati (802.11) csatlakozási kapacitással rendelkezik

• Vezeték nélküli 802.11 helyi hálózat (LAN) vezeték nélküli útválasztóval/hozzáférési ponttal
• SSID (a vezeték nélküli hálózat neve)
• Jelszó (a titkosított hálózatokhoz)
• USB-kábel, amennyiben a nyomtatóhoz van (a vezeték nélküli USB telepítése)
• A részleteket lásd: Vezeték nélküli hálózati csatlakozás (802.11).

Vezeték nélküli (802.11) hálózat

ábra: vezeték nélküli kapcsolat

A vezeték nélküli kapcsolat lehetővé teszi, hogy a nyomtatót a kábel adta korlátozás nélkül helyezze el. Lehetővé teszi, hogy a hálózaton lévő többi számítógép is használja a nyomtatót. Azonban, tovább tarthat az üzembe helyezése, mint más típusú csatlakozásoké.


Vezeték nélküli hálózati csatlakozás (802.11)

Megjegyzés A vezeték nélküli csatlakozás a 802.11 szabványnak felel meg, nem a Bluetooth szabványnak.

Infrastruktúra típusú vezeték nélküli hálózati kapcsolat

Az infrastruktúra típusú vezeték nélküli hálózati kapcsolat (802.11 szabvány) számos számítógép számára teszi lehetővé, hogy ugyanazt a nyomtatót használják, ha mindegyik csatlakozik a hálózathoz, és be van állítva az készülékhez. Az infrastruktúra típusú vezeték néküli hálózatot egy olyan vezeték nélküli útválasztó/hozzáférési pont hozza létre, amely ugyanúgy küldi és fogadja a jeleket, ahogyan a zsinór nélküli telefonkészülékek kommunikálnak a bázis állomással. A számítógépeknek és a készülékeknek a jel hatósugarában kell lenniük, hogy csatlakozni tudjanak a hálózathoz. Azonban ez azt is jelenti, hogy több vezeték nélküli útválasztó lehet az ön útválasztójának hatósugarában.

Ahhoz, hogy a számítógépet egy infrastruktúra típusú vezeték nélküli hálózaton keresztül csatlakoztassa a nyomtatóhoz, az alábbiakra van szüksége:

• Egy üzembe helyezett vezeték nélküli útválasztóra/hozzáférési pontra.
• Az útválasztó által létrehozott hálózat nevére, más néven SSID (Service Set Identifier). A vezeték nélküli hálózat üzembe helyezésekor az útválasztó egy alapértelmezett SSID-vel rendelkezik (ez általában az útválasztó gyártójának a neve), de optimális esetben ezt már megváltoztatta egy sokkal személyesebb, könnyen megjegyezhető névre. Ha nem változtatja meg, előfordulhat, hogy ugyanazt a hálózati nevet használja majd, mint a szomszédja. Ez nehézséget okozhat a megfelelő hálózat kiválasztásakor, valamint veszélyezteti a hálózat biztonságát. Jellemzően a nyomtató mutatni fogja az összes észlelt hálózat nevét. Ügyeljen, hogy a saját hálózatát válassza ki.
• A vezeték nélküli hálózat biztonsági beállításai. A legtöbb vezeték nélküli hálózat titkosítva van egy jelszóval, amit minden eszköznek ismernie kell, ha csatlakozni akar. Ez akadályozza meg a nemkívánatos külső hozzáféréseket. A leggyakoribb titkosítási típusok a WEP és a WPA. Ha vezeték nélküli hálózata ezek egyikét használja, feltehetően be kell majd írnia a kulcsot vagy jelszót, a használt titkosítás típusától függően. A WEP-kulcsban és a WPA-jelszóban a kis- és nagybetűk különbözőnek számítanak: az eredetileg megadott, pontos nagy- és kisbetűkkel írja be őket. Ezeket a beállításokat megtalálhatja, ha letölt egy alkalmazást a www.hp.com/go/networksetup oldalról. (Ez az alkalmazás csak a Windows Internet Explorer alatt működik, és csak angol nyelven elérhető.) Ha a hálózaton nincs bekapcsolva a biztonsági védelem, akkor csak a hálózat nevére van szüksége.

Ad Hoc vezeték nélküli hálózati csatlakozás

Számítógépét közvetlenül, útválasztó vagy hozzáférési pont nélkül is csatlakoztathatja a HP készülékhez. Ezt “ad hoc” vezeték nélküli hálózati csatlakozásnak hívják. A HP nyomtatók gyárilag elő vannak készítve az ad hoc hálózati csatlakozásra.

Ha korábban infrastruktúra típusú csatlakozással helyezte üzembe nyomtatóját (vagyis vezeték nélküli útválasztóval/hozzáférési ponttal), de most szeretne egy ad hoc kapcsolatot létrehozni, használhatja a nyomtató kijelző megjelenés menüjének Restore Network Defaults (Hálózati alapértelmezett visszaállítás) opciót, ha elérhető.


Hálózat beállítása — Kapcsolat létrehozása a nyomtatóval

A Hálózat beállítása képernyő közli, hogy ideje csatlakoztatni a nyomtatót az útválasztóhoz egy Ethernet kábel segítségével.

ábra: a rajz az Ethernet csatlakozást mutatja, az 1-es és a 2-es a kábel végeit jelenti.

ábra: 1. | Csatlakoztassa az Ethernet-kábel (Category 5 vagy RJ45) egyik végét a vezetékes útválasztó LAN portjához. Ellenőrizze, hogy az útválasztó be legyen kapcsolva, és csatlakozik a hálózathoz.
ábra: 2. | A kábel másik végét csatlakoztassa a nyomtató hátulján lévő Ethernet/802.3 porthoz. (Jellemzően ez a port egy sárga dugóval érkezik.) A nyomtatót előre be kell állítani és be kell kapcsolni. A csatlakoztatás után pár másodpercen belül sárga és zöld fények jelennek meg és villognak a port körül.
 | Alternatív megoldásként válassza a Continue with the installation without connecting the printer now, I will connect later (Folytassa a telepítést a nyomtató csatlakoztatása nélkül, később csatlakoztatom) elemet.


Nyomtató hálózati csatlakozás

A Nyomtató hálózati csatlakozása képernyő megkérdezi, hogy a nyomtató be van-e már állítva a vezeték nélküli hálózaton.

• Kattintson az Igen gombra, ha tudja, hogy a nyomtató már csatlakozik a hálózathoz. Előfordulhat például, hogy használta a Vezeték nélküli beállítás varázslót a nyomtató kezelőpanelén keresztül, vagy tudja, hogy valaki más a hálózaton már használja a nyomtatót.
• Kattintson a Nem gombra, ha a nyomtató nincs csatlakoztatva, vagy ön erről nem tud.

A csatlakozás adatainak ellenőrzéséhez nyomtassa ki az alábbiak egyikét: Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés .

A telepítés folytatásához kattintson az Tovább gombra.


Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés

A Hálózati konfiguráció oldal egy jelentés a nyomtató specifikációiról, mint például Hálózati állapot, Aktív csatlakozási típus, Sorozatszám, Hardver cím (MAC cím), Hálózat név (SSID), Engedélyezési típus és IP cím. Praktikus, ha van egy kinyomtatott példánya mikor a HP nyomtatót beállítja vagy hibaelhárítását végzi.

Ha nyomtatóját egy vezeték nélküli hálózathoz csatlakoztatta, nyomtassa ki a Vezeték nélküli teszt jelentést. Ez a jelentés diagnosztikai üzeneteket, valamint csatlakozási adatokat tartalmaz.

• A kezelőpanelen kijelzővel rendelkező nyomtatók esetében, a Hálózati konfigurációs oldal vagy a Vezeték nélküli teszt jelentés kinyomtatásához nyomja meg a Beállítás gombot. Ezután, keresse meg a menük között a jelentést (például nézze meg a Hálózat beállítása vagy a Jelentések nyomtatása pont alatt), és jelölje ki.
• A kijelzővel nem rendelkező legtöbb HP nyomtató esetében, a Hálózati konfigurációs oldalt a Resume (Folytatás) gomb 2 másodpercig történő nyomva tartásával nyomtathatja ki. Kinyomtatásra kerül a Vezeték nélküli hálózati teszt jelentés is. További tudnivalókat a nyomtató kézikönyvében talál.

A HP nyomtató által jelenleg használt hálózat és állapotának ellenőrzéséhez nézze meg a:

• Hálózati állapot pontot, ahol láthatja, hogy a nyomtató készen áll, vagyis kapcsolódik a hálózathoz.
• Hálózat nevét (SSID), ahol láthatja, hogy ez-e a neve a hálózatnak. Azonban ha ez az alapértelmezett neve a vezeték nélküli útvlasztónak (vagy hozzáférési pontnak), előfordulhat, hogy szomszédja ugyanezt a nevet használja saját hálózatához.
• IP cím mivel ezzel rendelkeznie kell, hogy Fejlett keresést tudjon végrehajtani.


Vezeték nélküli hálózat beállítása — Nyomtató hálózati csatlakozás

A Vezeték nélküli beállítás képernyő javasol néhány hibaelhárítási lépést, ami segítségével megtalálhatja a nyomtatót a vezeték nélküli hálózaton.

Eset

Teendők

Megjegyzések

Győződjön meg arról, hogy a nyomtató valamint a vezeték nélküli útválasztó/hozzáférési pont be vannak kapcsolva

Ellenőrizze, hogy:

• A vezeték nélküli útválasztó/hozzáférési pont és a nyomtató működnek
• A számítógép csatlakozik a hálózathoz

Az útválasztó megfelelő működésének ellenőrzéséhez nézze meg a készülék dokumentációját.

Helyezze számítógépét és a nyomtatót közelebb a vezeték nélküli útválasztóhoz
• Telepítés közben praktikus, ha a nyomtató és a számítógép is közel van a vezeték nélküli útválasztóhoz/hozzáférési ponthoz.
• Ha a beállítás után a nyomtatót távolabb helyezi, ügyeljen arra, hogy be van kapcsolva, és a jel erőssége továbbra is megfelelő legyen

További tudnivalókat a hatótávolságról és az optimális csatlakoztatás feltételeiről az útválasztó kézikönyvében talál.

A Vezeték nélküli hálózati teszt jelentés kinyomtatása

Kövesse nyomon a diagnosztikai üzeneteket

Győződjön meg arról, hogy a számítógép csatlakozik a hálózathoz

Ellenőrizze, hogy:

• A hálózat működik, a számítógép csatlakozni tud az internethez
• A számítógép csatlakozik a hálózathoz a megfelelő hálózati névvel
• A hálózati jel erőssége kielégítő, és készen áll


Hálózati nyomtatók keresése

Nézze át a nyomtatók listáját, ahol láthatja az ön által telepített készüléket is.

• Ha a nyomtatót egyszer látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
• Ha a nyomtató nincs a listában — vagy egynél többször fordul elő — nyomtasson ki egy Hálózati konfigurációs oldalt vagy egy Vezeték nélküli hálózati tesztjelentést ( Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés ) , hogy használhassa a hibaelhárításban.

Hibakeresés

1 Nézze át a lenti táblázatot, és ellenőrizze az esetének megfelelő elemeket.
2 A beállítások és javítások után kattintson a Felsorolás frissítése elemre. Ha a nyomtatót már látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
3 Ha a nyomtató nincs a listában, válassza a Nyomtató nincs a listában pontot. Ezután válassza a Speciális keresési opció pontot. Írja be a nyomtató IP-cím-ét a vezeték nélküli kapcsolat keresési kritériumaként (hagyjon szünetet a számok között), majd kattintson a Keresés gombra. Ha a nyomtatót már látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
4 Ha a nyomtató a Speciális keresés után még mindig nem látható a felsorolásban, jelölje ki a Nyomtató nincs a listában pontot, majd kattintson a Tovább gombra a folytatáshoz.

Eset

Lehetséges okok

Ellenőrizze, hogy:

A nyomtató nincs a listában

• A nyomtató csak akkor található meg IP-cím-ként keresi, a hálózat összetettsége miatt.
• Vagy a számítógépre telepített biztonsági szotfverek (tűzfal, antivírus, anti-spyware) blokkolhatják a kommunikációt a számítógép és a HP készülék között.
• Vagy a számítógép egy virtuális hálózathoz (Virtual Private Network - VPN) csatlakozik.
• Vagy az útválasztón bekapcsolt MAC szűrő található.
• Vagy a számítógép nem ahhoz a hálózathoz csatlakozik, mint a nyomtató.
• Vagy a nyomtató nem csatlakozik a saját hálózathoz. Lehetséges, hogy az azonos névvel rendelkező szomszédos hálózathoz csatlakozott.
• A számítógép csatlakozik a hálózathoz
• Az internetkapcsolat aktív, ami azt jelenti, hogy a hálózat működik
• A nyomtató tápellátás alatt van
• Az Ethernet-kábel megfelelően csatlakozik (Vezetékes)
• Az útválasztó be van kapcsolva, és adatátvitelt végez (Vezeték nélküli)
• Biztonsági szoftver nem akadályozza a kapcsolatot
• Lecsatlakozik a VPN-ről, mikor a hálózaton keresztül akar hozzáférni a nyomtatóhoz.
• Az útválasztó MAC szűrője ki van kapcsolva, vagy a nyomtató az útválasztó MAC címszűrő listájához lett hozzáadva.

Több nyomtató van a felsorolásban

Szomszédja vagy kollégája ugyanazt a nyomtatómodellt telepítette a hálózatra.

• IP cím megegyezik az ön által kívánt kapcsolat jelentésén lévő címmel
• Sorozatszám a nyomtatóé
• MAC cím megegyezik az ön által kívánt kapcsolat jelentésén lévő címmel


Sorozatszám

A HP készülék hátulján vagy alján lévő címkén, valamint a Hálózati konfigurációs oldalon vagy a Vezeték nélküli hálózati tesztjelentésben ( Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés ) részben látható hosszú számsor.


IP-cím

Az internet protokoll cím, egy numerikus azonosító, amelyet a hálózat rendel hozzá egy csatlakoztatott eszközhöz. A vezetékes vagy vezeték nélküli kapcsolatok IP címét megtudhatja, ha kiválasztja a Beállítás (franciakulcs) gombot a készülék kezelőpanelján, majd megkeresi a Beállítások elemet a kijelzőn, ha ez a nyomtatón megtalálható. Alternatív lehetőségként megtalálhatja a Hálózati konfigurációs oldalon vagy a Vezeték nélküli hálózati tesztjelentésben ( Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés ) is.

Az érvényes IP-cím négy ponttal elválasztott számból áll, például: 192.168.1.001. (Ennek megfelelően a 0.0.0.0 IP-cím érvénytelen.)


MAC-cím

A hardver cím (vagy Media Access Control (média hozzáférés vezérlés) cím) egy olyan azonosító, amelyet a HP a gyártás során rendel hozzá a hálózati kártyához. A MAC-cím a sorozatszám címkéjén, valamint a Hálózati konfigurációs oldalon is megtalálható.


Speciális keresési opciók megmutatása

Ha a nyomtató még mindig nincs a listában, válassza ki a Speciális keresési opciók megmutatása elemet.

1 Keresse meg a nyomtató IP-címét a Beállítás (franciakulcs) gomb megnyomásával a kezelőpanelen, és az IP-címek közötti kereséssel. Alternatív megoldásként nyomtasson ki egy Hálózati konfigurációs oldalt vagy egy Vezeték nélküli hálózati tesztjelentést ( Hálózati konfiguráció oldal vagy Vezeték nélküli hálózati tesztjelentés ).
2 Írja be a nyomtató IP-címét a keresés mezőbe, majd kattintson a Keresés gombra.
3 A keresés után kattintson a Felsorolás frissítése gombra, hogy megnézze, ha a nyomtatót megtalálta. Ha igen, kattintson a nyomtató nevére a listában.
4 Kattintson a Tovább gombra.


Az útválasztó be van kapcsolva, és adatátvitelt végez

Ellenőrizze, hogy a vezeték nélküli útválasztó/hozzáférési pont be van kapcsolva, és működik. Előfordulhat például, hogy ellenőrizni akarja, hogy egy, már a hálózaton lévő számítógép csatlakozni tud-e az internethez.

Újbóli keresés előtt hasznos lehet, ha újraindítja a hálózatot (reset).

1 Kapcsolja ki a modemet és az útválasztót.
2 Kapcsolja be újra a modemet. Várjon, amíg teljesen bekapcsol.
3 Kapcsolja be újra az útválasztót. Hagyja teljesen bekapcsolódni mielőtt ismét keresni kezdi a nyomtatót.


Biztonsági szoftver

Ellenőrizze, hogy a számítógépre telepített biztonsági szoftverek nem akadályozzák a kapcsolatot.

1 Ideiglenesen kapcsolja ki a biztonsági szoftvereket, majd kattintson a Felsorolás frissítése gombra a képernyőn, vagy hajtson végre egy Speciális keresést.
2 Ha a nyomtató már látható a felsorolásban, kapcsolja vissza a biztonsági szoftvereket. Konfigurálnia kell a biztonsági szoftvert, hogy az engedélyezze a UDP 427-es portjának megnyitását. Ezután kattintson a Felsorolás frissítése gombra a képernyőn, vagy hajtson végre egy Speciális keresést.
3 Ha a nyomtató a még mindig nem látható a felsorolásban, jelölje ki a Nyomtató nincs a listában pontot, majd kattintson a Tovább gombra a folytatáshoz.


Vezeték nélküli hálózat beállítása — Nyomtató beállítása menü varázsló

Ha a HP nyomtató menüs kijelzővel rendelkezik, használhatja a Vezeték nélküli beállítás varázslót a kezelőpanelen.

A Vezeték nélküli beállítás varázsló használata
1 Nyomja meg a Beállítás (franciakulcs) gombot a kezelőpanelen, majd keresse meg a Vezeték nélküli beállítás varázsló pontot a menük között.
2 Kövesse a kijelzőn megjelenő utasításokat, írja be a kért információt. További tudnivalókat a Vezeték nélküli beállítás varázslóval kapcsolatban a HP nyomtató kézikönyvében találhat. Ezt megtalálhatja egy nyomtatott vagy CD-n lévő útmutatóban, vagy elérheti a HP Szolgáltatóközpontból is (ha telepítve van).
3 Jelölje ki a Vezeték nélküli hálózati teszt elemet a jelentés kinyomtatásához. A jelentés megerősíti a kapcsolatot, és rögzíti a részleteket. A menüben böngészve megtalálhatja az opciót, a Nyomtatási jelentések vagy a Hálózati beállítások rész alatt.
4 Ha a Varázsló végzett és a nyomtató csatlakozott a vezeték nélküli hálózathoz, kattintson a Tovább gombra a folytatáshoz.


Nyomtató beállítási opciók

Problémák vannak a nyomtató beállításával a hálózaton. Választania kell egy opciót, hogy jelezze, hogyan kíván tovább haladni. A következő részek elmagyarázzák az egyes opciók kiválasztásának részleteit és előnyeit.

• Inkább telepítse a nyomtató USB-kábelen keresztül. Megpróbálom a hálózat telepítését később
• Folytassa a telepítést a nyomtatóhoz való csatlakozás nélkül. Később csatlakoztatom
• Folytassa a hálózat telepítését, és hagyja figyelmen kívül az észlelt hibát/kat

A csatlakozás telepítésének folytatása előtt nézze át a Hibaelhárítás a hálózati csatlakozás folytatása előtt ( Hibaelhárítás a hálózati kapcsolódás folytatása előtt ) című részt, beleértve a vezeték nélküli és a vezetékes hálózat beállításának lépéseit.

Ha készen van, tegye az alábbiak egyikét az újbóli próbához:

• Menjen a Start menü/Programok/HP/(a HP eszköz neve)/Eszköz hozzáadása pontra, hogy újraindítsa a telepítési folyamatot.
• Helyezze be a HP készülékhez kapott szoftver CD-t, és várja meg a menü megjelenését. Válassza az Eszköz hozzáadása pontot (ha a készüléken ez elérhető), hogy újraindítsa a telepítési folyamatot.
• Ha elérhető, használja az asztalon lévő ikont az Eszköz hozzáadásához.

Miután kiválasztott egy opciót, a Tovább gomb aktív lesz. A folytatáshoz kattintson a Tovább gombra.


Inkább telepítse a nyomtató USB-kábelen keresztül. Megpróbálom a hálózat telepítését később

Válassza ezt az opciót, ha a nyomtatót USB-kábellel csatlakoztatja a számítógéphez.

Miután kiválasztott egy opciót, a Tovább gomb aktív lesz. A folytatáshoz kattintson a Tovább gombra.


Folytassa a telepítést a nyomtató csatlakoztatása nélkül, később csatlakoztatom

Ha ezt az opciót választja, az azt jelenti, hogy jelenleg nem fogja tudni használni a HP készüléket. Azonban, ha most a CD-ről telepíti a szoftvert a számítógépre, később csak ki kell választania az Eszköz hozzáadása pontot a Start menüben, vagy csatlakoztatnia kell egy USB-kábelt a kapcsolat létrehozásához.

Ha egy hálózati csatlakozást újra meg szeretne próbálni, először ellenőrizzen néhány tipikus hibaokot (lásd Troubleshooting Before Continuing a Network Connection - Hibaelhárítás a hálózati csatlakozás folytatása előtt) című részt.


Folytassa a hálózat telepítését, és hagyja figyelmen kívül az észlelt hibát/kat

Ha ezt az opciót választja, folytatódik a hálózat telepítése, de problémái lehetnek a nyomtatóval a telepítés után. Esetleg átnézheti a Troubleshooting Before Continuing a Network Connection (Hibaelhárítás a hálózati csatlakozás folytatása előtt) című részt a folytatás előtti ellenőrzéshez.

Ha úgy gondolja, megoldotta a problémákat, amik megakadályozták a nyomtató észlelését a hálózaton, válassza ezt az opciót, majd kattintson a Vissza gombra.


Hibaelhárítás a hálózati kapcsolódás folytatása előtt

További információkért nézze át ezeket a témákat, hogy használhassa a HP készülék hálózati kapcsolatának hibaelhárításához.

• Vezeték nélküli hálózati beállítások
• Győződjön meg arról, hogy a nyomtató valamint a vezeték nélküli útválasztó/hozzáférési pont be vannak kapcsolva
• Helyezze a számítógépet és a nyomtatót egymáshoz közelebb
• Ellenőrizze, hogy a számítógép csatlakozik-e a hálózathoz
• Ideiglenesen tiltsa le a tűzfal, anti-spyware és egyéb biztonsági szoftvert a számítógépen
• Engedélyezze az alábbi fájlokhoz való hozzáférést
• Engedélyezze az alábbi portokhoz való hozzáférést
• Vezetékes hálózat


Vezeték nélküli hálózati beállítások

Megjegyzés A hálózatnak teljesen működnie kell és a nyomtatót is be kell állítani mielőtt csatlakozik a vezeték nélküli hálózathoz.

Előfeltételek
• Vezeték nélküli útválasztó, beállítva és bekapcsolva.
• Hálózat neve (SSID)
• Biztonsági beállítások (jelszó — kis- és nagybetű számít)


Győződjön meg arról, hogy a nyomtató valamint a vezeték nélküli útválasztó/hozzáférési pont be vannak kapcsolva

Ellenőrizze, hogy:

• A nyomtató be van dugvam be van kapcsolva, a vezeték nélküli rádió be van kapcsolva (általában egy kék fény, 802.11 jelöléssel).
• A vezeték nélküli útválasztó/hozzáférési pont be van dugva, be van kapcsolva és működik.


Helyezze a számítógépet és a nyomtatót egymáshoz közelebb

Ellenőrizze, hogy:

• A nyomtató és a számítógép a vezeték nélküli útválasztó/hozzáférési pont hatósugarában van. Nézze meg az útválasztó kézikönyvét a hatósugárral és a feltételekkel kapcsolatan.
• A nyomtató és a számítógép be van kapcsolva.


Ellenőrizze, hogy a számítógép csatlakozik-e a hálózathoz

Ellenőrizze, hogy:

• A számítógép a saját hálózatához csatlakozik. ellenőrizze a hálózat nevét, a jel erősségét és állapotát a Windows hálózat menüpont alatt.
• A hálózat működésének ellenőrzéséhez nézze meg, hogy a számítógép csatlakozik-e az internethez.


Ideiglenesen tiltsa le a tűzfal, anti-spyware és egyéb biztonsági szoftvert a számítógépen

A biztonsági szoftverek megakadályozhatják a csatlakozást a nyomtatóval. A biztonsági szoftver dokumentációjából megtudhatja, hogyan engedélyezheti a HP szoftver számára, hogy ideiglenesen csatlakozzon a nyomtatóhoz. Győződjön meg arról, hogy bekapcsol minden biztonsági szoftvert, amint a kapcsolat létrejött.


Engedélyezze az alábbi fájlokhoz való hozzáférést

A Windows számítógépen futó biztonsági szoftver fájlról-fájlra megkérdezheti, hogy engedélyezi-e a HP hozzáférését bizonyos portokhoz és fájlokhoz. Jelezze, hogy az alábbi HP fájlok megbízhatóak:

• hpqkygrp.exe, mely itt található: C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, mely itt található: C:\program files\HP\digital imaging\bin
• hpqste08.exe, mely itt található: C:\program files\HP\digital imaging\bin
• hpqtra08.exe, mely itt található: C:\program files\HP\digital imaging\bin
• hpqthb08.exe, mely itt található: C:\program files\HP\digital imaging\bin
Megjegyzés A fent felsorolt fájlok közül nem mindet használják a HP készülékek. Ha egy fájl nem található a megjelölt könyvtrában, akkor azt nem kell hozzáadni. A tűzfal portbeállításainak konfigurációjával és a HP-fájlok engedélyezésével kapcsolatban olvassa el a tűzfal dokumentációját.


Engedélyezze az alábbi portokhoz való hozzáférést

A HP-készülék az alábbi portokat is használja, és a tűzfal konfigurációjához szükség lehet a megnyitásukra.

Feladat

Bejövő (UDP-) portok

Kimenő (TCP-) portok

• A bejövő (UDP-) portok a számítógép cél portjai.
• A kimenő (TCP-) portok a HP készülék cél portjai.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Nyomtatás

427, 137, 161

9100

Fotókártya feltöltése

137, 138, 427

139

Beolvasás

427

9220, 9500

HP Készülék állapot

161

(nincs)

Faxolás

427

9220

HP Készülék telepítés

427

(nincs)


Vezetékes hálózat

• Győződjön meg arról, hogy a nyomtató és a hálózati útválasztó be vannak kapcsolva és működnek.
• Ellenőrizze, hogy a HP készülék biztonságosan csatlakozik az útválasztóhoz.

Az Ethernet/802.3 port körüli sárga és zöld fények pár másodperc után villogni kezdenek, mikor a csatlakozás létrejött.