עזרה של הגדרת רשת
פינה | פינה

העזרה מיועדת להתקנים של HP שניתנים להתקנה ברשת, קווית או אלחוטית. העזרה זמינה מהמסכים הבאים במהלך ההתקנה באמצעות לחיצה על Help (עזרה). נושאים קשורים מספקים רקע נוסף.

• סוג החיבור
• הגדרת רשת — יצירת חיבור למדפסת שברשותך
• חיבור מדפסת לרשת
• התקנת רשת אלחוטית — חיבור מדפסת לרשת
• מדפסות רשת שאותרו
• הגדרת רשת אלחוטית — אשף תפריט הגדרת המדפסת
• אפשרויות הגדרת מדפסת


סוג החיבור

בחר כיצד ברצונך לחבר את מדפסת HP שברשותך למחשב. במסך ההגדרות מפורטות האפשרויות הזמינות עבור ההתקן שברשותך.

המצב שלך

יכולות המדפסת שלך

דרישות התקנה

אפשרות החיבור שלך

• אינך צריך לחלוק את המדפסת שלך עם מחשבים נוספים
• או, אין לך רשת תקשורת מקומית (LAN‏)
• או, המחשב שלך אינו מחובר לרשת‏
• או, יש לך רשת אך אינך מעוניין לחבר אליה כעת את המדפסת

למדפסת שלך יש יכולת חיבור לרשת, אולם אינך מעוניין לחבר אותה כעת לרשת

חיבור כבל USB, כשתידרש לכך על-ידי תוכנת ההתקנה

USB

אופן ההתקנה הפשוט, המהיר והחזק ביותר הוא חיבור USB ישיר בין המחשב למדפסת. עם זאת, חיבור USB עלול להגביל את הגישה של אנשים אחרים למדפסת.

• יש לך רשת תקשורת מקומית (LAN‏) עם חיבור אתרנט (קווי — 802.3)
• או, יש לך LAN עם נתב/נקודת גישה אלחוטיים עם יציאת אתרנט/802.3 פנויה. בנוסף, המדפסת שלך תהיה קרובה מספיק לנתב/נקודת גישה האלחוטיים כדי לחברה באמצעות כבל.

למדפסת שלך יש יכולת חיבור לרשת אתרנט (קווי — 802.3)

• רשת תקשורת מקומית (LAN‏)
• כבל אתרנט (CAT-5) לצורך חיבור מדפסת לרשת

רשת (קווית — 802.3) אתרנט

איור: חיבור קווי

חיבור רשת קווי הינו מהיר ואמין. הוא מאפשר למחשבים אחרים באותה הרשת להשתמש במדפסת.

• המחשב שלך מחובר לרשת ‎‎802.11‏ אלחוטית ואתה מעוניין לאפשר למחשבים אחרים ברשת לקבל גישה למדפסת
• אתה מעוניין בגמישות שתאפשר לך למקם את המדפסת הרחק מהנתב/נקודת הגישה האלחוטיים

למדפסת שלך יש יכולת חיבור לרשת אלחוטית (802.11)

• רשת תקשורת מקומית (LAN‏) 802.11 אלחוטית עם נתב/נקודת גישה אלחוטיים
• SSID‏ (שם הרשת האלחוטית)
• סיסמה (עבור רשתות מוצפנות)
• כבל USB‏, אם ישים עבור המדפסת שלך (התקנה ברשת אלחוטית באמצעות USB)
• לקבלת פרטים, עיין בסעיף חיבור לרשת אלחוטית (802.11‏‏).

רשת אלחוטית (802.11‏‏)

איור: חיבור אלחוטי

חיבור לרשת אלחוטית מאפשר לך למקם את המדפסת ללא מגבלה של כבלים. הוא מאפשר למחשבים אחרים ברשת לקבל גישה למדפסת. עם זאת, ההתקנה עלולה להימשך זמן ארוך יותר בהשוואה לסוגי חיבור אחרים.


חיבור לרשת אלחוטית (802.11‏‏)

הערה התקשורת האלחוטית היא בתקן 802.11‏, לא Bluetooth‏.

חיבור לרשת אלחוטית המבוססת על תשתית

חיבור לרשת אלחוטית המבוססת על תשתית (בתקן 802.11‏) מאפשר לכמה מחשבים לקבל גישה לאותה מדפסת, אם כל אחד מהם מחובר לרשת ומוגדר עבור ההתקן. רשת אלחוטית המבוססת על תשתית נוצרת באמצעות נתב/נקודת גישה אלחוטיים השולחים ומקבלים אותות בדומה לאופן הפעולה של תחנת הבסיס של טלפון אלחוטי. מחשבים והתקנים חייבים להימצא בטווח האות כדי להתחבר לרשת. עם זאת, המשמעות היא גם שעלולים להיות מספר נתבים אלחוטיים בטווח הנתב שלך.

כדי לחבר את המחשב למדפסת באמצעות רשת אלחוטית מבוססת על תשתית, דרושים לך:

• נתב/נקודת גישה אלחוטיים מוגדרים מראש.
• שם הרשת שנוצרה על-ידי הנתב, המכונה SSID (מזהה ערכת שירותי רשת). בעת התקנת הרשת האלחוטית, לנתב יהיה SSID שהוגדר כברירת מחדל (בדרך כלל לפי שם יצרן הנתב), אולם באופן אידיאלי, מומלץ לשנות זאת לשם אישי יותר שתוכל לזהות בקלות. אחרת, לרשת שלך עלול להיות שם זהה לזה של השכן. הדבר עלול ליצור קשיים בבחירת הרשת הנכונה, כמו גם לפגוע ברמת האבטחה ברשת שלך. בדרך כלל, המדפסת שלך תציג את שמות כל הרשתות שזוהו. ודא שבחרת ברשת שלך.
• הגדרות האבטחה עבור הרשת האלחוטית שלך. רוב הרשתות האלחוטיות מוצפנות באמצעות סיסמה שכל התקן חייב להכיר על מנת להתחבר. פעולה זו מונעת מזרים בלתי רצויים להשיג גישה לרשת האלחוטית שלך. הסוגים הנפוצים ביותר של קידוד הם WEP ו-WPA. אם הרשת האלחוטית שלך משתמשת באחד מאלה, תתבקש ככל הנראה להזין את המפתח או משפט הסיסמה, תלוי בסוג ההצפנה. מפתח ה-‏WEP או משפט הסיסמה WPA הינו תלוי רישיות. הזן אותו עם האותיות הרישיות והקטנות, בדיוק כפי שהוגדרו במקור. באפשרותך להוריד יישום שיעזור לך למצוא את ההגדרות, אם תבקר בכתובת www.hp.com/go/networksetup. (יישום זה פועל רק עבור Windows Internet Explorer וזמין באנגלית בלבד.) אם לא מופעלת אבטחה ברשת שלך, אתה זקוק רק לשם הרשת.

חיבור אד הוק לרשת אלחוטית

באפשרותך גם לחבר את המחשב שלך ישירות להתקן של HP‏, ללא נתב או נקודת גישה. חיבור זה נקרא חיבור "אד הוק" לרשת אלחוטית. המדפסות של HP מגיעות מהיצרן מוגדרות מראש לחיבור אד הוק לרשת.

אם בעבר התקנת את המדפסת שלך עם חיבור המבוסס על תשתית (כלומר, באמצעות נתב/נקודת גישה אלחוטיים), אולם כעת ברצונך להגדיר חיבור אד הוק, תוכל להשתמש באפשרות שחזור ברירות המחדל של הרשת בתפריט התצוגה בלוח הבקרה של המדפסת, אם הוא זמין.


הגדרת רשת — יצירת חיבור למדפסת שברשותך

מסך 'הגדרת רשת' מודיע לך כי עליך לחבר כעת את המדפסת לנתב באמצעות כבל אתרנט.

איור: התרשים מציג חיבור אתרנט, עם מס' 1 ומס' 2 בקצות הכבל.

איור: מס' 1 | חבר קצה אחד של כבל האתרנט (Category 5 או RJ45) ליציאת LAN בנתב הקווי שלך. ודא שהנתב מופעל ומחובר לרשת שלך.
איור: מס' 2 | חבר את הקצה השני של הכבל ליציאת אתרנט/802.3 בגב המדפסת. (ההתקן אמור להגיע אליך עם תקע צהוב בתוך יציאה זו.) על המדפסת להיות כבר מותקנת ומופעלת. בתוך שניות ספורות מרגע החיבור, הנורית הצהובה והירוקה סביב היציאה אמורות להאיר ולהבהב.
 | לחלופין, בחר Continue with the installation without connecting the printer now, I will connect later (המשך בהתקנה מבלי לחבר את המדפסת כעת, אחבר אותה מאוחר יותר).


חיבור מדפסת לרשת

מסך 'חיבור מדפסת לרשת' ישאל אותך אם המדפסת כבר מוגדרת ברשת האלחוטית שלך.

• לחץ על כן אם ידוע לך שהמדפסת שלך כבר מחוברת לרשת. לדוגמה, ייתכן שהשתמשת באשף הגדרת הרשת האלחוטית דרך תצוגת לוח הבקרה של המדפסת, או לחלופין ידוע לך שמישהו אחר ברשת כבר משתמש במדפסת.
• לחץ על לא אם המדפסת שלך אינה מחוברת, או אם אינך יודע אם היא מחוברת או לא.

לבדיקת פרטי החיבור, הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית.

לחץ על הבא כדי להמשיך בהתקנה.


דף תצורת רשת או דוח בדיקה של הרשת האלחוטית

דף תצורת רשת הוא דוח הכולל את מפרטי המדפסת, לדוגמה, סטטוס רשת, סוג חיבור פעיל, מספר סידורי, כתובת חומרה (כתובת MAC), שם רשת (SSID), סוג אימות וכתובת IP‏. מומלץ לשמור בהישג יד עותק מודפס בעת הגדרת חיבור רשת או בעת פתרון בעיות הקשורות לחיבור הרשת עבור מדפסת HP שברשותך.

אם חיברת את המדפסת לרשת אלחוטית, הדפס את דוח בדיקת הרשת האלחוטית. הדוח כולל הודעות אבחון, כמו גם פרטים אודות החיבור.

• להדפסת דף תצורת רשת או דוח בדיקת רשת אלחוטית עבור מדפסת עם תצוגה על לוח הבקרה, לחץ על הלחצן 'הגדרות'. לאחר מכן, דפדף בתפריטים לחיפוש הדוח (לדוגמה חפש תחת הגדרת רשת או הדפסת דוחות) ובחר אותו.
• עבור רוב המדפסות של HP ללא תצוגה, ניתן להדפיס דף תצורת רשת על-ידי לחיצה ממושכת על לחצן חידוש פעולה למשך 2 שניות. גם דוח בדיקת הרשת האלחוטית יודפס. לקבלת פרטים, עיין בתיעוד המדפסת.

כדי לבדוק את הסטטוס ואת הרשת שאליה מחוברת כעת המדפסת של HP‏, הבט בפרטים הבאים:

• סטטוס רשת כדי לראות אם המדפסת במצב 'מוכן', כלומר, מחוברת לרשת.
• שם רשת (SSID‏) כדי לראות אם זהו שם הרשת שלך. עם זאת, אם זהו שם ברירת המחדל עבור הנתב האלחוטי (או נקודת הגישה), לשכן שלך עלול להיות שם זהה עבור הרשת שלו/שלה.
• כתובת IP נחוצה לך כדי לבצע חיפוש מתקדם.


התקנת רשת אלחוטית — חיבור מדפסת לרשת

מסך התקנת הרשת האלחוטית ממליץ על כמה צעדים לפתרון בעיות שבאפשרותך לבצע כדי לסייע באיתור המדפסת שלך על הרשת האלחוטית.

תרחיש

פעולות

הערות

ודא שהמדפסת והנתב/נקודת הגישה האלחוטיים מופעלים

בדוק אם:

• הנתב/נקודת הגישה האלחוטיים והמדפסת שלך מתפקדים
• המחשב מחובר לרשת

עיין בתיעוד הנתב לקבלת פרטים נוספים אודות אופן הבדיקה אם הוא פועל כהלכה.

קרב את המחשב והמדפסת אל הנתב האלחוטי.
• במהלך ההתקנה, המצב האידיאלי הוא לקרב את המדפסת והמחשב שלך לנתב/נקודת הגישה האלחוטיים
• אם תזיז את המדפסת לאחר ההתקנה, ודא כי היא מופעלת וכי עוצמת האות עדיין חזקה

עיין בתיעוד הנתב לקבלת פרטים אודות טווח ומצבי חיבור מיטביים.

הדפס את הדוח בדיקת הרשת האלחוטית

פעל בהתאם לכל הודעות האבחון

ודא שהמחשב מחובר לרשת

בדוק אם:

• הרשת שלך פועלת על-ידי כך שתוודא שהמחשב שלך מצליח להתחבר לאינטרנט.
• המחשב שלך מחובר לרשת על-ידי כך שתוודא את שם הרשת הנכון‏‏
• עוצמת אות הרשת שלך מספיקה והסטטוס הוא מוכן


מדפסות רשת שאותרו

עיין ברשימת המדפסות כדי לראות אם המדפסת שאתה מתקין מופיעה.

• אם המדפסת שלך מופיעה פעם אחת, בחר את שם המדפסת ברשימה, לאחר מכן לחץ על Next (הבא) כדי להמשיך.
• אם המדפסת שלך אינה מופיעה — או אם היא מופיעה יותר מפעם אחת — הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית לשימוש בעת פתרון בעיות.

פתרון בעיות

1 הבט בטבלה שלהלן ובדוק את הפריטים שמתאימים לתרחיש שלך.
2 לאחר שביצעת התאמות או תיקונים, לחץ על Refresh List (רענן רשימה). אם המדפסת שלך מוצגת כעת ברשימה, בחר את המדפסת, לאחר מכן לחץ על Next (הבא) כדי להמשיך.
3 אם המדפסת איננה ברשימה, בחר My printer is not listed (המדפסת שלי לא מופיעה). לאחר מכן, בחר Show Advanced Search Options (הצגת אפשרויות חיפוש מתקדם). הכנס את כתובת IP של המדפסת שלך כקריטריון לחיפוש (כולל נקודות בין המספרים) של החיבור האלחוטי ולחץ על Search (חיפוש). אם המדפסת שלך מוצגת כעת ברשימה, בחר את המדפסת, לאחר מכן לחץ על Next (הבא) כדי להמשיך.
4 אם לאחר Advanced Search (חיפוש מתקדם) המדפסת שלך עדיין לא מופיעה, בחר My printer is not listed (המדפסת שלי לא מופיעה), לאחר מכן לחץ על Next (הבא) כדי להמשיך.

תרחיש

סיבות אפשריות

בדוק אם:

המדפסת שלי לא מופיעה

• ניתן לאתר את המדפסת שלך רק באמצעות חיפוש לפי כתובת IP מכיוון שהרשת שלך מורכבת.
• או, ייתכן שתוכנות אבטחה (חומת אש, אנטי-וירוס, אנטי-רוגלות) במחשב שלך חוסמות את התקשורת בין המחשב להתקן של HP‏.
• או, המחשב שלך מחובר לרשת פרטית וירטואלית (VPN‏).
• או, סינון MAC מופעל בנתב שלך.
• או, המחשב שלך מחובר לרשת שונה מזו של המדפסת שלך.
• או, המדפסת אינה מחוברת לרשת שלך.‏ ייתכן שהיא מחוברת לרשת של שכן בעלת אותו שם.
• המחשב שלך מחובר לרשת
• חיבור האינטרנט שלך פעיל, דבר שמוכיח כי הרשת מתפקדת
• קיימת אספקת מתח למדפסת שלך
• כבל האתרנט מחובר כהלכה (קווי)
• הנתב מופעל ומשדר (אלחוטי)
• תוכנת אבטחה אינה חוסמת את החיבור
• אתה יכול להתנתק מרשת ה-VPN כשתרצה לגשת למדפסת שלך דרך רשת.
• סינון ה-MAC בנתב שלך מושבת או שהוספת את המדפסת שלך לרשימת מסנן כתובות ה-MAC של הנתב.

מופיעות מספר מדפסות

אחד משכניך או מכריך התקין דגם מדפסת זהה ברשת.

• כתובת IP תואמת לזו שעל הדוח עבור החיבור שבו אתה מעוניין
• מספר סידורי שייך למדפסת שלך
• כתובת MAC תואמת לזו שעל הדוח עבור החיבור שבו אתה מעוניין


מספר סידורי

המספר הארוך המוצג על-גבי תווית בחלקו האחורי או התחתון של ההתקן של HP‏, כמו גם בדף תצורת רשת או דוח בדיקה של הרשת האלחוטית.


כתובת IP

כתובת פרוטוקול האינטרנט, מזהה מספרי המוקצה על-ידי הרשת להתקן מחובר. באפשרותך למצוא את כתובת ה-‏IP לחיבור אלחוטי וקווי על-ידי בחירה בלחצן 'הגדרות' (מפתח ברגים) על לוח הבקרה של ההתקן, לאחר מכן מעבר להגדרות על-גבי התצוגה, אם ישים עבור המדפסת שלך. לחלופין, תוכל למצוא אותו בדף תצורת רשת או דוח בדיקה של הרשת האלחוטית.

כתובת IP חוקית מורכבת מארבעה מספרים, מופרדים על-ידי נקודות, לדוגמה, 192.168.1.001. (לעומת זאת, כתובת IP כגון 0.0.0.0 אינה חוקית.)


כתובת MAC

כתובת החומרה (או כתובת בקרת גישה למדיה) היא מזהה המוקצה ללוח הרשת על-ידי HP בתהליך הייצור. כתובת ה-MAC מודפסת על תווית המספר הסידורי, כמו גם על הדף תצורת רשת.


הצגת אפשרויות חיפוש מתקדם

אם המדפסת שלך עדיין לא מופיעה ברשימה, בחר Show Advanced Search Options (הצגת אפשרויות חיפוש מתקדם).

1 אתר את כתובת ה-IP של המדפסת, באמצעות לחיצה על הלחצן 'הגדרות' (מפתח ברגים) בלוח הבקרה וחיפוש אחר 'כתובת IP‏'. לחלופין, הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית.
2 הזן את כתובת ה-IP של המדפסת בשדה החיפוש, לאחר מכן לחץ על Search (חיפוש).
3 לאחר החיפוש, לחץ על Refresh List (רענן רשימה) כדי לראות אם המדפסת שלך נמצאה. אם כן, לחץ על המדפסת שלך ברשימה.
4 לחץ על Next (הבא).


הנתב מופעל ומשדר

בדוק שהנתב/נקודת הגישה האלחוטיים שלך מופעלים ומתפקדים. לדוגמה,ייתכן שתרצה לבדוק שמחשב שנמצא כבר ברשת מצליח להתחבר לאינטרנט.

לפני ביצוע חיפוש מחדש, איפוס של הרשת עשוי לעזור.

1 כבה את המודם ואת הנתב.
2 הפעל מחדש את המודם. המתן עד שהאתחול יושלם במלואו.
3 הפעל מחדש את הנתב. אפשר לו לבצע אתחול מלא לפני שתנסה לחפש מחדש את המדפסת שלך.


תוכנת אבטחה

בדוק שתוכנת האבטחה במחשב שלך אינה חוסמת את החיבור.

1 השבת באופן זמני את תוכנת האבטחה שלך, לאחר מכן לחץ על Refresh List (רענן רשימה) במסך זה או בצע Advanced Search (חיפוש מתקדם).
2 אם המדפסת שלך מוצגת כעת ברשימה, הפעל מחדש את תוכנת האבטחה. עליך להגדיר את תצורת תוכנת האבטחה שלך כדי לאפשר ליציאת UDP מספר 427 להיות פתוחה. לאחר מכן, לחץ על Refresh List (רענן רשימה) במסך זה או בצע Advanced Search (חיפוש מתקדם).
3 אם המדפסת שלך עדיין לא מופיעה, בחר My printer is not listed (המדפסת שלי לא מופיעה), לאחר מכן לחץ על Next (הבא) כדי להמשיך.


הגדרת רשת אלחוטית — אשף תפריט הגדרת המדפסת

אם למדפסת HP שברשותך יש תצוגה עם תפריטים, באפשרותך להשתמש באשף הגדרת הרשת האלחוטית מלוח הבקרה.

שימוש באשף הגדרת הרשת האלחוטית
1 לחץ על הלחצן 'הגדרות' (מפתח ברגים) בלוח הבקרה, לאחר מכן חפש את אשף הגדרת הרשת האלחוטית בתפריטים המוצגים.
2 פעל על-פי ההנחיות שעל-גבי התצוגה והזן את המידע כנדרש. לקבלת מידע נוסף אודות אשף הגדרת הרשת האלחוטית, עיין בתיעוד של מדפסת HP שברשותך. הוא יכול להגיע בצורת מדריך מודפס, בצורת תוכנת הדרכה על-גבי תקליטור, או נגיש באמצעות HP Solution Center (מרכז הפתרונות של HP) (אם מותקן).
3 בחר את בדיקת הרשת האלחוטית כדי להדפיס דוח. הדוח מאשר את החיבור ומספק תיעוד של הפרטים. דפדף בתפריט כדי למצוא את האפשרות, בדרך-כלל תחת 'הדפסת דוחות' או 'הגדרות רשת'.
4 לאחר שהשלמת את תהליך האשף והמדפסת שלך הצטרפה לרשת האלחוטית, לחץ על הבא כדי להמשיך.


אפשרויות הגדרת מדפסת

הבעיות ממשיכות במהלך הגדרת המדפסת שלך ברשת. יהיה עליך לבחור אפשרות לציין כיצד ברצונך להמשיך. הסעיפים הבאים מסבירים את הפרטים והיתרונות של בחירה בכל אפשרות.

• התקן את המדפסת באמצעות USB‏ במקום זאת. אני יכול לנסות מחדש את ההתקנה ברשת מאוחר יותר
• המשך בהתקנה מבלי להתחבר אל המדפסת. אתחבר מאוחר יותר
• המשך בהתקנת הרשת והתעלם מן השגיאות שאובחנו

לפני שתמשיך בהגדרת החיבור, ייתכן שתרצה לעיין בסעיף פתרון בעיות לפני המשך החיבור לרשת, לרבות פעולות שיש לבצע לצורך הגדרת רשת אלחוטית וקווית.

כשתהיה מוכן, תוכל לבצע אחת מהפעולות הבאות כדי לנסות שוב:

• עבור לתפריט Start (התחל)/All Programs (כל התוכניות)/HP‏/(שם התקן HP שברשותך)/Add a Device (הוסף התקן) כדי להתחיל מחדש את תהליך ההתקנה.
• הכנס את תקליטור התוכנה המצורף להתקן של HP שברשותך כדי להציג תפריט. בחר Add a Device (הוסף התקן) (אם זמין עבור ההתקן שברשותך) כדי להתחיל מחדש את תהליך ההתקנה.
• אם זמין, השתמש בסמל Add a Device (הוסף התקן) שבשולחן העבודה.

לאחר שבחרת אפשרות, הלחצן Next (הבא) הופך לפעיל. לחץ על Next (הבא) כדי להמשיך.


התקן את המדפסת באמצעות USB‏ במקום זאת. אני יכול לנסות מחדש את ההתקנה ברשת מאוחר יותר

בחר באפשרות זו כדי לחבר את המדפסת למחשב באמצעות חיבור USB ישיר.

לאחר שבחרת אפשרות, הלחצן Next (הבא) הופך לפעיל. לחץ על Next (הבא) כדי להמשיך.


המשך בהתקנה מבלי להתחבר אל המדפסת, אתחבר מאוחר יותר

בחירה באפשרות זו פירושה שלא תוכל להשתמש כעת בהתקן של HP שברשותך. מצד שני, התקנת התוכנה מהתקליטור על המחשב שלך כעת, פירושה כי מאוחר יותר תצטרך רק לבחור Add a Device (הוסף התקן) מתפריט Start (התחל) או לחבר כבל USB כדי ליצור חיבור.

כדי לנסות ליצור מחדש חיבור רשת, חפש תחילה כמה גורמים אופייניים לשגיאות (עיין בסעיף פתרון בעיות לפני המשך החיבור לרשת).


המשך בהתקנת הרשת והתעלם מן השגיאות שאובחנו

אם בחרת באפשרות זו, התקנת הרשת תמשיך, אולם ייתכן שתיתקל בבעיות במדפסת לאחר ההתקנה. ייתכן שתרצה לעיין בסעיף פתרון בעיות לפני המשך החיבור לרשת לקבלת מידע על דברים שכדאי לבדוק לפני שתמשיך.

אם אתה סבור שפתרת את הבעיות שמנעו ממך לאתר את המדפסת ברשת, בחר באפשרות זו, לאחר מכן לחץ על Back (הקודם).


פתרון בעיות לפני המשך החיבור לרשת

עיין בנושאים אלה לקבלת מידע נוסף שישמש אותך בעת פתרון בעיות בחיבור לרשת עבור התקן HP שברשותך:

• הגדרת רשת אלחוטית
• ודא שהמדפסת והנתב/נקודת הגישה האלחוטיים מופעלים
• קרב את המחשב והמדפסת זה לזו
• בדוק שהמחשב מחובר לרשת
• השבת באופן זמני את חומת האש, האנטי-רוגלה, או כל תוכנת אבטחה במחשב שברשותך
• אפשר גישה לקבצים אלה
• אפשר גישה ליציאות אלה
• רשת קווית


הגדרת רשת אלחוטית

הערה הרשת שלך צריכה להיות פונקציונלית לחלוטין והמדפסת מוגדרת לחלוטין לפני שתוכל להתחבר לרשת האלחוטית שלך.

תנאים מוקדמים
• נתב אלחוטי, מוגדר ומופעל.
• שם הרשת (SSID‏)
• הגדרות אבטחה (סיסמה — תלויית רישיות)


ודא שהמדפסת והנתב/נקודת הגישה האלחוטיים מופעלים

בדוק אם:

• המדפסת מחוברת, מופעלת, עם רדיו אלחוטי מופעל (בדרך-כלל נורית כחולה, מסומנת ב-‏802.11‏)
• נתב/נקודת גישה אלחוטיים מחוברים, מופעלים ומתפקדים.


קרב את המחשב והמדפסת זה לזו

בדוק אם:

• המדפסת והמחשב נמצאים בטווח הנתב/נקודת הגישה האלחוטיים. עיין בתיעוד הנתב לקבלת מידע אודות טווח ומצבים.
• המדפסת והמחשב מופעלים.


בדוק שהמחשב מחובר לרשת

בדוק אם:

• המחשב מחובר לרשת שלך: בדוק את שם הרשת, עוצמת האות והסטטוס תחת Windows Network‏ (רשת Windows‏).
• כדי לבדוק אם הרשת מתפקדת, בדוק אם למחשב שלך יש גישה לאינטרנט.


השבת באופן זמני את חומת האש, האנטי-רוגלה, או כל תוכנת אבטחה במחשב שברשותך

תוכנת האבטחה עלולה למנוע חיבור של המדפסת. כדי לגלות כיצד לאפשר באופן זמני לתוכנות של HP ליצור חיבור עבור המדפסת שלך, עיין בתיעוד תוכנת האבטחה. הקפד להפעיל בחזרה את כל תוכנות האבטחה מייד לאחר שהחיבור נוצר.


אפשר גישה לקבצים אלה

ייתכן שתוכנות האבטחה במחשב עם Windows ישאלו אותך על בסיס קובץ-אחר-קובץ אם אתה מאשר גישה של HP ליציאות ולקבצים מסוימים. ציין כי ניתן לבטוח בקבצים אלה של HP:

• hpqkygrp.exe‏, ממוקם ב-C:\program files\HP\digital imaging\bin
• hpiscnapp.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqste08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqtra08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqthb08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
הערה לא כל הקבצים המצוינים לעיל נמצאים בשימוש על-ידי המוצרים של HP‏ אם קובץ לא נמצא בתיקייה המצוינת, אין צורך להוסיפו. עיין בתיעוד של חומת האש כדי ללמוד כיצד להגדיר את יציאות חומת האש וכיצד להוסיף קובצי HP לרשימת היישומים "המהימנים".


אפשר גישה ליציאות אלה

גם ההתקן של HP שברשותך משתמש ביציאות הבאות וייתכן שיהיה צורך לפתוח אותן בתצורת חומת האש שלך.

פונקציה

יציאות קלט (UDP‏)

יציאות פלט (TCP‏)

• יציאות קלט (UDP‏) הן יציאות יעד במחשב.
• יציאות פלט (TCP‏) הן יציאות יעד בהתקן של HP‏.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

הדפסה

427, 137, 161

9100

טעינת כרטיס צילום

137, 138, 427

139

סריקה

427

9220, 9500

סטטוס ההתקן של HP

161

(ללא)

שיגור וקבלה של פקסים

427

9220

התקנת ההתקן של HP

427

(ללא)


רשת קווית

• ודא שהמדפסת ונתב הרשת שלך מופעלים ומתפקדים.
• ודא שההתקן של HP שברשותך מחובר היטב לנתב.

נורית צהובה וירוקה סביב יציאת האתרנט/802.3 יתחילו להבהב לאחר מספר שניות, לאחר שנוצר חיבור.