Βοήθεια εγκατάστασης δικτύου
Γωνία | Γωνία

Η Βοήθεια αυτή παρέχεται για συσκευές HP που μπορούν να εγκατασταθούν σε ένα δίκτυο, ενσύρματο ή ασύρματο. Η Βοήθεια είναι διαθέσιμη από τις παρακάτω οθόνες κατά την εγκατάσταση κάνοντας κλικ στην επιλογή Βοήθεια. Οι σχετικές ενότητες παρέχουν περισσότερες πληροφορίες.

• Τύπος σύνδεσης
• Ρύθμιση δικτύου — Δημιουργία σύνδεσης με τον εκτυπωτή
• Σύνδεση δικτύου εκτυπωτή
• Ρύθμιση ασύρματου δικτύου — Σύνδεση δικτύου εκτυπωτή
• Εντοπισμένοι εκτυπωτές δικτύου
• Ρύθμιση ασύρματου δικτύου — Οδηγός μενού ρύθμισης εκτυπωτή
• Επιλογές εγκατάστασης εκτυπωτή


Τύπος σύνδεσης

Επιλέξτε πώς θέλετε να συνδέσετε τον εκτυπωτή HP στον υπολογιστή σας. Η οθόνη εγκατάστασης εμφανίζει τις διαθέσιμες επιλογές για τη συσκευή σας.

Η περίπτωσή σας

Οι δυνατότητες του εκτυπωτή σας

Απαιτήσεις εγκατάστασης

Η επιλογή σύνδεσής σας

• Δεν χρειάζεστε κοινή χρήση του εκτυπωτή με άλλους υπολογιστές
• Ή δεν διαθέτετε τοπικό δίκτυο (LAN)
• Ή ο υπολογιστής δεν είναι συνδεδεμένος σε δίκτυο
• Ή έχετε δίκτυο, αλλά δεν θέλετε να συνδέσετε τώρα τον εκτυπωτή σε αυτό

Ο εκτυπωτής έχει δυνατότητα σύνδεσης δικτύου, αλλά δεν θέλετε να τον συνδέσετε τώρα στο δίκτυο

Σύνδεση καλωδίου USB, όταν σας ζητηθεί από το λογισμικό εγκατάστασης

USB

Η απευθείας σύνδεση USB μεταξύ του υπολογιστή και του εκτυπωτή είναι η απλούστερη, ταχύτερη και πιο αξιόπιστη εγκατάσταση. Ωστόσο, η σύνδεση USB περιορίζει την πρόσβαση που ενδεχομένως έχουν άλλοι χρήστες στον εκτυπωτή.

• Έχετε τοπικό δίκτυο (LAN) με σύνδεση Ethernet (ενσύρματη — 802.3)
• Ή έχετε LAN με ασύρματο δρομολογητή / σημείο πρόσβασης που έχει ελεύθερη θύρα Ethernet/802.3. Ακόμη, ο εκτυπωτής βρίσκεται αρκετά κοντά στον ασύρματο δρομολογητή / σημείο πρόσβασης για να συνδεθεί με καλώδιο.

Ο εκτυπωτής έχει δυνατότητα σύνδεσης δικτύου Ethernet (ενσύρματη — 802.3)

• Τοπικό δίκτυο (LAN)
• Καλώδιο Ethernet (Cat 5) για σύνδεση του εκτυπωτή στο δίκτυο

Δίκτυο Ethernet (ενσύρματο — 802.3)

εικόνα: ενσύρματη σύνδεση

Η ενσύρματη σύνδεση δικτύου είναι γρήγορη και αξιόπιστη. Επιτρέπει τη χρήση του εκτυπωτή από άλλους υπολογιστές στο ίδιο δίκτυο.

• Ο υπολογιστής συνδέεται σε ένα ασύρματο δίκτυο 802.11 και θέλετε να επιτρέψετε σε άλλους υπολογιστές στο δίκτυο να έχουν πρόσβαση στον εκτυπωτή.
• Θέλετε να έχετε την ευελιξία να τοποθετήσετε τον εκτυπωτή μακριά από τον ασύρματο δρομολογητή / σημείο πρόσβασης

Ο εκτυπωτής έχει δυνατότητα ασύρματης σύνδεσης δικτύου (802.11)

• Ασύρματο τοπικό δίκτυο (LAN) 802.11 με ασύρματο δρομολογητή / σημείο πρόσβασης
• SSID (όνομα του ασύρματου δικτύου)
• Κωδικός πρόσβασης (για κρυπτογραφημένα δίκτυα)
• Καλώδιο USB, εάν ισχύει για τον εκτυπωτή (εγκατάσταση USB ασύρματου δικτύου)
• Για λεπτομέρειες, ανατρέξτε στην ενότητα Ασύρματη σύνδεση δικτύου (802.11).

Ασύρματο δίκτυο (802.11)

εικόνα: ασύρματη σύνδεση

Η ασύρματη σύνδεση δικτύου σάς επιτρέπει να τοποθετήσετε τον εκτυπωτή χωρίς τους περιορισμούς του καλωδίου. Επιτρέπει σε άλλους υπολογιστές στο δίκτυο να έχουν πρόσβαση στον εκτυπωτή. Ωστόσο, η εγκατάσταση ενδέχεται να διαρκέσει περισσότερο σε σχέση με άλλους τύπους σύνδεσης.


Ασύρματη σύνδεση δικτύου (802.11)

Σημείωση Το πρότυπο ασύρματης επικοινωνίας είναι 802.11, όχι Bluetooth.

Ασύρματη σύνδεση δικτύου υποδομής

Μια ασύρματη σύνδεση δικτύου υποδομής (πρότυπο 802.11) επιτρέπει σε πολλούς υπολογιστές να έχουν πρόσβαση στον ίδιο εκτυπωτή, εάν καθένας είναι συνδεδεμένος στο δίκτυο και έχει ρυθμιστεί για τη συσκευή. Ένα ασύρματο δίκτυο υποδομής δημιουργείται από έναν ασύρματο δρομολογητή / σημείο πρόσβασης που στέλνει και λαμβάνει σήματα με τον ίδιο τρόπο που λειτουργεί ο σταθμός βάσης ενός ασύρματου τηλεφώνου. Οι υπολογιστές και οι συσκευές πρέπει να βρίσκονται εντός της εμβέλειας του σήματος για να συνδεθούν στο δίκτυο. Ωστόσο, αυτό σημαίνει επίσης ότι μπορεί να υπάρχουν πολλοί ασύρματοι δρομολογητές εντός της εμβέλειας του δρομολογητή σας.

Για να συνδέσετε τον υπολογιστή σας στον εκτυπωτή μέσω ενός ασύρματου δικτύου υποδομής, χρειάζεστε:

• Έναν ασύρματο δρομολογητή / σημείο πρόσβασης που να έχει εγκατασταθεί ήδη.
• Το όνομα του δικτύου που έχει δημιουργήσει ο δρομολογητής, γνωστό ως SSID (Service Set Identifier). Κατά την εγκατάσταση του ασύρματου δικτύου, ο δρομολογητής είχε ένα προεπιλεγμένο SSID (συνήθως το όνομα του κατασκευαστή του δρομολογητή), αλλά ιδανικά αυτό άλλαξε σε ένα πιο προσωπικό όνομα το οποίο μπορείτε να αναγνωρίζετε εύκολα. Εάν όχι, θα μπορούσατε να έχετε ένα δίκτυο που έχει το ίδιο όνομα με το δίκτυο του γείτονα. Αυτό θα δυσκόλευε την επιλογή του σωστού δικτύου και θα διακινδύνευε την ασφάλεια στο δίκτυό σας. Κατά κανόνα, ο εκτυπωτής σας θα εμφανίζει τα ονόματα όλων των δικτύων που εντοπίζει. Προσέξτε να επιλέξετε το δικό σας δίκτυο.
• Τις ρυθμίσεις ασφαλείας για το ασύρματο δίκτυο. Τα περισσότερα ασύρματα δίκτυα κρυπτογραφούνται χρησιμοποιώντας έναν κωδικό πρόσβασης τον οποίο πρέπει να γνωρίζει κάθε συσκευή για να συνδεθεί. Έτσι, δεν επιτρέπεται σε ανεπιθύμητους να έχουν πρόσβαση στο ασύρματο δίκτυό σας. Οι πιο συνηθισμένοι τύποι κρυπτογράφησης είναι WEP και WPA. Εάν το ασύρματο δίκτυό σας χρησιμοποιεί έναν από αυτούς, πιθανόν θα σας ζητηθεί να εισαγάγετε το κλειδί ή τη φράση πρόσβασης, ανάλογα με τον τύπο κρυπτογράφησης. Στο κλειδί WEP ή στη φράση πρόσβασης WPA γίνεται διάκριση πεζών-κεφαλαίων: εισαγάγετέ τα με τα ίδια ακριβώς κεφαλαία και πεζά γράμματα που καθορίστηκαν αρχικά. Μπορείτε να πραγματοποιήσετε λήψη μιας εφαρμογής που θα σας βοηθήσει να βρείτε τις ρυθμίσεις αυτές, από τη διεύθυνση www.hp.com/go/networksetup. (Αυτή η εφαρμογή λειτουργεί μόνο για τον Windows Internet Explorer και είναι διαθέσιμη μόνο στα Αγγλικά.) Εάν δεν έχετε ενεργοποιήσει τις ρυθμίσεις ασφαλείας στο δίκτυο, τότε χρειάζεστε μόνο το όνομα του δικτύου.

Ασύρματη σύνδεση δικτύου ad hoc

Μπορείτε επίσης να συνδέσετε τον υπολογιστή απευθείας στη συσκευή HP, χωρίς δρομολογητή ή σημείο πρόσβασης. Αυτό ονομάζεται ασύρματη σύνδεση δικτύου "ad hoc". Οι εκτυπωτές HP παραδίδονται από το εργοστάσιο προδιαμορφωμένοι για σύνδεση δικτύου ad hoc.

Εάν στο παρελθόν εγκαταστήσατε τον εκτυπωτή με μια σύνδεση υποδομής (δηλαδή με ασύρματο δρομολογητή / σημείο πρόσβασης), αλλά τώρα θέλετε να δημιουργήσετε μια σύνδεση ad hoc, μπορείτε να χρησιμοποιήσετε την επιλογή Επαναφορά προεπιλογών δικτύου στο μενού που εμφανίζεται στην οθόνη του πίνακα ελέγχου του εκτυπωτή, εάν υπάρχει.


Ρύθμιση δικτύου — Δημιουργία σύνδεσης με τον εκτυπωτή

Η οθόνη "Ρύθμιση δικτύου" σάς ενημερώνει ότι πρέπει να συνδέσετε τον εκτυπωτή στο δρομολογητή με ένα καλώδιο Ethernet.

εικόνα: σχεδιάγραμμα σύνδεσης Ethernet, με αρ. 1 και αρ. 2 στα άκρα του καλωδίου.

εικόνα: αρ. 1 | Συνδέστε το ένα άκρο του καλωδίου Ethernet (Category 5 ή RJ45) σε μια θύρα LAN του ενσύρματου δρομολογητή σας. Ελέγξτε ότι ο δρομολογητής είναι ενεργοποιημένος και συνδεδεμένος στο δίκτυό σας.
εικόνα: αρ. 2 | Συνδέστε το άλλο άκρο του καλωδίου στη θύρα Ethernet/802.3 στο πίσω μέρος του εκτυπωτή. (Κατά κανόνα, η θύρα αυτή έχει ένα κίτρινο βύσμα όταν παραδίδεται η συσκευή.) Ο εκτυπωτής πρέπει να έχει εγκατασταθεί ήδη και να είναι ενεργοποιημένος. Λίγα δευτερόλεπτα μετά τη σύνδεση, οι κίτρινες και πράσινες φωτεινές ενδείξεις γύρω από τη θύρα πρέπει να ανάψουν και να αρχίσουν να αναβοσβήνουν.
 | Εναλλακτικά, επιλέξτε Συνέχιση της εγκατάστασης χωρίς σύνδεση του εκτυπωτή τώρα, θα συνδεθώ αργότερα.


Σύνδεση δικτύου εκτυπωτή

Η οθόνη "Σύνδεση δικτύου εκτυπωτή" σάς ρωτάει εάν ο εκτυπωτής έχει εγκατασταθεί ήδη στο ασύρματο δίκτυο.

• Επιλέξτε Ναι εάν γνωρίζετε ότι ο εκτυπωτής είναι ήδη συνδεδεμένος στο δίκτυο. Για παράδειγμα, μπορεί να χρησιμοποιήσατε τον Οδηγό ρύθμισης ασύρματης σύνδεσης μέσω της οθόνης του πίνακα ελέγχου του εκτυπωτή, ή να γνωρίζετε ότι κάποιος άλλος στο δίκτυο χρησιμοποιεί ήδη τον εκτυπωτή.
• Επιλέξτε Όχι εάν ο εκτυπωτής δεν είναι συνδεδεμένος, ή εάν δεν γνωρίζετε εάν είναι συνδεδεμένος.

Για να ελέγξτε τις λεπτομέρειες της σύνδεσης, εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .

Κάντε κλικ στο Επόμενο για να συνεχίσετε την εγκατάσταση.


Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου

Η Σελίδα διαμόρφωσης δικτύου είναι μια αναφορά των προδιαγραφών του εκτυπωτή, για παράδειγμα, Κατάσταση δικτύου, Τύπος ενεργής σύνδεσης, Αριθμός σειράς, Διεύθυνση υλικού (διεύθυνση MAC), Όνομα δικτύου (SSID), Τύπος ελέγχου ταυτότητας και Διεύθυνση IP. Είναι χρήσιμο να έχετε ένα εκτυπωμένο αντίγραφο κατά τη ρύθμιση ή την αντιμετώπιση προβλημάτων της σύνδεση δικτύου του εκτυπωτή HP.

Εάν έχετε συνδέσει τον εκτυπωτή σε ένα ασύρματο δίκτυο, εκτυπώστε την αναφορά Ελέγχου ασύρματου δικτύου. Η αναφορά αυτή περιλαμβάνει διαγνωστικά μηνύματα, καθώς και λεπτομέρειες της σύνδεσης.

• Για να εκτυπώσετε μια Σελίδα διαμόρφωσης δικτύου ή μια αναφορά Ελέγχου ασύρματου δικτύου για εκτυπωτή με οθόνη στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση. Στη συνέχεια, περιηγηθείτε στα μενού για την αναφορά (για παράδειγμα, δείτε στο Ρύθμιση δικτύου ή Εκτύπωση αναφορών) και επιλέξτε την.
• Για τους περισσότερους εκτυπωτές HP χωρίς οθόνη, μπορείτε να εκτυπώσετε μια Σελίδα διαμόρφωσης δικτύου πατώντας και κρατώντας πατημένο το κουμπί Συνέχιση για 2 δευτερόλεπτα. Εκτυπώνεται επίσης η Αναφορά ελέγχου ασύρματου δικτύου. Ελέγξτε την τεκμηρίωση του εκτυπωτή για λεπτομέρειες.

Για να ελέγξετε την κατάσταση και το δίκτυο στο οποίο είναι συνδεδεμένος ο εκτυπωτής HP, δείτε:

• την Κατάσταση δικτύου για να δείτε εάν ο εκτυπωτής είναι σε κατάσταση Ετοιμότητας, δηλαδή εάν συνδέεται σε κάποιο δίκτυο.
• το Όνομα δικτύου (SSID) για να δείτε εάν αυτό είναι το όνομα του δικτύου σας. Ωστόσο, εάν αυτό είναι το προεπιλεγμένο όνομα του ασύρματου δρομολογητή (ή σημείου πρόσβασης), ο γείτονάς σας μπορεί να έχει το ίδιο όνομα για το δικό του δίκτυο.
• τη Διεύθυνση IP, καθώς πρέπει να την έχετε για να κάνετε Σύνθετη αναζήτηση.


Ρύθμιση ασύρματου δικτύου — Σύνδεση δικτύου εκτυπωτή

Η οθόνη "Ρύθμιση ασύρματου δικτύου" προτείνει ορισμένα βήματα αντιμετώπισης προβλημάτων για να διευκολυνθείτε κατά τον εντοπισμό του εκτυπωτή στο ασύρματο δίκτυο.

Σενάριο

Ενέργειες

Σημειώσεις

Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής / σημείο πρόσβασης έχουν ενεργοποιηθεί

Ελέγξτε ότι:

• Ο ασύρματος δρομολογητή / σημείο πρόσβασης και ο εκτυπωτής λειτουργούν
• Ο υπολογιστής είναι συνδεδεμένος στο δίκτυό σας

Ανατρέξτε στην τεκμηρίωση του δρομολογητή για περισσότερες λεπτομέρειες σχετικά με πώς θα ελέγξετε ότι λειτουργεί σωστά.

Μετακινήστε τον υπολογιστή και τον εκτυπωτή πιο κοντά στον ασύρματο δρομολογητή.
• Κατά την εγκατάσταση, το ιδανικό είναι να έχετε τον εκτυπωτή και τον υπολογιστή κοντά στον ασύρματο δρομολογητή / σημείο πρόσβασης
• Εάν μετακινήσετε τον εκτυπωτή μετά την εγκατάσταση, βεβαιωθείτε ότι είναι ενεργοποιημένος και ότι το σήμα είναι ακόμη ισχυρό

Ανατρέξτε στην τεκμηρίωση του δρομολογητή για λεπτομέρειες σχετικά με την εμβέλεια και τις ιδανικές συνθήκες σύνδεσης.

Εκτυπώστε την αναφορά Ελέγχου ασύρματου δικτύου

Διαχειριστείτε τυχόν διαγνωστικά μηνύματα

Βεβαιωθείτε ότι ο υπολογιστής είναι συνδεδεμένος στο δίκτυο

Ελέγξτε ότι:

• Το δίκτυό σας λειτουργεί επιβεβαιώνοντας ότι ο υπολογιστής μπορεί να συνδεθεί στο Internet
• Ο υπολογιστής είναι συνδεδεμένος στο δίκτυό σας επιβεβαιώνοντας το σωστό όνομα δικτύου
• Η ισχύς του σήματος δικτύου είναι επαρκής και είστε σε κατάσταση ετοιμότητας


Εντοπισμένοι εκτυπωτές δικτύου

Ελέγξτε εάν ο εκτυπωτής που εγκαθιστάτε εμφανίζεται στη λίστα εκτυπωτών.

• Εάν ο εκτυπωτής εμφανίζεται μία φορά, επιλέξτε το όνομα του εκτυπωτή στη λίστα και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
• Εάν ο εκτυπωτής δεν εμφανίζεται –ή εάν εμφανίζεται περισσότερες από μία φορές– εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου για να τη χρησιμοποιήσετε κατά την αντιμετώπιση προβλημάτων.

Αντιμετώπιση προβλημάτων

1 Δείτε τον παρακάτω πίνακα και ελέγξτε τα στοιχεία που ισχύουν για το σενάριό σας.
2 Αφού κάνετε προσαρμογές ή διορθώσεις, επιλέξτε Ανανέωση λίστας. Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, επιλέξτε τον εκτυπωτή και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
3 Εάν ο εκτυπωτής δεν είναι στη λίστα, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται. Στη συνέχεια, επιλέξτε Εμφάνιση σύνθετων επιλογών αναζήτησης. Εισαγάγετε τη Διεύθυνση IP ως κριτήριο αναζήτησης (μαζί με τις τελείες μεταξύ των αριθμών) για την ασύρματη σύνδεση και κάντε κλικ στο Αναζήτηση. Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, επιλέξτε τον εκτυπωτή και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
4 Εάν ο εκτυπωτής εξακολουθεί να μην εμφανίζεται μετά τη σύνθετη αναζήτηση, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.

Σενάριο

Πιθανές αιτίες

Ελέγξτε ότι:

Ο εκτυπωτής μου δεν αναφέρεται

• Ο εκτυπωτής σας μπορεί να εντοπιστεί μόνο με αναζήτηση κατά Διεύθυνση IP επειδή το δίκτυό σας είναι σύνθετο.
• Ή το λογισμικό ασφαλείας (τείχος προστασίας, προστασία από ιούς, λογισμικό anti-spyware) που είναι εγκατεστημένο στον υπολογιστή σας μπορεί να εμποδίζει την επικοινωνία μεταξύ του υπολογιστή και της συσκευής HP.
• Ή ο υπολογιστής σας μπορεί να είναι συνδεδεμένος σε ένα εικονικό ιδιωτικό δίκτυο (VPN).
• Ή είναι ενεργοποιημένο το φιλτράρισμα MAC στο δρομολογητή.
• Ή ο υπολογιστής είναι συνδεδεμένος σε διαφορετικό δίκτυο από τον εκτυπωτή.
• Ή ο εκτυπωτής δεν είναι συνδεδεμένος στο δικό σας δίκτυο. Μπορεί να έχει συνδεθεί στο δίκτυο ενός γείτονα με το ίδιο όνομα.
• Ο υπολογιστής είναι συνδεδεμένος στο δίκτυο
• Η σύνδεση Internet είναι ενεργή, ένδειξη ότι το δίκτυο λειτουργεί
• Ο εκτυπωτής τροφοδοτείται με ρεύμα
• Το καλώδιο Ethernet είναι συνδεδεμένο σωστά (ασύρματη σύνδεση)
• Ο δρομολογητής είναι ενεργοποιημένος και εκπέμπει (ασύρματη σύνδεση)
• Το λογισμικό ασφαλείας δεν εμποδίζει τη σύνδεση
• Αποσυνδέεστε από το VPN όταν θέλετε να αποκτήσετε πρόσβαση στον εκτυπωτή μέσω ενός δικτύου.
• Το φιλτράρισμα MAC είναι απενεργοποιημένο στο δρομολογητή, ή έχετε προσθέσει τον εκτυπωτή στη λίστα του φίλτρου διευθύνσεων MAC του δρομολογητή.

Αναφέρονται πολλοί εκτυπωτές

Ένας γείτονας ή συνάδελφός σας έχει εγκαταστήσει το ίδιο μοντέλο εκτυπωτή στο δίκτυο.

• Η διεύθυνση IP συμφωνεί με την αντίστοιχη στην αναφορά για τη σύνδεση που θέλετε
• Ο αριθμός σειράς είναι ο αντίστοιχος του εκτυπωτή σας
• Η διεύθυνση MAC συμφωνεί με την αντίστοιχη στην αναφορά για τη σύνδεση που θέλετε


Αριθμός σειράς

Ο αριθμός με πολλά ψηφία στην ετικέτα στο πίσω ή κάτω μέρος της συσκευής HP, καθώς και στη Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .


Διεύθυνση IP

Η διεύθυνση πρωτοκόλλου Internet, ένα αριθμητικό αναγνωριστικό που εκχωρείται από το δίκτυο σε μια συνδεδεμένη συσκευή. Μπορείτε να βρείτε τη διεύθυνση IP για ασύρματες και ενσύρματες συνδέσεις επιλέγοντας το κουμπί "Ρύθμιση" (εικονίδιο κλειδιού) στον πίνακα ελέγχου της συσκευής και αναζητώντας στη συνέχεια τις Ρυθμίσεις στην οθόνη, εάν ισχύει για τον εκτυπωτή σας. Εναλλακτικά, μπορείτε να τη βρείτε στη Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .

Μια έγκυρη διεύθυνση IP αποτελείται από τέσσερις αριθμούς που διαχωρίζονται με τελείες, για παράδειγμα, 192.168.1.001. (Αντιθέτως, η διεύθυνση IP 0.0.0.0 δεν είναι έγκυρη.)


Διεύθυνση MAC

Η διεύθυνση υλικού [ή διεύθυνση Media Access Control (έλεγχος πρόσβασης μέσου)] είναι ένα αναγνωριστικό που εκχωρείται στην κάρτα δικτύου από την HP κατά την κατασκευή. Η διεύθυνση MAC είναι τυπωμένη στην ετικέτα του αριθμού σειράς, καθώς και στη Σελίδα διαμόρφωσης δικτύου.


Εμφάνιση σύνθετων επιλογών αναζήτησης

Εάν ο εκτυπωτής σας εξακολουθεί να μην εμφανίζεται στη λίστα, επιλέξτε Εμφάνιση σύνθετων επιλογών αναζήτησης.

1 Βρείτε τη διεύθυνση IP του εκτυπωτή, πατώντας το κουμπί "Ρύθμιση" (εικονίδιο κλειδιού) στον πίνακα ελέγχου και αναζητώντας τη "Διεύθυνση IP". Εναλλακτικά, εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .
2 Εισαγάγετε τη διεύθυνση IP του εκτυπωτή στο πεδίο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Αναζήτηση.
3 Μετά την αναζήτηση, κάντε κλικ στο Ανανέωση λίστας για να δείτε εάν εντοπίστηκε τώρα ο εκτυπωτής σας. Εάν ναι, κάντε κλικ στον εκτυπωτή σας στη λίστα.
4 Κάντε κλικ στο κουμπί Επόμενο.


Ο δρομολογητής είναι ενεργοποιημένος και εκπέμπει

Ελέγξτε ότι ο ασύρματος δρομολογητής / σημείο πρόσβασης είναι ενεργοποιημένος και λειτουργεί. Για παράδειγμα, μπορείτε να ελέγξετε ότι ένας υπολογιστής που βρίσκεται ήδη στο δίκτυο μπορεί να συνδεθεί στο Internet.

Πριν πραγματοποιήσετε νέα αναζήτηση, ενδέχεται να βοηθήσει η επαναφορά του δικτύου.

1 Απενεργοποιήστε το μόντεμ και το δρομολογητή.
2 Ενεργοποιήστε πάλι το μόντεμ. Περιμένετε να ολοκληρωθεί η εκκίνηση.
3 Ενεργοποιήστε πάλι το δρομολογητή. Περιμένετε να ολοκληρωθεί η εκκίνηση πριν επαναλάβετε την αναζήτηση για τον εκτυπωτή σας.


Λογισμικό ασφαλείας

Ελέγξτε ότι το λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας δεν εμποδίζει τη σύνδεση.

1 Απενεργοποιήστε προσωρινά το λογισμικό ασφαλείας και στη συνέχεια κάντε κλικ στο Ανανέωση λίστας σε αυτή την οθόνη ή πραγματοποιήστε μια Σύνθετη αναζήτηση.
2 Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, ενεργοποιήστε πάλι το λογισμικό ασφαλείας. Πρέπει να διαμορφώσετε το λογισμικό ασφαλείας ώστε να επιτρέπεται το άνοιγμα της θύρας UDP 427. Στη συνέχεια, κάντε κλικ στο Ανανέωση λίστας σε αυτή την οθόνη ή πραγματοποιήστε μια Σύνθετη αναζήτηση.
3 Εάν ο εκτυπωτής εξακολουθεί να μην εμφανίζεται στη λίστα, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Ρύθμιση ασύρματου δικτύου — Οδηγός μενού ρύθμισης εκτυπωτή

Εάν ο εκτυπωτής HP διαθέτει οθόνη με μενού, μπορείτε να χρησιμοποιήσετε τον Οδηγό ρύθμισης ασύρματης σύνδεσης από τον πίνακα ελέγχου.

Χρήση του Οδηγού ρύθμισης ασύρματης σύνδεσης
1 Πατήστε το κουμπί "Ρύθμιση" (εικονίδιο κλειδιού) στον πίνακα ελέγχου και στη συνέχεια αναζητήστε τον Οδηγό ρύθμισης ασύρματης σύνδεσης από τα εμφανιζόμενα μενού.
2 Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη και εισαγάγετε τις πληροφορίες που σας ζητούνται. Για περισσότερες πληροφορίες σχετικά με τον Οδηγό ρύθμισης ασύρματης σύνδεσης, ανατρέξτε στην τεκμηρίωση του εκτυπωτή HP. Η τεκμηρίωση μπορεί να έχει τη μορφή έντυπου οδηγού ή οδηγού λογισμικού στο CD, ή να είναι προσβάσιμη από το Κέντρο λειτουργιών HP (εάν είναι εγκατεστημένο).
3 Επιλέξτε τον Έλεγχο ασύρματου δικτύου για να εκτυπώσετε μια αναφορά. Η αναφορά επιβεβαιώνει τη σύνδεση και παρέχει μια καταγραφή των λεπτομερειών. Περιηγηθείτε στο μενού για να βρείτε την επιλογή, κατά κανόνα στο "Εκτύπωση αναφορών" ή στο "Ρυθμίσεις δικτύου".
4 Όταν ολοκληρώσετε τον Οδηγό και ο εκτυπωτής συνδεθεί στο ασύρματο δίκτυο, κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Επιλογές εγκατάστασης εκτυπωτή

Κατά την εγκατάσταση του εκτυπωτή στο δίκτυο ενδέχεται να εμφανιστούν προβλήματα. Θα πρέπει να ορίσετε μια επιλογή για να δηλώσετε πώς επιθυμείτε να προχωρήσετε. Οι παρακάτω ενότητες εξηγούν τις λεπτομέρειες και τα πλεονεκτήματα κάθε επιλογής.

• Εγκατάσταση του εκτυπωτή μέσω USB. Μπορώ να επαναλάβω την εγκατάσταση δικτύου αργότερα
• Συνέχιση της εγκατάστασης χωρίς σύνδεση στον εκτυπωτή. Θα συνδεθώ αργότερα
• Συνέχιση της εγκατάστασης δικτύου και παράβλεψη των σφαλμάτων που διαγνώστηκαν

Πριν συνεχίσετε τη ρύθμιση της σύνδεσης, μπορείτε να εξετάσετε την ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου, που περιλαμβάνει τα βήματα για την εγκατάσταση ασύρματου και ενσύρματου δικτύου.

Όταν είστε έτοιμοι, μπορείτε να κάνετε κάτι από τα παρακάτω για να προσπαθήσετε ξανά:

• Μεταβείτε στο μενού Έναρξη/Όλα τα προγράμματα/HP/(το όνομα της συσκευής HP)/Προσθήκη συσκευής για να ξαναρχίσετε τη διαδικασία εγκατάστασης.
• Τοποθετήστε το CD λογισμικού που συνοδεύει τη συσκευή HP για να εμφανιστεί ένα μενού. Επιλέξτε Προσθήκη συσκευής (εάν είναι διαθέσιμο για τη συσκευή σας) για να ξαναρχίσετε τη διαδικασία εγκατάστασης.
• Εάν είναι διαθέσιμο, χρησιμοποιήστε το εικονίδιο επιφάνειας εργασίας για Προσθήκη συσκευής.

Όταν ορίσετε μια επιλογή, ενεργοποιείται το κουμπί Επόμενο. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Εγκατάσταση του εκτυπωτή μέσω USB. Μπορώ να επαναλάβω την εγκατάσταση δικτύου αργότερα

Ορίστε αυτή την επιλογή για να συνδέσετε τον εκτυπωτή στον υπολογιστή σας μέσω απευθείας σύνδεσης USB.

Όταν ορίσετε μια επιλογή, ενεργοποιείται το κουμπί Επόμενο. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Συνέχιση της εγκατάστασης χωρίς σύνδεση στον εκτυπωτή, θα συνδεθώ αργότερα

Η ενεργοποίηση αυτής της επιλογής σημαίνει ότι δεν θα μπορείτε προς το παρόν να χρησιμοποιήσετε τη συσκευή HP. Ωστόσο, εγκαθιστώντας τώρα το λογισμικό από το CD στον υπολογιστή, θα μπορείτε να δημιουργήσετε μια σύνδεση αργότερα επιλέγοντας απλώς Προσθήκη συσκευής από το μενού Έναρξη ή συνδέοντας ένα καλώδιο USB.

Για να επαναλάβετε μια σύνδεση δικτύου, ελέγξτε πρώτα ορισμένες τυπικές αιτίες σφαλμάτων (ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου).


Συνέχιση της εγκατάστασης δικτύου και παράβλεψη των σφαλμάτων που διαγνώστηκαν

Εάν ορίσετε αυτή την επιλογή, η εγκατάσταση δικτύου θα συνεχιστεί, αλλά ενδέχεται να έχετε προβλήματα με τον εκτυπωτή μετά την εγκατάσταση. Μπορείτε να εξετάσετε την ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου για να δείτε ποια στοιχεία πρέπει να ελέγξετε πριν συνεχίσετε.

Εάν πιστεύετε ότι έχετε επιλύσει τα προβλήματα που εμπόδιζαν τον εντοπισμό του εκτυπωτή στο δίκτυο, ορίστε αυτή την επιλογή και στη συνέχεια κάντε κλικ στο κουμπί Προηγούμενο.


Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου

Εξετάστε τις ενότητες αυτές για πρόσθετες πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων της σύνδεσης δικτύου για τη συσκευή HP:

• Ρύθμιση ασύρματου δικτύου
• Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής / σημείο πρόσβασης έχουν ενεργοποιηθεί
• Τοποθετήστε τον υπολογιστή και τον εκτυπωτή πιο κοντά μεταξύ τους
• Ελέγξτε ότι ο υπολογιστής είναι συνδεδεμένος στο δίκτυο
• Απενεργοποιήστε προσωρινά το τείχος προστασίας, το λογισμικό anti-spyware και κάθε άλλο λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας
• Ενεργοποίηση πρόσβασης σε αυτά τα αρχεία
• Ενεργοποίηση πρόσβασης σε αυτές τις θύρες
• Ενσύρματο δίκτυο


Ρύθμιση ασύρματου δικτύου

Σημείωση Το δίκτυό σας πρέπει να λειτουργεί πλήρως και ο εκτυπωτής πρέπει να έχει εγκατασταθεί πλήρως για να μπορέσετε να συνδεθείτε στο ασύρματο δίκτυο.

Προϋποθέσεις
• Ασύρματος δρομολογητής, εγκατεστημένος και ενεργοποιημένος.
• Όνομα του δικτύου (SSID)
• Ρυθμίσεις ασφαλείας (κωδικός πρόσβασης — διάκριση πεζών-κεφαλαίων)


Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής / σημείο πρόσβασης έχουν ενεργοποιηθεί

Ελέγξτε ότι:

• Ο εκτυπωτής είναι συνδεδεμένος στο ρεύμα και ενεργοποιημένος, και η ασύρματη λειτουργία είναι ενεργοποιημένη (συνήθως μια μπλε φωτεινή ένδειξη, με την επιγραφή 802.11)
• Ο ασύρματος δρομολογητής / σημείο πρόσβασης έχει συνδεθεί στο ρεύμα, έχει ενεργοποιηθεί και λειτουργεί.


Τοποθετήστε τον υπολογιστή και τον εκτυπωτή πιο κοντά μεταξύ τους

Ελέγξτε ότι:

• Ο εκτυπωτής και ο υπολογιστής βρίσκονται εντός της εμβέλειας του ασύρματου δρομολογητή / σημείου πρόσβασης. Ανατρέξτε στην τεκμηρίωση του δρομολογητή για την εμβέλεια και τις συνθήκες.
• Ο εκτυπωτής και ο υπολογιστής είναι ενεργοποιημένοι.


Ελέγξτε ότι ο υπολογιστής είναι συνδεδεμένος στο δίκτυο

Ελέγξτε ότι:

• Ο υπολογιστής είναι συνδεδεμένος στο δικό σας δίκτυο: ελέγξτε το όνομα δικτύου, την ισχύ σήματος και την κατάσταση στην περιοχή "Δίκτυο Windows".
• Για να ελέγξετε ότι το δίκτυο λειτουργεί, δείτε εάν ο υπολογιστής έχει πρόσβαση στο Internet.


Απενεργοποιήστε προσωρινά το τείχος προστασίας, το λογισμικό anti-spyware και κάθε άλλο λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας

Το λογισμικό ασφαλείας ενδέχεται να εμποδίζει τη σύνδεση του εκτυπωτή. Για να μάθετε πώς μπορείτε να επιτρέψετε προσωρινά στο λογισμικό HP να πραγματοποιήσει τη σύνδεση για τον εκτυπωτή, ανατρέξτε στην τεκμηρίωση του λογισμικού ασφαλείας. Φροντίστε να ενεργοποιήσετε πάλι όλες τις εφαρμογές λογισμικού ασφαλείας μόλις πραγματοποιηθεί η σύνδεση.


Ενεργοποίηση πρόσβασης σε αυτά τα αρχεία

Το λογισμικό ασφαλείας σε έναν υπολογιστή Windows ενδέχεται να σας ρωτάει για κάθε μεμονωμένο αρχείο εάν θέλετε να επιτρέψετε την πρόσβαση του λογισμικού HP σε συγκεκριμένες θύρες και αρχεία. Δηλώστε ότι αυτά τα αρχεία HP είναι αξιόπιστα:

• hpqkygrp.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqste08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqtra08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqthb08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
Σημείωση Δεν χρησιμοποιούνται όλα τα παραπάνω αρχεία από προϊόντα HP. Εάν κάποιο αρχείο δεν βρίσκεται στον καθορισμένο κατάλογο, τότε δεν χρειάζεται να προστεθεί. Ανατρέξτε στην τεκμηρίωση του τείχους προστασίας για πληροφορίες σχετικά με τη διαμόρφωση των ρυθμίσεων θυρών του τείχους προστασίας και την προσθήκη των αρχείων HP στη λίστα των "αξιόπιστων".


Ενεργοποίηση πρόσβασης σε αυτές τις θύρες

Οι παρακάτω θύρες χρησιμοποιούνται επίσης από τη συσκευή HP και ενδέχεται να πρέπει να ανοιχτούν κατά τη διαμόρφωση του τείχους προστασίας σας.

Λειτουργία

Εισερχόμενες θύρες (UDP)

Εξερχόμενες θύρες (TCP)

• Οι εισερχόμενες θύρες (UDP) είναι θύρες προορισμού στον υπολογιστή.
• Οι εξερχόμενες θύρες (TCP) είναι θύρες προορισμού στη συσκευή HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Εκτύπωση

427, 137, 161

9100

Φόρτωση κάρτας φωτογραφιών

137, 138, 427

139

Σάρωση

427

9220, 9500

Κατάσταση συσκευής HP

161

(καμία)

Φαξ

427

9220

Εγκατάσταση συσκευής HP

427

(καμία)


Ενσύρματο δίκτυο

• Βεβαιωθείτε ότι ο εκτυπωτής και ο δρομολογητής δικτύου είναι ενεργοποιημένοι και λειτουργούν.
• Ελέγξτε ότι η συσκευή HP είναι καλά συνδεδεμένη στο δρομολογητή.

Οι κίτρινες και πράσινες φωτεινές ενδείξεις γύρω από τη θύρα Ethernet/802.3 θα αρχίσουν να αναβοσβήνουν λίγα δευτερόλεπτα μετά την πραγματοποίηση σύνδεσης.