Hilfe zur Netzwerkinstallation
Ecke | Ecke

Diese Hilfe wird für HP Geräte bereitstellt, die sich – kabelgebunden oder kabellos (Wireless) – in einem Netzwerk installieren lassen. In den folgenden Anzeigen können Sie während der Installation auf Hilfe klicken, um die Hilfetexte aufzurufen. Über die verwandten Themen erhalten Sie weitere Hintergrundinformationen.

• Verbindungstyp
• Netzwerkeinrichtung – Stellen Sie eine Verbindung zu Ihrem Drucker her
• Druckernetzwerkverbindung
• Einrichten kabelloser Netzwerke — Verbinden von Druckern mit Netzwerken
• Gefundene Netzwerkdrucker
• Einrichten kabelloser Netzwerke – Assistent zur Druckereinrichtung
• Druckereinrichtungsoptionen


Verbindungstyp

Dient zum Auswählen der Methode, mit der der HP Drucker mit dem Computer verbunden wird. In der Einrichtungsanzeige werden die Optionen aufgelistet, die für Ihr Gerät verfügbar sind.

Ihre Situation

Möglichkeiten Ihres Druckers

Voraussetzungen für die Einrichtung

Ihre Verbindungsoption

• Der Drucker muss nicht mit anderen PCs gemeinsam genutzt werden.
• – Oder – Sie verfügen nicht über ein LAN (Local Area Network).
• – Oder – Der PC ist nicht mit einem Netzwerk verbunden.
• – Oder – Sie verfügen zwar über ein Netzwerk, aber der Drucker soll zum jetzigen Zeitpunkt nicht mit dem Netzwerk verbunden werden.

Ihr Drucker ist zwar netzwerkfähig, aber er soll zum jetzigen Zeitpunkt nicht mit dem Netzwerk verbunden werden.

Verbindung über USB-Kabel, wenn Sie von der Einrichtungssoftware dazu aufgefordert werden.

USB

Eine direkte USB-Verbindung zwischen dem PC und dem Drucker ist die einfachste, schnellste und zuverlässigste Einrichtung. Durch eine USB-Verbindung ist jedoch der Zugriff auf den Drucker durch andere Benutzer möglicherweise nur beschränkt möglich.

• Sie verfügen über ein LAN (Local Area Network) mit einer Ethernet-Verbindung (kabelgebunden – 802.3).
• – Oder – Sie verfügen über ein LAN mit einem Wireless-Router/Access Point mit einem freien Ethernet/802.3 Port. Außerdem befindet sich der Drucker nahe genug am Wireless-Router/Access Point, um über ein Kabel angeschlossen werden zu können.

Ihr Drucker kann mit einem Ethernet-Netzwerk (kabelgebunden – 802.3) verbunden werden.

• LAN (Local Area Network, lokales Netzwerk)
• Eternet-Kabel (Kat 5) zum Anschließen des Druckers an das Netzwerk

Ethernet-Netzwerk (kabelgebunden – 802.3)

Abbildung: kabelgebundene Verbindung

Eine kabelgebundene Netzwerkverbindung ist schnell und zuverlässig. Sie ermöglicht den PCs, die mit demselben Netzwerk verbunden sind, den Drucker zu verwenden.

• Ihr PC ist mit einem kabellosen 802.11 Netzwerk (Wireless) verbunden, und die anderen PCs im Netzwerk sollen auf den Drucker zugreifen können.
• Sie wünschen eine flexible Aufstellung des Druckers in einiger Entfernung vom Wireless-Router/Access Point.

Ihr Drucker kann mit einem kabellosen Netzwerk (802.11) verbunden werden.

• Wireless 802.11 Local Area Network (LAN) mit einem Wireless-Router/Access Point
• SSID (Name des kabellosen Netzwerks)
• Kennwort (für verschlüsselte Netzwerke)
• USB-Kabel, falls für Ihren Drucker erforderlich (Einrichtung über USB bei kabellosem Betrieb)
• Weitere Informationen finden Sie unter: Kabellose Netzwerkverbindung (Wireless, 802.11).

Kabelloses Netzwerk (Wireless, 802.11)

Abbildung: kabellose Verbindung

Bei einer kabellosen Netzwerkverbindung können Sie den Drucker ohne die Einschränkungen durch Kabel an einem beliebigen Standort aufstellen. Sie ermöglicht den anderen PCs, die mit demselben Netzwerk verbunden sind, den Drucker zu verwenden. Die Einrichtung dauert jedoch ggf. länger als bei anderen Verbindungstypen.


Kabellose Netzwerkverbindung (Wireless, 802.11)

Hinweis Die kabellose Kommunikation erfolgt über 802.11 Standards, nicht Bluetooth.

Verbindung bei kabellosen Infrastrukturnetzwerken

Eine Verbindung zu einem kabellosen Infrastrukturnetzwerk (Wireless, 802.11 Standards) ermöglicht es mehreren Computern, auf denselben Drucker zuzugreifen, wenn diese mit dem Netzwerk verbunden und für die Verwendung des Geräts eingerichtet sind. Ein kabelloses Infrastrukturnetzwerk wird über einen Wireless-Router/Access Point erstellt, der Signale sendet und empfängt. Dies ist mit der Funktionsweise einer Basisstation für kabellose Telefone vergleichbar. Die Computer und die Geräte müssen sich in der Reichweite des Signals befinden, um eine Verbindung zum Netzwerk herstellen zu können. Dies bedeutet jedoch gleichzeitig, dass sich mehrere Wireless-Router in der Reichweite Ihres Routers befinden können.

Damit Sie Ihren Computer über ein kabelloses Infrastrukturnetzwerk mit dem Drucker verbinden können, benötigen Sie Folgendes:

• Einen Wireless-Router/Access Point, der bereits eingerichtet wurde.
• Den vom Router erstellten Namen des Netzwerks, die sogenannte SSID (Service Set Identifier). Wenn Sie das kabellose Netzwerk einrichten, besitzt der Router eine Standard-SSID (normalerweise der Name des Router-Herstellers). Im Idealfall wurde der Name jedoch in einen persönlicheren Namen geändert, den Sie sich problemlos merken können. Ansonsten erhalten Sie ggf. ein Netzwerk, das denselben Namen trägt wie ein benachbartes Netzwerk. Dies kann zu Schwierigkeiten bei der Auswahl des richtigen Netzwerks führen und die Sicherheit des Netzwerks beeinträchtigen. Normalerweise werden vom Drucker die Namen aller erkannten Netzwerke angezeigt. Vergewissern Sie sich, dass Sie Ihr eigenes Netzwerk auswählen.
• Die Sicherheitseinstellungen für Ihr kabelloses Netzwerk. Die meisten kabellosen Netzwerke werden mithilfe eines Kennworts verschlüsselt. Dieses Kennwort muss auf allen Geräten bekannt sein, von denen eine Verbindung zum Netzwerk hergestellt werden soll. Dadurch werden Unbefugte daran gehindert, auf Ihr kabelloses Netzwerk zuzugreifen. Die gebräuchlichsten Verschlüsselungstypen sind WEP und WPA. Wenn das kabellose Netzwerk mit einem dieser Verschlüsselungstypen arbeitet, werden Sie wahrscheinlich je nach Verschlüsselungstyp aufgefordert, das Kennwort oder die Passphrase einzugeben. Beim WEP-Schlüssel bzw. bei der WPA-Passphrase wird zwischen Groß- und Kleinbuchstaben unterschieden. Geben Sie die Werte präzise mit den Klein- und Großbuchstaben wie bei der ursprünglichen Definition ein. Sie können eine Anwendung herunterladen, die Ihnen beim Suchen dieser Einstellungen hilft. Rufen Sie dazu die Website www.hp.com/go/networksetup auf. (Diese Anwendung funktioniert ausschließlich in Kombination mit dem Windows Internet Explorer, und sie ist nur in englischer Sprache erhältlich.) Wenn keine Sicherheitsfunktionen auf dem Netzwerk aktiviert sind, benötigen Sie nur den Namen des Netzwerks.

Verbindung zu einem kabellosen Ad-Hoc-Netzwerk

Sie können auch ohne Router oder Access Point eine Direktverbindung zwischen dem Computer und dem HP Gerät herstellen. Dies wird als „Ad-Hoc“-Verbindung zu einem kabellosen Netzwerk bezeichnet. Bei Lieferung sind HP Drucker werkseitig für eine Ad-Hoc-Netzwerkverbindung konfiguriert.

Wenn Ihr Drucker zuvor mit einer Infrastrukturverbindung eingerichtet wurde (d. h. mit einem Wireless-Router/Access Point), aber jetzt eine Ad-Hoc-Verbindung eingerichtet werden soll, können Sie ggf. die Option Netzwerkstd. wiederh. im Display-Menü auf dem Bedienfeld des Druckers verwenden.


Netzwerkeinrichtung – Stellen Sie eine Verbindung zu Ihrem Drucker her

Über diese Anzeige zur Netzwerkeinrichtung wird Ihnen mitgeteilt, dass es an der Zeit ist, den Drucker über ein Ethernet-Kabel mit dem Router zu verbinden.

Abbildung: Abbildung, die eine Ethernet-Verbindung mit den Nummern 1 und 2 an den Enden der Kabel zeigt.

Abbildung: Nr. 1 | Schließen Sie ein Ende des Ethernet-Kabels (Kategorie 5 oder RJ45) an den LAN-Port an Ihrem Wireless-Router an. Vergewissern Sie sich, dass der Router eingeschaltet und mit dem Netzwerk verbunden ist.
Abbildung: Nr. 2 | Schließen Sie das andere Ende des Kabel an den Ethernet/802.3-Port an der Rückseite des Druckers an. (Bei Lieferung des Geräts befindet sich normalerweise ein gelber Stecker in diesem Port.) Ihr Drucker muss bereits eingerichtet und angeschlossen sein. Wenige Sekunden nach Herstellen der Verbindung sollten die gelben und grünen LEDs am Port leuchten und blinken.
 | Alternativ dazu können Sie die Option Die Installation fortsetzen, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt auswählen.


Druckernetzwerkverbindung

In der Anzeige „Druckernetzwerkverbindung“ werden Sie gefragt, ob der Drucker bereits für Ihr kabelloses Netzwerk konfiguriert wurde.

• Klicken Sie auf Ja, wenn Sie wissen, dass der Drucker bereits mit dem Netzwerk verbunden ist. Der Einrichtungsassistent für kabellose Netzwerke wurde beispielsweise von Ihnen über das Display des Druckers verwendet, oder Sie wissen, dass ein anderer Benutzer im Netzwerk den Drucker bereits verwendet.
• Klicken Sie auf Nein, wenn keine Verbindung zum Drucker besteht oder Sie keine diesbezüglichen Informationen besitzen.

Wenn Sie die detaillierten Informationen zur Verbindung überprüfen möchten, drucken Sie eine/n Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk.

Klicken Sie auf Weiter, um die Installation fortzusetzen.


Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk

Bei der Netzwerkkonfigurationsseite handelt es sich um einen Bericht mit den Druckerspezifikationen. Dieser umfasst u. a. folgende Angaben: Netzwerkstatus, Typ der aktiven Verbindung, Seriennummer, Hardwareadresse (MAC-Adresse), Netzwerkname (SSID), Authentifizierungstyp und IP-Adresse. Eine gedruckte Version erweist sich als hilfreich, wenn Sie eine Netzwerkverbindung für Ihren HP Drucker einrichten oder diesbezügliche Fehler beheben.

Wenn der Drucker mit einem kabellosen Netzwerk verbunden ist, drucken Sie den Bericht zum Test für kabelloses Netzwerk. Dieser Bericht umfasst Diagnosemeldungen sowie detaillierte Informationen zur Verbindung.

• Drücken Sie die Taste „Einrichtung“ an einem Drucker mit einem Display im Bedienfeld, um eine Netzwerkkonfigurationsseite oder einen Bericht zum Test für kabelloses Netzwerk zu drucken. Durchsuchen Sie anschließend die Menüs nach dem Bericht (suchen Sie beispielsweise unter Netzwerkeinrichtung oder Berichte drucken), und wählen Sie diesen aus.
• Bei den meisten HP Druckern ohne Display können Sie eine Netzwerkkonfigurationsseite drucken, indem Sie die Taste Fortsetzen zwei Sekunden lang gedrückt halten. Der Testbericht für ein kabelloses Netzwerk wird ebenfalls gedruckt. Weitere Informationen hierzu finden Sie in der Dokumentation zu Ihrem Drucker.

Informationen zum Status und zum Netzwerk, mit dem der HP Drucker zurzeit verbunden ist, finden Sie unter

• Netzwerkstatus. Prüfen Sie hier, ob der Wert „Ready“ (Bereit), d. h. mit dem Netzwerk verbunden, lautet.
• Netzwerkname (SSID). Prüfen Sie hier, ob der Name Ihres Netzwerks angegeben ist. Wenn jedoch der Standardname für den Wireless-Router (oder Access Point) verwendet wurde, kann derselbe Name auch von einem benachbarten Netzwerk verwendet werden.
• IP-Adresse. Diese benötigen Sie für eine erweiterte Suche.


Einrichten kabelloser Netzwerke — Verbinden von Druckern mit Netzwerken

Auf der Anzeige „Einrichtung des kabellosen Netzwerks“ werden einige Fehlerbehebungsschritte empfohlen. Diese erleichtern Ihnen die Suche des Druckers im kabellosen Netzwerk.

Szenario

Aktionen

Hinweise

Sicherstellen, dass der Drucker und der Wireless-Router/Access Point eingeschaltet sind

Überprüfen Sie Folgendes:

• Der Wireless-Router/Access Point und der Drucker sind betriebsbereit.
• Der Computer ist mit Ihrem Netzwerk verbunden.

In der Dokumentation zum Router finden Sie detaillierte Informationen dazu, wie Sie diesen auf korrekten Betrieb überprüfen.

Verringern des Abstands zwischen Computer/Drucker und Wireless-Router

• Während der Einrichtung sollten der Drucker und der PC idealerweise in der Nähe des Wireless-Routers/Access Points aufgestellt sein.
• Wenn Sie den Drucker nach der Einrichtung an einem anderen Ort aufstellen, müssen Sie darauf achten, dass die Signalstärke weiterhin hoch ist.

In der Dokumentation zum Router finden Sie detaillierte Informationen zur Reichweite und zu den Bedingungen für optimale Verbindungen.

Drucken des Berichts zum Test für kabelloses Netzwerk

Verfolgen Sie alle Diagnosemeldungen.

Sicherstellen, dass der PC mit dem Netzwerk verbunden ist

Überprüfen Sie Folgendes:

• Das Netzwerk funktioniert. Vergewissern Sie sich dazu, dass der PC eine Verbindung zum Internet herstellen kann.
• Der PC ist mit dem Netzwerk verbunden. Vergewissern Sie sich dazu, dass der Netzwerkname korrekt ist.
• Die Signalstärke des Netzwerks ist ausreichend, und der Status ist betriebsbereit.


Gefundene Netzwerkdrucker

Vergewissern Sie sich, dass der zu installierende Drucker in der Liste mit den Druckern aufgeführt ist.

• Wenn der Drucker einmal aufgelistet ist, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
• Wenn Ihr Drucker nicht oder mehrmals aufgelistet ist, drucken Sie eine/n Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk für die Fehlerbehebung.

Fehlerbehebung

1 Durchsuchen Sie die Tabelle weiter unten, und lesen Sie die Themen, die sich auf Ihr Szenario beziehen.
2 Nachdem die erforderlichen Anpassungen oder Korrekturen vorgenommen wurden, klicken Sie auf Liste aktualisieren. Wenn der Drucker jetzt in der Liste angezeigt wird, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
3 Wenn der Drucker weiterhin nicht aufgelistet wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Wählen Sie danach Erweiterte Suchoptionen anzeigen aus. Geben Sie bei einer kabellosen Verbindung die IP-Adresse des Druckers als Suchkriterium ein (einschließlich der Punkte zwischen den Zahlen), und klicken Sie auf Suchen. Wenn der Drucker jetzt in der Liste angezeigt wird, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
4 Wenn der Drucker nach einer erweiterten Suche weiterhin nicht angezeigt wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Klicken Sie dann auf Weiter, um fortzufahren.

Szenario

Mögliche Ursachen

Überprüfen Sie Folgendes:

Mein Drucker ist nicht aufgeführt.

• Da Ihr Netzwerk komplex ist, kann der Drucker nur gefunden werden, wenn Sie nach der IP-Adresse suchen.
• – Oder – Auf Ihrem Computer installierte Sicherheitssoftware (Firewall, Anti-Virus, Anti-Spyware) blockiert die Kommunikation zwischen dem HP Gerät und dem Computer.
• – Oder – Der Computer ist mit einem VPN-Netzwerk (Virtual Private Network) verbunden.
• – Oder – Auf dem Router ist MAC-Filterung aktiviert.
• – Oder – Ihr PC ist mit einem anderen Netzwerk verbunden als Ihr Drucker.
• – Oder – Der PC ist nicht mit Ihrem eigenen Netzwerk verbunden. Er wurde möglicherweise mit einem benachbarten Netzwerk mit demselben Namen verbunden.
• Der Computer ist mit dem Netzwerk verbunden.
• Die Internetverbindung ist aktiv, d. h., das Netzwerk ist betriebsbereit.
• Der Drucker wird mit Strom versorgt.
• Das Ethernet-Kabel ist korrekt angeschlossen (kabelgebunden)
• Der Router ist eingeschaltet und überträgt Daten (kabellos, Wireless)
• Die Verbindung wird nicht durch Sicherheitssoftware blockiert.
• Die Verbindung zum VPN wurde getrennt, wenn Sie über ein Netzwerk auf den Drucker zugreifen möchten.
• Auf dem Router ist die MAC-Filterung deaktiviert, oder der Drucker wurde in der Liste mit dem MAC-Adressfilter des Routers hinzugefügt.

Es werden mehrere Drucker aufgelistet.

Von einem Ihrer Nachbarn oder Kollegen wurde dasselbe Druckermodell im Netzwerk installiert.

• Die IP-Adresse stimmt mit derjenigen im Bericht für die gewünschte Verbindung überein.
• Die Seriennummer entspricht derjenigen des Druckers.
• Die MAC-Adresse stimmt mit derjenigen im Bericht für die gewünschte Verbindung überein.


Seriennummer

Die lange Nummer auf dem Etikett auf der Rück- oder der Unterseite des HP Geräts sowie auf der/im Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk.


IP-Adresse

Die Internetprotokolladresse ist eine numerische ID, die einem verbundenen Gerät vom Netzwerk zugewiesen wird. Drücken Sie die Taste „Einrichtung“ (Schlüssel) auf dem Bedienfeld des Geräts, um die IP-Adresse für kabellose und kabelgebundene Verbindungen zu suchen. Blättern Sie dann auf dem Display zu Einstellungen, wenn dies bei Ihrem Drucker möglich ist. Alternativ dazu finden Sie die IP-Adresse auf der/im Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk.

Gültige IP-Adressen setzen sich aus vier durch Punkte getrennten Zahlen zusammen. Beispiel: 192.168.1.001. (Im Gegensatz dazu ist die IP-Adresse 0.0.0.0 ist ungültig.)


MAC-Adresse

Bei der Hardwareadresse (oder Media Access Control Adresse) handelt es sich um eine ID, die der Netzwerkplatine während der Fertigung durch HP zugewiesen wird. Die MAC-Adresse wird auf das Etikett mit der Seriennummer gedruckt und erscheint auf der Netzwerkkonfigurationsseite.


Erweiterte Suchoptionen anzeigen

Wenn der Drucker weiterhin nicht in der Liste aufgeführt ist, wählen Sie Erweiterte Suchoptionen anzeigen aus.

1 Suchen Sie die IP-Adresse des Druckers, indem Sie die Taste „Einrichtung“ (Schlüssel) auf dem Bedienfeld drücken, und nach der IP-Adresse suchen. Alternativ dazu können Sie auch eine/n Netzwerkkonfigurationsseite oder Bericht zum Test für kabelloses Netzwerk drucken.
2 Geben Sie die IP-Adresse des Druckers in das Suchfeld ein, und klicken Sie dann auf Suchen.
3 Klicken Sie nach dem Suchen auf Liste aktualisieren, um zu überprüfen, ob der Drucker jetzt gefunden wurde. Ist dies der Fall, klicken Sie in der Liste auf den Drucker.
4 Klicken Sie auf Weiter.


Der Router ist eingeschaltet und überträgt Daten

Vergewissern Sie sich, dass Ihr Wireless-Router/Access Point eingeschaltet und betriebsbereit ist. Danach können Sie sich beispielsweise vergewissern, dass ein Computer bereits im Netzwerk vorhanden ist und eine Verbindung zum Internet herstellen kann.

Es empfiehlt sich, das Netzwerk zurückzusetzen, bevor Sie erneut eine Suche ausführen.

1 Schalten Sie das Modem und den Router aus.
2 Schalten Sie das Modem wieder ein. Warten Sie, bis es vollständig gestartet wurde.
3 Schalten Sie den Router wieder ein. Warten Sie, bis dieser vollständig gestartet wurde, bevor Sie erneut nach Ihrem Drucker suchen.


Sicherheitssoftware

Vergewissern Sie sich, dass die Verbindung nicht durch die Sicherheitssoftware auf Ihrem Computer blockiert wird.

1 Deaktivieren Sie die Sicherheitssoftware vorübergehend. Klicken Sie dann in dieser Anzeige auf Liste aktualisieren , oder führen Sie eine erweiterte Suche aus.
2 Wenn der Drucker jetzt in der Liste aufgeführt ist, aktivieren Sie die Sicherheitssoftware wieder. Sie müssen die Sicherheitssoftware so konfigurieren, dass der UDP-Port 427 geöffnet bleibt. Klicken Sie dann in dieser Anzeige auf Liste aktualisieren, oder führen Sie eine erweiterte Suche aus.
3 Wenn der Drucker weiterhin nicht aufgeführt wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Klicken Sie dann auf Weiter, um fortzufahren.


Einrichten kabelloser Netzwerke – Assistent zur Druckereinrichtung

Wenn Ihr HP Drucker mit einem Display mit Menüs ausgestattet ist, können Sie den Assistenten zur Druckereinrichtung über das Bedienfeld starten.

Verwenden des Einrichtungsassistenten für kabellose Netzwerke
1 Drücken Sie die Taste „Einrichtung“ (Schlüssel) auf dem Bedienfeld. Wechseln Sie dann über die angezeigten Menüs zum Einrichtungsassistenten für kabellose Netzwerke.
2 Befolgen Sie die Anweisungen auf dem Display, und geben Sie die angeforderten Daten ein. Weitere Informationen zum Einrichtungsassistenten für kabellose Netzwerke finden Sie in der Dokumentation zum HP Drucker. Dabei kann es sich um ein gedrucktes Handbuch, ein Softwarehandbuch auf CD oder ein Handbuch handeln, auf das über das HP Solution Center (falls installiert) zugegriffen werden kann.
3 Wählen Sie Test für kabelloses Netzwerk aus, um einen Bericht zu drucken. Vom Bericht wird die Verbindung bestätigt, und die detaillierten Informationen werden bereitgestellt. Durchsuchen Sie die Menüs nach der entsprechenden Option, die sich normalerweise unter „Berichte drucken“ oder „Netzwerkeinstellungen“ befindet.
4 Nachdem alle Anweisungen des Assistenten ausgeführt wurden und der Drucker im Netzwerk hinzugefügt wurde, klicken Sie zum Fortfahren auf Weiter.


Druckereinrichtungsoptionen

Beim Einrichten Ihres Druckers im Netzwerk treten weiterhin Probleme auf. Sie müssen eine Option auswählen, um anzugeben, wie weiter vorgegangen werden soll. In den folgenden Abschnitten finden Sie detaillierte Informationen zu den einzelnen Optionen und deren Vorteilen.

• Drucker stattdessen über USB installieren. Die Netzwerkinstallation kann später erneut versucht werden
• Die Installation fortsetzen, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt
• Mit der Netzwerkinstallation fortfahren und die diagnostizierten Fehler ignorieren

Bevor Sie mit dem Einrichten der Verbindung fortfahren, empfiehlt es sich, den Abschnitt Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung einschließlich der Schritte zum Einrichten kabelloser und kabelgebundener Netzwerke zu lesen.

Sobald Sie bereit sind, können Sie die Einrichtung mit einem der folgenden Schritte erneut versuchen:

• Rufen Sie das Menü Start/Alle Programme/HP/(Name Ihres HP Geräts)/Gerät hinzufügen aus, um die Installation erneut zu starten.
• Legen Sie die Software-CD ein, die mit dem HP Gerät geliefert wurde, um ein Menü anzuzeigen. Wählen Sie Gerät hinzufügen aus (falls für Ihr Gerät verfügbar), um den Installationsprozess neu zu starten.
• Verwenden Sie, falls verfügbar, das Desktopsymbol für Gerät hinzufügen.

Nach Auswahl einer Option wird die Schaltfläche Weiter aktiviert. Klicken Sie auf Weiter, um fortzufahren.


Drucker stattdessen über USB installieren. Die Netzwerkinstallation kann später erneut versucht werden

Wählen Sie diese Option aus, um den Drucker über eine direkte USB-Verbindung mit dem PC zu verbinden.

Nach Auswahl einer Option wird die Schaltfläche Weiter aktiviert. Klicken Sie auf Weiter, um fortzufahren.


Mit der Installation fortfahren, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt

Bei Auswahl dieser Option können Sie zum aktuellen Zeitpunkt nicht auf das HP Gerät zugreifen. Wenn Sie die Software jedoch jetzt von der CD auf Ihrem Computer installieren, müssen Sie später nur Gerät hinzufügen im Menü Start auswählen oder über ein USB-Kabel eine Verbindung herstellen.

Prüfen Sie vor einem erneuten Versuch, eine Verbindung zum Netzwerk herzustellen, ob eine der typischen Fehlerursachen vorliegt (siehe Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung).


Mit der Netzwerkinstallation fortfahren und die diagnostizierten Fehler ignorieren

Wenn Sie diese Option auswählen, wird die Netzwerkinstallation zwar fortgesetzt, aber nach der Installation können Probleme mit dem Drucker auftreten. Es empfiehlt sich, den Abschnitt Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung zu lesen, bevor Sie fortfahren.

Wenn Sie der Ansicht sind, dass die Probleme behoben sind, durch die der Drucker nicht im Netzwerk gefunden werden konnte, wählen Sie diese Option aus, und klicken Sie dann auf Zurück.


Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung

Lesen Sie die folgenden Themen für zusätzliche Informationen in Bezug auf die Fehlerbehebung beim Herstellen einer Netzwerkverbindung für Ihr HP Gerät:

• Einrichten kabelloser Netzwerke
• Sicherstellen, dass der Drucker und der Wireless-Router/Access Point eingeschaltet sind
• Verringern des Abstands zwischen Computer und Drucker
• Sicherstellen, dass der PC mit dem Netzwerk verbunden ist
• Temporäres Deaktivieren Ihrer Firewall, Anti-Spyware oder sonstiger Sicherheitssoftware auf Ihrem PC
• Zulassen des Zugriffs auf die folgenden Dateien
• Zulassen des Zugriffs auf die folgenden Ports
• Kabelgebundenes Netzwerk


Einrichten kabelloser Netzwerke

Hinweis Ihr Netzwerk muss voll funktionsfähig und Ihr Drucker komplett eingerichtet sein, damit Sie eine Verbindung zum kabellosen Netzwerk herstellen können.

Voraussetzungen
• Wireless-Router – eingerichtet und eingeschaltet.
• Name des Netzwerks (SSID)
• Sicherheitseinstellungen (Kennwort – mit präziser Groß-/Kleinschreibung)


Sicherstellen, dass der Drucker und der Wireless-Router/Access Point eingeschaltet sind

Überprüfen Sie Folgendes:

• Der Drucker ist angeschlossen und eingeschaltet, und der Funkbetrieb ist aktiviert (normalerweise eine blaue LED mit der Beschriftung 802.11).
• Der Wireless-Router/Access Point ist angeschlossen, eingeschaltet und betriebsbereit.


Verringern des Abstands zwischen Computer und Drucker

Überprüfen Sie Folgendes:

• Der Drucker und der PC befinden sich in Reichweite des Wireless-Routers/Access Points. Die Reichweite und die weiteren Bedingungen können Sie der Dokumentation zum Router entnehmen.
• Der Drucker und der PC sind eingeschaltet.


Sicherstellen, dass der PC mit dem Netzwerk verbunden ist

Überprüfen Sie Folgendes:

• Der Computer ist mit Ihrem eigenen Netzwerk verbunden: Prüfen Sie unter Windows Netzwerk den Netzwerknamen, die Signalstärke und den Status.
• Prüfen Sie, ob Ihr Computer auf das Internet zugreifen kann, um sicherzustellen, dass das Netzwerk funktioniert.


Temporäres Deaktivieren Ihrer Firewall, Anti-Spyware oder sonstiger Sicherheitssoftware auf Ihrem PC

Sicherheitssoftware kann die Verbindung zu Ihrem Drucker verhindern. In der Dokumentation zur Sicherheitssoftware finden Sie die Anweisungen, mit denen Sie der HP Software vorübergehend gestatten, eine Verbindung für den Drucker herzustellen. Achten Sie darauf, dass Sie sämtliche Sicherheitssoftware wieder aktivieren, nachdem die Verbindung hergestellt wurde.


Zulassen des Zugriffs auf die folgenden Dateien

Von der Sicherheitssoftware auf einem Windows-Computer werden Sie ggf. für jede Datei einzeln aufgefordert, HP den Zugriff auf bestimmte Ports und Dateien zu gestatten oder zu verwehren. Geben Sie an, dass die folgenden HP Dateien vertrauenswürdig sind:

• hpqkygrp.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpiscnapp.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqste08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqtra08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqthb08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
Hinweis Nicht alle weiter oben aufgeführten Dateien werden von HP Produkten verwendet. Wenn eine Datei nicht im angegebenen Verzeichnis vorhanden ist, muss Sie nicht zum Filter hinzugefügt werden. Informationen zum Konfigurieren der Port-Einstellungen und zum Hinzufügen der HP Dateien zur Liste der vertrauenswürdigen Anwendungen finden Sie in der Firewall-Dokumentation.


Zulassen des Zugriffs auf die folgenden Ports

Die folgenden Ports werden auch vom HP Gerät verwendet und müssen in den Konfigurationseinstellungen der Firewall als vertrauenswürdig definiert werden.

Funktion

Eingehende Ports (UDP)

Ausgehende Ports (TCP)

• Eingehende Ports (UDP) sind auf dem Computer Ziel-Ports.
• Ausgehende Ports (TCP) sind auf dem HP Gerät Ziel-Ports.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Drucken

427, 137, 161

9100

Fotoübertragung von Karte

137, 138, 427

139

Scannen

427

9220, 9500

HP Gerätestatus

161

(keine)

Faxen

427

9220

HP Geräteinstallation

427

(keine)


Kabelgebundenes Netzwerk

• Vergewissern Sie sich, dass Ihr Drucker und der Netzwerk-Router eingeschaltet und betriebsbereit sind.
• Vergewissern Sie sich, dass das HP Gerät sicher am Router angeschlossen ist.

Wenige Sekunden nach Herstellen der Verbindung beginnen gelbe und grüne LEDs am Ethernet/802.3 Port zu blinken.