Hjælp til Netværksinstallation
Hjørne | Hjørne

Denne hjælp er beregnet til HP-enheder, der kan installeres i et netværk via en almindelig eller trådløs forbindelse. Man får adgang til hjælpen under installationen ved at klikke på Hjælp. Relaterede emner giver yderligere baggrund.

• Forbindelsestype
• Netværksinstallation – Opret forbindelse til printeren
• Printernetværksforbindelse
• Installation af trådløst netværk – Printernetværksforbindelse
• Fundne netværksprintere
• Installation af trådløst netværk – Guiden installation af printer
• Indstillinger for printerkonfiguration


Forbindelsestype

Vælg, hvordan du vil forbinde HP-printeren til din computer. Opsætningsskærmbilledet viser de muligheder, der findes for din enhed.

Din situation

Printerens egenskaber

Krav til opsætningen

Dit forbindelsesvalg

• Du har ikke brug for at dele printeren med andre pc'er.
• Eller, du har ikke et lokalnetværk (LAN)
• Eller, din pc er ikke tilsluttet et netværk.
• Eller, du har et netværk, men du vil ikke tilslutte printeren nu.

Printeren kan tilsluttes netværk, men du vil ikke slutte den til netværket nu.

USB-kabelforbindelse, når du bliver bedt om det af opsætningssoftwaren

USB

En direkte USB-forbindelse mellem pc'en og printeren er den enkleste, hurtigste og mest robuste opsætning. Med en USB-forbindelse kan andre imidlertid ikke umiddelbart få adgang til printeren.

• Du har et lokalnetværk (LAN) med en Ethernet-forbindelse (alm. netværk – 802.3)
• Eller du har et LAN med en trådløs router/et adgangspunkt, der har en ledig Ethernet/802.3 port. Plus printeren vil komme til at være tæt nok på den trådløse router/adgangspunktet til at kunne tilsluttes via et kabel.

Printeren har mulighed for Ethernet-netværksforbindelse (alm. netværk – 802.3)

• Lokalnetværk (LAN)
• Ethernet-kabel (Cat 5) til tilslutning af af printer til netværk

Ethernet-netværk (alm. netværk – 802.3)

Billede: Alm. forbindelse

En almindelig netværksforbindelse er hurtig og driftsikker. Via en sådan forbindelse kan andre pc'er i netværket også bruge printeren.

• Din pc er tilsluttet et trådløst 802.11 netværk, og du ønsker at andre pc'er i netværket skal have adgang til printeren
• Du vil have mulighed for at placere printeren et andet sted end ved den trådløse router/adgangspunktet

Printeren har mulighed for trådløs netværksforbindelse (802.11)

• Wireless 802.11 lokalnetværk (LAN) med trådløs router/adgangspunkt
• SSID (navn på det trådløse netværk)
• Adgangskode (til krypterede netværk)
• USB-kabel, hvis relevant for din printer (USB-opsætning af trådløs)
• Se Trådløs netværksforbindelse (802.11) for at få yderligere oplysninger.

Trådløst netværk (802.11)

Billede: Trådløs forbindelse

Når du har en trådløs netværksforbindelse, kan du placere printeren, hvor det passer dig, da der ikke er nogen kabler. Via en sådan forbindelse kan andre pc'er i netværket også bruge printeren. Det kan imidlertid tage længere tid at klargøre en sådan forbindelse.


Trådløs netværksforbindelse (802.11)

Bemærk! Dem trådløse kommunikation benytter 802.11 standarder, ikke Bluetooth.

Infrastruktur trådløs netværksforbindelse

En infrastruktur trådløs netværksforbindelse (802.11 standarder) gør det muligt for flere computere at benytte den samme printer, hvis de hver især er tilsluttet netværket og konfigureret til enheden. Et infrastruktur trådløst netværk består af en trådløs router/et adgangspunkt, der sender og modtager signaler på samme måde som basisstationen i trådløse telefonnet. Computere og enheder skal være inden for signalets rækkevidde for at få forbindelse til netværket. Det betyder imidlertid også, at der kan være flere trådløse routere inden for din routers rækkevidde.

Når du skal slutte computeren til printeren via et infrastruktur trådløst netværk, skal du bruge:

• En trådløs router/et adgangspunkt, der er klar til brug.
• Det netværksnavn, som routeren har oprettet, kaldet et SSID (Service Set Identifier). Når man konfigurerer det trådløse netværk, vil routeren også have et standard-SSID (normalt navnet på fabrikanten af routeren), men det bør ændres til et mere personligt navn, som du nemt kan huske. Hvis ikke du gør det, risikerer du, at dit netværk hedder det samme som naboens. Det kan gøre det svært at vælge det rigtige netværk, og det gør også netværket mindre sikkert. Typisk viser printeren navnene på alle de fundne netværk. Sørg for at vælge dit eget netværk.
• Sikkerhedsindstillingerne for det trådløse netværk. De fleste netværk er krypteret vha. en adgangskode, som de enkelte enheder skal kende for at kunne oprette forbindelse. Det forhindrer uvedkommende i at få adgang til det trådløse netværk. De mest almindelige typer kryptering er WEP og WPA. Hvis dit trådløse netværk bruger en af disse typer, vil du sandsynligvis blive bedt om at angive en nøgle eller adgangskode afhængig af krypteringstypen. WEP-nøglen eller WPA-adgangskoden skelner mellem store og små bogstaver. Den skal derfor angives med nøjagtigt de samme små og store bogstaver, som da den blev oprettet. Du kan downloade et program, der hjælper dig med at finde disse indstillinger, på www.hp.com/go/networksetup. (Dette program kan kun bruges i Windows Internet Explorer og findes kun på engelsk). Hvis ikke du har aktiveret sikkerhed på dit netværk, skal du kun bruge netværksnavnet.

Ad hoc trådløs netværksforbindelse

Du kan også forbinde computeren til HP-enheden direkte, uden en router eller et adgangspunkt. Det kaldes en “ad hoc” trådløs netværksforbindelse. HP-printere er fra fabrikken indstillet til ad hoc netværksforbindelse.

Hvis du tidligere har konfigureret printeren med en infrastruktur forbindelse (dvs. med en trådløs router/et adgangspunkt) og nu ønsker at anvende en ad hoc forbindelse, kan du bruge indstillingen Gendan netværksindstillinger på et eventuelt display på printerens kontrolpanel.


Netværksinstallation – Opret forbindelse til printeren

Dette skærmbillede fortæller dig, at det er tid til at slutte printeren til routeren vha. et Ethernet-kabel.

Billede: Diagram, der viser en Ethernet-forbindelse med nr. 1 og nr. 2 i enderne af kablet.

Billede: Nr. 1 | Sæt den ene ende af Ethernet-kablet (kategori 5 eller RJ45) i en LAN-port på den opkoblede router. Tjek, at routeren er tændt og tilsluttet netværket.
Billede: Nr. 2 | Sæt kablets anden ende i Ethernet/802.3-porten bag på printeren. (Denne port er typisk udstyret med en gul prop, når produktet leveres). Printeren skal være konfigureret og tændt. Inden for et par sekunder efter forbindelsen er oprettet, skal den gule og grønne indikator begynde at blinke.
 | Du kan også vælge Fortsæt installationen uden at tilslutte printeren. Det gør jeg senere.


Printernetværksforbindelse

På skærmbilledet Printernetværksforbindelse bliver du spurgt, om printeren allerede er konfigureret i det trådløse netværk.

• Klik på Ja, hvis du ved, at printeren allerede er tilsluttet netværket. Du kan måske brugt Guiden Trådløs opsætning via printeren kontrolpanel, eller måske ved du, at en anden i netværket allerede bruger printeren.
• Klik på Nej, hvis printeren ikke er tilsluttet, eller du ikke ved, om den er tilsluttet.

Du kan få vist oplysninger om forbindelsen ved at udskrive en Netværkskonfigurationsside eller rapport over Test af trådløst netværk.

Klik på Næste for at fortsætte installationen.


Netværkskonfigurationsside eller rapport over Test af trådløst netværk

Netværkskonfigurationssiden er en rapport over printerens specifikationer, f.eks. netværksstatus, aktiv forbindelsestype, serienummer, hardwareadresse (MAC-adresse), netværksnavn (SSID), godkendelsestype og IP-adresse. Det gør det nemmere at opsætte eller fejlfinde en netværksforbindelse, hvis du har en udskrevet rapport ved hånden.

Udskriv rapporten Test af trådløst netværk, hvis printeren er tilsluttet et trådløst netværk. Rapporten indeholder diagnosticeringsmeddelelser samt oplysninger om forbindelsen.

• Du udskriver en Netværkskonfigurationsside eller en rapport over Test af trådløst netværk på en printer med display på kontrolpanelet ved at trykke på knappen Opsætning. Find derefter rapporten i menuerne (se f.eks. under Netværksopsætning eller Udskriv rapport) og vælg den.
• På de fleste HP-printere uden display kan du udskrive en Netværkskonfigurationsside ved at trykke på og holde knappen Fortsæt nede i 2 sekunder. Rapport over Test af trådløst netværk udskrives også. Der er flere oplysninger i dokumentationen til printeren.

Du tjekker status, samt hvilket netværk HP-printeren er tilsluttet ved at se på:

• Netværksstatus for at se, om printeren er Klar, dvs. tilsluttet et netværk.
• Netværksnavn (SSID) for at se, om det er navnet på dit netværk. Hvis det er standardnavnet på den trådløse router (eller adgangspunktet), kan du imidlertid risikere, at din nabo benytter det samme navn på hans/hendes netværk.
• IP-adresse, da du skal bruge en sådan for at udføre en avanceret søgning.


Installation af trådløst netværk – Printernetværksforbindelse

På skærmbilledet Installation af trådløst netværk finder du en række fejlfindingsforslag, som kan hjælpe dig med at finde printeren i det trådløse netværk.

Scenarie

Handling

Bemærkning

Kontroller, at printeren og den trådløse router/adgangspunktet er tændt

Tjek at:

• Den trådløse router/adgangspunktet og printeren fungerer, som de skal
• Computeren er tilsluttet netværket

I dokumentationen til routeren kan du se, hvordan du tjekker, om den fungerer som den skal.

Flyt computeren og printeren tættere på den trådløse router.
• Under opsætningen er det bedst at have printeren og pc'en i nærheden af den trådløse router/adgangspunktet
• Kontroller, at printeren er tændt, og at signalstyrken stadig er stærk nok, hvis du flytter printeren efter opsætning

I dokumentationen til routeren er der oplysninger om afstand og optimale forbindelsesforhold.

Udskriv rapporten over Test af trådløst netværk

Følg op på eventuelle diagnosticeringsmeddelelser

Sørg for, at pc'en er tilsluttet netværket

Tjek at:

• Netværket fungerer ved at kontrollere, at pc'en kan oprette forbindelse til internettet
• Pc'en er tilsluttet dit eget netværk ved at kontrollere netværksnavnet
• Netværkets signalstyrke er stærkt nok, og at status er klar


Fundne netværksprintere

Kontroller, om den printer du er ved at installere, findes på listen over printere.

• Vælg printernavnet på listen, hvis printeren optræder én gang, og klik på Næste for at fortsætte.
• Udskriv en Netværkskonfigurationsside eller rapport over Test af trådløst netværk til brug ved fejlfinding, hvis printeren ikke står på listen, eller hvis den optræder flere gange.

Fejlfinding

1 Gennemse nedenstående tabel, og tjek de emner, der gælder for dit scenarie.
2 Klik på Opdater liste, når du har foretaget de relevante justeringer eller korrektioner. Vælg printeren, og klik på Næste for at fortsætte, hvis printeren nu optræder på listen.
3 Vælg Min printer findes ikke på listen, hvis printeren ikke optræder på listen. Vælg derefter Vis avancerede søgeindstillinger. Skriv printerens IP-adresse som søgekriterium (inklusive punktummer mellem tallene) for den trådløse forbindelse, og klik på Søg. Vælg printeren, og klik på Næste for at fortsætte, hvis printeren nu optræder på listen.
4 Hvis printeren stadig ikke optræder på listen efter en avanceret søgning, skal du vælge Min printer findes ikke på listen og klikke på Næste for at fortsætte.

Scenarie

Mulige årsager

Tjek at:

Min printer findes ikke på listen

• Printeren kan kun findes ved at søge efter efter IP-adresse, da netværket er komplekst.
• Eller, sikkerhedssoftware (firewall, anti-virus, anti-spyware), der er installeret på computeren, kan blokere kommunikationen mellem computeren og HP-enheden.
• Eller, computeren er måske tilsluttet et Virtuelt Privat Netværk (VPN).
• Eller, der er aktiveret MAC-filtrering på routeren.
• Eller, pc'en er tilsluttet et andet netværk end printeren.
• Eller, printeren er ikke tilsluttet dit eget netværk. Den kan være tilsluttet en nabos netværk, der har samme navn som dit eget netværk.
• Computeren er tilsluttet netværket
• Internetforbindelsen er aktiv, hvilket angiver, at netværket fungerer
• Printeren får strøm
• Ethernet-kablet er forbundet korrekt (opkoblet)
• Routeren er tændt og sender (trådløst)
• Sikkerhedssoftware ikke blokerer forbindelsen
• Du afbryder forbindelsen til det virtuelle private netværk (VPN), når du vil have adgang til printeren via et netværk.
• MAC-filtrering er deaktiveret på routeren, eller du har føjet printeren til routerens filtreringsliste med MAC-adresser.

Der vises flere printere

En af dine naboer eller kollegaer har installeret den samme printermodel i netværket.

• IP-adressen svarer til den, der vises i rapporten for den ønskede forbindelse
• Serienummeret er din printers serienummer
• MAC-adressen svarer til den, der vises i rapporten for den ønskede forbindelse


Serienummer

Det lange tal, der står på etiketten bag på eller i bunden af HP-enheden samt på Netværkskonfigurationsside eller rapport over Test af trådløst netværk.


IP-adresse

Internetprotokoladressen – et numerisk id, som netværket tildeler en tilknyttet enhed. Du finder IP-adressen for trådløse og opkoblede forbindelser ved at vælge knappen Opsætning (skruenøglen) på enhedens kontrolpanel, og gå til Indstillinger på displayet, hvis din printer har et sådant. Du kan også finde den i Netværkskonfigurationsside eller rapport over Test af trådløst netværk.

En gyldig IP-adresse består af fire tal med punktummer i mellem, f.eks. 192.168.1.001. (IP-adressen 0.0.0.0 er således ugyldig).


MAC-adresse

Hardwareadressen (eller MAC-adressen (Media Access Control)) er et id, som HP tildeler netværkskortet under fremstillingen af produktet. MAC-adressen findes på etiketten med serienummeret samt på Netværkskonfigurationssiden.


Vis avancerede søgeindstillinger

Hvis printeren stadig ikke vises på listen, skal du vælge Vis avancerende søgeindstillinger.

1 Find printerens IP-adresse ved at trykke på knappen Opsætning (skruenøglen) på kontrolpanelet og gå til IP-adressen. Du kan også udskrive en Netværkskonfigurationsside eller rapport over Test af trådløst netværk.
2 Indtast printerens IP-adresse i søgefeltet, og tryk derefter på Søg.
3 Klik på Opdater liste for at se, om printeren nu er fundet. Hvis ja, skal du klikke på den.
4 Klik på Næste.


Routeren er tændt og sender

Tjek, at den trådløse router/adgangspunktet er tændt og fungerer. Du kan f.eks. undersøge, om en computer, der er tilsluttet netværket, kan oprette forbindelse til internettet.

Det kan være en god ide at nulstille netværket, før du foretager en ny søgning.

1 Sluk modemet og routeren.
2 Tænd modemet igen. Vent til det er klar.
3 Tænd routeren igen. Vent til den er klar, før du søger efter printeren igen.


Sikkerhedssoftware

Tjek, at sikkerhedssoftwaren på computeren ikke blokerer for forbindelsen.

1 Deaktiver sikkerhedssoftwaren midlertidigt, og klik på på Opdater liste i dette skærmbilleder eller kør en Avanceret søgning.
2 Genaktiver sikkerhedssoftwaren, hvis printeren nu vises på listen. Konfigurer sikkerhedssoftwaren, så den tillader, at UDP-port 427 er åben. Klik derefter på Opdater liste i dette skærmbillede, eller kør en Avanceret søgning.
3 Hvis printeren stadig ikke optræder på listen, skal du vælge Min printer findes ikke på listen og derefter klikke på Næste for at fortsætte.


Installation af trådløst netværk – Guiden installation af printer

Hvis din HP-printer har et display med menuer, kan du bruge guiden Trådløs installation via kontrolpanelet.

Brug af guiden Trådløs konfiguration
1 Tryk på knappen Opsætning (skruenøglen) på kontrolpanelet, og vælg Guiden Trådløs konfiguration i den relevante menu.
2 Følg vejledningen på displayet, og indtast de angivne oplysninger. Der er flere oplysninger om guiden Trådløs konfiguration i dokumentationen til din HP-printer. Den kan findes som en trykt vejledning, en software vejledning på cd'en eller i HP Solution Center (hvis installeret).
3 Vælg Test af trådløst netværk for at udskrive en rapport. Rapporten bekræfter forbindelsen og indeholder en række oplysninger. Du finder punktet i menuen, typisk under Udskriv rapport eller Netværksindstillinger.
4 Klik på Næste for at fortsætte, når du har gennemført guiden, og printeren er tilsluttet det trådløse netværk.


Indstillinger for printerkonfiguration

Der bliver ved med at opstå problemer, når du forsøger at slutte printeren til netværket. Du skal nu vælge, hvordan du ønsker at fortsætte. I følgende afsnit forklares de enkelte muligheders fordele.

• Installer i stedet printeren via USB. Jeg kan prøve at udføre en netværksinstallation senere
• Fortsæt installationen uden at tilslutte printeren. Det gør jeg senere
• Fortsæt netværksinstallationen, og ignorer den/de fundne fejl

Før du fortsætter, kan det være en god ide at gennemgå Fejlfinding før fortsættelse af netværksforbindelse, herunder de trin, der skal gennemgås i forbindelse med opsætning af trådløst og opkoblet netværk.

Gør et af følgende for at prøve igen, når du er klar:

• Gå til menuen Start/Alle programmer/HP/(HP-enhedens navn)/Tilføj enhed for at genstarte installationsprocessen.
• Isæt den software-cd, der fulgte med din HP-enhed. Der åbnes en menu. Vælg Tilføj enhed (hvis tilgængelig for din enhed) for at genstarte installationsprocessen.
• Brug ikonet Tilføj enhed på skrivebordet, hvis det findes.

Knappen Næste bliver aktiv, når du har valgt en mulighed. Klik på Næste for at fortsætte.


Installer i stedet printeren via USB. Jeg kan prøve at udføre en netværksinstallation senere

Vælg dette punkt for at slutte printeren til pc'en via en direkte USB-forbindelse.

Knappen Næste bliver aktiv, når du har valgt en mulighed. Klik på Næste for at fortsætte.


Fortsæt installationen uden at tilslutte printeren. Det gør jeg senere

Hvis du vælger dette punkt, vil du ikke kunne bruge HP-enheden endnu. Hvis du installerer softwaren fra cd'en på computeren, behøver du imidlertid kun at vælge Tilføj enhed i menuen Start eller tilslutte et USB-kabel for at oprette forbindelse.

Før du prøver at oprette netværksforbindelse igen, er det en god ide først at tjekke en række almindelige årsager til fejl (se Fejlfinding før fortsættelse af netværksforbindelse).


Fortsæt netværksinstallationen, og ignorer den/de fundne fejl

Hvis du vælger dette punkt, fortsættes netværksinstallationen, men der kan være problemer med printeren efter installationen. Det kan være en god ide, at se Fejlfinding før fortsættelse af netværksforbindelse, som omtaler ting, du bør tjekke, før du fortsætter.

Hvis du mener, du har løst de problemer, der gjorde, at printeren ikke kunne findes i netværket, skal du vælge dette punkt og klikke på Tilbage.


Fejlfinding før fortsættelse af netværksforbindelse

Gennemgå disse emner med forslag til fejlfinding af din HP-enheds netværksforbindelse.

• Installation af trådløst netværk
• Kontroller, at printeren og den trådløse router/adgangspunktet er tændt
• Flyt computeren og printeren tættere på hinanden
• Tjek, at pc'en er tilsluttet netværket
• Deaktiver firewall, anti-spyware eller anden sikkerhedssoftware på pc'en midlertidigt
• Tillad adgang for følgende filer
• Tillad adgang til følgende porte
• Kabelforbundet netværk


Installation af trådløst netværk

Bemærk! Netværket skal fungere, og printeren skal være konfigureret, før du kan oprette forbindelse til det trådløse netværk.

Forudsætninger
• Den trådløse router skal være konfigureret og tændt.
• Netværksnavn (SSID)
• Sikkerhedsindstillinger (adgangskode – forskel på små og store bogstaver)


Kontroller, at printeren og den trådløse router/adgangspunktet er tændt

Tjek at:

• Printeren er tilsluttet og tændt, og den trådløse radio er aktiveret (normalt en blå indikator, mærket 802.11).
• Den trådløse router/adgangspunktet er tilsluttet, tændt og fungerer som det skal.


Flyt computeren og printeren tættere på hinanden

Tjek at:

• Printeren og pc'en er inden for den trådløse routers/adgangspunktets rækkevidde. Der er oplysninger om afstand og forhold i dokumentationen til routeren.
• Printeren og pc'en er tændt.


Tjek, at pc'en er tilsluttet netværket

Tjek at:

• Computeren er tilsluttet dit eget netværk: Tjek netværksnavn, signalstyrke og status under Windows-netværk.
• Du tjekker, om netværket fungerer ved at se, om computeren har adgang til internettet.


Deaktiver firewall, anti-spyware eller anden sikkerhedssoftware på pc'en midlertidigt

Sikkerhedssoftware kan forhindre tilslutning af printeren. I dokumentationen til sikkerhedssoftware kan du se, hvordan du midlertidigt tillader HP-softwaren at oprette forbindelse for printeren. Husk at aktivere alt sikkerhedssoftware med det samme, når forbindelsen er oprettet.


Tillad adgang for følgende filer

Sikkerhedssoftware på en Windows-computer kan på fil-for-fil basis spørge, om du vil tillade, at HP får adgang til visse porte og filer. Angiv, at følgende HP-filer skal accepteres:

• hpqkygrp.exe, i C:\program files\HP\digital imaging\bin
• hpiscnapp.exe i C:\program files\HP\digital imaging\bin
• hpqste08.exe i C:\program files\HP\digital imaging\bin
• hpqtra08.exe i C:\program files\HP\digital imaging\bin
• hpqthb08.exe i C:\program files\HP\digital imaging\bin
Bemærk! HP-produkter bruger ikke alle ovenstående filer. Hvis en fil ikke findes i det angive bibliotek, behøver du ikke tilføje den. I dokumentationen til firewall'en kan du se, hvordan du konfigurerer firewall'ens portindstillinger, og hvordan du føjer HP-filer til listen over programmer, der er tiltro til.


Tillad adgang til følgende porte

Følgende porte bruges også af HP-enheden og skal måske åbnes i din firewall-konfiguration.

Funktion

Indgående (UDP) porte

Udgående (TCP) porte

• Indgående (UDP) porte er destinationsporte på computeren.
• Udgående (TCP) porte er destinationsporte på HP-enheden.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Udskrivning

427, 137, 161

9100

Overførsel fra fotokort

137, 138, 427

139

Scanning

427

9220, 9500

HP enhedsstatus

161

(ingen)

Faxfunktion

427

9220

HP enhedsinstallation

427

(ingen)


Kabelforbundet netværk

• Kontroller, at printeren og netværksrouteren er tændt og fungerer, som de skal.
• Tjek, at HP-enheden er korrekt tilsluttet routeren.

En gul og grøn indikator rundt om Ethernet/802.3 porten begynder at blinke efter et par sekunder, når der er oprettet forbindelse.