Nápověda instalace sítě
Roh | Roh

Tato Nápověda se poskytuje pro zařízení HP, která lze nainstalovat do sítě ať již prostřednictvím kabelu či bezdrátově. Nápověda je k dispozici z následujících obrazovek v průběhu instalace, po klepnutí na Nápověda. Související témata poskytují další základní informace.

• Typ připojení
• Nastavení sítě — Připojte vaši tiskárnu
• Síťové připojení tiskárny
• Nastavení bezdrátové sítě — Připojení síťové tiskárny
• Nalezené síťové tiskárny
• Nastavení bezdrátové sítě — Průvodce nabídkou nastavení tiskárny
• Možnosti nastavení tiskárny


Typ připojení

Vyberte, jak si přejete připojit vaši tiskárnu HP k počítači. Obrazovka nastavení obsahuje seznam dostupných možností pro vaše zařízení.

Vaše situace

Schopnosti vaší tiskárny

Požadavky na nastavení

Vaše možnosti připojení

• Nepotřebujete sdílet vaši tiskárnu s jinými počítači
• Nebo nemáte místní síť Local Area Network (LAN)
• Nebo váš počítač není připojen k síti
• Nebo máte síť, ale nepřejete si k ní nyní připojit vaši tiskárnu

Vaše tiskárna má možnost sítového zapojení, ale nepřejete si ji nyní připojit k síti

Připojení pomocí kabelu USB po výzvě softwarem nastavení

USB

Přímé spojení USB mezi vaším počítačem a tiskárnou je nejjednodušší, nejrychlejší a nejrobustnější nastavení. Připojení USB však omezuje přístup ostatních k tiskárně.

• Máte připojení k místní síti Local Area Network (LAN) prostřednictvím Ethernet (kabelového — 802.3)
• Nebo máte LAN s bezdrátovým směrovačem/přístupovým bodem, který má volný port Ethernet/802.3. Plus vaše tiskárna bude dostatečně blízko k bezdrátovému směrovači/přístupovému bodu, který bude připojen kabelem.

Vaše tiskárna má schopnost síťového připojení Ethernet (kabelového — 802.3)

• Místní síť Local Area Network (LAN)
• Ethernet kabel (Kat. 5) pro připojení tiskárny k síti

Ethernet síť (kabelová — 802.3)

obrázek: kabelové připojení

Kabelové síťové připojení je rychlé a spolehlivé. Umožňuje jiným počítačům ve stejné síti využívat tiskárnu.

• Váš počítač je připojen k bezdrátové síti 802.11 a přejete si umožnit dalším počítačům, aby měly přístup k tiskárně
• Přejete si mít flexibilitu umístění tiskárny dál od bezdrátového směrovače/přístupového bodu

Vaše tiskárna má schopnost bezdrátového síťového připojení (802.11)

• Bezdrátová místní síť 802.11 Local Area Network (LAN) s bezdrátovým směrovačem/přístupovým bodem
• SSID (název bezdrátové sítě)
• Heslo (pro kódované sítě)
• Kabel USB, pokud platí pro vaši tiskárnu (USB nastavení bezdrátové)
• Podrobnosti naleznete v části Připojení k bezdrátové síti (802.11).

Bezdrátová síť (802.11)

obrázek: bezdrátové připojení

Připojení k bezdrátové síti vám umožňuje umístit vaši tiskárnu bez omezení kabelem. Umožňuje přístup k tiskárně dalším počítačům v síti. Nastavení však může trvat déle než u jiných typů připojení.


Připojení k bezdrátové síti (802.11)

Poznámka Bezdrátová komunikace je standard 802.11, nikoliv Bluetooth.

Infrastruktura připojení k bezdrátové síti

Infrastruktura připojení k bezdrátové síti (standardy 802.11) umožňuje několika počítačům získat přístup ke stejné tiskárně, pokud jsou připojeny k síti a nastaveny pro zařízení. Infrastruktura bezdrátové sítě je vytvořena bezdrátovým směrovačem/přístupovým bodem, který vysílá a přijímá signály stejně jako základní stanice pro bezdrátové telefony. Pro připojení k síti se počítače a zařízení musí nacházet v dosahu signálu. To však rovněž znamená, že v dosahu vašeho směrovače může být několik bezdrátových směrovačů.

Pro připojení počítače k tiskárně prostřednictvím infrastruktury bezdrátové sítě potřebujete:

• Již nastavený bezdrátový směrovač/přístupový bod.
• Název sítě vytvořený směrovačem, který se nazývá SSID (Service Set Identifier). Při nastavování bezdrátové sítě použije směrovač výchozí SSID (obvykle název výrobce směrovače), v ideálním případě byste jej však měli změnit na osobnější název, který jednoduše rozpoznáte. Pokud ne, můžete se dostat do situace, kdy se vaše síť bude jmenovat stejně jako síť vašeho souseda. To by mohlo způsobovat potíže při volbě správné sítě, jakož i ohrozit bezpečnost ve vaší síti. Váš počítač obvykle zobrazí názvy všech rozpoznaných sítí. Ujistěte se, že jste vybrali vaši vlastní síť.
• Bezpečnostní nastavení pro vaši bezdrátovou síť. Většina bezdrátových sítí je šifrována pomocí hesla, které jednotlivá zařízení potřebují znát, aby se mohla připojit. To brání nežádoucím vetřelcům v přístupu do vaší bezdrátové sítě. Nejběžnější typy šifrování jsou WEP a WPA. Pokud vaše bezdrátová síť využívá některou z nich, budete pravděpodobně požádáni o zadání klíče nebo hesla, v závislosti na typu šifrování. U WEP klíče nebo hesla WPA se rozlišují velká a malá písmena: zadejte je přesně s velkými a malými písmeny, které byly původně nadefinovány. Když přejdete na adresu www.hp.com/go/networksetup, můžete si stáhnout aplikaci, která vám pomůže tato nastavení nalézt. (Tato aplikace funguje pouze s Windows Internet Explorer a je dostupná pouze v angličtině.) Pokud nemáte v síti zapnuté zabezpečení, stačí vaši síť pojmenovat.

Ad Hoc připojení k bezdrátové síti

Váš počítač se také může k zařízení HP připojit přímo, bez směrovače či přístupového bodu. Toto se nazývá „ad hoc“ připojení k bezdrátové síti. Tiskárny HP jsou dodávány s přednastaveným továrním nastavením pro ad hoc síťové připojení.

Pokud jste dříve nastavili tiskárnu s infrastrukturním připojením (tj. s bezdrátovým směrovačem/přístupovým bodem), ale nyní si přejete nastavit ad hoc připojení, můžete použít možnost Obnovit původní nastavení sítě v nabídce displeje na ovládacím panelu tiskárny, je-li k dispozici.


Nastavení sítě — Připojte vaši tiskárnu

Tato obrazovka Nastavení sítě vám říká, že nastal čas připojit tiskárnu ke směrovači pomocí kabelu Ethernet.

obrázek: schéma zobrazující Ethernet připojení s č. 1 a č. 2 na konci kabelu.

obrázek: č. 1 | Připojte jeden konec Ethernet (kategorie 5 nebo RJ45) kabelu k portu LAN na vašem kabelovém směrovači. Zkontrolujte, zda je směrovač zapnutý a připojený do vaší sítě.
obrázek: č. 2 | Připojte druhý konec kabelu k portu Ethernet/802.3 na zadní straně tiskárny. (Tento port má má při dodání obvykle žlutou zástrčku.) Tiskárna již musí být nastavena a zapnuta. Během několika sekund připojení se kolem portu rozsvítí a rozblikají žlutá a zelená kontrolka.
 | Alternativně zvolte Pokračovat s instalací bez připojení tiskárny teď, připojím ji později.


Síťové připojení tiskárny

Obrazovka Síťového připojení tiskárny se vás zeptá, zda jste již nastavili vaši bezdrátovou síť.

• Pokud je vaše tiskárna již připojena do sítě, klepněte na možnost Ano. Například jste mohli použít Průvodce bezdrátovým nastavením prostřednictvím ovládacího panelu displeje tiskárny, nebo můžete znát někoho jiného na síti, kdo tiskárnu již používá.
• Pokud vaše tiskárna připojena není, nebo pokud nevíte, zda tomu tak je, klepněte na možnost Ne.

Pro kontrolu podrobností připojení vytiskněte obě Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě.

Pro pokračování v instalaci klepněte na tlačítko Další.


Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě

Stránka konfigurace sítě je protokol o specifikacích tiskárny, například stav v síti, typ aktivního připojení, hardwarová adresa (adresa MAC), název sítě (SSID), typ ověření a adresa IP. Když provádíte nastavení nebo řešíte problémy se síťovým připojením pro vaši tiskárnu HP, je vhodné mít vytištěnou kopii.

Pokud jste tiskárnu zapojili do bezdrátové sítě, vytiskněte protokol Test bezdrátové sítě. Tento protokol obsahuje diagnostické zprávy, jakož i podrobnosti o připojení.

• Pro vytištění Stránky konfigurace sítě nebo protokolu Testu bezdrátové sítě pro tiskárnu s displejem na ovládacím panelu stiskněte tlačítko Nastavení. Následně najděte nabídku pro protokol (například hledejte pod položkami Nastavení sítě nebo Tisk zpráv) a vyberte ji.
• V případě většiny tiskáren HP bez displeje můžete Stránku konfigurace sítě vytisknout stisknutím a podržením tlačítka Pokračovat po dobu dvou sekund. Vytiskne se i protokol Testu bezdrátové sítě. Podrobnosti viz dokumentace k vaší tiskárně.

Pro kontrolu stavu a sítě, ke které je vaše tiskárna HP momentálně připojena, se podívejte na:

• Stav sítě, abyste viděli, zda je vaše tiskárna Připravena, tj. připojena do sítě.
• Název sítě (SSID), abyste viděli, zda je toto název vaší sítě. Pokud však jde o původní jméno pro bezdrátový směrovač (nebo přístupový bod), může mít váš soused pro svou síť stejný název.
• Adresa IP, protože ji potřebujete pro Pokročilé vyhledávání.


Nastavení bezdrátové sítě — Připojení síťové tiskárny

Obrazovka Nastavení bezdrátové sítě doporučuje některé kroky řešení problémů, které můžete provést a které vám pomohou při nalezení vaší tiskárny v bezdrátové síti.

Scénář

Kroky

Poznámky

Zajistěte, aby byla vaše tiskárna a bezdrátový směrovač/přístupový bod napájeny

Zkontrolujte, zda:

• Bezdrátový směrovač/přístupový bod a vaše tiskárna jsou v provozu
• Váš počítač je připojený k vaší síti

Pro další podrobnosti ohledně správné funkce kontroly, viz dokumentace směrovače.

Váš počítač a tiskárnu posuňte blíže k bezdrátovému směrovači.
• V průběhu nastavení je ideální mít vaši tiskárnu a počítač v blízkosti bezdrátového směrovače/přístupového bodu
• Pokud po nastavení tiskárnu přesunete, zkontrolujte, zda je napájena a zda je síla signálu dostatečná

Pro podrobnosti o dosahu a optimálních podmínkách připojení viz dokumentace směrovače.

Vytiskněte protokol Protokol testu bezdrátové sítě

Postupujte v souladu s případnými diagnostickými zprávami

Zkontrolujte, zda je váš počítač připojen k síti

Zkontrolujte, zda:

• vaše síť pracuje tak, že zkontrolujete, zda se počítač připojí na internet
• váš počítač je připojen k síti tak, že zkontrolujete správné síťové jméno
• síla vašeho signálu je přiměřená a stav je připraveno


Nalezené síťové tiskárny

Prohlédněte si seznam tiskáren a zjistěte, zda vámi instalovaná tiskárna je na seznamu.

• Pokud je vaše tiskárna v seznamu, vyberte název tiskárny ze seznamu a poté pro pokračování klepněte na Další.
• Pokud vaše tiskárna na seznamu chybí — nebo se v ní vyskytuje více než jednou — vytiskněte Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě pro použití při řešení potíží.

Řešení problémů

1 Prohlédněte si tabulku níže a zkontrolujte položky, které se vztahují k vašemu scénáři.
2 Poté, co provedete úpravy či opravy, klepněte na Obnovit seznam. Pokud se nyní vaše tiskárna v seznamu zobrazuje, vyberte tiskárnu a pro pokračování klepněte na Další.
3 Není-li vaše tiskárna na seznamu, vyberte Moje tiskárna není na seznamu. Následně vyberte možnost Zobrazit možnosti pokročilého vyhledávání. Zadejte IP adresa vaší tiskárny jako kritérium vyhledávání (včetně mezer mezi čísly) pro bezdrátové připojení a klepněte na Vyhledat. Pokud se nyní vaše tiskárna v seznamu zobrazuje, vyberte tiskárnu a pro pokračování klepněte na Další.
4 Pokud se vaše tiskárna ani po Pokročilém vyhledávání nezobrazuje, vyberte možnost Moje tiskárna není na seznamua pro pokračování klepněte na Další.

Scénář

Možné příčiny

Zkontrolujte, zda:

Moje tiskárna není na seznamu

• Vaši tiskárnu lze najít pouze pomocí vyhledávání podle IP adresa, protože vaše síť je komplikovaná.
• Nebo bezpečnostní software (firewall, antivirové programy, anti-spyware), které jsou instalované na vašem počítači, mohou blokovat komunikaci mezi počítačem a zařízením HP.
• Nebo váš počítač může být připojen k síti VPN (Virtual Private Network).
• Nebo je na vašem směrovači zapnuté filtrování MAC.
• Nebo je váš počítač připojen k odlišné síti než vaše tiskárna.
• Nebo vaše tiskárna není připojena k vaší vlastní síti. Mohlo dojít k jejímu připojení do sousední sítě se stejným názvem.
• Váš počítač je připojený k síti
• Vaše připojení na internet je aktivní a ukazuje, že síť je v provozu
• Napájení počítače je zapnuto
• Váš kabel Ethernet je řádně zapojený (kabelově)
• Směrovač je zapnutý a dochází k přenosu (bezdrátově)
• Bezpečnostní software připojení neblokuje
• Když chcete získat přístup k vaší tiskárně prostřednictvím sítě, odpojte se od VPN.
• Váš směrovač má vypnuté filtrování MAC nebo jste vaši tiskárnu přidali do seznamu filtru adres MAC směrovače.

V seznamu je několik tiskáren

Někdo z vašich sousedů nebo kolegů do sítě nainstaloval stejný model tiskárny.

• Adresa IP odpovídá adrese IP v protokolu pro připojení, které chcete nastavit
• Sériové číslo patří vaší tiskárně
• Adresa MAC odpovídá adrese MAC v protokolu pro připojení, které chcete nastavit


Sériové číslo

Dlouhé číslo uvedené na štítku na zadní nebo spodní straně zařízení HP, jakož i na Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě.


IP adresa

IP adresa, numerický identifikátor, který byl sítí přidělen připojenému zařízení. IP adresu pro bezdrátové a kabelové připojení můžete najít, pokud zvolíte tlačítko Nastavení (klíč) na ovládacím panelu zařízení a následně se na displeji přesunete na Nastavení, pokud lze v případě vaší tiskárny použít. Alternativně ji můžete najít v Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě.

Platná IP adresa se skládá ze čtyř čísel oddělených tečkami, např. 192.168.1.001. (Naopak adresa IP 0.0.0.0 je neplatná.)


Adresa MAC

Adresa hardwaru (neboli adresa MAC Address Control) je identifikátor přidělený hardwaru HP v průběhu výroby. Adresa MAC je vytištěna na štítku se sériovým číslem, jakož i na Stránce konfigurace sítě.


Zobrazit možnosti pokročilého vyhledávání

Pokud se vaše tiskárna stále nezobrazuje na seznamu, vyberte Zobrazit možnosti pokročilého vyhledávání.

1 Najděte IP adresu tiskárny buď stisknutím tlačítka Nastavení (klíč) na ovládacím panelu a vyhledáním IP adresy. Alternativně vytiskněte Stránka Konfigurace sítě nebo Protokol o testu bezdrátové sítě.
2 Zadejte IP adresu do pole vyhledávání a stiskněte klávesu Vyhledat.
3 Po vyhledávání klepněte na tlačítko Obnovit seznam a podívejte se, zda byla vaše tiskárna rozpoznána. Pokud ano, klepněte v seznamu na vaši tiskárnu.
4 Klepněte na tlačítko Další.


Směrovač je zapnutý a dochází k přenosu

Zkontrolujte, zda je váš bezdrátový směrovač/přístupový bod zapnutý a v provozu. Například si můžete přát zkontrolovat, zda počítač již připojený do sítě má přístup na Internet.

Před opětovným vyhledáváním může pomoci resetování sítě.

1 Vypněte modem a směrovač.
2 Modem opět zapněte. Počkejte, dokud neproběhne celý proces zapnutí.
3 Opět zapněte směrovač. Nechte ho zcela naběhnout a poté se pokuste o opětovné vyhledání vaší tiskárny.


Bezpečnostní software

Zkontrolujte, zda bezpečnostní software na vašem počítači neblokuje připojení.

1 Dočasně vypněte váš bezpečnostní software, poté klepněte na Obnovit seznam na této obrazovce nebo proveďte Pokročilé vyhledávání.
2 Pokud je nyní vaše tiskárna uvedena v seznamu, opětovně zapněte váš bezpečnostní software. Váš bezpečnostní software musíte nakonfigurovat tak, aby umožnil otevření UDP portu 427. Poté klepněte na Obnovit seznam na této obrazovce nebo proveďte Pokročilé vyhledávání.
3 Pokud vaše tiskárna přesto v seznamu uvedena není, vyberte možnost Moje tiskárna není na seznamu, pro pokračování pak klepněte na Další.


Nastavení bezdrátové sítě — Průvodce nabídkou nastavení tiskárny

Pokud má vaše tiskárna HP displej s nabídkou, můžete použít Průvodce bezdrátovým nastavením z ovládacího panelu.

Použití Průvodce nastavením bezdrátového připojení
1 Stiskněte tlačítko Nastavení (klíč) na ovládacím panelu, poté v zobrazených nabídkách najděte Průvodce bezdrátovým nastavením.
2 Postupujte v souladu s pokyny uvedenými na displeji a zadávejte požadované informace. Pro podrobnější informace o Průvodci bezdrátovým nastavením viz dokumentace vaší tiskárny HP. To může být tištěná příručka, softwarová příručka na CD nebo příručka dostupná prostřednictvím Centra řešení HP (je-li nainstalováno).
3 Pro vytištění protokolu vyberte Test bezdrátové sítě a vytiskněte protokol. Protokol potvrzuje spojení a obsahuje zprávy o podrobnostech. Procházejte nabídkou a najděte možnost, obvykle pod položkou Vytisknout protokoly nebo Nastavení sítě.
4 Po dokončení Průvodce a připojení tiskárny do bezdrátové sítě pokračujte klepnutím na Další.


Možnosti nastavení tiskárny

Přetrvávají problémy s nastavením vaší tiskárny na síti. Budete muset vybrat možnost pro uvedení, jak si přejete pokračovat. Níže uvedené části popisují podrobnosti a výhody volby jednotlivých možností.

• Místo toho nainstalujte tiskárnu prostřednictvím USB. Mohu opět zkusit instalaci sítě později
• Pokračovat s instalací bez připojení tiskárny. Připojím se později
• Pokračovat v instalaci sítě a ignorovat diagnostikované chyby

Dříve než budete pokračovat s nastavením připojení, budete možná chtít zkontrolovat Řešení problémů před pokračováním připojení k síti, včetně kroků, které je třeba podniknout pro nastavení bezdrátové a kabelové sítě.

Jste-li připraveni, můžete provést jednu z následujících možností a pokusit se znovu:

• Přejděte na nabídku Start/Všechny programy/HP/(název vašeho zařízení HP)/Přidat zařízení a restartujte tak proces instalace.
• Vložte CD se softwarem, které jste obdrželi společně s vaším zařízením HP a zobrazte nabídku. Vyberte Přidat zařízení (je-li pro vaše zařízení k dispozici) a restartujte tak proces instalace.
• Je-li k dispozici, použijte ikonu na ploše pro Přidání zařízení.

Po provedení volby možnosti bude aktivní tlačítko Další. Pokračujte klepnutím na tlačítko Další.


Místo toho nainstalujte tiskárnu prostřednictvím USB. Mohu opět zkusit instalaci sítě později

Tuto možnost vyberte pro připojení vaší tiskárny k počítači prostřednictvím přímého USB připojení.

Po provedení volby možnosti bude aktivní tlačítko Další. Pokračujte klepnutím na tlačítko Další.


Pokračovat v instalaci bez připojení tiskárny, připojím se později

Volba této možnosti znamená, že v současnosti nebudete moci používat vaše zařízení HP. Pokud však nainstalujete software z CD do vašeho počítače nyní, později bude pro navázání spojení stačit, když vyberete Přidat zařízení z nabídky Start nebo připojíte kabel USB.

Pro opětovný pokus o síťové spojení nejdříve zkontrolujte některé obvyklé příčiny chyb (vizŘešení problémů před pokračováním připojení k síti).


Pokračovat v instalaci sítě a ignorovat diagnostikované chyby

Pokud vyberete tuto možnost, bude instalace sítě pokračovat, po instalaci se však můžete setkat s problémy s tiskárnou. Před pokračováním si možná budete chtít přečíst Řešení problémů před pokračováním připojení k síti a najít věci, které je třeba zkontrolovat.

Pokud se domníváte, že jste vyřešili problémy, které bránily nalezení tiskárny v síti, zvolte tuto možnost a poté klepněte na Zpět.


Řešení problémů před pokračováním připojení k síti

Tato témata si pročtěte a získejte doplňující informace pro použití při řešení problémů se síťovým připojením vašeho zařízení HP:

• Nastavení bezdrátové sítě
• Zajistěte, aby byla vaše tiskárna a bezdrátový směrovač/přístupový bod napájeny
• Posuňte počítač a tiskárnu blíže k sobě
• Zkontrolujte, zda je váš počítač připojen do sítě
• Dočasně vypněte firewall, anti-spyware či jakýkoliv jiný bezpečnostní software na vašem počítači
• Povolte přístup k těmto souborům
• Povolte přístup k těmto portům
• Pevná síť


Nastavení bezdrátové sítě

Poznámka Než se budete moci připojit k vaší bezdrátové síti, musí být vaše síť plně v provozu a vaše tiskárna musí být zcela nastavená.

Předpoklady
• Bezdrátový směrovač, nastavený a pod napětím.
• Název sítě (SSID)
• Bezpečnostní nastavení (heslo — rozlišují se malá a velká písmena)


Zajistěte, aby byla vaše tiskárna a bezdrátový směrovač/přístupový bod napájeny

Zkontrolujte, zda:

• tiskárna je zapojená, zapnutá, má zapnuté bezdrátové rádio (obvykle modrá kontrolka, označená 802.11)
• bezdrátový směrovač/přístupový bod je zapojený, zapnutý a v provozu.


Posuňte počítač a tiskárnu blíže k sobě

Zkontrolujte, zda:

• tiskárna a počítač jsou v dosahu bezdrátového směrovače/přístupového bodu. Rozsah a podmínky viz dokumentace směrovače.
• Tiskárna a počítač jsou napájeny.


Zkontrolujte, zda je váš počítač připojen do sítě

Zkontrolujte, zda:

• je počítač zapojen do vaší vlastní sítě: zkontrolujte název sítě, sílu signálu a stav v kolonce Síť Windows.
• Pro kontrolu, zda je síť v provozu se podívejte, zda má váš počítač přístup na Internet.


Dočasně vypněte firewall, anti-spyware či jakýkoliv jiný bezpečnostní software na vašem počítači

Bezpečnostní software může bránit připojení vaší tiskárny. Pro zjištění, jak dočasně povolit, aby software HP navázal spojení pro vaši tiskárnu, viz dokumentace bezpečnostního softwaru. Ihned po navázání spojení se ubezpečte, že je veškerý bezpečnostní software opět zapnutý.


Povolte přístup k těmto souborům

Bezpečnostní software na počítači Windows se vás může pro jednotlivé soubory dotazovat, zda si přejete povolit přístup HP k určitým portům a souborům či nikoliv. Uveďte, že těmto souborům HP je možné důvěřovat:

• hpqkygrp.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqste08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqtra08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqthb08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
Poznámka Ne všechny výše uvedené soubory jsou produkty HP využívány. Pokud není soubor v příslušné složce nalezen, není třeba ho přidávat. Informace o tom, jak konfigurovat porty brány firewall a jak přidat soubory HP do seznamu „důvěryhodných“, naleznete v dokumentaci vaší brány firewall.


Povolte přístup k těmto portům

Následující porty jsou také používány vaším zařízením HP a mohou vyžadovat, aby byly otevřeny na konfiguraci brány firewall.

Funkce

Vstupní (UDP) porty

Výstupní (TCP) porty

• Vstupní (UDP) porty jsou cílovými porty na počítači.
• Výstupní (TCP) porty jsou cílovými porty na zařízení HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Tisk

427, 137, 161

9100

Nahrání karty s fotografiemi

137, 138, 427

139

Skenování

427

9220, 9500

Stav zařízení HP

161

(žádný)

Faxování

427

9220

Instalace zařízení HP

427

(žádný)


Pevná síť

• Zajistěte, aby vaše tiskárna a síťový směrovač byly napájeny a v provozu.
• Zkontrolujte, zda je vaše zařízení HP bezpečně připojeno k směrovači.

Po navázání spojení začnou kolem portu Ethernet/802.3 po několika vteřinách blikat žluté a zelené kontrolky.