網路安裝說明
角落 | 角落

本說明針對可以在有線或無線網路上安裝的 HP 裝置。在安裝過程中透過按一下說明可以在下列畫面中顯示說明。相關主題將進一步提供背景資訊。

• 連線類型
• 網路設定 — 連線印表機
• 印表機網路連線
• 無線網路設定 — 印表機網路連線
• 已找到網路印表機
• 無線網路設定 — 印表機設定功能表精靈
• 印表機設定選項


連線類型

選擇 HP 印表機到電腦的連線方式。安裝畫面中列出了適用於您的裝置的選項。

您的情況

您的印表機功能

安裝要求

連線選項

• 您無需與其他電腦共享印表機
• 或者沒有區域網路 (LAN)
• 或者，您的電腦沒有連線到網路
• 或者，您有網路，但是現在不想將印表機連線到該網路

您的印表機有網路連線功能，但是您現在不想將其連線到網路

USB 纜線連接（在安裝軟體提示時）

USB

直接用 USB 纜線連接電腦和印表機是最簡單、快速且最強固的安裝。但是，USB 連接限制其他人對印表機的存取。

• 您有經由 Ethernet（有線 — 802.3）連線的區域網路 (LAN)
• 或者您有經由無線路由器/存取點連接的 LAN（具有可用的 Ethernet/802.3 連接埠）此外，您的印表機需要足夠靠近無線路由器/存取點，以便連接纜線。

您的印表機有 Ethernet（有線 — 802.3）網路連線功能

• 區域網路 (LAN)
• 用於將印表機連接到網路的 Ethernet 纜線 (Cat 5)

Ethernet（有線 — 802.3）網路

有線網路連接快速且可靠。可讓同一網路中的其他電腦使用印表機。

• 您的電腦連接到無線 802.11 網路且您希望讓網路中的其他電腦可以存取印表機
• 您希望可以靈活地放置印表機，與無線路由器/存取點分開

您的印表機有無線網路 (802.11) 連線功能

• 具有無線路由器/存取點的無線 802.11 區域網路 (LAN)
• SSID（無線網路名稱）
• 密碼（針對加密網路）
• USB 纜線，如果適用於您的印表機（無線 USB 安裝）
• 如需詳細資訊，請參閱無線網路連線 (802.11)。

無線 (802.11) 網路

無線網路連線可讓您不受纜線限制來放置印表機。可讓網路中的其他電腦存取印表機。但是，與其他連線類型相比可能需要較長時間安裝。


無線網路連線 (802.11)

附註 無線通訊為 802.11 標準，而非 Bluetooth。

架構無線網路連線

架構無線網路連線（802.11 標準）可讓數台電腦存取同一印表機，前提是每台電腦都已連線到網路且設定了該裝置。架構無線網路經由無線路由器/存取點建立，其傳送和接收訊號的方式類似於無線電話的基地台。電腦和裝置需要在訊號範圍內才能連線到網路。但是，這也意味著在您的路由器範圍內可能有數個無線路由器。

若要透過架構無線網路將電腦連接到印表機，您需要以下各項：

• 已設定完成的無線路由器/存取點。
• 路由器所建立的網路名稱，稱為 SSID（服務組識別碼）。設定無線網路時，路由器會有一個預設的 SSID（通常為路由器生產廠商的名稱），但您最好可以將它變更成一個容易識別的個人化名稱。否則的話，您的網路名稱有可能會和鄰居的一樣。這可能會造成不容易選擇正確的網路，同時網路的安全性也可能受到影響。通常您的印表機會顯示所有偵測到的網路的名稱。請確定您選擇自己的網路。
• 您無線網路的安全性設定。大多數的無線網路會使用密碼進行加密，每一部裝置都需要知道密碼才能連線。這是為了避免不受歡迎的外來者存取您的無線網路。最常見的加密類型為 WEP 和 WPA。如果您的無線網路使用任何一種加密類型，會要求您輸入金鑰或複雜密碼（視不同的加密類型而定）。WEP 金鑰或 WPA 複雜密碼區分大小寫：請依照原先定義的大小寫字母輸入。您可以下載一個應用程式以協助您找到這些設定，請移至 www.hp.com/go/networksetup。（此應用程式僅適用於 Windows Internet Explorer，而且僅提供英文版。）如果您的網路沒有啟用安全性，那麼您只需要網路名稱。

臨機操作無線網路連線

您也可以直接將電腦連接到 HP 裝置，不需路由器或存取點。這稱為「臨機操作」無線網路連線。HP 印表機在出廠時已經預先設定，可進行臨機操作網路連線。

如果您先前已經為印表機設定架構連線（即使用無線路由器/存取點），但是現在要設定臨機操作連線，則可以使用印表機控制台顯示器功能表中的還原網路預設值選項（若有的話）。


網路設定 — 連線印表機

「網路設定」畫面會告訴您現在是使用 Ethernet 纜線將印表機連接到路由器的時候。

圖：顯示 Ethernet 連線的圖表，纜線兩端標示第 1 和第 2。

圖：第 1 | 將 Ethernet（Category 5 或 RJ45）纜線的一端連接到有線路由器的 LAN 連接埠。請檢查路由器是否已開啟並已連接到您的網路。
圖：第 2 | 將纜線的另一端連接到印表機背面的 Ethernet/802.3 連接埠。（裝置交貨時，此連接埠上通常會有一個黃色塞子。)您的印表機必須已設定完成且開啟。連線後的幾秒鐘內，連接埠周圍的黃燈和綠燈會亮起且閃爍。
 | 或者，選取繼續安裝但現在不連接印表機，我稍後再連接。


印表機網路連線

「印表機網路連線」畫面會詢問您的印表機是否已經在您的無線網路上設定完成。

• 如果您知道印表機已經連接到網路，請按一下是。例如，您可能已經透過印表機的控制台顯示器使用無線設定精靈，或者您知道網路上的其他人已經在使用印表機了。
• 如果您的印表機尚未連線，或者您不確定是否已連線，請按一下否。

若要檢查連線的詳細資料，可列印一份網路設定頁面或無線網路測試報告。

按下一步繼續安裝。


網路設定頁面或無線網路測試報告

網路設定頁面是一份印表機規格的報告，例如：網路狀態、作用中的連線類型、序號、硬體位址（MAC 位址）、網路名稱 (SSID)、驗證類型和 IP 位址。當您為 HP 印表機設定網路連線或進行疑難排解時，有一份列印的報告非常方便。

如果您的印表機連線到無線網路，可以列印無線網路測試報告。此報告包括診斷訊息以及連線的詳細資料。

• 若要為有控制台顯示器的印表機列印網路設定頁面或無線網路測試報告，請按下「設定」按鈕。然後瀏覽功能表找到報告（例如：尋找網路設定或列印報告項下）並選取它。
• 針對大多數沒有顯示器的 HP 印表機，您可以按住繼續按鈕兩秒，以列印網路設定頁面。「無線網路測試報告」也會印出。請查看您的印表機說明文件，以取得詳細資訊。

若要檢查您的 HP 印表機目前所連線的狀態和網路，請查看：

• 網路狀態以查看您的印表機是否「就緒」，即已連線到網路。
• 網路名稱 (SSID) 以查看這是否為您的網路名稱。但是，如果這是無線路由器（或存取點）的預設名稱，您的鄰居可能也有相同的網路名稱。
• IP 位址，因為您需要有這個才能進行「進階搜尋」。


無線網路設定 — 印表機網路連線

「無線網路設定」畫面建議了一些疑難排解步驟，可以用來協助在無線網路上找到您的印表機。

狀況

動作

附註

確定您的印表機和無線路由器/存取點已開啟

檢查：

• 無線路由器/存取點和您的印表機為可操作狀態
• 您的電腦已連線到網路

請參閱路由器的說明文件，以取得如何檢查它是否正常運作的詳細資訊。

將電腦和印表機移到靠近無線路由器的地方。
• 在設定期間，最好讓您的印表機和電腦靠近無線路由器/存取點
• 如果您在設定完成後移動印表機，請確認電源已開啟且訊號強度仍足夠強

請參閱路由器的說明文件，以取得範圍和最佳連線條件的詳細資訊。

列印無線網路測試報告

依照診斷訊息進行

確定您的電腦已連線到網路

檢查：

• 確認您的電腦可以連線到網際網路，以檢查網路運作是否正常
• 確認正確的網路名稱，以檢查您的電腦是否已連線到網路
• 您的網路訊號強度足夠強且狀態為就緒


已找到網路印表機

查看印表機清單，看看您正在安裝的印表機是否在清單中。

• 如果您的印表機出現在清單中一次，請在清單中選取該印表機名稱，然後按下一步繼續。
• 如果您的印表機不在清單中，或出現多次，請列印網路設定頁面或無線網路測試報告以用來進行疑難排解。

疑難排解

1 查看下表並檢查適合您狀況的項目。
2 當您完成調整或修正後，按一下重新整理清單。如果您的印表機已出現在清單中，請選取該印表機，然後按下一步繼續。
3 如果您的印表機未出現在清單中，請選取我的印表機不在清單中。然後選取顯示進階搜尋選項。輸入印表機的 IP 位址（包括數字之間的點）作為無線連線的搜尋準則，然後按一下搜尋。如果您的印表機已出現在清單中，請選取該印表機，然後按下一步繼續。
4 如果您的印表機在進階搜尋後仍未出現，請選取我的印表機不在清單中，然後按下一步繼續。

狀況

可能的原因

檢查：

我的印表機不在清單中

• 由於您的網路太複雜，因此您的印表機只能藉由搜尋 IP 位址才能找到。
• 或者，電腦上的安全性軟體（防火牆、防毒、反間諜程式）可能會封鎖電腦與 HP 裝置之間的通訊。
• 或者，您的電腦已連線到虛擬私有網路 (VPN)。
• 或者，您的路由器已啟用 MAC 篩選。
• 或者，您的電腦已連線到與印表機不同的網路。
• 或者，您的印表機沒有連線到您自己的網路。您可能已經連線擁有相同名稱的鄰居網路。
• 您的電腦已連接到網路
• 您的網際網路連線處於作用中狀態，顯示網路為可操作狀態
• 您的印表機有通電
• 您的 Ethernet 纜線已正確連接（有線）
• 路由器已開啟且正在傳輸（無線）
• 安全性軟體並未封鎖連線
• 當您要透過網路存取印表機時，已中斷與 VPN 的連線。
• 您的路由器已停用 MAC 篩選，或您已經將印表機新增到路由器的 MAC 位址篩選清單。

清單中出現多部印表機

您的鄰居或同事在網路上安裝了相同的印表機機型。

• IP 位址符合報告上您要連線的那一個
• 序號為您的印表機的序號
• MAC 位址符合報告上您要連線的那一個


序號

HP 裝置背面或底部的標籤，以及網路設定頁面或無線網路測試報告上所顯示的一長串數字。


IP 位址

網際網路通訊協定位址，網路指派給已連線裝置的數字識別碼。您可以在裝置的控制台上選取「設定」（扳手圖示）按鈕，然後在顯示器上瀏覽以找到設定（若適用於您的印表機），以找到無線和有線連線的 IP 位址。或者，您可以在網路設定頁面或無線網路測試報告上找到。

有效的 IP 位址是由四組數字所組成，中間以點分開，例如：192.168.1.001。（相反地，IP 位址 0.0.0.0 無效。)


MAC 位址

硬體位址（媒體存取控制位址）是 HP 在生產過程中指派給網路板的識別碼。MAC 位址列印在序號標籤，以及網路設定頁面上。


顯示進階搜尋選項

如果您的印表機仍未出現在清單中，請選取顯示進階搜尋選項。

1 找到印表機的 IP 位址，可藉由按下控制台上的「設定」（扳手圖示）按鈕並瀏覽以找到 IP 位址。或者列印一份網路設定頁面或無線網路測試報告。
2 在搜尋欄位中輸入印表機的 IP 位址，然後按一下搜尋。
3 搜尋後，按一下重新整理清單，看看現在是否已找到您的印表機。若已找到，請在清單中按一下您的印表機。
4 按下一步。


路由器已開啟且正在傳輸

檢查您的無線路由器/存取點是否已開啟且為可操作狀態。例如，您可能要檢查已在網路上的電腦是否可以連線到網際網路。

再次進行搜尋前，重設網路可能有幫助。

1 關閉數據機和路由器。
2 再次開啟數據機。等待開機完成。
3 再次開啟路由器。讓它開機完成後再嘗試再次搜尋您的印表機。


安全性軟體

檢查電腦的安全性軟體是否並未封鎖連線。

1 暫時停用安全性軟體，然後按一下畫面上的重新整理清單，或進行進階搜尋。
2 如果您的印表機已出現在清單中，請重新啟用您的安全性軟體。您需要設定安全性軟體，允許 UDP 連接埠 427 開啟。然後按一下畫面上的重新整理清單，或進行進階搜尋。
3 如果您的印表機仍不在清單中，請選取我的印表機不在清單中，然後按下一步繼續。


無線網路設定 — 印表機設定功能表精靈

如果您的 HP 印表機有顯示器和功能表，則可以在控制台上使用「無線設定精靈」。

使用無線設定精靈
1 按下控制台上的「設定」（扳手圖示）按鈕，然後瀏覽顯示的功能表以找到無線設定精靈。
2 依照顯示器上的指示，輸入需要的資訊。如需「無線設定精靈」的詳細資訊，請參閱 HP 印表機的說明文件。它可能為列印的指南、CD 上的軟體指南，或可透過 HP 解決方案中心存取（若已安裝）。
3 選取無線網路測試以列印報告。報告會確認連線並提供詳細資料的記錄。瀏覽功能表以找到選項，尤其是在「列印報告」或「網路設定」項下。
4 當您完成精靈且您的印表機已加入無線網路時，按下一步繼續。


印表機設定選項

在網路上設定您的印表機的問題仍然存在。您需要選取一個選項，以指示您希望繼續的方式。以下各節說明選取每個選項的詳細資料和優點。

• 透過 USB 來安裝印表機。我稍後再重新嘗試網路安裝
• 繼續安裝但不連接印表機。我稍後再連接
• 繼續進行網路安裝並忽略診斷錯誤

繼續設定連線之前，您可能要檢閱繼續進行網路連線前的疑難排解，包括無線和有線網路設定的步驟。

當您準備好了，就可以進行下列項目之一，並再次嘗試：

• 移至開始功能表/所有程式/HP/（您的 HP 裝置名稱）/新增裝置，以重新開始安裝程序。
• 插入 HP 裝置隨附的軟體 CD，以顯示功能表。選取新增裝置（如果您的裝置有提供）以重新開始安裝程序。
• 如果可用，請使用桌面圖示新增裝置。

選擇一個選項後，下一步按鈕會變為作用中狀態。按下一步繼續。


透過 USB 來安裝印表機。我稍後再重新嘗試網路安裝

選取此選項，以透過直接的 USB 連線將印表機連接到電腦。

選擇一個選項後，下一步按鈕會變為作用中狀態。按下一步繼續。


繼續安裝但不要連接印表機，我稍後再連接

選擇此選項表示您目前將無法使用您的 HP 裝置。但是，現在先將 CD 中的軟體安裝在您的電腦上，稍後您只需要在開始功能表中選取新增裝置或連接 USB 纜線，即可進行連線。

若要重新嘗試網路連線，請先檢查錯誤的常見原因（請參閱繼續進行網路連線前的疑難排解）。


繼續進行網路安裝並忽略診斷錯誤

如果您選擇此選項，網路安裝會繼續，但是安裝完成後您可能會有印表機方面的問題。您可以查看繼續進行網路連線前的疑難排解，以找到繼續前可檢查的項目。

如果您認為已經解決在網路上找不到印表機的問題，請選取此選項，然後按上一步。


繼續進行網路連線前的疑難排解

查看這些主題以取得用來疑難排解 HP 裝置網路連線的其他資訊：

• 無線網路設定
• 確定您的印表機和無線路由器/存取點已開啟
• 將電腦和印表機移靠近一點
• 檢查您的電腦是否已連線到網路
• 暫時停用電腦上的防火牆、反間諜程式或任何安全性軟體
• 允許存取這些檔案
• 允許存取這些連接埠
• 有線網路


無線網路設定

附註 您網路的功能必須完全正常，同時您的印表機已完全設定完成，才能連線到無線網路。

必要條件
• 無線路由器，設定完成且已開啟。
• 網路名稱 (SSID)
• 安全性設定（密碼 — 區分大小寫）


確定您的印表機和無線路由器/存取點已開啟

檢查：

• 印表機已插上插頭、已開啟，且無線廣播已開啟（通常為藍燈，標示 802.11）
• 無線路由器/存取點已插上插頭、已開啟，且為可操作狀態。


將電腦和印表機移靠近一點

檢查：

• 印表機和電腦都在無線路由器/存取點的範圍內。請參閱路由器的說明文件，以取得範圍和條件資訊。
• 印表機和電腦已開啟。


檢查您的電腦是否已連線到網路

檢查：

• 電腦已連線到您自己的網路：在 Windows 網路下檢查網路名稱、訊號強度和狀態。
• 若要檢查網路是否為可操作狀態，看看您的電腦是否可以存取網際網路。


暫時停用電腦上的防火牆、反間諜程式或任何安全性軟體

安全性軟體可能會阻止印表機的連線。如需找到如何暫時允許 HP 軟體為您的印表機進行連線的資訊，請參閱安全性軟體的說明文件。連線完成後，請確定立即重新啟用所有安全性軟體。


允許存取這些檔案

Windows 電腦上的安全性軟體，可能會以逐個檔案的方式詢問您是否允許 HP 存取特定連接埠和檔案。指示這些 HP 檔案應該受到信任：

• hpqkygrp.exe，位於 C:\program files\HP\digital imaging\bin
• hpiscnapp.exe，位於 C:\program files\HP\digital imaging\bin
• hpqste08.exe，位於 C:\program files\HP\digital imaging\bin
• hpqtra08.exe，位於 C:\program files\HP\digital imaging\bin
• hpqthb08.exe，位於 C:\program files\HP\digital imaging\bin
附註 以上所列檔案，並非全部為 HP 產品所使用。如果在指定的目錄中找不到某檔案，那麼不需要新增它。如需如何進行防火牆連接埠設定，以及如何將 HP 檔案新增至「信任」清單中的資訊，請參閱防火牆的說明文件。


允許存取這些連接埠

您的 HP 裝置也使用下列連接埠，而且可能必須在防火牆設定中開啟。

功能

傳入 (UDP) 連接埠

傳出 (TCP) 連接埠

• 傳入 (UDP) 連接埠是電腦上的目的地連接埠。
• 傳出 (TCP) 連接埠是 HP 裝置上的目的地連接埠。

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

列印

427, 137, 161

9100

相片卡上傳

137, 138, 427

139

掃描

427

9220, 9500

HP 裝置狀態

161

（無）

傳真

427

9220

HP 裝置安裝

427

（無）


有線網路

• 確定您的印表機和網路路由器已開啟且為可操作狀態。
• 檢查您的 HP 裝置是否已確實連接到路由器。

連線完成後的幾秒鐘，Ethernet/802.3 連接埠周圍的黃燈和綠燈會開始閃爍。