تعليمات التثبيت للشكبات
الزاوية | الزاوية

توفر هذه التعليمات لأجهزة HP‏ الممكن تثبيتها على شبكة, سواء أتم ذلك سلكيًا أم لاسلكيًا. تتاح التعليمات من الشاشات الآتية خلال التثبيت بالنقر فوق Help‏ (تعليمات). أما المواضيع ذات الصلة فإنها توفر معلومات خلفية إضافية.

• نوع التوصيل
• إعداد الشبكة — الاتصال بالطابعة
• توصيل الطابعة بالشبكة
• إعداد الشبكة اللاسلكية — اتصال الطابعة بالشبكة
• الطابعات الموجودة في الشبكة
• إعداد الشبكة اللاسلكية — المعالج الخاص بقائمة الإعداد للطابعة
• خيارات إعداد الطابعة


نوع التوصيل

اختر كيف تريد أن توصل طابعة HP‏ بالكمبيوتر. تسرد شاشة الإعداد الخيارات المتاحة لجهازك.

الظروف

قدرات الطابعة

متطلبات الإعداد

خيار التوصيل

• لا داعي لمشاركة الطابعة مع أجهزة كمبيوتر أخرى
• أو ليسك بحوزتك شبكة اتصال محلية (LAN‏‏)
• أو, ليس الكمبيوتر متصلاً بشبكة
• أو, ثمة شكبة بحوزتك ولكنك لا تريد توصيل الطابعة في الوقت الحاضر

للطابعة القدرة على الاتصال بالشبكة ولكنك لا تريد توصيلها بالشبكة في الوقت الحاضر

الاتصال بواسطة كابل USB‏, عند طلب برنامج الإعداد بذلك

USB

يعد توصيل USB‏ بين الكمبيوتر والطابعة الطريقة الأسهل والأسرع والأكثر متانة. مع ذلك, يحد توصيل USB‏ من إمكانية وصول الآخرين إلى الطابعة.

• لديك شبكة اتصال محلية (LAN‏) مع توصيل Ethernet‏ (سلكي — 802.3)
• أو, بحوزتك LAN‏ مع موجه لاسلكي أو نقطة وصول لاسلكية تتمتع بمنفذ Ethernet/802.3‏ حر. ذلك وتكون الطابعة قريبة من الموجه أو نقطة الوصول اللاسلكيين بقدر يكفي لتوصيلها بواسطة كابل.

للطابعة القدرة على الاتصال بالشبكة من خلال Ethernet‏ (سلكي — 802.3)

• شبكة اتصال محلية (LAN‏)
• كابل Ethernet‏ (الفئة 5) لتوصيل الطابعة بالشبكة

شبكة Ethernet‏ (سلكية — 802.3)

الرسم: الاتصال السلكي

يكون الاتصال السلكي سريعًا وموثوقًا. إنه يتيح لأجهزة الكمبيوتر الأخرى المومجودة على الشبكة ذاتها استخدام الطابعة.

• يتصل الكمبيوتر بشبكة لاسلكية 802.11‏ وتريد تمكين وصول أجهزة كمبيوتر أخرى في الشبكة إلى الطابعة
• إنك تريد التمتع بحرية وضع الطابعة بعيدًا عن الموجه اللاسلكي أو نقطة الوصول اللاسلكية

للطابعة القدرة على الاتصال اللاسلكي (802.11) بالشبكة

• شبكة اتصال محلية (LAN‏) لاسلكية (802.11) ذات موجه لاسلكي أو نقطة وصول لاسلكية
• SSID‏ (اسم الشبكة اللاسلكية)
• كلمة مرور (للشبكات المشفرة)
• كابل USB‏, إذا كان متاحًا لطابعتك (إعداد الاتصال اللاسلكي بواسطة كابل USB‏)
• للتفاصيل, راجع الاتصال بشبكة لاسلكية (‏‎802.11‎‏).

شبكة لاسلكية (‏‎802.11‎‏)

الرسم: اتصال لاسلكي

يتيح لك الاتصال اللاسلكي بالشبكة وضع الطابعة حيث لا يقيدها الكوابل. إنه يتيح لأجهزة الكمبيوتر الأخرى المومجودة على الشبكة الوصول إلى الطابعة. مع ذلك, قد يستغرق الإعداد وقتًا أطول من أنواع الاتصالات الأخرى.


الاتصال بشبكة لاسلكية (‏‎802.11‎‏)

ملاحظة يكون معيار الاتصال اللاسلكي 802.11, لا Bluetooth‏.

الاتصال بشبكة لاسلكية بواسطة البنية الأساسية

يمكن الاتصال بشبكة لاسلكية بواسطة البنية الأساسية (مقاييس 802.11) أجهزة كمبيوتر عدة من الوصول إلى نفس الطابعة, وذلك في حالة اتصال كل منها بالشبكة وإعدادها للاتصال بالجهاز. يتم إنشاء الشبكات اللاسلكية المستندة إلى البنية الأساسية بواسطة موجّه لاسلكي أو نقطة وصول لاسلكية تقوم بإرسال إشارات واستقبالها مثل طريقة عمل محطات قواعد الهواتف اللاسلكية. يجب أن يكون أجهزة الكمبيوتر والأجهزة في نطاق الإشارة للاتصال بالشبكة. مع ذلك, يعني ذلك أيضًا أنه قد يكون العديد من الموجهات اللاسلكية في نطاق موجهك.

لتوصيل الكمبيوتر بطابعة عبر شبكة لاسلكية تستند إلى البنية الأساسية, ستحتاج إلى:

• موجه لاسلكي أو نقطة وصول لاسلكية جاهزة.
• اسم الشبكة المنشأة من قبل الموجه, والذي يطلق عليه SSID‏ (معرف مجموعة الخدمات). عند إعداد الشكبة اللاسلكية, يكون للموجه SSID‏ افتراضي (وعادة ما يكون ذلك اسم صانع الموجه), ولكنه يعد تغيير ذلك الاسم إلى اسم أكثر شخصيًا يمكنك التعرف عليها بسهولة أمثل. إذا لم يحصل ذلك, فمن المحتمل أن يكون اسم شبكتك شبيهًا باسم شبكة جارك. وقد يسبب ذلك مشاكل في اختيار الشبكة الصحيحة, كما أنه يطعن في حماية الشبكة. وبشكل نموذجي, ستعرض الطابعة أسماء كافة الشبكات المكتشف عليها. تأكد من اختيار شبكتك الخاصة.
• إعدادات الحماية لشبكتك اللاسلكية. يكون معظم الشبكات اللاسلكية مشفرة بواسطة كلمة مرور يجب أن يعرفها كل جهاز ليتصل. يمنع هذا الإجراء المتلصصين غير المرغوب فيهم الوصول إلى الشبكة اللاسلكية الخاصة بك. تعد أنواع التشفير الأكثر انتشارًا WEP و WPA. في حالة استخدام شبكتك اللاسلكية إحدى تلك كلمات المرور, فمن المتوقع أنك ستطالب بإدخال المفتاح أو عبارة المرور, اعتمادًا على نوع التشفير. يكون مفتاح WEP‏ أو WPA‏ حساسين لحالة الأحرف: وبالتالي أدخله مع الأحرف الكبيرة والصغيرة المضبوطة كما تم تعريفه أصلاً. يمكنك تنزيل تطبيق يساعدك في العثور على تلك الإعدادات, بالانتقال إلى www.hp.com/go/networksetup‏. (يعمل هذا التطبيق فقط مع Windows Internet Explorer‏ فيتوفر بالإنكليزية). في حالة عدم تمكين الحماية في الشبكة, فستحتاج إلى اسمها فقط.

اتصال Ad Hoc‏ لاسلكي بالشبكة

يمكنك أيضًا توصيل الكمبيوتر بجهاز HP‏ مباشرة, بدون موجه أو نقطة وصول. يسمى ذلك باتصال "ad hoc‏" بالشبكة. تأتي طابعات HP‏ من المصنع مكونة مسبقًا لاتصال ad hoc‏ بالشبكة.

إذا أعدت الطابعة سابقًا مع اتصال مبني على البنية الأساسية (أي مع موجه أو نقطة وصول لاسلكيين), ولكنك تريد الآن إعداد اتصال ad hoc‏, يمكنك استخدام الخيار استعادة افتراضيات الشبكة في القائمة المعروضة إلى يسار لوحة التحكم في الطابعة, إذا كان ذلك متاحًا.


إعداد الشبكة — الاتصال بالطابعة

تخبرك شاشة الإعداد هذه Network Setup‏ (إعداد الشبكة) بأنه حان وقت توصيل الطابعة بالموجه بواسطة كابل Ethernet‏.

الرسم: رسم بياني يعرض توصيل Ethernet‏, مع رقم 1 ورقم 2 في طرفي الكابل

الرسم: رقم 1 | صل طرفًا من كابل الـEthernet‏ (الفئة 5 أو RJ45‏) بمنفذ LAN‏ على الموجه اللاسلكي. تحقق من تشغيل الموجه ومن توصيله بالشبكة.
الرسم: رقم 2 | قم بتوصيل طرف الكابل الثاني بمنفذ Etheret/802.3‏ الموجود في الجزء الخلفي من الطابعة. (وبشكل نموذجي, توجد سدادة صفراء في هذا المنفذ عند شحن الجهاز). يجب إعداد الطابعة وتشغيلها قبل هذه الخطوة. وخلال ثوان معدودة من الاتصال, من المتوقع أن تضيئ الأضواء الصفراء والخضراء وتومض حول المنفذ.
 | كما يمكنك اختيار Continue with the installation without connecting the printer now, I will connect later‏ (استمر في التثبيت دون توصيل الطابعة الآن, سأوصلها أنا لاحقًا).


توصيل الطابعة بالشبكة

تشألك شاشة Printer Network Connection‏ (توصيل الطابعة بالشبكة) ما إذا كانت الطابعة معدة بالفعل في الشبكة اللاسلكية.

• انقر فوق Yes‏ (نعم) إذا علمت أن الطابعة متصلة بالشكبة بالفعل. على سبيل المثال, ربما استخدمت معالج إعداد اللاسلكية من خلال عرض لوحة التحكم للطابعة, أو علمت أن أحدًا غيرك يستخدم الطابعة بالفعل في الشبكة.
• انقر فوق No‏ (لا) إذا كانت الطابعة غير متصلة, أو إذا لم تعلم ما إذا كانت الطابعة متصلة.

لفحص تفاصيل الاتصال, اطبع صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية‏.

انقر فوق Next‏ (التالي) لمتابعة التثبيت.


صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية

تعد صفحة تكوين الشبكة تقريرًا بمواصفات الطابعة, على سبيل المثال, حالة الشبكة ونوع الاتصال الناشط والرقم التسلسلي وعنوان الأجهزة (عنوان MAC‏) واسم الشبكة (SSID‏) ونوع المصادقة وعنوان الـIP. من المريح تجهيز نسخة مطبوعة عند إعداد أو حل مشكلات اتصال طابعة HP‏ بالشبكة.

إذا وصلت الطابعة بشبكة لاسلكية, فاطبع تقرير اختبار الشبكة اللاسلكية. يشمل هذا التقرير رسائل تشخيصية وتفاصيل الاتصال.

• لطباعة صفحة تكوين الشبكة أو تقرير اختبار الشكبة اللاسلكية لطابعة ذات شاشة مركبة في لوحة التحكم, اضغط زر الإعداد. ثم, استعرض القوائم للعثور على التقرير (على سبيل المثال, ابحث ضمن إعداد الشكبة أو طباعة تقارير) وحدده.
• أما معظم طابعات HP‏ بدون شاشة, يمكنك طباعة صفحة تكوين الشبكة بالضغط مع الاستمرار على الزر استئناف لمدة ثانيتين. تتم طباعة تقرير اختبار الشبكة اللاسلكية أيضًا‏. راجع وثائق الطابعة للتفاصيل.

لفحص الحالة والشبكة التي تتصل طابعة HP‏ بها حاليًا, انظر في:

• حالة الشبكة لترى هل الطابعة جاهزة أي متصلة بالشبكة.
• اسم الشبكة (SSID‏) لترى هل هذا هو اسم الشبكة. مع ذلك, إذا كان ذلك الاسم الافتراضي للموجه اللاسلكي (أو نقطة الوصول), فقد يكون لشبكة جارك نفس الاسم أيضًا.
• عنوان الـIP‏ لأنك تحتاج إليها للقيام بالبحث المتقدم.


إعداد الشبكة اللاسلكية — اتصال الطابعة بالشبكة

توصي شاشة Wireless Network Setup‏ (إعداد الشبكة اللاسلكية) ببعض إجراءات حل المشكلات التي يمكنك اتخاذها لتساعدك في العثور على الطابعة في الشبكة اللاسلكية.

الوضع

الإجراءات

ملاحظات

تأكد من تشغيل كل من الطابعة والموجه اللاسلكي أو نقطة الوصول اللاسلكية

تحقق من:

• إمكانية تشغيل كل من الموجه اللاسلكي أو نقطة الوصول اللاسلكية والطابعة
• توصيل الكمبيوتر بالشبكة

راجع وثائق الموجه للحصول على تفاصيل إضافية حول طريقة فحص تشغيله الصحيح.

انقل الكمبيوتر والطابعة إلى موضع أقرب من الموجه اللاسلكي.
• خلال الإعداد, يعد وجود الطابعة والكمبيوتر بالقرب من الموجه اللاسلكي أو نقطة الوصول اللاسلكية أمرًا مثاليًا
• في حالة نقل الطابعة بعد الإعداد, تأكد من أنها مشغلة ومن أن الإشارة لم تزل قوية

راجع وثائق الموجه للاطلاع على تفاصيل حول النطاق وظروف الاتصال الأفضل.

اطبع تقرير اختبار الشبكة اللاسلكية‏.

اتبع كافة الرسائل التشخيصية

تأكد من أن الكمبيوتر متصل بالشبكة

تحقق من:

• عمل الشبكة على ما يرام وذلك بالتأكد من قدرة الكمبيوتر على الاتصال بالإنترنت
• اتصال الكمبيوتر بالشبكة وذلك بالتأكد من اسم الشبكة الصحيح
• لياقة قوة إشارة الشبكة وكون الحالة ‘جاهز‘


الطابعات الموجودة في الشبكة

ابحث عن الطابعة الجاري تثبيتها في قائمة الطابعات.

• في حالة سرد طابعتك مرة واحدة, حدد اسم الطابعة من القامئة ثم انقر فوق Next‏ (التالي) للمتابعة.
• في حالة عدم سرد طابعتك — أو في حالة سردها أكثر من مرة — اطبع صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية للاستخدام في حل المشكلات.

حل المشكلات

١ ابحث في الجدول أدناه وافحص العناصر الخاصة بالوضع الذي تمر به.
٢ وبعد القيام بعمليات الضبط أو التعديل اللازمة, انقر فوق Refresh List‏ (تحديث القائمة). في حالة سرد طابعتك الآن, حدد الطابعة من القامئة ثم انقر فوق Next‏ (التالي) للمتابعة.
٣ في حالة عدم سرد طابعتك في القائمة, اختر My printer is not listed‏ (ليست طابعتي مسرودة). ثم, اختر Show Advanced Search Options‏ (عرض خيارات البحث المتقدمة). أدخل عنوان IP‏ للطابعة في معيار البحث (بما في ذلك الفواصل بين الأرقام) الخاص بالاتصال اللاسلكي وانقر فوق Search‏ (بحث). في حالة سرد طابعتك الآن, حدد الطابعة من القامئة ثم انقر فوق Next‏ (التالي) للمتابعة.
٤ إذا لم تزل طابعتك غير معروضة بعد البحث المتقدم, فحدد My printer is not listed‏ (ليست طابعتي مسرودة), ثم انقر فوق Next‏ (التالي) للمتابعة.

الوضع

الأسباب المحتملة

تحقق من:

ليست طابعتي مسرودة

• يمكن البحث عن طابعتك فقط من خلال عنوان IP‏ لتعقد الشبكة.
• أو, قد تحظر برامج الحماية المثبتة على الكمبيوتر (من جدران الحماية وبرامج مكافحة الفيروسات والبرامج المضادة للبرامج التجسسية) الاتصال بين الكمبيوتر وجهاز HP‏.
• أو, الكمبيوتر متصل بشبكة ظاهرية خاصة (VPN‏).
• أو, تم تمكين تصفية عناوين MAC‏ في الموجه.
• أو, الكمبيوتر متصل بشبكة مختلفة عن شبكة الطابعة.
• أو, ليست الطابعة متصلة بشبكتك. ومن المحتمل أنها متصلة بشبكة الجيران ذات الاسم ذاته.
• توصيل الكمبيوتر بالشبكة
• نشاط الاتصال بالإنترنت, مما يعني أن الشبكة شغالة
• استقبال الطابعة الطاقة
• توصيل كابل الـEthernet‏ بشكل صحيح (سلكي)
• تشغيل الموجه وعمله على الإرسال (لاسلكي)
• عدم حظر برامج الحماية الاتصال
• قطعك الاتصال بالشبكة الظاهرية الخاصة عند محاولة الوصول إلى الطابعة من الشبكة.
• تعطيل تصفية عناوين MAC‏ من الموجه أو إضافة الطابعة إلى قائمة تصفية عناوين MAC‏ للموجه.

تسرد العديد من الطابعات

ثبت أحد الجيران أو النظراء طراز الطابعة عينه في الشبكة.

• توافق عنوان الـIP‏ مع العنوان المسرود في التقرير الخاص بالاتصال المرغوب فيه
• مطابقة الرقم التسلسلي رقم طابعتك
• توافق عنوان الـMAC‏‏ مع العنوان المسرود في التقرير الخاص بالاتصال المرغوب فيه


الرقم التسلسلي

هو الرقم الطويل الظاهر على الملصق خلف أو أسفل جهاز HP‏ وعلى صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية.


عنوان IP‏

عنوان بروتوكول الإنترنت, هو معرف رقمي معين من قبل الشبكة لجهاز متصل. يمكنك اكتشاف عنوان الـIP‏ للاتصالات اللاسلكية والسلكية بتحديد زر الإعداد (بصورة مفك براغي) الموجود على لوحة التحكم في الجهاز, ثم الاستعراض عن إعدادات على الشاشة, إذا كان ذلك مناسبًا للطابعة. وبدلاً من ذلك, يمكنك العثور عليه في صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية.

يتكون عناوين الـIP‏ الصالحة من أربعة أرقام, مفصولة بنقاط, وعلى سبيل المثال, 192.168.1.001. (وبالعكس, يعد عنوان الـIP‏ 0.0.0.0 غير صالح).


عنوان MAC

يعد عنوان الأجهزة (أو عنوان الوصول إلى الوسائط) معرفًا مخصصًا للوحة الشبكة من قبل HP‏ خلال التصنيع. يكون عنوان MAC‏ مطبوعًا على ملصق الرقم التسلسلي, كما يكون مطبوعًا على صفحة تكوين الشبكة.


عرض خيارات البحث المتقدمة

إذا لم تزل الطابعة غير مسرودة في القائمة, حدد Show Advanced Search Options‏ (عرض خيارات البحث المتقدمة).

١ ابحث عن عنوان الـIP‏ للطابعة, وذلك بالضغط على زر الإعداد (مفك البراغي) من لوحة التحكم والاستعراض عن عنوان الـIP‏. كما يمكنك طباعة صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية.
٢ أدخل عنوان الـIP‏ للطابعة في حقل البحث, ثم انقر فوق Search‏ (بحث).
٣ بعد البحث, انقر فوق Refresh List‏ (تحديث القائمة) لترى هل وُجدت طابعتك. إذا كان الجواب إيجابيًا, انقر فوق طابعتك من القائمة.
٤ انقر فوق ‏Next‏ (التالي).


تشغيل الموجه وعمله على الإرسال

تحقق من تشغيل الموجه اللاسلكي أو نقطة الوصول ومن قدرتهم على العمل. على سبيل المثال, قد تريد التحقق من أن أحد أجهزة الكمبيوتر موجود في الشبكة ويمكن تصويله بالإنترنت.

قبل إعادة البحث, قد يكون من المفيد إعادة ضبط الشبكة.

١ أوقف تشغيل المودم والموجه.
٢ قم بتشغيل المودم ثانيةً. انتظر حتى يكمل تمهيده.
٣ قم بتشغيل الموجه ثانيةً. انتظر حتى يكمل تمهيده قبل محاولة البحث ثانية عن طابعتك.


برامج الحماية

تحقق من عدم حظر برامج الحماية في الكمبيوتر الاتصال.

١ عطل برامج الحماية مؤقتًا, ثم انقر فوق Refresh List‏ ‏(تحديث القائمة) في هذه الشاشة أو قم بإجراء Advanced Search‏ (بحث متقدم).
٢ في حالة عدم سرد طابعتك في القائمة, أعد تمكين برامج الحماية. يجب تكوين برامج الحماية لتسمح لمنفذ UDP‏ 427 بأن يبقى مفتوحًا. بعد ذلك, انقر فوق Refresh List‏‏ (تحديث القائمة) من هذه الشاشة أو قم بإجراء Advanced Search‏ (بحث متقدم).
٣ إذا لم تزل طابعتك غير مسرودة بعد البحث المتقدم, فحدد My printer is not listed‏ (ليست طابعتي مسرودة), ثم انقر فوق Next‏ (التالي) للمتابعة.


إعداد الشبكة اللاسلكية — المعالج الخاص بقائمة الإعداد للطابعة

في حالة تزويد الطابعة بشاشة ذات قوائم, يمكنك استخدام معالج إعداد اللاسلكية من لوحة التحكم.

استخدام معالج إعداد اللاسلكية
١ اضغط زر الإعداد (مفك البراغي) الذي في لوحة التحكم, ثم استعرض عن معالج إعداد اللاسلكية من القوائم المعروضة.
٢ اتبع الإرشادات الظاهرة على الشاشة, مدخلاً المعلومات المطلوبة. للمزيد من المعلومات عن معالج إعداد اللاسلكية, راجع وثائق طابعة HP‏. وقد تتوفر الوثائق بشكل دليل مطبوع أو دليل مبرمج على القرص المضغوط أو الذي يمكن الوصول إليه من قبل مركز الحلول لـHP‏ (في حالة تثبيته).
٣ حدد اختبار الشبكة اللاسلكية لطباعة تقرير. يؤكد التقرير الاتصال ويوفر سجل من التفاصيل. استعرض القائمة للعثور على هذا الخيار, والذي عادة ما يوجد ضمن قوائم طباعة التقارير أو إعدادات الشبكة.
٤ بعد انتهائك من العمل مع المعالج وانضمام الطابعة إلى الشبكة اللاسلكية, انقر فوق التالي للمتابعة.


خيارات إعداد الطابعة

لا نتنتهي المشاكل بإعداد الطابعة في الشبكة. فستضطر إلى اختيار أحد الخيارات لتحديد الطريق الذي سوف تسلكه. تشرح الأقسام الآتية تفاصيل وفوائد الخيارات الآتية.

• Install the printer over USB instead. I can retry network installation later‏ (تثبيت الطابعة عبر USB‏ بدلاً من ذلك. يمكنني محاولة التثبيت في الشبكة لاحقًا)
• Continue the installation without connecting to the printer. I will connect later (الاستمرار في التثبيت دون توصيل الطابعة فسأوصلها أنا لاحقًا).‏
• Continue with the network installation and ignore the diagnosed error(s)‎‏ (المتابعة في التثبيت مع تجاهل الخطأ أو الأخطأ المكتشفة)

قبل المتابعة في إعداد الاتصال, قد ترغب في مراجعة حل المشكلات قبل استمرار الاتصال بشبكة, بما فيه من خطوات يمكن اتخاذها بالنسبة إلى إعداد الشبكات اللاسلكية والسلكية.

إذا كنت جاهزًا, أمكنك القيام بأحد ما يلي لإعادة المحاولة:

• انتقل إلى القائمة Start‏ (ابدأ)\All Programs‏ (كافة البرامج)\HP‏\(اسم جهازك من HP‏)\Add a Device (إضافة جهاز) لإعادة بدء عملية التثبيت.
• أدخل قرص البرامج المضغوط المرفق بجهازك من HP‏ لعرض قائمة. حدد Add a Device‏ (إضافة جهاز) (إذا كان ذلك ممكننًا بالنسبة إلى جهازك) لإعادة بدء إجراء التثبيت.
• إذا كان ذلك ممكنًا, استخدم الرمز الموجود في سطح المكتب من أجل Add a Device‏ (إضافة جهاز).

بعد اختيارك خيارًا, يصبح الزر Next‏ (فعالاً). انقر فوق Next‏ (التالي) للاستمرار.


Install the printer over USB instead. I can retry network installation later‏ (تثبيت الطابعة عبر USB‏ بدلاً من ذلك. يمكنني محاولة التثبيت في الشبكة لاحقًا).

اختر هذا الخيار لتوصيل الطابعة بكمبيوتر بتوصيل USB‏ مباشر.

بعد اختيارك خيارًا, يصبح الزر Next‏ (فعالاً). انقر فوق Next‏ (التالي) للاستمرار.


Continue the installation without connecting to the printer, I will connect later‏ (الاستمرار في التثبيت دون توصيل الطابعة فسأوصلها أنا لاحقًا).

يعني تدحيد هذا الخيار عدم القدرة على استعمال جهاز HP‏ حاليًا. مع ذلك, وبتثبيت البرامج من القرص المضغوط على الكمبيوتر الآن, ستحتاج لاحقًا فقط إلى تحديد Add a Device‏ (إضافة جهاز) من القامئة Start‏ (ابدأ) أو توصيل كابل الـUSB‏ للاتصال.

لمجاولة الاتصال بالشبكة, راجع أولاً بعض الأسباب الشائعة للأخطاء (راجع حل المشكلات قبل الاستمرار في الاتصال بشبكة).


Continue with the network installation and ignore the diagnosed error(s)‎‏ (المتابعة في التثبيت مع تجاهل الخطأ أو الأخطأ المكتشفة)

إذا اخترت هذا الخيار, استمر التثبيت في الشبكة ولكنك قد تواجه بعض المشاكل في الطابعة بعد التثبيت. قد ترغب في قراءة حل المشكلات قبل الاستمرار في الاتصال بشبكة لتعرف ما تفحصه قبل المتابعة.

إذا اعتقدت بأنك قد قمت بحل المشاكل التي أدت إلى عدم العثور على الطابعة في الشبكة, اختر هذا الخيار ثم انقر فوق Back‏ (السابق).


حل المشكلات قبل استمرار الاتصال بشبكة

راجع هذه المواضيع للاطلاع على معلومات إضافية تستعملها عند حل مشكلات جهاز HP‏ في الاتصال بشبكة:

• إعداد الشبكة اللاسلكية
• تأكد من تشغيل كل من الطابعة والموجه اللاسلكي أو نقطة الوصول اللاسلكية
• قرب بين الكمبيوتر والطابعة
• تحقق من أن الكمبيوتر متصل بالشبكة
• عطل جدار الحماية والبرامج المضادة للبرامج التجسسية وكافة برامج الحماية الأخرى مؤقتًا في الكمبيوتر
• اسمح بالوصول إلى هذه الملفات
• اسمح بالوصول إلى هذه المنافذ
• شبكة سلكية


إعداد الشبكة اللاسلكية

ملاحظة يجب أن تكون الشبكة فعالة تمامًا والطابعة معدة تمامًا قبل أن يمكنك الاتصال بالشبكة اللاسلكية.

متطلبات مسبقة
• موجه لاسلكي معد ومشغل.
• ‏اسم الشبكة‏ (‏‏‏‏‏SSID‏)
• إعدادات الأمان (كلمة المرور — حساسة لحالة الأحرف)


تأكد من تشغيل كل من الطابعة والموجه اللاسلكي أو نقطة الوصول اللاسلكية

تحقق من:

• الطابعة موصولة ومشغلة مع تشغيل إرسالها (وعادة ما يشير إلى ذلك ضوء أزرق, المعلم بـ 802.11‏)
• الموجه اللاسلكي أو نقطة الوصول اللاسلكية موصولان ومشغلان وعاملان.


قرب بين الكمبيوتر والطابعة

تحقق من:

• كون الطابعة والكمبيوتر داخل نطاق الموجه اللاسلكي أو نقطة الوصول اللاسلكية. راجع وثائق الموجه للاطلاع على النطاق والظروف.
• تشغيل الطابعة والكمبيوتر.


تحقق من أن الكمبيوتر متصل بالشبكة

تحقق من:

• توصيل الكمبيوتر بشبكتك: افحص اسم الشبكة وقوة الإشارة والحالة في Windows Network‏ (شبكة اتصال Windows‏).
• للتحقق من أن الشبكة فعالة, افحص هل يتصل الكمبيوتر بالإنترنت.


عطل جدار الحماية والبرامج المضادة للبرامج التجسسية وكافة برامج الحماية الأخرى مؤقتًا في الكمبيوتر

قد تمنع برامج الحماية اتصال الطابعة. لمعرفة كيف تسمح لبرامج HP‏ بالاتصال بالطابعة مؤقتًا, راجع وثائق برامج الحماية. لا تنسى تشغيل كافة ربامج الحماية ثانية بعد الاتصال بأسرع وقت ممكن.


اسمح بالوصول إلى هذه الملفات

قد تسألك برامج الحماية في أجهزة الكمبيوتر العاملة بنظام التشغيل Windows‏ هل يسمح لـHP‏ بالوصول إلى منافذ وملفات معينة وذلك بالنسلة إلى كل ملف أو منفذ. أشر إلى ثقة ملفات HP‏ الآتية:

• hpqkygrp.exe, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpiscnapp.exe‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqste08.exe‏‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqtra08.exe‏‏‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqthb08.exe‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
ملاحظة ليست كافة الملفات المسرودة أعلاه مستخدمة من قبل منتجات HP‏. فإن لم يوجد ملف منها في المجلد المشار إليه أعلاه, يمكن الاستغناء عن إضافته. راجع وثائق جدار الحماية الخاصة بطريقة تكوين إعدادات منافذ جدار الحماية وطريقة إضافة ملفات ‏HP‏ ‏لقائمة البرامج "الموثوق بها".


اسمح بالوصول إلى هذه المنافذ

يستخدم جهاز HP‏ المنافذ الآتية أيضًا فقد يجب فتحها في تكوين جدار الحماية.

الوظيفة

منافذ واردة (UDP‏)

منافذ خارجة (TCP‏)

• تعد المنافذ الواردة (UDP‏) منافذ وجهة في الكمبيوتر.
• بينما تعد المنافذ الخارجة (TCP‏) منافذ وجهة على جهاز HP‏.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

الطباعة

427, 137, 161

9100

تحميل بطاقات الصور

137, 138, 427

139

المسح الضوئي

427

9220, 9500

حالة جهاز HP‏

161

(بلا)

معاملات الفاكس

427

9220

تثبيت جهاز HP‏

427

(بلا)


شبكة سلكية

• تأكد من تشغيل وعمل الطابعة والموجه الخاص بالشبكة.
• تحقق من توصيل جهاز HP‏ بالموجه بإحكام.

بعد التوصيل بثوان معدودة, ستبدأ الأضواء الصفراء والخضراء في وميض حول منفذ الـEthernet/802.3‏.